Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 6

#0 Re : -1 »  [9.10]Problème au démarrage » Le 23/11/2009, à 23:13

#include<marc.h>
Réponses : 10

Bonjour,

j'ai le même problème avec la même machine:
http://forum.ubuntu-fr.org/viewtopic.php?id=360724

Un petit pas en avant pour toi, il s'agit certainement du pilote Broadcom 4312, en revanche, je ne sais pas quand il va vouloir démarrer pour que je puisse tenter de changer de driver (ndiswrapper donc).

#1 Re : -1 »  [9.10]Problème au démarrage » Le 24/11/2009, à 14:17

#include<marc.h>
Réponses : 10

Je vais essayer de le faire booter ce soir, et passer aux pilotes sous ndiswrapper, je te tiens au courant sans faute. Je suis étonné que nous soyons si peu à essayer de passer Ubuntu sur le 311c (superbe machine, soit dit en passant)

#2 -1 »  Bloqué au boot sur le chargement de pilotes sous 9.10 » Le 22/11/2009, à 22:39

#include<marc.h>
Réponses : 12

Bonsoir,

utilisateur de longue date de Ubuntu, je rencontre quelques problèmes avec le boot de la 9.10 sur un HP 311c.

J'ai donc un système en dual boot XP/Ubuntu, mon problème survient au lancement de Ubuntu. Lorsque je démarre en recovery mode, le boot reste bloqué sur le chargement de
"b43-pci-bridge".

Je ne vais pas être en mesure de vous donner plus d'information, il m'est impossible de booter pour le moment. En revanche, j'ai essayé de d'activer/désactiver le Wifi/bluetooth pour voir si cela influençait le boot sous Ubuntu, mais je n'ai rien trouvé de ce côté la. Néanmoins, aléatoirement, le système boot (sans que j'ai trouvé une raison apparente).

Quelqu'un aurait il une piste à me suggérer.

Si mes propos ne sont pas clairs, merci de me l'indiquer, je reformulerai.

#3 Re : -1 »  Bloqué au boot sur le chargement de pilotes sous 9.10 » Le 22/11/2009, à 23:44

#include<marc.h>
Réponses : 12

Le "b43-pci-bridge" correspond au module wifi (un Broadcom 4312).

Je vais néanmoins essyer de le désactiver pour pouvoir booter en attendant, mais sans wifi, je ne vais pas être en mesure de me servir d'Ubuntu en environnement de production.

#4 Re : -1 »  Bloqué au boot sur le chargement de pilotes sous 9.10 » Le 23/11/2009, à 00:07

#include<marc.h>
Réponses : 12

Si je peux te conseiller quelque chose, c'est de créer/rester sur un topic que tu as créé.

Quand à ton problème, aurais tu un peu plus de détails (des logs, des messages à l'écran, la configuration peut être...)

#5 Re : -1 »  Bloqué au boot sur le chargement de pilotes sous 9.10 » Le 23/11/2009, à 22:04

#include<marc.h>
Réponses : 12

Un petit up de l'espoir smile