Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [RESOLU] pb installation libreoffice 4 » Le 09/03/2013, à 12:58

SurferSansSouci
Réponses : 5

Bonjour à tous,

après un jour de bidouillage, je me résous à laisser un poste sur le forum.

Je souhaitais utiliser la version stable de libreoffice 4. Pour ce faire, j'ai suivi la méthodo du chapitre 2.2 de la page http://doc.ubuntu-fr.org/libreoffice.
Lors de l'installation, il m'a été demandé de faire une mise à jour partielle du système (j'étais sous Precise 64 bit). L'installation a été à son terme mais Libreoffice 4 ne fonctionnait pas bien. Il se figeait durant des sauvegardes de fichiers. Je l'ai désinstallé pour remettre libreoffice 3 mais là, impossible d'aller au bout de la procédure. Le message suivant est affiché :
libreoffice:
Dépend : libreoffice-core mais ne doit pas être installé
Dépend : libreoffice-writer mais ne doit pas être installé
Dépend : libreoffice-calc mais ne doit pas être installé
Dépend : libreoffice-impress mais ne doit pas être installé
Dépend : libreoffice-draw mais ne doit pas être installé
Dépend : libreoffice-math mais ne doit pas être installé
Dépend : libreoffice-base mais ne doit pas être installé
Recommande : libreoffice-gnome mais ne doit pas être installé ou
    libreoffice-kde mais ne doit pas être installé

J'ai bidoullé plusieurs heures avant de me résigner à faire une mise à jour du système de Precise vers Quantal.
Une fois la mise à jour effectué, le pb n'était pas résolu pour autant. Libreoffice 4 freez tjrs et Libreoffice 3. ne veut pas s'installer et le me message d'erreur s'affiche.

je suis démuni, j'ai dépassé le cadre de mes connaissances. Quelqu'un aurait-il une solution, une idée? Merci.

#1 Re : -1 »  [RESOLU] pb installation libreoffice 4 » Le 09/03/2013, à 15:08

SurferSansSouci
Réponses : 5

Bonjour Martial34 et merci de te pencher sur mon pb,

j'ai fait ce que tu m'indiques. Cela ne règle pas le pb. Impossible d'installer Libreoffice 3.6 : j'ai tjrs le même message "Les paquets suivants contiennent des dépendances non résolues..."

Ce message n'apparaissait pas quand j'installais Libreoffice 4.

#2 Re : -1 »  [RESOLU] pb installation libreoffice 4 » Le 09/03/2013, à 18:20

SurferSansSouci
Réponses : 5

C'est ce que j'avais fait.

J'ai réinstaller Libreoffice 4, il semble fonctionner et ne freeze plus. J'espère que cela va durer.

merci de ton aide.

je vais mettre en RESOLU le post même si je ne sais pas comment le pb a été résolu!

#3 Re : -1 »  Qui est d'Auvergne ? » Le 17/04/2011, à 11:23

SurferSansSouci
Réponses : 35

Bonjour,

de Chatel-Guyon

#4 Re : -1 »  [Script] Réinstallation automatique des paquets sur un système neuf » Le 25/05/2011, à 09:11

SurferSansSouci
Réponses : 79

Bonjour nesthib,

tout simplement bravo pour le script et merci pour le partage. Il fonctionne au poil, dommage que je ne l'eusse pas connu avant!

#5 Re : -1 »  Lire ECW avev QGIS v1.7(dev) » Le 27/11/2011, à 13:51

SurferSansSouci
Réponses : 40

Bonjour à tous,

je déterre ce post en espérant que qq'un passera par là!
Depuis un jour, je m'acharne à vouloir lire des fichiers ecw sous Qgis sans y arriver.
je crois avoir suivi les différents tutoriels trouvés sur le net et je n'y arrive tjrs pas!

qd je charge une image ecw j'obtiens le message suivant :
"...\00.ecw n'est pas une source de données valide ou reconnue"

Qq'un aurait-il une idée, je suis débutant et totalement perdu.

j'ai l'impression que "la library n'est pas reliée à Qgis"?

je joins les messages retournés par les commandes suivantes :

gdalinfo --formats | grep -i ecw
 ECW (rw): ERDAS Compressed Wavelets (SDK 3.x)
 JP2ECW (rw+): ERDAS JPEG2000 (SDK 3.x)
gdalinfo --version
GDAL 1.8.0, released 2011/01/12
gdalinfo 00.ecw
Driver: ECW/ERDAS Compressed Wavelets (SDK 3.x)
Files: 00.ecw
Size is 5400, 5400
Coordinate System is:
GEOGCS["WGS 84",
    DATUM["WGS_1984",
        SPHEROID["WGS 84",6378137,298.257223563,
            AUTHORITY["EPSG","7030"]],
        TOWGS84[0,0,0,0,0,0,0],
        AUTHORITY["EPSG","6326"]],
    PRIMEM["Greenwich",0,
        AUTHORITY["EPSG","8901"]],
    UNIT["degree",0.0174532925199433,
        AUTHORITY["EPSG","9108"]],
    AXIS["Lat",NORTH],
    AXIS["Long",EAST],
    AUTHORITY["EPSG","4326"]]
Origin = (-180.000000000000000,90.000000000000000)
Pixel Size = (0.008333333333333,-0.008333333333333)
Corner Coordinates:
Upper Left  (-180.0000000,  90.0000000) (180d 0' 0.00"W, 90d 0' 0.00"N)
Lower Left  (-180.0000000,  45.0000000) (180d 0' 0.00"W, 45d 0' 0.00"N)
Upper Right (-135.0000000,  90.0000000) (135d 0' 0.00"W, 90d 0' 0.00"N)
Lower Right (-135.0000000,  45.0000000) (135d 0' 0.00"W, 45d 0' 0.00"N)
Center      (-157.5000000,  67.5000000) (157d30' 0.00"W, 67d30' 0.00"N)
Band 1 Block=5400x1 Type=Byte, ColorInterp=Red
  Overviews: 2700x2700, 1350x1350, 675x675, 337x337, 168x168
Band 2 Block=5400x1 Type=Byte, ColorInterp=Green
  Overviews: 2700x2700, 1350x1350, 675x675, 337x337, 168x168
Band 3 Block=5400x1 Type=Byte, ColorInterp=Blue
  Overviews: 2700x2700, 1350x1350, 675x675, 337x337, 168x168
apt-cache policy qgis
qgis:
  Installé : 1.7.2-1~oneiric1
  Candidat : 1.7.2-1~oneiric1
 Table de version :
 *** 1.7.2-1~oneiric1 0
        500 [url]http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/[/url] oneiric/main amd64 Packages
        100 /var/lib/dpkg/status
     1.7.1-1~natty1 0
        500 [url]http://ppa.launchpad.net/ubuntugis/ppa/ubuntu/[/url] natty/main amd64 Packages
     1.4.0+12730-5ubuntu2 0
        500 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] oneiric/universe amd64 Packages
apt-cache policy gdal-bin
gdal-bin:
  Installé : 1.8.0-3~oneiric1
  Candidat : 1.8.0-3~oneiric1
 Table de version :
 *** 1.8.0-3~oneiric1 0
        500 [url]http://ppa.launchpad.net/ubuntugis/ubuntugis-unstable/ubuntu/[/url] oneiric/main amd64 Packages
        100 /var/lib/dpkg/status
     1.8.0-2~natty2 0
        500 [url]http://ppa.launchpad.net/ubuntugis/ppa/ubuntu/[/url] natty/main amd64 Packages
     1.7.3-5ubuntu1 0
        500 [url]http://fr.archive.ubuntu.com/ubuntu/[/url] oneiric/universe amd64 Packages

#6 Re : -1 »  Lire ECW avev QGIS v1.7(dev) » Le 30/11/2011, à 12:06

SurferSansSouci
Réponses : 40

Bonjour kikislater,

1 - voici le résultat de la commande apt-cache policy libgdal-ecw :

 apt-cache policy libgdal-ecw
libgdal-ecw:
  Installé : 1.7.2-1
  Candidat : 1.7.2-1
 Table de version :
 *** 1.7.2-1 0
        100 /var/lib/dpkg/status

2 - j'ai désinstallé ubuntugis-stable, il ne semble pas y avoir de QGis spécifique à Oneiric,

3 - j'ai passé la commande sudo ldconfig et Miracle cela fonctionne;

Tu es un magicien car j'avais déjà passé cette commande trouver sur un autre poste et nada. Cela conforte mon sentiment que l'informatique même sous Linux reste un monde magique auquel je suis étranger ;-))

Merci pour ton aide

#7 -1 »  [Résolu] Perdu Mot de Passe du Trousseau » Le 19/09/2012, à 16:04

SurferSansSouci
Réponses : 2

Bonjour à tous,

je suis qq peu perdu.

Je me loge sans difficulté au démarrage avec mon login et mon mot de passe. Je peux installer sans pb logiciels, accéder aux réglages systèmes avec le mdp administrateur. Tout va bien, généralement...;-)

Cependant, de temps en temps le système me demande un mot de passe pour accéder à mon trousseau (par exemple pour créer un compte Ubuntu One) et là mon mot de passe (admin) qui jusque là fonctionnait parfaitement, ne fonctionne plus.
Sur mon loggin, j'ai déjà changé plusieurs fois de mot de passe mais aucun ne fonctionne.
Je n'ai pas trouvé de solution sur les forums.
J'espère avoir été clair dans mon pb. Si qq'un possède une idée, je prends.
Merci.

#8 Re : -1 »  [Résolu] Perdu Mot de Passe du Trousseau » Le 20/09/2012, à 08:12

SurferSansSouci
Réponses : 2

merci francoise_peace pour ta réponse.

je pense avoir réglé mon souci.

je n'ai pas réussi à modifier le mdp du trousseau comme tu le proposais. Par contre je l'ai supprimé puis redémarré la machine. Depuis, le pb ne s'est plus posé.

Merci encore pour ton aide.

#9 -1 »  [Résolu]Problème Gnunet/gnunet-gtk 0.8.1 » Le 29/02/2012, à 12:29

SurferSansSouci
Réponses : 1

Bonjour à tous,

complètement novice en P2P privé, j'ai souhaité installer GNUnet 0.8.1. notamment pour comprendre sur le tas comment cela marche.

Depuis plusieurs jours je me bats avec. Je pense avoir fait le tour des sites ou forums (français/anglais relativement peu nombreux) traitant du sujet avant de poster ma question. J'ai bidouillé dans tout les sens mai rien n'y fait! Voici le problème.

je crois avoir installé correctement le serveur et le client, avoir transférés les ports de ma Freebox (1080 et 2086), avoir ouverts les mêmes ports de ma machine, mais j'obtiens tjrs la me chose : le client se lance m'indiquant que le daemon est connecté et au bout de 30 secondes il se déconnecte.

Ma dernière piste serait que les hostlist nécessaires au bon fonctionnement soient obsolètes. Cela est-il possible? dans l'affirmative où trouver des hostlist actives et comment les installer.

merci à ceux qui peuvent me consacrer un peu de temps.

#10 Re : -1 »  [Résolu]Problème Gnunet/gnunet-gtk 0.8.1 » Le 29/02/2012, à 19:52

SurferSansSouci
Réponses : 1

Je me réponds.

GNUnet 0.8 n'est plus maintenu et ne semble plus fonctionner sous 11.04 (cf : http://askubuntu.com/questions/94345/ho … 1-on-11-10

Il faut passer sous GNUnet 0.9

#11 Re : -1 »  gnunet déconnté » Le 25/02/2012, à 18:07

SurferSansSouci
Réponses : 2

Bonjour Grelf,

je semble avoir un pb comparable au tien. Cela fait plusieurs jours que je me bats avec gnunet et gnunet-gtk. Je pense avoir fait le nécessaire installation de gnunet, configuration de gnunetd.conf, ouverture et redirection des ports... Qd je lance sudo gnunet-gtk j'obtiens le message suivant dans la console :

WARNING: Impossible de trouver un gestionnaire pour « on_chat_room_name_button_click_event_ »
ERROR: Tree lookup for unknown option `WHITELISTV6' in section `UDP'!

Le démon est lancé et au bout de 30 secondes, il se déconnecte
as-tu résolu ton pb? et dans l'affirmative comment?

Merci

#12 Re : -1 »  Ubuntu 11.04 et 11.10 Extrèmement lent » Le 09/11/2011, à 12:01

SurferSansSouci
Réponses : 44

je m'abonne car pb comparable. Le passage de 10.10 en 11.10 a été une cata au niveau de la vitesse d'affichage. J'aurais mieux fait de regarder Derrick à la télé!

#13 Re : -1 »  Ubuntu ne démarre plus après changement d'écran » Le 09/11/2011, à 11:36

SurferSansSouci
Réponses : 11

Bonjour à tous,

il me semble que j'ai un pb comparable à celui d'OliveT1.
Après avoir tenté pour la nième fois de faire fonctionner sous Oneiric ma carte graphique NVIDIA GT7300 sur mon ACER 9420 (car l'affichage était lent), je freeze sur l'écran violet UBUNTU.
J'ai déjà eu ce pb mais je l'avais résolu en désinstallant en mode console le driver nvidia-curent. Je suis maintenant dans l'impossibilité d'accéder au GRUB ou à la console durant le démarrage. C'est ennuyeux!
Je vous post d'une autre machine car je suis à sec d'idée et assez désemparé. Je ne souhaite pas faire une réinstallation.

Merci

#15 -1 »  [RESOLU] Pb Oneiric/Gnome-Shell/Nvidia » Le 09/11/2011, à 15:51

SurferSansSouci
Réponses : 3

Bonjour à tous,

Ne trouvant pas de solution sur les nombreux fils de discussion traitant d'Oneiric/Gnome-Shell/Nvidia, je me décide à vous exposer mon PB :

Après avoir tenté pour la nième fois de faire fonctionner sous Oneiric ma carte graphique NVIDIA GT7300 sur mon ACER 9420 (car l'affichage était lent sous gnome-shell), je freeze sur l'écran violet UBUNTU.
J'ai déjà eu ce pb mais je l'avais résolu en désinstallant en mode console le driver nvidia-curent. Je suis maintenant dans l'impossibilité d'accéder au GRUB ou à la console durant le démarrage. C'est ennuyeux!
Je vous post d'une autre machine car je suis à sec d'idée et assez désemparé. Je ne souhaite pas faire une réinstallation.

Merci

#16 Re : -1 »  [RESOLU] Pb Oneiric/Gnome-Shell/Nvidia » Le 09/11/2011, à 17:25

SurferSansSouci
Réponses : 3

Merci BaDuf pour ces infos. Tu me fournis des pistes à parcourir une fois que j'aurais de nouveau la ligne de commande.

Plusieurs remarques :
1 - je me me doutais que compiz interferait avec la carte graphique et n'en n'ayant pas besoin sous Gnome-Shell, j'ai désinstallé compiz.
2 - tu as raison le rapport entre l'installation du driver de la carte graphique et l'impossibilité d'obtenir le GRUB, n'est pas évident.

J'ai utilisé le cd d'installation pour entrer en mode "récupérer un système endommagé"
Puis j'ouvre un shell sur la partition où se trouve le système de fichier. Je tape ma commande pour désisntaller le driver de la carte graphique (sudo apt-get remove nvidia-current), il me demande de valider et là macache il n'accepte pas ma validation. La désinstallation est abandonnée.

je me réponds : au lieu de taper O pour la confirmation il faut taper Y.
La désinstallation semble s'effectuer avec un certain nombres de messages d'erreurs mais se déroule jusqu'à la fin.
Au redémarrage cela coince tjrs! mais j'ai un écran noir au lieu d'être violet! je progresse ;-))

Quelqu'un a-t'il une idée?

#17 Re : -1 »  [RESOLU] Pb Oneiric/Gnome-Shell/Nvidia » Le 09/11/2011, à 20:09

SurferSansSouci
Réponses : 3

A force d'acharnement, j'ai réussi à démarrer sur ma partition système en mode console.
La méthode est très scientifique comme vous pourrez le juger. Elle consiste durant la phase de boot à appuyer sur toutes les combinaisons de touches Fn+Alt+Ctrl et parfois j'arrive en mode console. Mais je ne sais tjrs pas quelles combinaisons de touches ni vraiment à quelle moment!
Quoi qu'il en soit j'ai pu désinstaller le driver nvidia-current, redémarrer et oh miracle cela merde tjrs.
Il a fallu que j'efface le fichier/etc/x11/xorg.conf et là tout est revenu comme avant

Maintenant je vais suivre les fils de BaDuf

#18 Re : -1 »  Firefox en Français » Le 01/09/2011, à 19:10

SurferSansSouci
Réponses : 18

Bonjour,

totalement newbie voici ma solution.
Pour mettre en francais à chaque nouvelle version de firefox j'ai recours à la page suivante : http://doc.ubuntu-fr.org/firefox
paragraphe : Solution alternative pour Firefox en français
enfin choisir la bonne version! (32 ou 64 bits)

cela ne répond pas à la question de Christophe mais cela reste simple et semble fonctionner à merveille.

#19 -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 05/05/2011, à 14:08

SurferSansSouci
Réponses : 13

Bonjour à tous,

je ne savais pas où poster ma question, ce forum me paraissait le + approprié mais dans la négative n'hésitez pas à me le dire.
voici mon pb.

j'ai voulu rajeunir mon portable en remplacant 2 barettes de 512 par 1 de 2 Go + 1 de 1 Go soit 3 Go au total. Je suis en Maverick 32 bit.
Bilan le grub ne s'affiche pas, ubuntu finit par se lancer mais atterrit en mode console.
J'ai imaginé que la mémoire était défectueuse aussi j'ai vérifié qu'avec :
- les 2 anciennes barettes de 512 Mo cela fonctionne tjrs,
- uniquement la barette de 2 Go cela fonctionne normalement,
- uniquement la barette de 1 Go cela fonctionne normalement,
- avec 2 Go + 1 go j'arrive en mode console mais la mémoire semble être reconnue par la commande free.

Qq'un a t'il déjà rencontré ce pb?
y-a-t'il une solution pour y remédier.

Merci

#20 Re : -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 05/05/2011, à 18:50

SurferSansSouci
Réponses : 13

Bonsoir taj,

Tu as raison, c'est ce que j'ai imaginé tout de suite mais ce que je ne comprend pas c'est que :
- le Bios semble reconnaître les 2 barettes associées car il affiche 3 Go de mémoire vive quand je rentre dans le setup au démarrage,
- quand j'arrive en mode console sous Maverick la commande free me dit qu'il y a 3 Go.

C'est magik!

Merci de t'intéresser à mon cas.

#21 Re : -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 06/05/2011, à 10:03

SurferSansSouci
Réponses : 13

Bonjour 01franz,

1 - avec 3Go en mode console startx plante. Il me sort un paquet d'erreur que je n'arrive pas à comprendre (je suis newbie) ni à enregistrer dans un fichier txt (avec >).
As tu une solution?
2 - avec 3Go les liveCD Maverick 32 ou 64 bit posent des pb d'affichage (pas de curseur de souris, menus illisibles...)
3 - avec 2Go (et même avec 2,5Go 2Go en 800Mhz et 512Mo en 666Mhz!) les liveCD Maverick 32 ou 64 bit fonctionnent correctement.

Conclusions provisoires :
- 32bit/64bit pas important,
- type de mémoire et association pas important.

Question :
- 1 pb avec le pilote propriétaire Nvidia version 260.19.16 de la carte GeForce 7300?
- 3Go de mémoire vive + 256Mo de carte video>3,2Go -> non géré en 32bit? Mais alors pourquoi cela ne fonctionne pas mieux en 64bit liveCD?

Je suis un peu dans le brouillard. Si qqun a une idée, à votre bon coeur!

#22 Re : -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 07/05/2011, à 09:19

SurferSansSouci
Réponses : 13

Bonjour à vous deux,

J'ai réinstallé ma machine avec Maverick 64bit et j'ai fait toutes les mises à jour. Cela n'a bien sûr rien changé.

Avec 3Go en mode console la commande startx me parle de pb au chargement du noyau du driver Nvidia.
Aussi j'aimerais installer un autre driver mais je suis un peu perdu.
Rappel : carte graphique Nvidia Geforce 7300 avec pilote propriétaire 260.19.06 (ce dernier a changé avec l'achitecture 64 bit).

J'ai 2 questions, j'ai butiné le web mais je n'ai pas trouvé de réponse définitive :
- faut-il préférer le pilote propriétaire ou celui libre de la communauté?
- dans le cas du pilote propriétaire comment installer la dernière version (260.19.36)?

Merci

#23 Re : -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 08/05/2011, à 23:04

SurferSansSouci
Réponses : 13

Bonsoir à tout les deux,

- la solution proposée par 01franz m'effraie un peu. En sus des remarques pertinentes de taj, je n'ai jamais compilé mais cela pourrait être un début. Deplus, la page présentant la méthodo est peu rassurante. Je préfèrerai essayer au préalable la méthode de taj mais...
- je n'y arrive pas. Dans synaptic les dépôts "tierce" et "propriétaire" sont cochés et je ne vois rien de plus que ce que me propose l'application de recherche de "pilotes supplémentaires" dans le menu administration. La version la plus récente est la 206.19.06.
- j'aurais bien tenté d'installer le pilote libre mais je n'ai pas compris comment faire.

merci pour vos conseils

#24 Re : -1 »  [ABANDON] Pb GRUB avec mémoire vive » Le 10/05/2011, à 22:41

SurferSansSouci
Réponses : 13

Bonsoir Bahoui,

1 - Tu as raison, apparemment si je désinstalle le pilote propriétaire et que je reboot, il utilise le nouveau pilote libre.
Par contre, la 3D a disparu. Si je relance compiz il me propose d'installer les pilotes proprio! Je ne comprend pas bien au regard de ce qui est écrit à la page http://doc.ubuntu-fr.org/nvidia?s
2 - j'ai fini par comprendre comment installer le dernier pilote nvidia à partir du dépôt ppa:ubuntu-x-swat/x-updates et là.... catastrophe. Le résultat n'était pas meilleur qu'avec l'ancien pilote et en voulant désinstaller les pilotes ati et intel, j'ai tout planté. Je freaze totalement au bout de 5s. Bilan je viens de tout réinstaller.
Bonne expérience bien qu'un peu lassante. Aussi je vais me contenter de mes 2 Go et attendre les mises à jour officielles

merci pour votre aide, j'ai appris des choses