Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  aide sous libre office (RESOLU) » Le 04/08/2014, à 11:15

schirola
Réponses : 10

Bonjour,
pourrais je savoir pourquoi LIBRE OFFICE installé en français me donne l'aide en anglais? que puis-je faire pour avoir cette aide en français.
Merci d'avance

#1 Re : -1 »  aide sous libre office (RESOLU) » Le 04/08/2014, à 13:44

schirola
Réponses : 10
serged a écrit :

Avec certaines (vieilles) distributions, il y a des problèmes : On a beau installer Libreoffice-help-fr, on a toujours l'aide en anglais... Avec tous les inconvénients que cela suppose (outre qu'on n'est pas obligé de maîtriser la langue de Shakespeare), par exemple le nom des fonctions en anglais.

Il faut désinstaller l'aide en anglais de Libreoffice libreoffice-help-en-us et libreoffice-help-en-gb.

Merci pour les réponses j'ai la version 3.5.7.2 sous Ubuntu 12.04 LTS et j'avais installé la version avec l'aide en français mais peine perdue rien à faire pour l'obtenir.
Que faire?  Merci beaucoup je ne tiens pas à aller  voir sur Win. l'aide en français qui s'y trouve wink

#2 Re : -1 »  aide sous libre office (RESOLU) » Le 04/08/2014, à 16:11

schirola
Réponses : 10
Martial34 a écrit :

Dans Outils/Options/Paramètres linguistiques/Langues, il faut préciser partout : «Par défaut - Français (France) », et cliquer sur OK.

merci martial4 si je comprends bien le fait de mettre "français(belgique)" ce qui est mon cas me renvoie vers l'anglais. Je sais que nous sommes un pays pas simple mais de la à aller jusque là :/  Je viens d'essayer sans résultats mais dans la rubrique "linguistique" sous la rubrique que tu m'indique il n'y a pas de français.

#3 Re : -1 »  aide sous libre office (RESOLU) » Le 04/08/2014, à 16:58

schirola
Réponses : 10
Martial34 a écrit :

Dans Paramètres linguistiques/Langues, quand tu ouvres les menus déroulants, tu ne trouves pas le français ? yikes  Si « Français (France) » ne te convient pas, tu peux choisir « Français (Belgique) ».
Tu as des problèmes uniquement avec LibreOffice, ou avec d’autres logiciels aussi ? Dans ce cas, il faudrait revoir la prise en charge globale des langues sur ton ordinateur.

Non je n'ai ce problème qu'avec LibreOffice. Dans la rubrique langues dont tu m'informes j'avais initialement "français(belgique)" que sur ton conseil j'ai remplacé par français(france)  mais sans résultats. Enfin ce n'est pas vraiment grave mais énervant de lire sou Windows surtout qe la version de LibreOffice n'est pas la même.
Enfin merci quand même.

#4 Re : -1 »  aide sous libre office (RESOLU) » Le 15/08/2014, à 08:26

schirola
Réponses : 10

Un grand merci à vous tous qui m'avez aidé dans ce problème qui est résolu maintenant par la suppression  du help-en-us car je n'avais pas le aide en GB.
marque RESOLU dans le titre.

#5 -1 »  skype (RESOLU) » Le 02/08/2014, à 10:35

schirola
Réponses : 5

Bonjour je ne sais si je suis sur le bon endroit pour vous faire part d'un problème rencontré avec Skype ce matin.
Je suis  sous ubuntu 12.04 LTS et travaille journellement avec skype. Il y a eu une série de update ubuntu hier.
En fin de journée j'ai arrêté mon pc comme tous les soir et ce matin je le redémarre et veux lancer Skype et le problème suivant arrive

"Skype ne peut pas se connecter"

J'ai essayé d'éteindre et rallumer mon pc rien à faire ensuite j'ai supprimer Skype puis réinstallé rien à faire.
Que faire pour avoir à nouveau ma connection (il faut savoir que sous windows ca marche.
Merci d'avance pour toute aide.
Roland

#6 Re : -1 »  skype (RESOLU) » Le 02/08/2014, à 12:36

schirola
Réponses : 5

merci moko138 pour cette réponse mais je ne trouve pas de lien avec la 12.04LTS. Tout est pour les supérieures et je ne suis pas encore prêt à migrer sous 14.04LTS;
Je n'ai dons d'autres possibilité qu'avec la 12.04LTS.

#7 Re : -1 »  skype (RESOLU) » Le 02/08/2014, à 14:09

schirola
Réponses : 5
moko138 a écrit :

Tu as mal lu. Il s'agit de 12.04. (je le sais : c'est moi qui ai rédigé le message en question).

Désolé Moko138 effectivement j'avais mal apprécié ton message. Je te remercie pour ta précision et exécuter les différentes commandes avec SUCCES
donc pour moi c'est résolu. Je n'ai  pas fait la toute dernière suggérée par le site dont tu me parles (rm .....). mais parfait
Encore grand merci
Je marque le sujet RESOLU

#8 -1 »  video inverse » Le 25/07/2014, à 21:22

schirola
Réponses : 2

Bonjour à tous, je sais que la question est peut-être ridicule mais je la pose quand même.
Je possède un DVD vidéo créé par moi-même mais en ai perdu les originaux de film (AVI) qui l'on réalisé.
Y a t-il un moyen de recréer ces vidéo à partir du DVD et si oui quelle serait le programme sous UBUNTU
qui me permettrait de réaliser cet exploit.
Merci beaucoup d'avance
Roland

#9 Re : -1 »  video inverse » Le 26/07/2014, à 06:56

schirola
Réponses : 2
abecidofugy a écrit :

C'est une joke ?

Non ce n'est pas un joke mais une question simple qui n'a peut-être pas de réponse mais who knows.

merci pour la réponse

#10 Re : -1 »  après ffdiaporama comment graver sur un dvd ? » Le 27/07/2013, à 08:29

schirola
Réponses : 7

Bonjour à tous,

Je viens de faire une vidéo de 1.2 GB avec ffdiaporama incluant titres photos et séquences filmées (MP4) je ne peux que féliciter SESTAY pour le travail fourni à la mise au point de ce programme. Peut-être pourrait on inclure un onglet permettant de créer dans la volée la mise sur DVD. Mais en utilisant BRASERO tout a bien fonctionné. Il faut savoir que un fichier xxx.avi peut être lu sur un lecteur/graveur DVD de salon (en tout cas chez moi). J'ai voulu utiliser le programme NERO sous W7 mais le 1.2 GB était transformer en plus de 4.7 GB alors pas de DVD.
Un seul point qui m'a ennuyé est le fait que chaque fois que je voulais inclure soit des photos, des titres, ou séquences filmées, je devais reprendre les séquences au début et donc revenir à celle qui devait prendre place dans la vidéo. Je n'ai pas encore essayé des AVCHD mon caméscope est full hd donc ce sera pour plus tard.
EN TOUT CAS FELICITATIONS pour ce magnifique résultat qui me fait abandonner MOVIE MAKER de Wind.
Cordialement.

#11 Re : -1 »  après ffdiaporama comment graver sur un dvd ? » Le 08/08/2013, à 10:10

schirola
Réponses : 7

Bonjour à tous,

Je viens ici avec le même genre de problème de gravure DVD. J'ai généré une vidéo avec inclusion de titres,  de photos et bien sur de vidéo (mp4) grâce à ffdiaporama qui fonctionne magnifiquement bien et qui a généré un fichier .AVI. J'ai voulu graver ce fichier qui a une taille de 1.2GB en utilisant d'abord sur windows MOVIE MAKER pour le transformer en .WMV et ensuite par NERO graveur vidéo mais le problème est que cette façon de faire ne garde pas la taille de l'image initiale (16:9 ou 14:9) et la transforme en 4:3 ce qui déforme l'image. J'ai donc bannis cette procédure et chercher sous Ubuntu un ou des programmes pouvant m'aider. Je teste DVD Styler qui fonctionne très bien SAUF que les titres générés sous ffdiaporama sont transformés (il n'y a plus la présentation ) seule reste le titre mais encore plus grave est que les photos insérées ne sont plus présentent il ne reste que tout ce qui était vidéo. Evidemment cela ne me convainc pas et je voudrais savoir si un programme comme BOMBONO ou autre pourrait me convenir.

Merci d'avance

je suis sous 12.04 LTS avec 4GB mémoire
   1TB disque intel i5 4 core 3.10Ghz

#12 Re : -1 »  après ffdiaporama comment graver sur un dvd ? » Le 10/08/2013, à 06:17

schirola
Réponses : 7
SESTAY a écrit :

bonsoir

par contre je ne comprend pas bien  les explications sur les problèmes que tu cite.

les titres générés sous ffdiaporama sont transformés (il n'y a plus la présentation ) seule reste le titre mais encore plus grave est que les photos insérées ne sont plus présenten

ceci est peut être du à un bug de ffDiaporama je te conseille de poster dans ce cas sur le forum du site officiel.(bien que participant à ma manière au projet, je ne suis qu'un utilisateur ....)

ffdiaporama génère des vidéos et il faut prévoir des titres séparés si tu veux une interactivité (menus) sur ton dvd.
Note Une version 1.7 devel viens de sortir.

Bonjour SESTAY,

les titres dont il est question sont créés par moi en utilisant le bouton "ajouter des titres" ils ne sont évidemment pas créés en automatique par ffdiaporama et pour cela j'utilise aussi le "ajouter texte avec clip-art" et ce qui reste après utilisation de bombono est le texte sans le clip-art et il apparait dans un slide bleu clair.
Si j'utilise window movie maker je ne perd rien ni photos ni les titres créés. mais celui ne garde pas le 16:9 que je veux.

Je veux bien poster le problème sur le site de ffdiaporama si ca semble bien être un "bug" de ffdiaporama. Peux tu me le confirmer au vu de ma dernière explication avec Movie Maker de windows comparativement à Bombono.

merci beaucoup pour l'info sur la nouvelle version 1.7 devel qui vient de sortir.
p.s. je confirme que ffdiaporama est un excellent produit

#13 Re : -1 »  Création d'un Tutoriel / Montage vidéo » Le 15/07/2013, à 11:04

schirola
Réponses : 10

Bonjour,

Je ne sais pas si je suis dans le bon endroit mais je suis sous ubuntu 12.04 LTS et utilise ffdiaporama 1.6 pour réaliser un film de vacances dans lequel j'ai des photos, des séquences de film (MP4) et dans lequel je voudrais insérer de la musique (exemple la croisière s'amuse). Je ne trouve nulle part la fonction qui me permettrais de réaliser cette insertion.
Comment faire?
Merci d'avance et indiquez moi le bon endroit si ce n'est pas le cas.

#14 Re : -1 »  Création d'un Tutoriel / Montage vidéo » Le 15/07/2013, à 12:28

schirola
Réponses : 10

Merci beaucoup SESTAY ca a marché. Ce n'était pas évident à trouver mais super....
J'étais allé voir sur le site de ffdiaporama et probablement passé à côté de la solution.
Superbe produit que ce "ffdiaporama" très convivial et bien 'ficelé".
Aucun problèmes si ce n'est celui-ci qui est résolu maintenant
Amitiés

#15 -1 »  skype 4.1.0.20 et webcam (RESOLU) » Le 15/02/2013, à 11:26

schirola
Réponses : 7

Bonjour,

Je suis sous ubuntu 12.04 LTS et j'ai installé SKYPE à partir de la logitheque. Je pensais pouvoir utilisé ma webcam mais elle ne veut pas fonctionner alors que GUVCVIEW fonctionne très bien avec la webcam. Lorsque je vais dans options (skype) et dans la fonction de définition de la webcam, je trouve bien son adresse
/dev/Video0 et sur le petit écran de controle la caméra me donne bien mon image, je pense donc avoir bien défini les paramètres nécessaires.
Par contre lors d'un appel je ne parviens pas à débloquer la caméra par le bouton ad hoc.
Quelqu'un peut-il m'aider?

Merci d'avance

#16 Re : -1 »  skype 4.1.0.20 et webcam (RESOLU) » Le 15/02/2013, à 12:08

schirola
Réponses : 7

Négatif je n'ai essayé GUVCVIEW que pour vérifier et fermé directement. Ce jour j'ai pas encore utilisé guvcview et l'icône caméra de skype est toujours non débloquée par la barre. Donc imposssible de mettre ma "tronche" chez mon contact.
Merci quand même.

#17 Re : -1 »  skype 4.1.0.20 et webcam (RESOLU) » Le 11/03/2013, à 10:17

schirola
Réponses : 7

Bonjour n'y a t-il vraiment personnes pouvant me donner une indication ?
Merci à tous

#18 Re : -1 »  skype 4.1.0.20 et webcam (RESOLU) » Le 11/03/2013, à 11:22

schirola
Réponses : 7

Merci Ayral, je viens de regarder et trouver que la version sur la logitèque est 4.1.0.20.1 mais ne suis pas sûr que ce soit différent car lorsque je demande la version à celui installé il ne me donne que 4.1.0.20.
Je suis prêt à faire l'installation si cette 4.10.20.1 est une nouvelle mouture.

#19 Re : -1 »  skype 4.1.0.20 et webcam (RESOLU) » Le 11/03/2013, à 13:31

schirola
Réponses : 7

Merci pour le conseil mais j'ai fait ça aussi sans résultats. J'ai essayé bon nombre de suggestion du forum sans arrivé à me satisfaire.
voila mon démarrage #sh -c 'LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype "$@"' #.
Que puis je faire d'autre étant maintenant sous skype 4.1.0.20.1.

Merci d'avance

#20 -1 »  disparition de la corbeille RESOLU » Le 14/01/2013, à 12:05

schirola
Réponses : 2

Bonjour, je ne sais pas si je suis dans le bon forum mais voici ce qui me préoccupe.
Je viens d'installer ubuntu 12.04.1 64 bits et n'appréciant pas la nouvelle présentation par icône j'ai installé GNOME SHELL.
lorsque je suis dans ce mode, je ne trouve pas l'icône de la corbeille dans laquelle j'ai déjà mis des fichiers et je voulais la nettoyer.
Autre disparition sous ce mode, l'icône de la clé USB n'apparaît non plus donc difficile de l'éjecter sans risques.
Quelqu'un peut il m'aider.
Merci d'avance

#21 Re : -1 »  disparition de la corbeille RESOLU » Le 16/01/2013, à 08:33

schirola
Réponses : 2

Bonjour  Joronius et merci pour ton aide et en effet c'est parfait.
Bonne journée

C'est résolu

#22 Re : -1 »  partition disque W8 avant instal ubuntu 12.04.1 LTS (ABANDONNE) » Le 21/12/2012, à 15:55

schirola
Réponses : 14

OK malbo en tout cas merci quand même beaucoup et à bientôt peut-être. Je te donnerai le résultat de mon install.

Cordialement.

#23 Re : -1 »  partition disque W8 avant instal ubuntu 12.04.1 LTS (ABANDONNE) » Le 28/12/2012, à 16:25

schirola
Réponses : 14

Bonjour,

Me revoici avec mon installation Ubuntu 12.04.1 LTS en EFI avec Win8.
Je n'ai pas fait grand chose mais voici déjà mes cogitations

Installation UBUNTU 12.4.1 LTS au côté de WINDOWS 8 dans le nouveau PC MEDION.

1) Comment mettre le lecteur de CD/DVD sous contrôle de EFI
    afin de pouvoir charger le CD Live de Ubuntu.
    a: faire power on du PC
    b: presser la touche suppress quelques secondes
    c: le menu BIOS est affiché
    d: choisir dans le menu la fonction "ADVANCED"
    e: dans OS Configuration (Win 7/Other)
    f: dans CMS Parameters BOOT OPTIONS filter choisir UEFI and Legacy

! attention il faut revenir à la définition d'origine dans le BIOS afin de redémarrer
   sur le disque (Windows 8 sinon il essaye de booter sur le CD sans passer sur le disk
   automatiquement si aucun CD/DVD  n'est chargé.

2) Réduire la taille du disk C;
    je suis passé de 1.844.533 Mo à 1.187.100Mo soit une réduction de 700Go.
    J'ai laissé cet espace pour Win8 car il sera utilisé pour certaines opérations tel
    que Création de vidéos avec Movie Maker entre autres.
    Les 700 Go pour Ubuntu me semblent largement suffisant pour l'instant.

3) refaire le point 1 avant de booter UBUNTU sur CD/Live.

Dans le poin1 f: le mode UEFI and Legacy ne donne pas EFI contôlant tout car quand je vois le premier écran de Ubuntu il est violet et les 2 icones sont celles du démarrage sous BIOS.
Dans ces conditions je ne suis pas allé plus loin n'étant pas certain que UBUNTU 12.04.1 LTS (que j'ai téléchargé en place de Cubuntu 12.04.1) en live CD
sera installé en EFI.
Peux tu me confirmer ou m'infirmer, je ne voudrais pas faire de conn.....ies

Merci beaucoup

#24 Re : -1 »  partition disque W8 avant instal ubuntu 12.04.1 LTS (ABANDONNE) » Le 29/12/2012, à 09:05

schirola
Réponses : 14

Pour ce qui est de ta crainte de ne pas pouvoir maîtriser le démarrage en EFI, les explications sont là : http://doc.ubuntu-fr.org/efi#identifier … n_mode_efi
Donc, si tu vois ça au démarrage, ce n'est pas bon, il ne faut pas installer : http://doc.ubuntu-fr.org/_media/install … .png?w=200
Si tu vois ça, c'est correct et tu peux y aller pour l'installation en EFI : http://doc.ubuntu-fr.org/lib/exe/fetch. … 270133.png

Edit : tu me fais peur avec ta peur. Es-tu bien certain d'avoir réalisé ton liveCD avec l'iso officiel de Ubuntu 12.04.1 en version 64 bits ? En effet, seule la version 64 bits permet d'installer en mode EFI...Si tu as utilisé la version 32 bits, ça expliquerait que tu n'aies pas l'écran en noir et blanc qu'il faudrait avoir.

Pour le mode EFI (phrase 1) il semble que j'accède puisque je peux chargez à partir du CD/DVD mais la je ne suis pas sûr que c'est en mode EFI (puisque Legacy).
En plus au démarrage  je vois la ligne 2  donc ce n'est pas bon mais après encore un essai ce matin 2lignes se présentent avant ceci pendant une fraction de seconde.
et concernant l'iso officiel de Ubuntu 12.04.1 voici le fichier chez moi

/home/roland/downloads/ubuntu-12.04.1-desktop-amd64.iso 694.3MIO image CD brute ven 21 dec 2012 15:00:48 CET

c'est la version anglaise car j'ai lu que la française n'est pas encore disponible en EFI.

Bon je ne vais plus t'ennuyer et continuer à essayer à trouver le moyen EFI (version si j'ai bien vu 2.3.1) de faire ce que je veux et si ca ne va pas je liquide Win8 écrase tout le disque et installe en mode normal sans EFI

P.S. je e comprends pas ces publicitaires qui répondent n'importe quoi et en 3 examplaires.
Merci quand même pour ton aide précieuse et encore Meilleurs voeux pour l'an nouveau.