Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Quel netbook pour installer facillement quellle version d'Ubuntu » Le 28/12/2014, à 23:19

denis.web
Réponses : 10

Bonjour Ayral.

Merci pour cette réponse.
Ce qui me fait peur avec les portables reconditionnés, c'est les batteries qui n'ont plus d'autonomie.
En plus je voulais un truc léger pour ne pas me trimbaler avec une enclume !
Mais je vais étudier ça quand même.
A+

#1 Re : -1 »  Quel netbook pour installer facillement quellle version d'Ubuntu » Le 29/12/2014, à 19:08

denis.web
Réponses : 10

Bonjour.

Sinon en neuf, j'ai trouvé ça :Asus VivoBook F200MA
Qu'en penses tu ?

A+

#2 Re : -1 »  Quel netbook pour installer facillement quellle version d'Ubuntu » Le 03/01/2015, à 14:26

denis.web
Réponses : 10

Bonjour Linoll.

C'est une bonne idée ce coup du disque SSD mais faut voir à combien ça montera le prix du PC avec le disque et le boitier.
Et quelle capacité conviendrait ?
Je connais pas grand chose à ces nouvelle s technologie (disque SSD).
C'est pour te dire, mon ordi est un vieux Mac d'au 6 ans avec Ubuntu 12.04 LTS et il y a encore 2 ans j'avais un vieux PC année 2000 avec un Athlon XP 2600.
J'attends les soldes.

A+

Merci

#3 -1 »  Quel netbook pour installer facillement quellle version d'Ubuntu » Le 28/12/2014, à 17:43

denis.web
Réponses : 10

Bonjour.

Je voudrais acheter un Netbook pour installer dessus une distribution d'Ubuntu (au départ je voulais faire ça sur une tablette mais c'est trop compliqué et je renonce).
Je ne veux rien faire d'extraordinaire avec ce Netbook (c'est pour une utilisation basique nomade).
Je souhaiterais:
- installer Firefox, Thinderbird, Open Office, Skype, Audacious, Gpoder, VLC, (ou 1 autre lecteur vidéo)
- pouvoir utiliser une E/S Ethernet RJ45, l'USB, la WiFi et le Bluetooth sans Pb
- naviguer sur mon réseau local.
Mais surtout ne pas galérer comme un malade pour installer Ubuntu.

1) Quel Netbook me conseillerez vous pour cette utilisation (pour éviter les PB de compatibilité, pilotes, gestion d'écran ect ect ...) ?

2) Quelle distribution installer (Ubuntu, Xubuntu ou Lubuntu) sans que ça soit trop minimaliste question ergonomie d'utilisation ?

Je précise que je suis un utilisateur basique d'Ubuntu et que je ne suis pas un spécialiste de la ligne de commande.
J'espère que vous voudrais bien me conseiller pour faire le bon achat et ne pas me planter.
J'ai pas un gros budget et je compte attendre les soldes.
Merci d'avance.

A+

#4 Re : -1 »  Quel netbook pour installer facillement quellle version d'Ubuntu » Le 03/01/2015, à 20:44

denis.web
Réponses : 10

Bonjour chinois02.

C'est sur il a l'air pas mal mais est 50 E plus cher que l'Asus VivoBook F200MA-KX376B.
Il a 1 disque de SSD de 60 Go qui coute à peu près 50 E.
Il n'a que 2 Go de Ram mais elle n'est pas soudée (possibilité d'augmentation) alors que sur L'Asus elle est soudée (pas de possibilité d'augmentation).
Du pour et du contre !!!
Faudra voir pendant les soldes.

#5 Re : -1 »  Help: PB impossible de lancer Minecraft. » Le 15/06/2014, à 18:45

denis.web
Réponses : 3

Bonjour.

Merci abelhorne pour ton aide.
Je suis désolé, je n'avais pas vu que vous aviez répondu à mon post.
Sans doute n'avais je pas coché "suivre le sujet" et je n'ai donc pas reçu de mail me signalant une réponse.
Bon, sinon j'ai essayé de réinstaller à partir du PPA dédié mais j'ai une erreur lors de la mise à jour des paquets.
Le PPA ne semble pas "fonctionné" !!!
Je ne sais plus quoi faire.
Si vous avez une idée ...

Merci.

A+

#6 -1 »  Help: PB impossible de lancer Minecraft. » Le 12/06/2014, à 13:41

denis.web
Réponses : 3

Bonjour.

Je sais bien qu'il y a plein de sujets sur Minecraft mais je n'ai pas trouvé comment résoudre mon PB.
J'ai installé Minecraft en utilisant ce script d'install script d'installation automatisée de Minecraft.
Je précise que j'ai déjà utilisé ce script sur la me machine et qu'il a parfaitement marché mais comme récemment Minecraft ne fonctionnait plus j'ai désinstallé et réinstallé.
Cela n'a rien changé.
Je suis sous Ubuntu 12.04 LTS
Quand je lance Minecraft après avoir saisi Login et mdp, j'ai le message suivant dans le loader de Minecraft

Can't connect to Minecraft.net

ça marché très bien avant.
Je ne comprends pas !!!
Le script d'install crée un lanceur qui permet semble t-il de lancer Minecraft depuis un terminal.
Voila ce que j'ai:

asdf
java.io.FileNotFoundException: /home/denis/.minecraft/lastlogin (Aucun fichier ou dossier de ce type)
	at java.io.FileInputStream.open(Native Method)
	at java.io.FileInputStream.<init>(FileInputStream.java:140)
	at net.minecraft.LoginForm.readUsername(LoginForm.java:110)
	at net.minecraft.LoginForm.<init>(LoginForm.java:55)
	at net.minecraft.LauncherFrame.<init>(LauncherFrame.java:23)
	at net.minecraft.LauncherFrame.main(LauncherFrame.java:167)
	at net.minecraft.MinecraftLauncher.main(MinecraftLauncher.java:13)
java.net.UnknownHostException: login.minecraft.net
	at java.net.AbstractPlainSocketImpl.connect(AbstractPlainSocketImpl.java:175)
	at java.net.SocksSocketImpl.connect(SocksSocketImpl.java:385)
	at java.net.Socket.connect(Socket.java:546)
	at sun.security.ssl.SSLSocketImpl.connect(SSLSocketImpl.java:590)
	at sun.security.ssl.BaseSSLSocketImpl.connect(BaseSSLSocketImpl.java:160)
	at sun.net.NetworkClient.doConnect(NetworkClient.java:178)
	at sun.net.www.http.HttpClient.openServer(HttpClient.java:409)
	at sun.net.www.http.HttpClient.openServer(HttpClient.java:530)
	at sun.net.www.protocol.https.HttpsClient.<init>(HttpsClient.java:275)
	at sun.net.www.protocol.https.HttpsClient.New(HttpsClient.java:332)
	at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.getNewHttpClient(AbstractDelegateHttpsURLConnection.java:191)
	at sun.net.www.protocol.http.HttpURLConnection.plainConnect(HttpURLConnection.java:876)
	at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(AbstractDelegateHttpsURLConnection.java:177)
	at sun.net.www.protocol.https.HttpsURLConnectionImpl.connect(HttpsURLConnectionImpl.java:153)
	at net.minecraft.Util.executePost(Util.java:114)
	at net.minecraft.Util.executePost(Util.java:94)
	at net.minecraft.LauncherFrame.login(LauncherFrame.java:96)
	at net.minecraft.LoginForm$6.run(LoginForm.java:96)

J'utilise cette version de Java:

Version utilisée : java version "1.6.0_31"
OpenJDK Runtime Environment (IcedTea6 1.13.3) (6b31-1.13.3-1ubuntu1~0.12.04.2)
OpenJDK 64-Bit Server VM (build 23.25-b01, mixed mode)

Pourriez vous m'aider ?

Merci.

A+

#7 -1 »  PB d'installation de Zimbra Desktop » Le 04/01/2014, à 22:28

denis.web
Réponses : 1

Bonjour.

J'ai voulu installer Zimbra Desktop sur Ubuntu 12.04 LTS comme indiquer http://doc.ubuntu-fr.org/zimbra chapitre 2 ) Zimbra desktop.
Mais même si j'ai suivit la procédure d'installation de l’icône en donnant le chemin de dossier suivant :  /usr/local/share/applications, je n'arrive pas à lancer l'application.
En fin d'installation, j'ai bien le message suivant:

Zimbra Desktop has been installed successfully for user denis.

puis quand je tape ENTER pour lancer Zimbra, j'ai le message d'erreur suivant:

Couldn't load XPCOM.

Si j'essaye de lancer Zimbra avec la commande

"/opt/zimbra/zdesktop/linux/prism/zdclient" -webapp "/home/denis/zdesktop/zdesktop.webapp" -override "/home/denis/zdesktop/zdesktop.webapp/override.ini" -profile "/home/denis/zdesktop/profile"

, j'ai le même message d'erreur

Couldn't load XPCOM.

.
J'espère que quelqu'un pourra m'aider pour solutionner ce PB !

Merci.

A+

#8 Re : -1 »  PB d'installation de Zimbra Desktop » Le 10/01/2014, à 10:48

denis.web
Réponses : 1

Bonjour.

Je relance le sujet au cas où ...

Merci.

A+

#9 -1 »  besoin d'aide pour configurer Gufw pour le jeu Minecraft » Le 09/04/2013, à 21:24

denis.web
Réponses : 5

Bonjour.

Encore une fois je viens chercher de l'aide sur le forum!
Cette fois-ci c'est parce que les enfants ont installé le jeu Minecraft sur mon Mac sur lequel tourne Ubuntu 12.04 LTS.
Le jeu Minecraft utilise Java pour tourner.
J'ai installé le jeu en utilisant ce script trouvé sur le forum:http://forum.ubuntu-fr.org/viewtopic.php?id=1024121.
L'install c'est très bien passée et le jeu fonctionne parfaitement bien.
Mais il y a 1 PB. Les gosses veulent se connecter sur un serveur pour jouer en réseau.
Pour qu'il puissent le faire je suis obligé d'autoriser complètement le trafic sortant dans Gufw
J'ai donc (au niveau de l'interface Gufw) Trafic sortant: allow, le bas du bouclier en rouge et dans les règles la ligne suivante: destination: Anywhere, action: Allow Out, source: IP de mon PC 192.168.1.24
Je voudrais bien configurer Gufw, remettre Trafic sortant: Deny et rajouter une règle (exception) pour autoriser uniquement ce qui est nécessaire pour permettre de faire tourner Minecraft avec une connexion sur le serveur.
Je ne connais pas assez ce jeu et ne maîtrise absolument pas suffisamment Gufw (encore moins Java) pour m'en sortir tout seul.
Pourriez vous m'aider ?

Merci d'avance.

A+

#10 Re : -1 »  besoin d'aide pour configurer Gufw pour le jeu Minecraft » Le 10/04/2013, à 09:24

denis.web
Réponses : 5

Bonjour vikin712.

Pour cette histoire de script d'installation, celui-ci n'a servi que pour faire l'install (il s'occupe de tout: install des paquets Java et du jeu + configuration). Cela simplifie l'install.
après, on utilise le jeu normalement comme si on avait installé le tout normalement (à la main).
En fait il faudrait savoir ce que le jeu envoie et sur quel port (mais là je suis complètement dépassé).
J'espère que quelqu'un pourra me dire.
Je te remercie pour ton aide.

A+

#11 Re : -1 »  besoin d'aide pour configurer Gufw pour le jeu Minecraft » Le 10/04/2013, à 10:18

denis.web
Réponses : 5

Re-bonjour.

En regardant bien les règles rentrées dans ma config Gufw, je viens en plus de m’apercevoir que j'ai rentré 2 règles qui autorisent tous le trafic entrant et sortant.
Sources: 192.168.1.0/30, action: Allow In, Destination Anywhere
et
Sources: 192.168.1.0/30, action: Allow Out, Destination Anywhere

Avec ça j'ai l'impression que tout est ouvert ! (autant pas avoir de parefeu). Je supprime donc ces 2 lignes.

En fait il faudrait vraiment que j'arrive à savoir ce que le jeu Minecraft envoie te reçoit et sur quel port pour pouvoir configurer de manière sur mon parefeu !
J'ai bien activé le rapport d'écoute et les notifications dans les préférences de Gufw mais je ne sais utiliser/interpréter les infos que ça renvoie !

J'espère que vous pourrez m'aider.

Merci.

#12 Re : -1 »  besoin d'aide pour configurer Gufw pour le jeu Minecraft » Le 11/04/2013, à 13:26

denis.web
Réponses : 5

Bonjour.

J'aurais vraiment besoin d'aide de la part d'une personne connaissant bien UFW et les accès réseau/internetpour pour paramétrer Gufw pour ce jeu.
Je patauge complètement !!!
La seule manière de faire marcher Minecraft en réseau (accès au serveur) que j'ai actuellement est d'ouvrir complètement le trafic sortant.
C'est pas top securit !!!

Merci.

A+

#13 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 00:13

denis.web
Réponses : 35

Ok.
Je fais ça se soir puis on voit ça demain.
Merci pour ton aide.

A+

#14 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 00:29

denis.web
Réponses : 35

Bon pour pouvoir créer les dossiers et monter les points de montage j'ai du  changer les commandes que tu donnes  et mettre /media/afa0b60b................../mnt/sda1 à la place de /mnt/sda1 ou /media/afa0b60b................../mnt/sda1 à la place /mnt/sda6.
Et ça a l'air d'avoir marché.
Mais la commande sudo mv  /dev/sda1/home/* /mnt/sda6
revoie un message d'erreur: impossible d'évaluer "/dev/sda1/home/*" n'est pas un dossier
Il doit y avoir une erreur de syntaxe !

On voit ça demain si tu veux bien encore m'aider.

A+

#15 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 00:38

denis.web
Réponses : 35

Finalement j'ai fait: sudo mv  /media/afa0b60b................../mnt/sda1/home/* /media/afa0b60b................../mnt/sda1/mnt/sda6
J'espère que je n'ai pas fait une grosse connerie !
En tous cas ça copie les dossiers de puis plusieurs mn mais je ne sais pas si c'est au bon endroit.
A+

#16 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 11:27

denis.web
Réponses : 35

Bonjour jamesbad000

Je suis bien d'accord avec toi mais le pb c'est que je ne peux pas te répondre à partir du pc sur le quel je dois faire les manips que tu m'as indiquées car il a démarré sr le live CD et je n'ai pas le réseau. J'utilise donc l'autre Pc pour suivre le sujet et te répondre. je ne peux donc pas faire de copie d'écran.
Je vais essayé de récapituler tous ce que j'ai maintenant sur le PC HS.
et je mets tout sur un message plus clair, je l'espère.

#17 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 13:49

denis.web
Réponses : 35

Bonjour jamesbad000

Bon j'ai réuci a récuperer un accès réseau sur le PC.
Voilà ce que j'ai sur le PC:
Le contenu de fstab non modifié (rien de changer, juste édité)

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=afa0b60b-6726-42af-abb1-0ff6640cd509 /               ext4    errors=remount-ro 0       1
# /HOME was on /dev/sda6 during installation
UUID=b694a6dc-0db0-49e3-b7fd-56ffab69a450 /HOME           ext4    defaults        0       2
# swap was on /dev/sda5 during installation
UUID=c31916ca-983e-4f50-b6dc-615d28b576c5 none 

en fait quand j'ai tapé les commandes que tu m'avais données:

sudo mkdir /mnt/sda1 /mnt/sda6
sudo mount /dev/sda1 /mnt/sda1

mais rien ne c'est passé.

Pour pouvoir créer les dossiers j'ai modifié ces commandes comme ça:

sudo mkdir /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda1 /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6

xubuntu@xubuntu:~$ sudo mount /dev/sda1 /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda1

xubuntu@xubuntu:~$ sudo mount /dev/sda6 /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6

et j'ai  maintenant:
sous /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt 2 dossiers sda1 (vide) et sda6 contenant maintenant mon dossier personnel "portable-hp"

J'espère que je n'ai pas fait n'importe quoi !!!

Merci pour ton aide.

#18 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 15:35

denis.web
Réponses : 35

Je m'étais arrêté pour manger !
Je reprends de manière plus suivie maintenant.
Heureusement, je me doutais d'une erreur et je n'ai pas redémarré !!!

Jamesbad000, tu as absolument raison, c'est bien  /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda1/home qui est vide et non /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda1 ???
Voici les résultats de la 1ere commande:

 
xubuntu@xubuntu:~$ ls /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda1
bin    dev   HOME        lost+found  opt   run      srv  usr
boot   etc   initrd.img  media       proc  sbin     sys  var
cdrom  home  lib         mnt         root  selinux  tmp  vmlinuz

et sinon pour la 2d commande il y aune erreur c'est :

ls /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6

qu'il faut taper (sda6)  et non

ls /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda2

(sda2)
et ça donne ça:

xubuntu@xubuntu:~$ ls /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6
lost+found  portable-hp
xubuntu@xubuntu:~$ 

ne faudrait il pas quil y est 1 dossier "home" et mon dossier perso "portable-hp" dedans ?

#19 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 15:56

denis.web
Réponses : 35

jamesdad000
Pourrais tu aussi me donner une commande pour essayer de sauvegarder mon dossier perso "portable-hp" sur mon DD externe au cas ou je ferais une erreur de manip (comme ça j'aurais une sécurité) !
J'ai essayé avec le gestionnaire de fichier Thunar de Xubuntu mais je n'y arrive pas pour une question de droit !
Merci.

#20 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 17:01

denis.web
Réponses : 35

Bon j'ai fait une sauvegarde de mon dossier utilisateur "portable-hp" sur mon dd externe avec la commande:

sudo cp -av /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6/portable-hp /media/Sauvegarde

et apparament ça a marché mais le dossier portable-hp sur /media/sauvegarde et plus gros (22092 éléments, totalisant 13,0 Go) que l'orginal  portable-hp sous /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6 (7144 éléments, totalisant 11,1 Go). Encore un mystère !!!

sinon, jamesbad000, j'espère que tu pourras m'aider pour finir de déplacer mon dosier utilisteur au bon endroit !

A+

#21 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 17:36

denis.web
Réponses : 35

Bon, je ne suis pas très doué pour comprendre toutes ces questions de montage !
Je pensais qu'il fallait que portable-hp soit copié sous /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6/home.
Or là, portable-hp est copier directement sous /media/afa0b60b-6726-42af-abb1-0ff6640cd509/mnt/sda6 (il n'y a pas de dossier home) ?
C'est bon ?

#22 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 18:29

denis.web
Réponses : 35

jamesbad000

Je dois partir (un anniv.).
Je voulais encore te remercier. C'est pas tout le monde qui m'aurait consacré tout ce temps !
J'ai tout vérifier (Firefox, thunderbird, Virtualbox, ...) et ça gaze !
C'est super !
A+

#23 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 22:59

denis.web
Réponses : 35

Bonsoir.

Je ferme donc la discussion et mets  [resolu]  sur le sujet.
Merci encore à toi jmesbad000 pour ton aide efficace et ta disponibilité.
Je n'ai pas compris toutes les finesses du montage des volumes et particulièrement du home au démarrage mais l'essentiel est d'avoir pu sauver mon install wink

A+

#24 Re : -1 »  [resolu] Espace disque perdu !!! » Le 31/03/2013, à 18:10

denis.web
Réponses : 35

jamesbad000, Tu m'as sauvé !!!
Mille merci à toi !!!
J'ai fait la modif de fstab et ça a marché !!!
J'ai maintenant pour: / 18 Go d'occupés et 12 Go de libre et pour mon home 13 Go d'occupés et 19 Go de libre. C'est donc tout bon !!!
Tu m'as sauvé !!!
J'avais tellement galléré pour installer le PC et puis Virtualbox avec Xp et faire fonctionné le tout que je ne me voyais tout recommencer !!!
Bon j'ai encore besoin de toit pour quelques manips.
J'ai supprimé HOME sous /
J'ai un fichier lost+found sous /home/ alors qu'il n'y en avait pas avant. Faut il le supprimer ?
J'ai aussi un fichier lost+found et un fichier .trash-0 sous / c'est bon  ?
Sinon je vais essayé de refaire la sauvegarde de mon home

Vraiment merci encore ton aide.