Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 19

#0 -1 »  Petit probleme avec lexmark [résolu] » Le 01/10/2012, à 16:41

newlinuxienne
Réponses : 21

Bonjour,
Je suis une nouvelle linuxienne, et je suis en pleine galère... Mon imprimante ne veut pas m'obéir ( méchante bestiole).

Je vous explique mon problème, j'ai une super imprimante (lexmark prospect pro205) mais je n'arrive pas à l'installer sur ubuntu. J'ai fait des recherche sur le forum et je suis tombé sur l'histoire de lheaonnsie (lien vers le topic) mais je n'y arrive pas avec cette méthode!

J'ai beau me connecter au site de lexmark je ne trouve pas de driver! que dois je faire, je suis un peu perdue! Help me please!

#1 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 01/10/2012, à 23:16

newlinuxienne
Réponses : 21

merci pour la réponse!
mais j'ai un problème, je vous transmet la réponse sur le terminal :

hans@shingen:~$ cd /tmp
hans@shingen:/tmp$ wget http://downloads.lexmark.com/downloads/cpd/lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz
--2012-10-01 23:15:32--  http://downloads.lexmark.com/downloads/cpd/lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz
Résolution de downloads.lexmark.com (downloads.lexmark.com)... 23.38.98.27
Connexion vers downloads.lexmark.com (downloads.lexmark.com)|23.38.98.27|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 132159 (129K) [text/html]
Sauvegarde en : «lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz.1»

100%[======================================>] 132 159      703K/s   ds 0,2s    

2012-10-01 23:15:34 (703 KB/s) - «lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz.1» sauvegardé [132159/132159]

hans@shingen:/tmp$ tar zxvf lexmark-inkjet-legacy-1.0-1.i386.deb.sh.tar.gz

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now
hans@shingen:/tmp$ 

je ne vois pas trop quoi faire!

#2 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 01/10/2012, à 23:40

newlinuxienne
Réponses : 21

je suis helas en 64 bit

#3 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 02/10/2012, à 23:39

newlinuxienne
Réponses : 21

Bon, je suis enfin en 32 bits, et hélas le probleme est le meme! Boooo!!! je désespere!

#4 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:01

newlinuxienne
Réponses : 21

euh j'ai fait la manip donné en lien et les réponses sont plus haut! cela ne marche pas, a première vu je n'arrive pas a décomprésser le fichier

#5 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:12

newlinuxienne
Réponses : 21

Dans les deux manip, j'ai comme réponse :

gzip: stdin: not in gzip format
tar: Child returned status 1
tar: Error is not recoverable: exiting now

#6 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:21

newlinuxienne
Réponses : 21

Les fichiers sont compressés, ok.
je décompresse, ok.
mais après j'utilise la logithèque comment?

#7 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:22

newlinuxienne
Réponses : 21

ubuntu 12.04 en 32 bits

#8 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:31

newlinuxienne
Réponses : 21

je n'y comprend vraiment rien! pff! c'est chouette ubuntu, mais alors c'est compliqué par moment

#9 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:36

newlinuxienne
Réponses : 21

a la demande? je n'ai pas le choix logithèque!

euh... je suis une boulet lol ou...

#10 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 00:45

newlinuxienne
Réponses : 21

alors, oui je suis une bouloet! ayé compris!

Par contre quand je lance voila ce que cela donne

(Reading database ... 125479 files and directories currently installed.)
Preparing to replace lexmark-inkjet-legacy 1.0-1 (using .../lexmark-inkjet-legacy-1.0-1.i386.deb) ...
Unpacking replacement lexmark-inkjet-legacy ...
Setting up lexmark-inkjet-legacy (1.0-1) ...
Apparmor cupsd exception already done.

You may have a firewall installed. A multicast DNS (mDNS) service firewall exception will be added to allow network printing. If the printer is not detected, please consult your operating system documentation on how to allow mDNS service in your firewall.


Terminé

et cela n'a pas l'air de marcher, je ne trouve pas l'imprimante

#11 Re : -1 »  Petit probleme avec lexmark [résolu] » Le 03/10/2012, à 20:13

newlinuxienne
Réponses : 21

Un grand merci! Cela fonctionne enfin!

#12 -1 »  batterie non prise en charge sur un Acer aspire 7745G et d'autre truc » Le 03/10/2012, à 21:07

newlinuxienne
Réponses : 1

Bonjour,

Je viens d'installer sur un acer aspire 7745G ubuntu12.04, et j'aimerai savoir comment faire pour savoir le niveau de ma batterie!

Les utilitaires prévu me disent que je n'ai pas de batterie, comment faire?

autre question, mais je pense que je vais ouvrir un autre topics, ou rechercher un peu plus! mais comment faire pour savoir si tout mes periphériques sont installé? car je comprend pas tout la!

#13 Re : -1 »  batterie non prise en charge sur un Acer aspire 7745G et d'autre truc » Le 04/10/2012, à 15:30

newlinuxienne
Réponses : 1

Hmm!! personne a une idée? sad Car je rame... Je vois pas comment faire!

#14 -1 »  Probleme de wifi, et internet, comment dire bizarre! [resolu] » Le 02/10/2012, à 11:01

newlinuxienne
Réponses : 9

Bonjour,
Je suis une nouvelle dans le monde d'ubuntu et de linux! et j'ai un ptit souci...

Depuis quelques jours, mon pc, ou du moins ma connexion internet a un comportement bizarre, quand le pc se connecte au réseau, je peu surfer 20 sec et après plus rien! mon navigateur (firefox) perd la connexion (thunderbird, transmission aussi) pourtant l'utilitaire de connexion me dit que je suis connecté!

Dans ce cas la je me déconnecte et reconnecte et parfois le réseau et de nouveau accessible, et parfois non! et dans les meilleurs des cas, pour un vingtaine de secondes....

Ce matin, j'ai eu le souci, et actuellement (depuis 1h) plus de souci! mais si je me réfère au derniers jours cela ne va pas durer!

Pour info, les autres pc de la maison non pas ce problème, au moment ou celui la bloc, les autres non pas de souci!

Comment dire....bizarre!

#15 Re : -1 »  Probleme de wifi, et internet, comment dire bizarre! [resolu] » Le 02/10/2012, à 23:36

newlinuxienne
Réponses : 9

ok, pour rapprocher le pc, de la box.... je suis a 2 metres!!

Quand je dis bizarre, je dis bizare lol! y qu'un pc sur 3 qui bug!! donc bah je cherche

#16 Re : -1 »  Probleme de wifi, et internet, comment dire bizarre! [resolu] » Le 03/10/2012, à 08:31

newlinuxienne
Réponses : 9

Mdr! oui le pc et a deux metre de la box! mais avec un portable y a rien d'étonnant! vu qu'il se promène durant la journée!

je vais regarder pour le canal en rentrant, et tiens au jus!

#17 Re : -1 »  Probleme de wifi, et internet, comment dire bizarre! [resolu] » Le 03/10/2012, à 20:21

newlinuxienne
Réponses : 9

Bon j'ai fait les mises a jours, installé wicd! et euh bah tout fonctionne.... je ne vois pas pourquoi mais cela fonctionnr!