Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  scanner EPSON SX218 » Le 23/01/2015, à 16:34

PengouinPdt
Réponses : 7

Les libltl3 sont d'anciennes versions de bibliothèques. Pour 14.04, il faut la v7.
Il est nécessaire de supprimer la v3, puis ensuite d'installer la v7.

Je donne les explications adhoc, dans ce post !
En même temps, vous aurez toutes les bonnes informations pour l'installer correctement !
Donc, suivez la méthode par les dépôts de Seiko Epson, et ensuite dans votre cas, installez le pilote epson-inkjet-printer-workforce-320-sx218
...

#1 Re : -1 »  scanner EPSON SX218 » Le 25/01/2015, à 12:46

PengouinPdt
Réponses : 7
MicDo a écrit :

(...)
L'imprimante fonctionne (page de test OK), mais quand je tape dans la console  "lsusb | grep -i epson", il n'y a aucune réponse.
Avant de continuer, j'attends un commentaire avisé.

Bonjour,
Quand je lis ce genre de commentaire/remarque, c'est au pilori que j'ai envie de te mettre moi !
As-tu lu le post que je t'ai recommandé de lire ?
Si oui, tu aurais utilisé tes capacités de réflexion, pour trouver la bonne commande !

Je cite :
<quote>
* si la connexion est en USB, ajoutez : usb 0x04b8 0xProductID - (lsusb | grep "04b8" pour détecter et connaître votre MFP)
</quote>

Tu ne crois pas que ce sont les conseils avisés d'une personne qui maîtrise le sujet ?

Ce n'est pas  "lsusb | grep -i epson" qu'il faut utiliser, tout simplement parce que si les fichiers d'identifications usb ne sont pas mise-à-jour, tu n'auras pas de retour d'information ... alors qu'en tapant la bonne commande - et là, je te l'ai mis en gras, ET souligné dans la citation faite ci-dessus, pour que tu comprennes bien, tu auras forcément un retour d'information ... si ton imprimante est bien connectée sur le port USB, si le câble USB n'est pas corrompu, si les connecteurs physiques femelles de l'ordinateur et/ou de l'imprimante ne sont pas abîmées ... alors oui, tu auras une réponse correcte du système.

Un peu plus de retenu, dans ton jugement, sur les autres, serait ... justement ... avisé !
Merci d'y veiller.

#2 Re : -1 »  scanner EPSON SX218 » Le 26/01/2015, à 22:26

PengouinPdt
Réponses : 7

@MicDo: Je te remercie pour ton attitude.
Peux-tu nous dire où tu en es ?

#3 Re : -1 »  achat imprimante » Le 26/01/2015, à 15:03

PengouinPdt
Réponses : 5

Bonjour @France_Dan ...

C'est tout l'avantage d'acheter cette marque HP. Les librairies nécessaires sont installées d'office avec Ubuntu.
Cela n'empêche pas que selon la version de la Ubuntu, les librairies ne sont pas à jour du minima nécessaire pour faire fonctionner HP ... mais cela se règle assez aisément. HP étant pour l'instant le SEUL fabriquant à supporter officiellement Linux.

Le choix Epson est intéressant, on peut aisément résoudre les phases d'installation/configuration ... mais il faut savoir que les pilotes ne sont pas natif Linux, et encore moins au format .deb - C'est par "truchement informatique", qu'on a un semblant de support - solution heureusement fonctionnelle ! wink

Brother essaye aussi de faire un effort certain. Mais le support est encore plus limité que ces deux précédents fabriquants.

Allez, zou ... bon courage, pour la suite.

#4 Re : -1 »  Scanner epson V350 » Le 25/01/2015, à 12:53

PengouinPdt
Réponses : 13

Bonjour,

@Tessa: Veuillez nous donner le retour d'information de ces commandes ?
- uname -i
- dpkg -l | egrep -i "epson"
- lsusb | egrep "04b8" - si l'imprimante est bel et bien connectée en USB !
À taper dans un terminal wink

@alca94: tu as oublié de lui demander de vérifier ces fichiers de configuration !
De plus, lui donner à télécharger les pilotes en faisant comme tu as fait au post, ci-dessous, n'est pas la bonne manière ...
Elle va s'y perdre ... sans parler des messages d'erreurs que le système va lui restituer ... qui peuvent la perturber !
Tu peux t'inspirer de mon post tuto ... pour toi, comme pour moi, il est surtout écrit pour donner les grandes directives wink
En espérant ne pas te blesser ...

Je te laisse faire tongue (parce que je te sais capable de faire ... )

#5 Re : -1 »  Scanner epson V350 » Le 26/01/2015, à 12:22

PengouinPdt
Réponses : 13

Ahhh, oui désolé, mes excuses @lordenoy

Quoiqu'il en soit, les commandes que je t'ai donné nous aideront à y voir un peu plus clair ...
Puis, après nous vérifierons les fichiers de configuration wink

Merci à toi, par avance.

#6 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 17/01/2015, à 20:52

PengouinPdt
Réponses : 841

@Archange: Je pourrais peut-être m'en occuper demain ... ;-)
Je te transmet dès que je peux !

#7 Re : -1 »  Ordinateurs Portables - Deux cartes graphiques - NVIDIA Optimus » Le 18/01/2015, à 13:48

PengouinPdt
Réponses : 841

@Alcatorda: retourne, stp, le résultat de cette commande : dpkg -l | egrep "nvidia"

#8 Re : -1 »  Scanner Epson XP-205 fonctionne 1 fois sur 2 » Le 26/01/2015, à 08:40

PengouinPdt
Réponses : 5

Bonjour,

@jejeman : En fait, tout dépend de comment vous avez installer/configurer votre MFP. Et, comme vous ne répondez pas aux questions que vous avez posé @alca94, vous restez dans l'ignorance, sans comprendre réellement le dysfonctionnement !
C'est dommage ... mais bonne continuation.

#10 Re : -1 »  Scan en PDF sous Ubuntu 12.04 » Le 21/01/2015, à 20:56

PengouinPdt
Réponses : 4

Bonsoir,

Essayez d'installer le paquet cups-pdf

Vous avez télécharger et installer d'où la version d'HPLIP ?

#11 Re : -1 »  EPSON L555 ecotank (multifonction) impossible à installer » Le 21/01/2015, à 20:52

PengouinPdt
Réponses : 3

Bonsoir,
Le texte en entier serait mieux !

Sinon, tout est expliqué correctement ici : http://forum.ubuntu-fr.org/viewtopic.php?id=1113311

----

Pour information, je viens de tester à l'installer par le biais du depôt d'Epson.
Aucun soucis d'installation !

#12 Re : -1 »  EPSON L555 ecotank (multifonction) impossible à installer » Le 21/01/2015, à 22:26

PengouinPdt
Réponses : 3

Il faudrait assurément lire tout correctement ! N'est-ce pas ? ...

#13 Re : -1 »  résolu impression epson XP315 OK, mais pas de scanner » Le 18/01/2015, à 14:30

PengouinPdt
Réponses : 11

@xava14: je t'invite cordialement à lire, voire relire ce post qui est épinglé sur notre forum :
http://forum.ubuntu-fr.org/viewtopic.php?id=1113311
Tu y trouveras toutes les réponses ...

Concernant l'outil Simple Scan que tu as téléchargé, si rien n'est configuré ... la situation est normale !
Si tu tiens à utiliser ce logiciel, et non pas celui fourni par Epson, notre documentation t'aidera à résoudre le problème :
- https://doc.ubuntu-fr.org/scanner_epson … _une_image

#14 Re : -1 »  résolu impression epson XP315 OK, mais pas de scanner » Le 19/01/2015, à 12:29

PengouinPdt
Réponses : 11

@Sylvain3800: Désolé, mais non, une fois "Image Scan! for Linux" installé, il aura beau le lancer ... si le logiciel n'est pas configuré, il ne sera pas vu !
Si je donne tous les détails dans le post suivant, c'est que c'est vraiment utile !

Après que TOUS les utilisateurs ne les comprennent pas pleinement, c'est normal. Mais il faut les aider à acquérir les bons gestes, ... car leur donner une solution toute cuite, n'est pas la meilleure des choses. Dans le tuto en question, il y a les liens nécessaires pour les aider pleinement à comprendre ce qu'il faut faire, afin qu'il le ré-applique ailleurs...

Ensuite, si malgré tout, tu continues de le faire comme tu le sens, ce n'est pas grave, mais penses à leur donner correctement TOUTES les bonnes infos... Quitte à leur mâcher le travail, fais-le entièrement wink

#15 Re : -1 »  résolu impression epson XP315 OK, mais pas de scanner » Le 20/01/2015, à 00:27

PengouinPdt
Réponses : 11

@Sylvain3800: Y'a aucun soucis, je t'assure ...
Et, par contre, si mes souvenirs sont bons - vu que de fait j'installe et utilise surtout iscan et vire les autres, soit Xsane, simple-scan, etc ... :
Pour ces derniers logiciels, là aussi, il faut modifier un ou deux fichiers de configuration  ...
Dans /etc/sane.d/dll.conf, vérifiez que les mentions 'epson', et/ou 'epson2' ne soient pas commentées ... et/ou ajouter la mention 'epkowa' pour les utiliser avec les pilotes de Seiko Epson.
Ensuite, configurez aussi le fichier /etc/sane.d/epson.conf en renseignant les valeurs USB nécessaires.
Le fichier /etc/sane.d/epson2.conf gère les déclarations relatives aux fonctionnement réseau.
Sans oublier à configurer le fichier /etc/default/saned où il faut modifier la valeur RUN pour autoriser son fonctionnement.

Bref, voili, voilou ...
Continue sans soucis ! wink

#16 Re : -1 »  Problème installation pilote imprimante Epson Stylus DX4850 » Le 16/01/2015, à 16:32

PengouinPdt
Réponses : 20

Est-ce que vous avez édité le fichier sources.list, comme annoncé ?

Si oui, faites-nous un retour de cette commande : cat /etc/apt/sources.list

Est-ce que vous avez mis-à-jour comme annoncé ?

Si oui, pour installer le pilote, utilisez l'outil Synaptic, et tout particulièrement : https://doc.ubuntu-fr.org/synaptic#ajou … programmes
Vous faites une recherche nommé openprinting-ppds-postscript-espon
il ne vous restera plus qu'à l'installer ...

Puis d'utiliser le Gestionnaire d'impression pour la configurer ...
En quoi est-ce si difficile ?

#17 Re : -1 »  Installer une Epson B500DN » Le 15/01/2015, à 15:38

PengouinPdt
Réponses : 3

En effet, elle est indiquée comme supportée : https://doc.ubuntu-fr.org/liste_imprima … mprimantes

Suivre la documentation fournie par alca94 ... sinon, pas d'autre moyen !

----

Alors, en effet, c'est le pilote Gutenprint qui la gère : http://gimp-print.sourceforge.net/p_Sup … inters.php
Une recherche sur cette page nous indique que c'est le pilote escp2-b500dn.

Si jamais elle n'est vraiment pas reconnue automatiquement, vérifiez donc que le pilote printer-driver-gutenprint ou cups-driver-gutenprint soit installé. Il faut l'un des deux, au moins ...

apt-cache policy printer-driver-gutenprint

ou

apt-cache policy cups-driver-gutenprint

Pour finir, étant donné que c'est une vieille imprimante, aux alentours de 2008, rien ne garantie son bon fonctionnement.
Seul un test vous le dira !

#18 Re : -1 »  touche imp syst et screenshoot » Le 14/01/2015, à 21:24

PengouinPdt
Réponses : 4

Bonsoir,

As-tu vérifié que le paquet dont tu parles soit installé ?

~$ apt-cache policy xfce4-screenshooter

#19 Re : -1 »  Sous ubuntu 14.04 mon scanner Epson V350 PHOTO ne fonctionne pas » Le 15/01/2015, à 08:31

PengouinPdt
Réponses : 6
poutche a écrit :

Bonjour,
Dans la version 12.04, mon scanner Perfection V350 Photo fonctionnait. Dans la version 14.04 j'ai installé iscan-data 1.33.0-1 puis iscan 2.30.0-1 car architecture 32 bits puis simple scan et xsane.
Je ne parviens pas à utiliser mon scanner alors qu'il fonctionne bien sous windows.
Je vous remercie pour l'attention portée à mon message.

À-priori, vous n'avez pas téléchargé le paquet iscan-plugin ...

Sans parler que vous avez peut-être installé tout un tas de paquet, mais qu'en est-il de l'aspect configuration ?
Si vous ne faites rien, le scanner ne sera pas reconnu ! (cela vous étonne ?...)

La réponse se trouve dans le tuto suivant : http://forum.ubuntu-fr.org/viewtopic.php?id=1113311
Lire la partie scanner et surtout le fichier à modifier wink

Cela devrait assurer au moins le fonctionnement du scanner avec iscan ...
Pour Simple Scan, Xsane ... se sont d'autres fichiers à configurer ... on en parle plus tard !?

#20 Re : -1 »  La touche Control (Ctrl) à droite ne marche plus » Le 14/01/2015, à 18:01

PengouinPdt
Réponses : 31

Pour info, j'avais ce problème ces derniers jours ... (trusty)
Comme j'en ai eu besoin aujourd'hui pour Virtualbox, il m'a suffit de modifier la langue gérée, par le choix du "Français", tout simplement, au lieu de l'habituel "Français (variante)".
Meu Paramètres > Clavier : [Onglet] Disposition
Décocher Utiliser les paramètres par défaut
Puis dans Disposition du clavier, cliquer sur le bouton [+ Ajouter] si la disposition Français n'existe pas ... Si elle l'est, la remonter en tête !

Cela marche de suite ...
Pour preuve, testez donc avec xev, comme l'a expliqué Shanx, plus haut dans le thread ;-)

#21 Re : -1 »  XFCE crash » Le 14/01/2015, à 10:29

PengouinPdt
Réponses : 11

Ce n'est pas la mienne ... c'est une solution "officielle" ! tongue
Bref, content ... et, sinon, cela serait bien d'expliquer comment vous avez résolu la situation !
Merci d'avance.

#22 Re : -1 »  XFCE crash » Le 14/01/2015, à 13:18

PengouinPdt
Réponses : 11
marc.L a écrit :

(...) il a donc fallu que je passe mon utilisateur en administrateur sous xubuntu 12.04.
Voila pour la petite explication

Ok, très bien.
Avec toute la problématique de sécurité système que cela pose !
N'y-a-t-il vraiment aucun moyen de faire autrement ...

#23 Re : -1 »  Aucun port USB detecté (Ubuntu 14.04 - Dell) » Le 14/01/2015, à 13:28

PengouinPdt
Réponses : 8

Personnellement, je suspecte un des matériels USB défectueux !

Cette page le laisse entendre aussi : http://paulphilippov.com/articles/how-t … ress-error

Une astuce à tester : http://askubuntu.com/questions/117524/u … ng-address
En français, ça donne :
- Ouvrir le fichier, avec des droits administrateurs : /etc/default/grub
- ajouter l'option suivante usbcore.old_scheme_first=1 à la ligne de commande GRUB_CMDLINE_LINUX_DEFAULT

Redémarrer grub : update-grub <= étape importante !
Redémarrer l'ordinateur !

#24 Re : -1 »  Aucun port USB detecté (Ubuntu 14.04 - Dell) » Le 14/01/2015, à 13:55

PengouinPdt
Réponses : 8

@alca: bien vu ... merci !