Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 20/10/2013, à 19:29

Funix
Réponses : 155

'lut,

J'ai installé GFrun pour faire fonctionner mon forerunner 310XT tout neuf, et ça marche presque... il est bien détecté sous garmin connect mais mon problème est qu'il n'y a aucune activité, et forcément je ne peux rien télécharger, alors qu'il y en a 3 au total.
J'ai tenté sous windows 7, mais là il ne le voit pas du tout, donc j'ai pas insisté.

Je me demande si ça vient de ma config de mon forerunner, car pour l'instant je ne l'ai jamais vidé.

Olivier

#1 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 25/10/2013, à 08:13

Funix
Réponses : 155

'lut

Je m'en suis laborieusement sorti en créant un fichier garmin-ant2.rules sous /etc/rules.d

SUBSYSTEM=="usb", ATTR{idVendor}=="0fcf", ATTR{idProduct}=="1009",
RUN+="/sbin/modprobe usbserial vendor=0x0fcf product=0x1009"

sinon il ne me créait pas de fichier /dev/ttyUSB0. Par ailleurs, il ne voyait aucune de mes activités sous garmin connect bien que mon forerunner était visible, en fait il allait regarder dans le cache ~/.config/garmin-extractor/Garmin/Activities alors que mes activités se trouvent par défaut sous ~/.config/garmin-extractor/ID-de-mon-garmin/activities, j'ai donc du créer les liens des répertoires activities, courses, etc sous ~/.config/garmin-extractor/ID-dmon-garmin et là ça marche.
Quelques suggestions d'amélioration, le script est prévu pour une distrib de la "famille" debian, mais (honte à moi) je l'ai installé  sur une mageia 2, il faudrait prévoir la possibilité de choisir son package manager. J'aurais placé le répertoire GFrun qui contient les scripts dans un répertoire accessible à tous (/usr/local par exemple) pour permettre l'accès à tous les utilisateurs du système, il faudrait par contre pouvoir lancer une commande qui crée la structure de données (~/.config/garmin*) pour chaque utilisateur. De mon côté, j'ai installé les packages nécessaires "à la main", mis à part ça le script marche très bien, bravo encore pour cette initiative.

Olivier

(pour plus d'info sur les manips réalisées j'ai une page sur le pilotage garmin sur mon site)

#2 Re : -1 »  GFrun - Running - Garmin Forerunner 60 - 405CX - 310XT - 610 - 910XT » Le 25/10/2013, à 13:45

Funix
Réponses : 155
l e . n o x a écrit :

je pense que sous mageia 2 ceci ne doit pas fonctionner :

        cp -f $HOME/GFrun/resources/ant-usbstick2.rules /etc/udev/rules.d/
        udevadm control --reload-rules

Si ça fonctionne en root, ant-usbsticks2 m'a créé un fichier /dev/ttyANT3 mais qui visiblement ne sert pas.

Si tu avais relancé l'option 'D-conf Diag dans GFrunMenu'  apres avoir mis a jour "garmin-ant2.rules" la fonction F_configfiles() t'aurait fait le boulot  laborieux des "ln -s" et garminplugin aurait ete operationel sans manipulations suplementaires ...  ;O)

J'ai fait tellement de manip dans tous les sens, ça aurait été plus simple effectivement de jeter un coup d'oeil dans le script d'install.

Voici la version GFrun V05 si tu souhaites adapter le code pour mageia 2, se sera un plaisir d'apliquer tes modifs pour cette distribution wink

faut que je trouve letemps, je vois ça, ça ne doit pas être trop compliqué

Pour le multi-utilisateur (/usr/local), GFrun n'est pas encore pret car je ne sais gerer qu'un seule montre par profil.
Pour limiter les problemes je suis parti du principe :  un Utilisateur par Home possede qu' une seule montre Garmin. Si GFrun detecte 2 numero de montre il va se passer se qui c'est passé avec ta config (pas de F_configfile() sad cette partie est a retravailler j'en suis conscient

Je comprends, ça complique la chose

Cool toutes ces infos sur les GPSLinux sur ton blog wink
il vaut mieux que pour GFrun tu pointes sur ce lien https://github.com/xonel/GFrun au lieu de mon "BlogNote" qui est à l'abandon wink ...

C'est corrigé

Olivier

#3 Re : -1 »  Equivalent de virtualdub ? » Le 06/05/2005, à 17:10

Funix
Réponses : 15

Tu as le choix entre avidemux et transcode, avidemux me paraît la solution la plus conviviale et la plus simple pour ton problème.

Olivier

#4 Re : -1 »  openoffice ne s'ouvre pas![RESOLU] » Le 05/11/2006, à 09:55

Funix
Réponses : 21
kesou a écrit :

Donc il semblerait que le driver ati marche bien.
Le fait est que depuis que je suis sous edgy j'ai plus openoffice!

On est au moins deux dans ce cas, jusqu'à présent je le lançais sans problème mais il plantait tout le temps, maintenant plus moyen de le lancer, et le pire c'est que j'ai aucun message d'erreur si je le lance dans un shell.
J'ai supprimé mon répertoire .openoffice.org2 mais c'est sans effet, vraiment désespérant.

#5 Re : -1 »  openoffice ne s'ouvre pas![RESOLU] » Le 05/11/2006, à 12:15

Funix
Réponses : 21

J'ai résolu mon problème en virant la version 2.0.4 sur mon système qui ne marche absolument pas, je l'ai remplacé par la version 2.0.2 de la Dapper, pour l'instant tout marche bien.

#6 Re : -1 »  openoffice ne s'ouvre pas![RESOLU] » Le 05/11/2006, à 16:33

Funix
Réponses : 21
kesou a écrit :

Comment as tu fait pour installer une version antérieure?
es tu aller chercher les paquets sur le site ubuntu ou en changeant les dépots?

je l'ai supprimé de manière classique avec apt-get remove (on peut le faire par synaptic/adept également), j'ai téléchargé ensuite les packages d'OpenOffice pour Dapper par ici http://packages.ubuntulinux.org/dapper/editors/ c'est des .deb tu les installes avec la commande dpkg -i à noter que j'ai du forcer la config pour openoffice-core (dpkg -i --force-configure-any).
Je viens de m'en servir pendant plus d'une heure sur mes fichiers qui posaient préalablement soucis et là aucun problème, j'ai retrouvé la stabilité d'OpenOffice pourvu que ça dure !

#7 Re : -1 »  openoffice ne s'ouvre pas![RESOLU] » Le 05/11/2006, à 19:59

Funix
Réponses : 21
kesou a écrit :

depuis ce paramétrage je peux utiliser openoffice en version edgy (2.0.4) et je peux à nouveau regarder des divx...;)

Je vois pas trop le lien avec la vidéo, de mon côté j'ai une nvidia et ça marche du tonnerre y compris pour la lire la vidéo, exporter la vidéo en twinview etc, alors je touche rien de ce côté là. Pour l'instant j'ai la 2.0.2 qui marche très bien, de toute façon la 2.0.4 n'apporte pas grand chose.

#8 Re : -1 »  Perl cpan » Le 01/05/2005, à 09:34

Funix
Réponses : 5

installe le package libx11-dev

Olivier

#9 -1 »  Proxy transparent avec iptables/squid/squidGuard » Le 03/10/2008, à 12:27

Funix
Réponses : 1

'lut,

J'avais mis en place un filtrage parental sur la base de squid et squidGuard basé sur l'authentification utilisateur comme décrit ici http://www.funix.org/fr/linux/main-linux.php?ref=proxy&page=menu#Squid il se trouve que les minots ont découvert maintenant le moyen de le contourner (facile il suffit de configurer le navigateur avec une connexion directe au net). Du coup maintenant je compte maintenant installer un proxy transparent en laissant tomber l'authentification puisque les deux ne sont pas compatibles.

Pour avoir une idée de mon réseau local familial ça donne ça

internet <-> livebox 192.168.1.1 <-> routeur 192.168.2.1 <-> eth1(192.168.2.11) serveur eth0(192.168.26.100) <-> eth0 (192.168.26.50) poste client

le routeur est là pour pallier aux insuffisances de la livebox notamment en terme de wifi. Le serveur a deux cartes réseau, eth1 connecté au routeur avec l’adresse 192.168.2.11 et eth0 connecté au poste client avec l’adresse 192.168.26.100. Par ailleurs j’ai un portable qui se connecte directement au routeur.
Du client le proxy transparent marche nickel, mais pas moyen de le faire fonctionner sur le serveur.
Voilà la mon squid.conf (version 2.6)

http_port 3128 transparent

cache_dir ufs /var/spool/squid 40 16 256

cache_effective_user proxy
cache_effective_group proxy

hierarchy_stoplist cgi-bin ?
acl QUERY urlpath_regex cgi-bin \?
no_cache deny QUERY

access_log /var/log/squid/access.log squid
cache_log /var/log/squid/cache.log
cache_store_log /var/log/squid/store.log
emulate_httpd_log off

dns_timeout 1 minutes
dns_nameservers 80.10.246.1 80.10.246.132

redirect_program /usr/local/bin/squidGuard -c /etc/squid/squidGuard.conf
redirect_children 5

refresh_pattern ^ftp:           1440    20%     10080
refresh_pattern ^gopher:        1440    0%      1440
refresh_pattern .               0       20%     4320

acl allowed_hosts src 192.168.26.0/255.255.255.0
acl allowed_hostsbis src 192.168.2.0/255.255.255.0

acl all src 0.0.0.0/0.0.0.0
acl manager proto cache_object
acl localhost src 127.0.0.1/255.255.255.255
acl to_localhost dst 127.0.0.0/8
acl SSL_ports port 443 563

acl Safe_ports port 80          # http
acl Safe_ports port 21          # ftp
acl Safe_ports port 22          # ssh
acl Safe_ports port 443 563     # https, snews
acl Safe_ports port 1863        # msn
acl Safe_ports port 1025-65535  # unregistered ports

acl purge method PURGE
acl CONNECT method CONNECT

http_access allow manager localhost
http_access deny manager
http_access allow purge localhost
http_access deny purge
http_access deny !Safe_ports

http_access allow allowed_hosts
http_access allow allowed_hostsbis
http_access allow localhost

# Interdit tout le reste
http_access deny all

# Autorise les réponses pour tout le monde (par défaut)
http_reply_access allow all

# Autorise le protocole icp pour tout le monde (par défaut)
icp_access allow all

coredump_dir /var/spool/squid

et voilà le rc.firewall

#!/bin/bash
iptables -F
iptables -F -t nat
#
# rc.local
#
# This script is executed at the end of each multiuser runlevel.
# Make sure that the script will "exit 0" on success or any other
# value on error.
#
# In order to enable or disable this script just change the execution
# bits.
#
# By default this script does nothing.

modprobe iptable_nat

# Turn on IP forwarding
echo 1 > /proc/sys/net/ipv4/ip_forward
echo 1 > /proc/sys/net/ipv4/conf/all/rp_filter

iptables -t nat -A PREROUTING -p tcp -m tcp --dport 80 -j DNAT --to-destination 192.168.26.100:3128

#iptables -t nat -p tcp -A POSTROUTING -s 192.168.2.11 --dport 80 -j SNAT --to 192.168.2.11:3128

#iptables -A PREROUTING -s 192.168.2.0/255.255.255.0 -p tcp --dport 80 -j DNAT --to-destination 192.168.2.11:3128
#iptables -t nat -A PREROUTING -s 192.168.26.0/255.255.255.0 -p tcp --dport 80 -j DNAT --to-destination 192.168.26.100:3128

#iptables -t nat -A PREROUTING -d 192.168.2.1 -p tcp --dport 80 -j REDIRECT --to-ports 3128
#iptables -t nat -A PREROUTING -o eth1 -p tcp --dport 80 -j REDIRECT --to-ports 3128
#iptables -t nat -A PREROUTING -s localhost -p tcp --dport 80 -j REDIRECT --to-port 3128
#iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-ports 3128
#iptables -t nat -A PREROUTING -s 192.168.26.0/255.255.255.0 -p tcp --dport 80 -j REDIRECT --to-ports 3128
#iptables -t nat -A PREROUTING -s localhost -p tcp --dport 80 -j REDIRECT --to-port 3128
#iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 80 -j REDIRECT --to-port 3128
#iptables -t nat -A PREROUTING -d 192.168.2.1 -p tcp --dport 80 -j REDIRECT --to-port 3128

# In the NAT table (-t nat), Append a rule (-A) after routing (POSTROUTING)
# which says to MASQUERADE the connection (-j MASQUERADE).
iptables -t nat -A POSTROUTING -s 192.168.26.0/24 -j MASQUERADE

# Allows forwarding specifically to our LAN
iptables -A FORWARD -s 192.168.26.0/24 -j ACCEPT

exit 0

En commentaires apparaissent tous mes différents essais. Je sens que le problème vient des règles iptables mais là sérieusement je coince. J'apprécierais si quelqu'un pouvait me dépanner.

Olivier

#10 Re : -1 »  Compilation Cinelerra » Le 17/09/2006, à 12:32

Funix
Réponses : 84

Pour les adeptes de la ligne de commande qui ne veulent pas se contenter de package, pour info je viens de compiler cinelerra 2.1 sur ma kubuntu 6.06, comme d'hab c'est une suite ininterrompue d'erreurs, mais on y vient à bout relativement facilement, la suite par ici http://www.funix.org/fr/linux/main-linux.php3?ref=montage&page=menu#Cinelera

Olivier

#11 -1 »  Edgy Eft régression par rapport à la 6.06 » Le 02/11/2006, à 20:32

Funix
Réponses : 40

'lut,

Je voudrais savoir si je suis un cas isolé, mais pour moi après une install de la 6.10 (et non une mise à jour) c'est une belle régression par rapport à la 6.06, pour ne citer que les points les plus franchement désagréables:
- firefox 2 qui plante sans arrêt, et quand il ne plante pas, il bloque et les clicks sur les liens ne marchent qu'au bout de 4 ou 5 essais
- office 2 qui plante sans arrêt, il est inutilisable
- clé USB et APN plus reconnus et non montés automatiquement, il faut revenir au shell et à l'install à l'ancienne, indigne d'une distrib récente

j'envisage maintenant sérieusement de rebasculer en 6.06, à moins qu'on m'annonce l'arrivée prochain de patchs, ça m'apprendra à installer dare dare une nouvelle version sans attendre les retours.

#12 Re : -1 »  Edgy Eft régression par rapport à la 6.06 » Le 02/11/2006, à 20:45

Funix
Réponses : 40
Lestat the vampire a écrit :

Maintenant, tu peux toujours attendre des mises à jour si tu veux (et pas des patchs, on est plus sous windows wink ) ou repasser sous Dapper...

Bien avant que windows n'existe on parlait déjà de patch dans le monde Unix, ça veut bien dire ce que ça veut dire puisqu'en anglais on peut le traduire par pansement ou pièce à rafistoler...

#13 Re : -1 »  Edgy Eft régression par rapport à la 6.06 » Le 03/11/2006, à 22:06

Funix
Réponses : 40

Visiblement il semblerait que je sois un cas isolé, dans la liste de mes autres problèmes je ne peux pas passer en mode administrateur dans l'outil de réglages du système, il faut tout administrer dans un shell (cela dit c'est ce que je préfère).
Ce qui m'étonne c'est que dès la fin de l'install avant même que j'ai commencé à "tuner" un peu mon système que j'ai rencontré tous ces problèmes. Alors que tout marchait nickel sur la 6.06 sad
Pour firefox j'avais fait la manip, je continue à avoir des blocages et des liens qui ne fonctionnent qu'au bout du 4eme ou 5eme essais, du coup maintenant j'utilise konqueror.

#14 Re : -1 »  Edgy Eft régression par rapport à la 6.06 » Le 06/11/2006, à 20:00

Funix
Réponses : 40
AvelHéol a écrit :

Un peu d'aide sur mes 2 1er soucis serait la bienvenue

Pour ma part en attendant mieux je monte mes périph à la main dans un shell, pour ma clé USB ou l'APN c'est

sudo mount /dev/sda1 /mnt

et quand j'ai fini pour ne pas mettre le bazar sur le système

sudo umount /mnt

pour le cdrom tu remplaces sda1 par cdrom

il se peut que sur ton système ce ne soit pas sda1 pour ta clé ou ton APN, avant de brancher ton périph dans un shell tu tapes

sudo tail -f /var/log/log

tu devrais avoir un truc du style

Nov  6 18:59:27 mobile kernel: [17395204.464000] usb-storage: device scan complete
Nov  6 18:59:27 mobile kernel: [17395204.468000]   Vendor: Generic   Model: SND1 MP3 Player   Rev: 0.00
Nov  6 18:59:27 mobile kernel: [17395204.468000]   Type:   Direct-Access                      ANSI SCSI revision: 00
Nov  6 18:59:27 mobile kernel: [17395204.476000] SCSI device sda: 512000 512-byte hdwr sectors (262 MB)
Nov  6 18:59:27 mobile kernel: [17395204.476000] sda: Write Protect is off
Nov  6 18:59:27 mobile kernel: [17395204.476000] sda: Mode Sense: 1b 00 00 00
Nov  6 18:59:27 mobile kernel: [17395204.476000] sda: assuming drive cache: write through
Nov  6 18:59:27 mobile kernel: [17395204.488000] SCSI device sda: 512000 512-byte hdwr sectors (262 MB)
Nov  6 18:59:27 mobile kernel: [17395204.492000] sda: Write Protect is off
Nov  6 18:59:27 mobile kernel: [17395204.492000] sda: Mode Sense: 1b 00 00 00
Nov  6 18:59:27 mobile kernel: [17395204.492000] sda: assuming drive cache: write through
Nov  6 18:59:27 mobile kernel: [17395204.492000]  sda: sda1

on voit tout à la fin le nom du fichier spécial d'accès au périph sda1

#15 Re : -1 »  Installation de phpMyAdmin » Le 03/11/2006, à 22:09

Funix
Réponses : 4

Tiens un peu de pub honteuse pour mon site, pour les accrocs du tarball et de la ligne de commande, install d'Apache 1.3.37 (et 2.2.3) avec PHP 5.1.6, MySQL 5.0.27 et phpMyAdmin 2.9.0.3 (elle vient à peine de sortir), j'ai fait une page à ce sujet, ici précisément http://www.funix.org/fr/linux/main-linux.php3?ref=apache2&page=menu#phpMyAdmin
Si ça peut t'aider.

#16 Re : -1 »  montage vidéo » Le 20/09/2006, à 19:41

Funix
Réponses : 31
rifi58 a écrit :

dans la fenêtre "préférences de kino, à l'onglet ieee1394, j'ai :
le sous sytème ieee1394 ne répond pas
le module raw1394 doit être chargé et vous devez avoir accès à /dev/raw1394 en lecture et écriture

j'ai été chercher avec synaptic le paquet raw1394 mais bon pas de mieux...

T'as normalement pas besoin d'installer quoi que ce soit, à l'install de ton système, les biblio qui vont bien ont du être installées par défaut. Il faut que tu charges le module qui va bien

modprobe raw1394

rajoute ton utilisateur dans le groupe video (/etc/group) ou alors en moins propre

chmod 666 /dev/raw1394

ça devrait fonctionner maintenant.

#17 Re : -1 »  montage vidéo » Le 20/09/2006, à 20:19

Funix
Réponses : 31
rifi58 a écrit :

bon voilà... je suis paumé !
c'est comme d'hab depuis que j'ai commencé mon essai linux... qui dit vrai ??? autant d'avis, autant de choses différentes...

davidb me dit ceci
funix me dit cela (au passage = rien compris... excuse-moi)

Linux demande un minimum d'investissement intellectuel, tu as de la doc à foison sur internet, cet effort là on ne pourra pas le faire pour toi, parce que là on va pas y arriver.

#18 Re : -1 »  montage vidéo » Le 21/09/2006, à 20:05

Funix
Réponses : 31
rifi58 a écrit :

alors méthode funix :
en console modprobe raw1394 : il ne se passe rien...

C'est normal, par contre si tu tapes

sudo lsmod | grep 1394

tu devrais avoir

raw1394                30956  0
ohci1394               35124  0
ieee1394              299832  3 raw1394,sbp2,ohci1394

la capture devrait marcher. Pour dv1394 ce n'est pas nécessaire, les dernières versions de kino utilisent maintenant libiec61883, j'ose espérer qu'en installant le package officiel kino, cette biblio a été installée automatiquement.

#19 -1 »  Compilation de softs de montage vidéo (cinelerra, kino & co) » Le 17/09/2006, à 12:40

Funix
Réponses : 5

'lut,

Pour les adeptes de la ligne de commande qui ne veulent pas se contenter de package tout fait et autres adeptes du tarball, j'ai mis en ligne à la page http://www.funix.org/fr/linux/main-linux.php3?ref=montage&page=menu la méthode de compilation des dernières versions de kdenlive, LiVES, cinelerra et kino pour une Dapper Drake 6.06.
Je rencontre juste un soucis avec libiec61883 qui remplace maintenant dv1394 par défaut pour kino (et même pour cinelerra), avec kino je n'arrive plus à exporter vers mon caméscope miniDV, il passe bien en mode enregistrement, mais rien sur la bande, ça marche par contre quand je rebascule en dv1394.

Olivier

#20 Re : -1 »  Compilation de softs de montage vidéo (cinelerra, kino & co) » Le 20/09/2006, à 19:46

Funix
Réponses : 5
vectron a écrit :

"checking for GTK... configure: error: Package requirements (gtk+-2.0 >= 2.8.0) were not met.
Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively you may set the GTK_CFLAGS and GTK_LIBS environment variables
to avoid the need to call pkg-config.  See the pkg-config man page for
more details.
"

Que dois je faire ?
J aI GTK2 en regardant avec synaptic..


hmm

T'as quoi comme version de gtk+  ? Il faut avoir une version supérieure ou égale à 2.8.0.

#21 Re : -1 »  Compilation de softs de montage vidéo (cinelerra, kino & co) » Le 21/09/2006, à 20:00

Funix
Réponses : 5

Sur ma 6.06 il a suffit de taper

sudo apt-get install libgtk2.0-dev

pour installer la biblio qui va bien pour l'install de LiVES.

#22 Re : -1 »  hoary, wifi et livebox » Le 01/05/2005, à 09:29

Funix
Réponses : 17

T'as défini le channel ? Je le vois pas quand tu tapes iwconfg, regarde ce que ça donne pour moi.

eth1      IEEE 802.11b/g  ESSID:"WANADOO-D206"  Nickname:"mobile.kervao.fr"
          Mode:Managed  Channel:10  Access Point: 00:0E:9B:91:48:EB
          Bit Rate:54Mb/s   Sensitivity=20/200
          Retry min limit:8   RTS thr:2347 B   Fragment thr:2346 B
          Encryption key:6144-2151-168B-02C0-3D42-959B-75   Security mode:restricted
          Link Quality:167/0  Signal level:-42 dBm  Noise level:-206 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

dans ton fichier interfaces rajoute
channel=10

vérifie que le channel est bien à 10 sur ta livebox


Olivier

#23 Re : -1 »  donner chacun un site internet que vous trouvez bien » Le 19/05/2006, à 13:47

Funix
Réponses : 43
michel2652 a écrit :

Mettez un Pingouin dans votre PC

Site que je visite depuis sa création par Olivier.

Merci de me faire de la pub, pour info, je continue ma migration vers (k)ubuntu au détriment de la Mandriva dont je suis pourtant un fidèle utilisateur depuis la première version (la 5.2 ou un truc comme ça il y a 8 ou 7 ans) j'attends la sortie de la Dapper et je bascule mon serveur, après mon portable sous breezy 5.10, il ne me restera plus qu'un poste client sous Mandriva et certainement plus pour très longtemps.
Et pourquoi ça (je fais les questions réponses) ? Ce n'est pas pour une question technique, de prétendu supériorité de l'une par rapport à l'autre, c'est juste la politique de Mandriva qui se ferme de plus en plus et se coupe de la communauté qui me donne des boutons.

Olivier

#24 Re : -1 »  [Question]Faire une vidéo avec GvidCap et Kino ? » Le 14/05/2005, à 09:15

Funix
Réponses : 3

kino effectivement peut monter plusieurs vidéos en une seule avec les transitions qui vont bien, cela dit le format d'entrée est le dv, si tes vidéos ne sont pas en dv (format natif caméscope numérique) tu peux toujours essayer de les convertir avec mencoder.

Olivier