Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 10

#0 -1 »  Écran fixe "syslinux 4.04 EDD 2011-04-18 [...]" au boot. » Le 15/06/2013, à 19:36

b-city-boy
Réponses : 1

Bonjour !

J'essaie d'installer ubuntu sur le netbook d'un ami à partir d'une clé bootable mais lors du démarrage je tombe sur un écran fixe noir avec une ligne SYSLINUX 4.04 EDD 2011-04-18 Copyright (C) 1994-2011 H. Peter Anvin et al.
Quelqu'un peut-il m'éclairer là-dessus ?

Merci d'avance !

PS : le netbook est un HP mini 1000-100.

#1 -1 »  Banshee ne se synchronise plus avec mon ipod » Le 19/12/2012, à 15:44

b-city-boy
Réponses : 4

Bonjour,

Banshee ne veut plus se synchroniser avec mon ipod alors que cela fonctionnait très bien auparavant. Le lecteur reconnaît le baladeur et je peux glisser les pistes dessus mais elle ne sont pas réellement transférées. De plus, la barre "synchronisation de l'ipod" n'avance pas et tourne à l'infini.

Je pensais être enfin tranquille avec ce foutu problème de compatibilité ipod/ubuntu mais je me suis peut-être un peu avancé...

Quelqu'un aurait une solution ?

Merci d'avance !

#2 Re : -1 »  Banshee ne se synchronise plus avec mon ipod » Le 19/12/2012, à 22:02

b-city-boy
Réponses : 4

Quand je formate le baladeur, ça refonctionne puis après avoir ajouté deux vagues de morceaux, le problème revient...

Quelqu'un a déjà connu ça ?

Merci d'avance.

#4 Re : -1 »  Banshee ne se synchronise plus avec mon ipod » Le 28/03/2013, à 11:56

b-city-boy
Réponses : 4

Salut,

malheureusement non. C'est pour moi le seul point noir d'ubuntu. J'ai pourtant tout essayé : amarok, banshee, itunes 7 via wine... Actuellement je peux synchroniser avec amarok mais ça supprime tout ce qu'il y avait sur l'ipod auparavant...

#5 -1 »  [RÉSOLU] Impossible de régler la luminosité de l'écran suite à une MàJ » Le 19/12/2012, à 15:38

b-city-boy
Réponses : 5

Bonjour,

depuis une certaine mise à jour, il est impossible de régler la luminosité de mon écran (aussi bien avec fn que depuis les paramètres); celle-ci est en permanence très faible ce qui est assez pénible.

Quelqu'un aurait une solution ?

(Mon pc est un netbook Samsung NF110 sous ubuntu 12.04.1 LTS)

Merci d'avance !

#6 Re : -1 »  [RÉSOLU] Impossible de régler la luminosité de l'écran suite à une MàJ » Le 19/12/2012, à 20:37

b-city-boy
Réponses : 5

Bonsoir,

merci pour vos réponses.

@alca94 : évidemment, il s'agit de 12.04. En ce qui concerne ton lien, le fichier à modifier n'existe pas (en tout cas pas sous ce nom) sur mon pc.

@michel_04 : merci pour ton lien, je ne comprends pas vraiment comment effectuer la manip indiquée, je vois bien la ligne “[sS][aA][mM][sS][uU][nN][gG]“ mais il m'est impossible d'ajouter quoique ce soit.

Merci d'avance !

#8 -1 »  Plantage après installation via Lili USB » Le 14/05/2012, à 21:25

b-city-boy
Réponses : 3

Bonsoir,

j'ai récupéré un pc portable Aspire 7736ZG (config d'origine) sous W7 (sans les cd windows).

La démarrage sous windows s'avérant impossible, j'ai décidé d'installer ubuntu sur la machine.
J'ai dans un premier temps essayé le système sans l'installer grâce à lili USB, ce qui m'a d'ailleurs permis de récupérer des données présentes sur le DD. Convaincu par ubuntu, j'ai décidé de me lancer dans l'installation définitive. Après avoir écumé le forum pour trouver une solution au blocage à la première étape ("préparation de l'installation"), j'ai découvert qu'il fallait reformater une partie du disque dans un autre format, ce que j'ai fait et qui m'a permis de démarrer l'installation.
Tout se déroulait parfaitement (j'étais au niveau du choix de l'image de profil) lorsqu'un message indiquant "plus d'espace disponible sur le disque" est apparu et a tout bloqué.
Depuis je ne peux ni démarrer depuis le DD ni depuis la clé USB (apparemment des fichiers ont été perdus)...

Merci d'avance pour votre aide !

EDIT : lors du lancement depuis la clé, des dizaines de lignes affichant "XX.XXXXX EXT2-FS (loop1) : error: ext2_lookup: deleted inode referenced : XXXXX"...

#9 Re : -1 »  Plantage après installation via Lili USB » Le 14/05/2012, à 21:46

b-city-boy
Réponses : 3

Quand il parlait de l'espace disponible, je pense qu'il parlait du DD (j'ai choisi l'option installer ubuntu uniquement (donc virer W7), sur une seule partition (500GB))...

Pour le lancement de l'installation, je l'ai fait depuis l'icône disponible dans la version "essai" (après avoir reformaté depuis gparted).

Avec la clé, j'arrive jusqu'au menu pour choisir essai ou installation et les lignes évoquées apparaissent, indépendamment du choix...

Merci !

EDIT : j'ai reformaté la clé USB et refait toute la manip', l'installation s'est bien déroulée mais au redémarrage l'écran reste bloqué (après l'entrée du mot de passe)...

Merci !