Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Problème avec crontab [RESOLU] » Le 13/07/2012, à 13:05

wilco
Réponses : 8

Bonjour,
Je ne connais pas la commande arecord, mais coté date ( %Y-%m-%d-%Hh)
ca ne peut pas marcher.
Il te faut introduite la commande date ainsi :
arecord `date +%Y-%m-%d-%Hh`-pige

#1 Re : -1 »  Le fameux LAMP... » Le 11/07/2012, à 15:49

wilco
Réponses : 46

Bonjour,
Visiblement tu pointes encore sur /var/www.
le plus simple lorsque que l'on souhaite faire ses pages web sur un autre répertoire que /var/www c'est de modifier la configuration apache.

Tu te mets en console pour passer en root :
    sudo -s
tu vas dans le dossier :
   cd /etc/apache2/sites-available
tu edites le fichier defaut
   gedit default

et dans ce fichier tu indiques à la ligne
    DocumentRoot
le chemin de ton répertoire
exemple :
    DocumentRoot /home/timothe/www
tu réécris
et tu relances apache
/etc/init.d/apache2 restart
Maintenant http://localhost pointe sur /home/timothe/www

Shawn Frost a écrit :

Bah en fait j'ai enregistré ma page site.php et CSS_site.php dans home/timothe/www mais quand je tape "localhost" ou "127.0.0.1" dans l'URL j'ai it works encore sad


Comment faire pour que je vois mon site quand je tape localhost ou autre ? sad

#2 Re : -1 »  Le fameux LAMP... » Le 11/07/2012, à 15:59

wilco
Réponses : 46

Pour la doc, c'est soit sur le web sur doc ubuntu (exemple: http://doc.ubuntu-fr.org/apache2#etcapache2)

Franchement, je ne comprends pas.
Sauf si apache ne s'est pas relancé.
Tu as l'air d'avoir des process en double, arrête tout et relance.
Voire même, reboot de ton PC.

#3 Re : -1 »  [RÉSOLU] Où est OUTILS ? dans Firefox » Le 11/07/2012, à 15:51

wilco
Réponses : 3

Bonjour,
Tout bête mais n'aurais-tu pas fait F11 par hasard ?
Dans ce cas refais F11.



Escapein a écrit :

Bonjour,

question bête dont j'ignore si elle a sa place ici.

Dans le temps mon Firefox avait un endroit où on pouvait cliquer sur Menu, puis sur Outils, enfin ce genre de choses.  (par exemple on allait dans Outils pour supprimer des cookies)

maintenant je ne vois plus de Menu, ni d'Outils.  En fait j'ai juste les onglets des pages et j'ai aussi quelques barres que j'ai installées (barre de navigation, barre personnelle, barr des modules) en cliquant-droit sur la MAISON qui se trouve à droite de la zone de saisie pour Google

Mais où diable sont les outils ?   Où dois-je cliquer pour aller dans les profondeurs paramétrables de mon firefox ??

--esc

#4 Re : -1 »  partition (Résolu) » Le 08/06/2012, à 13:14

wilco
Réponses : 15
alszym426 a écrit :

ok je vois ma partition avec sudo fdisk -l

mais comment je fais pour la voire dans le poste de travail? pour pouvoir l'utiliser.

Bonjour,

Ta partition est reconnue mais il faut la déclarer dans ta config.
Imaginons que tu veuille appeller cette partition /media/DIVERS
(Tu remplaces DIVERS par ce que tu veux).

Tu ouvres un terminal.
regarde tes droits users en faisant
$ id
tu dois avoir uid=1000 (xyz) gid=1000 (abc)
xyz = ton nom d'utilisateur
abc = ton nom de groupe
en général c'est le même
tu créés le répertoire /media/DIVERS
$ sudo mkdir /media/DIVERS

tu lui donnes les droits users
$ chown -R xyz:abc /media/DIVERS

tu mets les droits lecture/ecriture
$ chmod -R 777 /media/DIVERS

A ce moment la tu as un répertoire pour monter ta partition
Tu vas l'intégrer dans le fichier /etc/fstab qui monte les partitions au démarrage
Il te faut connaitre l'UUID du disk
$ ls -l /dev/disk/by-uuid/
tu dois avoir un truc comme ça :
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 2432-FEA0 -> ../../sdb1
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 4E78D9FA78D9E0AF -> ../../sda1
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 7ebec4c6-f8c8-48a0-8325-8fe630d62eb9 -> ../../sda7
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 8d80d17d-6de9-4c47-8204-757dd51dddc6 -> ../../sda6
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 942fa3aa-75f9-4346-8652-ea32723f43f9 -> ../../sda4
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 ab4a3c52-c34d-4d83-966d-3abaa6f34c6e -> ../../sda3
lrwxrwxrwx 1 root root 10 2012-06-08 07:41 FAD02B55D02B1781 -> ../../sda5

repère l'UUID correspondant à ton disk (le /sdax ou /sdbx correspondant) et copie le
ensuite modifie to /etc/fstab
sauvegarde le d'abord
$ sudo cp /etc/fstab /etc/fstab.back
$ sudo gedit /etc/fstab             (ou vi si tu connais)
ajoute une ligne de ce type

UUID=FAD02B55D02B1781 /media/DIVERS ntfs auto,rw,uid=1000,gid=1000             0       0
en mettant l'UUID correspondant

tu réécris.

pour monter ta partition
$ sudo mount -a
si tu fais
$ df -h
tu devrais voir un /media/DIVERS qui correspond à ta partition ntfs
Ensuite elle sera toujours montée au démarrage de ton PC.
Il y a pas mal de doc dont celle-ci http://doc.ubuntu-fr.org/tutoriel/comme … ns_windows
Bon courage.

#5 Re : -1 »  partition (Résolu) » Le 12/06/2012, à 12:48

wilco
Réponses : 15

Qu'as tu fait exactement ? Indique moi les commandes.
Ta partition NTFS a l'air reconnue.
Fais aussi
$ df -h
pour voir les partitions

#6 Re : -1 »  partition (Résolu) » Le 13/06/2012, à 13:17

wilco
Réponses : 15

J'ai supposé, d'après la fin de ton message que /media/almax_partage est le nom ou tu dois monter ta partition NTFS.
Dans ce cas, je prends ce nom comme référence.
Primo la commande chown -R xyz:abc /media/DIVERS
il faut mettre à la place de xyz et abc le nom du uid et gid
tu les auras en entrant
$ id
qui te répond un truc de ce genre
uid=1000(jph) gid=1000(jph) groupes=4(adm),20(dialout),24(cdrom),46(plugdev),105(lpadmin),119(admin),122(sambashare),1000(jph)
chez moi je remplace xyz par jph (=uid) et abc par jph (=gid)
si chez toi uid=1000(toto) et gid=1000(toto)
tu fais chown -R toto:toto /media/almax_partage


ensuite tu ne vois pas ton disque car tu ne l'as pas monté sur /media/almax_partage
dans ton fstab,  tu as mis /windows
UUID=6BE3A8B36D9A64A0    /windows    ntfs    defaults,umask=007,gid=46    0    0
Il est donc monté sur /windows

remodifie ton fstab
$ sudo gedit /etc/fstab
remplace /windows par /media/almax_partage
et réécris

ensuite démonte ton /windows
Attention aucun programme ne doi utiliser ce disque pour le démonter
$ sudo umount /windows
puis monte tes partitions
$ sudo mount -a
tu devrais ensuite avoir to /dev/sda2 de 125 Go monté sur /media/almax_partage
et tu devrais le voir sur ton bureau car il est monté dans /media

refais :
$ df -h
pour voir les partitions
et
$ ls -l /media/almax_partage
pour voir les fichiers et répertoires de ton disque NTFS

essaye déjà cela et on verra ensuite pour ton 2 ème problème.
Si tu copies dans /windows , je ne vois pas pourquoi Ubuntu perdrait de la place.
Par contre si tu copie sur /media/almax_partage, vu qu'aucune partition n'est montée dessus, tu copies sur un sous répertoire du système de fichier / soit sur ton Ubuntu.

#7 Re : -1 »  partition (Résolu) » Le 14/06/2012, à 07:42

wilco
Réponses : 15

Bravo.
Mets nous un petit Résolu dans ton 1er message.


alszym426 a écrit :

c'est bon suppression nouvel utilisateur réussie.
démarrage avec la console de dépannage et userdel -r  +le nom d'utilisateur.

#8 Re : -1 »  aide script » Le 13/10/2011, à 11:03

wilco
Réponses : 7

Bonjour,
je ne sais pas si j'ai bien compris ton problème. Je peux te donner quelques tuyaux tout de même.

Tu peux rechercher dans un répertoire tous les fichiers pdf par find puis les copier vers un autre répertoire.
Par exemple
je me mets sur le répertoire documents:
   cd documents
je recherche tous les fichiers .pdf et les recopie vers le répertoire /pdf
  find . -name '*.pdf' -exec cp  {} /pdf \;
ou je les déplace vers /pdf
find . -name '*.pdf' -exec mv  {} /pdf \;

attention la recherche find ira dans les sous répertoires de documents. Si tu ne veux pas de récusivité il faut mettre l'option maxdepth
find . -maxdepth 1 -name '*.pdf' -exec cp  {} /pdf \;

J'espère t'avoir aidé un peu.

#9 Re : -1 »  aide script » Le 13/10/2011, à 11:27

wilco
Réponses : 7
Oma a écrit :

et si je veux garder mon arborescence.
cordialement

C'est à dire ?
Tu veux balayer toute l'arborescence ? Si oui, tu ne mets pas maxdepth.

#10 Re : -1 »  GRUB 2 ubuntu apparaise alors qu'un seul installé suite MAJ » Le 25/03/2011, à 13:55

wilco
Réponses : 15

Bonjour,
Oui c'est normal. Lorsque tu installes via le Live CD, c'est le noyau de ce live CD qui s'installe.
En fonction de la période de constitution du live cd et la date d'installation sur un PC, certaines mises à jour font évoluer le noyau.
C'est ce qui s'est passé.
En mettant à jour ton système, tu as fait évoluer ta version jusqu'au dernier noyau.

En général, on démarre sur la version du noyau la plus récente. Grub te propose ce choix automatiquement.
Il vaut mieux garder 2 noyaux au cas ou une mise à jour poserait quelques problèmes.

Pour supprimer une ancienne version, il suffit d'aller sur Synaptic (Administration --> gestionnaire de paquets)
rechercher la version par exemple : 2.6.35-22
puis de sélectionner les paquets installés pour une suppression complète.

#11 Re : -1 »  [Résolu] Ouverture automatique avec tel programme » Le 22/03/2011, à 15:10

wilco
Réponses : 7
lo1405 a écrit :

Bonjour à tous,

J'ai changé le programme avec lequel s'ouvre mes documents word quand je double-clique.
Avant, c'était open office. Je cherchais à ouvrir un document corrompu par tous les moyens donc j'ai tenté gedit et, je ne sais plus trop comment, je l'ai mis premier de la liste quand on fait "ouvrir avec".
Maintenant, quand je double clique sur un document .doc, cela s'ouvre avec gedit (ou plutôt tente de le faire puisque que ce n'est pas possible.
J'ai à plusieurs reprises fait "ouvrir avec" openoffice et coché la case "mémoriser cette application...".
Mais malgré tout, cela continue de s'ouvrir avec gedit.
Une solution?

Bonjour,
Il faut faire
Clic droit (sur le fichier à ouvrir)
         propriétés
      aller dans l'onglet Ouvrir Avec et cocher le programme ou ajouter si Open office n'apparait pas)

#13 Re : -1 »  Changer la partition de /home » Le 23/03/2011, à 14:13

wilco
Réponses : 3
Bouki a écrit :

le problème c'est que mon fichier fstab est vide et ne sert que pour les cd rom

Bonjour,
Alors la, ce serait étonnant. Le PC ne démarrerait pas.
Le fichier est /etc/fstab.
Pour déplacer son home le mieux c'est le site de Cep deplacer son home

#14 Re : -1 »  Problème d'installation d'Ubuntu Netbook Edition » Le 16/02/2011, à 12:22

wilco
Réponses : 4

Bonjour,
Perso, j'ai un netbook Asusu Eeepc  et pour booter sur la clé USB je ne vais pas dans le bios.
Ordi éteint, je mets la clé USB, je démarre et fait escape dès le départ.
Un menu me demande ou démarrer : USB/Disque Dur.
Essaye cet méthode.

Après recherches NTLDR is missing serait lié à un problème de démarrage Windows.
On dirait donc que tu ne démarres pas sur Ubuntu Netbook Edition.

#15 Re : -1 »  [Résolu] Dump mySQL trop long, sauvegarder chaque table séparément ? » Le 01/02/2011, à 13:54

wilco
Réponses : 7

Bonjour,
On peut faire un export table par table
nom_base = nom de ta base de données
nom_table = nom de la table
mysqldump -uroot -p --tables nom_base nom_table--tab=/tmp --fields-terminated-by=';'
dans cet exemple
mysql  te demandera le password root

Tu auras 2 fichiers dans /tmp
un .txt avec les données de la table
un .sql avec la structure de la table

#16 Re : -1 »  [Résolu] L'arrivée des mails dansThunderbird » Le 17/12/2010, à 13:26

wilco
Réponses : 8

Bonjour,
Tu vas dans Edition --> Préférences
                           Onglet General et tu coches Jouer un son (et tu choisis le son désiré)

#17 Re : -1 »  [Résolu] L'arrivée des mails dansThunderbird » Le 17/12/2010, à 15:56

wilco
Réponses : 8
PapyPierrot a écrit :

Merci mais désolé, je n'arrive pas à trouver ni dans son ni dans menu principal : Jouer un son...... roll

Mais si regarde sur l'image : entouré en rouge

thunderbird

#18 Re : -1 »  [Résolu] L'arrivée des mails dansThunderbird » Le 17/12/2010, à 16:36

wilco
Réponses : 8
PapyPierrot a écrit :

?img=1292594161.jpg

J'ai du mal à voir le rouge, cette fois. c'est un probléme de lunette... ;-))))))

Merci. cool

Cliques sur thunderbird, c'est un lien vers l'image

#19 Re : -1 »  [Résolu] L'arrivée des mails dansThunderbird » Le 20/12/2010, à 09:13

wilco
Réponses : 8
PapyPierrot a écrit :

c'est un lien vers l'image

Bravo ! Merci beaucoup, j'ai enfin compris.

De rien.
Au fait, très jolies tes photos de Belle Ile.
J'aime beaucoup cet endroit et tu me donnes envie d'y retourner.

#20 Re : -1 »  Qbittorrent partage automatique ? [résolu] » Le 01/09/2010, à 13:01

wilco
Réponses : 5

Bonjour,
Normalement oui en config par défaut.
Si je me souviens bien tu dois pouvoir voir si certains de tes fichiers partagés sont téléchargés par d'autres.

#21 Re : -1 »  Qbittorrent partage automatique ? [résolu] » Le 01/09/2010, à 17:28

wilco
Réponses : 5

oui c'est bon. Une fois téléchargé le fichier torrent disparait et apparait dans "Complet"

#22 Re : -1 »  Qbittorrent partage automatique ? [résolu] » Le 02/09/2010, à 09:43

wilco
Réponses : 5

Alors modifie le titre de ton 1er message pour y mettre (RESOLU)

#23 Re : -1 »  j ai la connection wifi mais je n arrive pas a avoir internet » Le 24/06/2010, à 15:49

wilco
Réponses : 51

Pardon pour vi, c'est pas l'editeur le plus facile.
Fais

sudo gedit /etc/NetworkManager/nm-system-settings.conf

#24 Re : -1 »  j ai la connection wifi mais je n arrive pas a avoir internet » Le 24/06/2010, à 18:41

wilco
Réponses : 51
gneul a écrit :

j'ai réussi a l'éditer ^^ mais sa ne marche toujours pas hmm

as-tu relancé le reseau ?