Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 -1 »  [RÉSOLU] Conseil pc avant réinstallation » Le 10/06/2014, à 14:54

Dadou
Réponses : 4

Bonjour,

Je vous écris car mon vieux pc à grillé pendant un orage. Je veux donc changer la tour et des amis me propose de me donner leur ancienne tour.
J'en ai 2 à ma disposition (c'est chouette ^^) mais comme niveau configuration interne et niveau performance je n'y connais rien, j'ai besoin de vous....

TOUR 1 /
Tour workstation Dell Precision
Core 2 duo 6600 2,4 ghz
3 Go de ram
1 DD de 80 Go avec Windows 7 pro x64
1 DD de 500 Go data
Nvidia Quadro FX550 128 Mo DVI + adaptateur USB av/arr

TOUR 2 /
Intel Q33 256 Mo
CPU E2200 2.2 ghz
4 Go de ram
Lecteur / Graveur DVD
DD 320 Go avec windows 7 pro

Voila, sachant que mon pc ne me servait qu'a faire de l'internet (firefox, email....) et à stocker mes documents et photos
Je ne suis pas gameuse donc pas besoin d'un "truc" super performant mais qu'il ne mette pas 3 heures à ouvrir une fenêtre c'est bien wink

Sachant également que je vais virer complètement Windows 7, j'avais l'habitude de n'utiliser QUE Ubuntu donc...
Par contre, j'avais la version 10.04, je passerai peut-être à la dernière si c'est possible avec l'un de ceux la.

Voila, merci d'avance pour vos conseils; Lequel prendriez-vous vous ?? smile

#1 Re : -1 »  [RÉSOLU] Conseil pc avant réinstallation » Le 11/06/2014, à 19:54

Dadou
Réponses : 4

Merci pour ta réponse, j'ai suivi ton conseil et j'ai pris celui-ci wink
Merci encore d'avoir pris le temps de me répondre

#2 Re : -1 »  [RÉSOLU] Conseil pc avant réinstallation » Le 19/06/2014, à 11:45

Dadou
Réponses : 4

Oui, j'ai acheter le Dell, tout réinstaller et tout fonctionne parfaitement.
Le pc est rapide et silencieux, un vrai bonheur après mon vieil ordi de près de 10 ans d'âge (un bon cru quand même ^^)
Merci encore pour vos réponses et vos conseils

#3 -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 19:25

Dadou
Réponses : 18

Bonjour,

Je viens d'acheter un nouveau disque dur de 500 Go pour le mettre sur mon pc. Il était donc vierge.
Je l'ai formater en faisant :

sudo mkfs.ext3 /dev/sdb
mke2fs 1.42 (29-Nov-2011)
/dev/sdb est le périphérique en intégralité, pas seulement une partition !
Procéder malgré tout ? (o,n) o
Étiquette de système de fichiers=
Type de système d'exploitation : Linux
Taille de bloc=4096 (log=2)
Taille de fragment=4096 (log=2)
« Stride » = 0 blocs, « Stripe width » = 0 blocs
30531584 i-noeuds, 122096646 blocs
6104832 blocs (5.00%) réservés pour le super utilisateur
Premier bloc de données=0
Nombre maximum de blocs du système de fichiers=4294967296
3727 groupes de blocs
32768 blocs par groupe, 32768 fragments par groupe
8192 i-noeuds par groupe
Superblocs de secours stockés sur les blocs :
    32768, 98304, 163840, 229376, 294912, 819200, 884736, 1605632, 2654208,
    4096000, 7962624, 11239424, 20480000, 23887872, 71663616, 78675968,
    102400000

Allocation des tables de groupe : complété                       
Écriture des tables d'i-noeuds : complété                       
Création du journal (32768 blocs) : complété
Écriture des superblocs et de l'information de comptabilité du système de
fichiers : complété

Et je n'ai pas rencontré de soucis particulier.
Cependant, en faisant mkdir, j'ai un message d'erreur :

mkdir /dev/sdb media/backup
mkdir: impossible de créer le répertoire «/dev/sdb»: Le fichier existe
mkdir: impossible de créer le répertoire «media/backup»: Aucun fichier ou dossier de ce type

Et quand je regarde dans mon dossier /media
J'ai un dossier qui vient de se créer portant un nom interminable {96dc27ad-db96.... etc etc}

J'aimerai savoir si j'ai bien installer le disque dur à votre avis et comment je peux faire pour qu'il soit monter de façon permanente lors du démarrage de mon pc ?
Merci beaucoup pour votre aide smile

#4 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 19:48

Dadou
Réponses : 18

J'avoue que c'est en suivant des posts sur le forum qui correspondait à ce que je voulais faire que j'ai fait ça....
J'apprends, j'apprends et je ne demande que ça wink

Je veux bien tout reprendre à zéro si vous voulez m’expliquer dans l'ordre ce que je dois faire.

En ext4 ? ... En ext3 ? Je ne vois pas la différence, je ne connais pas la différence

Donc, je reprends... J'installe gparted en attendant et j'attends vos conseils
Merci encore

EDIT : À savoir que ce DD me servira uniquement à stocké mes documents, photos, musiques etc....

#5 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 19:57

Dadou
Réponses : 18

Oui mais moi, je sais trop par ou commencer ou ce que je dois mettre comme taille, ext3, ext4.... Et la doc ne réponds pas à mes questions hmm

Je commence par supprimer ce que j'ai fait
Après je clique sur "nouvelle" et c'est la que ça se gate pour moi :

Espace libre précédent ?
Nouvelle taille ?
Espace libre suivant ?
Créer comme ? Partition primaire / secondaire : .... ???
Système de fichier ? Ext3 / ext4..... ???
Etiquette ?

Je me doute que pour vous c'est très clair mais la j'ai besoin d'un peu d'aide svp

#6 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 20:09

Dadou
Réponses : 18

J'ai supprimé ce que j'avais fait.
Puis j'ai fait partitions, créer une table de partition, qui se met en msdos automatiquement
Puis j'essai de créer la partition en ext4 et j'ai une erreur, voici le fichier d'erreur que j'ai enregistré :

GParted 0.11.0 --enable-libparted-dmraid

Libparted 2.3
Créer Partition primaire #1 (ext4, 465.76 Gio) sur /dev/sdb  00:00:00    ( ERREUR )
        
créer une partition vide  00:00:00    ( SUCCÈS )
        
chemin : /dev/sdb1
début : 2 048
fin : 976 773 119
taille : 976 771 072 (465.76 Gio)
définir le type de partition sur /dev/sdb1  00:00:00    ( SUCCÈS )
        
nouveau type de partition : ext4
créer un nouveau système de fichiers ext4  00:00:00    ( ERREUR )
        
mkfs.ext4 -j -O extent -L "" /dev/sdb1
        
mke2fs 1.42 (29-Nov-2011)
/dev/sdb1 est apparemment utilisé par le système ; ne fera pas un système de fichiers ici !

#7 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 20:36

Dadou
Réponses : 18

J'ai redemarrer mon pc, ce qui a démonter le dd avec ce que j'ai fait tout à l'heure et gparted à accepté de faire ce que je demandais...

Puis j'ai suivi les conseil de Nasman

Nasman a écrit :

1) Créer une table des partitions de type msdos avec gparted
2) Sélectionner l'espace non alloué et le formater en ext4 (partition principale)
3) Connaître l'uuid de la partition

sudo blkid

4) Créer un dossier pour le point de montage

sudo mkdir /stockage

(ou un autre nom
5) Editer le fichier fstab avec

gksudo gedit /etc/fstab

6) Mettre une ligne du type
# /stockage
UUID=uuid_de_ta_partition /stockage           ext4    defaults        0       2
7) Enregistrer

Mais lorsque je redemarre de nouveau mon pc, le DD n'apprait plus sad

#8 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 21:23

Dadou
Réponses : 18

sudo fdisk -l
[sudo] password for mary:

Disk /dev/sda: 82.0 GB, 81964302336 bytes
255 têtes, 63 secteurs/piste, 9964 cylindres, total 160086528 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000e9181

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sda1   *        2048   153800703    76899328   83  Linux
/dev/sda2       153802750   160086015     3141633    5  Étendue
/dev/sda5       153802752   160086015     3141632   82  partition d'échange Linux / Solaris

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x00099c0a

Périphérique Amorçage  Début         Fin      Blocs    Id. Système
/dev/sdb1            2048   976773119   488385536   83  Linux

sudo blkid
/dev/sda1: UUID="704bf8e5-730e-49cd-87e7-5c473cc96e4f" TYPE="ext4"
/dev/sda5: UUID="fb92b046-75c3-4616-9ffd-dbfbbf61aa38" TYPE="swap"
/dev/sdb1: UUID="70b6c429-7ef5-4919-bcac-d5b515deb425" TYPE="ext4"

cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=704bf8e5-730e-49cd-87e7-5c473cc96e4f /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=fb92b046-75c3-4616-9ffd-dbfbbf61aa38 none            swap    sw              0       0
# /stockage
UUID=70b6c429-7ef5-4919-bcac-d5b515deb425    /stockage    ext4    defaults0    2

Voilà big_smile

#9 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 21:49

Dadou
Réponses : 18

Ok, j'ai rectifier et ça fonctionne après redémarrage.
Dernier soucis : Je ne suis pas autorisé à écrire dans le dossier du DD
Comment faire pour donner les droits à "mary" pour ce dossier ?
Merci encore

#10 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 18/06/2014, à 21:58

Dadou
Réponses : 18

Le DD s'est installé sur le bureau mais ça ne fonctionne pas, je ne peux toujours pas créer de dossier dedans.... et.....

Je vais faire ma chi**se (suis une fille hein.... roll)
Sur le bureau ça m'affiche le DD avec "système de fichiers 500GB", y a t-il un moyen pour que ça n'affiche que le nom du dossier "stockage" ??

#11 Re : -1 »  [RÉSOLU] Monter disque dur vierge » Le 19/06/2014, à 08:56

Dadou
Réponses : 18

Ce matin, en allumant l'ordi, les droits sur le DD me permettent de créer des dossiers et des fichiers dedans
Donc tout fonctionne, c'est super.

Merci beaucoup vous toutes vos réponses, je met "résolu" dans le premier post
Bonne journée smile

#12 -1 »  Problème d'arrêt Ubuntu 14.04 » Le 11/06/2014, à 20:05

Dadou
Réponses : 16

Bonjour

Je viens juste d'installer Ubuntu 14.04 Gnome sur mon pc. C'est l'unique système de mon ordi.
Tout à l'air de bien fonctionner quand il est en marche, simplement, quand je veux l'arrêter, il reste sur la page avec le pied et quand je clique sur "échap", je me retrouve sur une page noire avec des lignes de commandes. Je suis obliger de rester appuyé sur le bouton de ma tour pour couper l'alimentation.
J'ai fait une photo avec mon portable, désolé de la qualité...
mini_519835IMAG0473.jpg
Le pc ne s'éteind pas et reste sur cette page.
J'ai fait pas mal de recherches sur le net pour résoudre mon problème mais je n'ai rien trouvé qui puisse m'aider.
Je ne sais pas si ça vient de mon pc, de grub ou simplement de la version de Linux mais je suis sure que vous pourrez m'aider wink
Merci beaucoup pour vos réponses

#13 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 12/06/2014, à 14:37

Dadou
Réponses : 16

Bonjour iawa, Oui j'ai suivi quelques posts sur le net mais tout n'est pas très clair pour moi.
Voici la config de mon pc :
Processeur intel core 2 CPU 6600 2,4 ghz
Carte graphique Nvidia gallium 0.4 NV86
2 DD, 80Go (système installé sur celui-ci) l'autre de 500Go

Voila, je ne sais pas si ça suffira comme info. Je précise que je n'ai pour le moment installer aucun pilotes propriétaire pour Nvidia par exemple et je ne sais pas trop si je dois le faire ou non...

J'avais lu des posts qui disaient de mettre à jour le noyau mais je ne sais pas trop comment.

Quand je regarde dans un terminal j'ai :

uname -r
3.13.0-29-generic

Merci encore pour votre aide

#14 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 12/06/2014, à 17:24

Dadou
Réponses : 16

Alors déjà merci de prendre le temps de m'aider smile
Effectivement pour le moment, je n'ai rien comme doc sur mon pc, l'installation est toute neuve et j'aimerai bien régler cet unique soucis avant de transférer ce que j'avais sur mon ancien pc.

Je tente de mettre le pilote proprio sur le pc, je vais redémarrer et viendrai éditer mon message pour vous dire si ça marche.

Pour l'install de la 14.04, j'ai acheté un DVD chez le buraliste et fais une installation normale sur la totalité du DD qui, à la base contenait Windows 7
J'ai tenter la version 13.04 et le DVD qu'on m'a prété se lance mais reste un écran bleu, sans rien installer ni proposer, j'ai donc laissé tombé

J'ai un BIOS classique, pas de EFI sur mon pc.... Je crois o_O'
Merci encore

EDIT : L'installation du pilote proprio n'a rien changé à mon problème d'arrêt.... Par contre à l'allumage de mon pc, au lieu d'avoir la page grise avec le pied de gnome, j'ai maintenant tout en ligne de commande

#15 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 12/06/2014, à 18:29

Dadou
Réponses : 16

Bon, j'ai installé sysinfo et voici ce que me donne le fichier

System information report, generated by Sysinfo: 12/06/2014 18:28:06
http://sourceforge.net/projects/gsysinfo

SYSTEM INFORMATION
    Running Ubuntu Linux, the Ubuntu 14.04 (trusty) release.
    GNOME: 3.8.4 (Ubuntu 2014-03-17)
    Kernel version: 3.13.0-29-generic (#53-Ubuntu SMP Wed Jun 4 21:00:20 UTC 2014)
    GCC: 4.8 (x86_64-linux-gnu)
    Xorg: 1.15.1 (16 April 2014  01:36:29PM)
    Hostname: mary-Precision-WorkStation-390
    Uptime: 0 days 0 h 9 min

CPU INFORMATION
    GenuineIntel, Intel(R) Core(TM)2 CPU          6600  @ 2.40GHz
    Number of CPUs: 2
    CPU clock currently at 2394.207 MHz with 4096 KB cache
    Numbering: family(6) model(15) stepping(6)
    Bogomips: 4788.41
    Flags: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx lm constant_tsc arch_perfmon pebs bts rep_good nopl aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm lahf_lm dtherm tpr_shadow

MEMORY INFORMATION
    Total memory: 3007 MB
    Total swap: 3067 MB

STORAGE INFORMATION
    SCSI device -  scsi0
        Vendor:  HL-DT-ST
        Model:  DVDRRW GCA-4166B
    SCSI device -  scsi2
        Vendor:  ATA     
        Model:  Maxtor 6V080E0   
    SCSI device -  scsi3
        Vendor:  ATA     
        Model:  ST3500514NS     
    SCSI device -  scsi6
        Vendor:  EPSON   
        Model:  Storage         

HARDWARE INFORMATION
MOTHERBOARD
    Host bridge
        Intel Corporation 82975X Memory Controller Hub
        Subsystem: Dell Device 01de
    PCI bridge(s)
        Intel Corporation 82975X PCI Express Root Port (prog-if 00 [Normal decode])
        Intel Corporation NM10/ICH7 Family PCI Express Port 1 (rev 01) (prog-if 00 [Normal decode])
        Intel Corporation 82801GR/GH/GHM (ICH7 Family) PCI Express Port 5 (rev 01) (prog-if 00 [Normal decode])
        Intel Corporation 82801GR/GH/GHM (ICH7 Family) PCI Express Port 6 (rev 01) (prog-if 00 [Normal decode])
        Intel Corporation 82801 PCI Bridge (rev e1) (prog-if 01 [Subtractive decode])
    ISA bridge
        Intel Corporation 82801GB/GR (ICH7 Family) LPC Interface Bridge (rev 01)
    IDE interface
        Intel Corporation 82801G (ICH7 Family) IDE Controller (rev 01) (prog-if 8a [Master SecP PriP])
        Subsystem: Dell Device 01de

GRAPHIC CARD
    VGA controller
        NVIDIA Corporation G86 [Quadro NVS 290] (rev a1) (prog-if 00 [VGA controller])
        Subsystem: NVIDIA Corporation Device 0492

SOUND CARD
    Multimedia controller
        Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)
        Subsystem: Dell Device 01de

NETWORK
    Ethernet controller
        Broadcom Corporation NetXtreme BCM5754 Gigabit Ethernet PCI Express (rev 02)
        Subsystem: Dell Precision 390

NVIDIA GRAPHIC CARD INFORMATION
    Model name: unknown
    Card Type: unknown
    Video RAM: unknown
    GPU Frequency: unknown
    Driver version: NVIDIA UNIX x86_64 Kernel Module  331.38  Wed Jan  8 19:32:30 PST 2014

J'espère que ça pourra aider à résoudre mon problème, je commence à regretter ma vieille version 10.04 d'ubuntu qui fonctionnait parfaitement
Je vire le pilote proprio pour nvidia qui n'a pas résolu mon problème car le démarrage est tout en ligne de commande depuis que je l'ai installé

#16 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 12/06/2014, à 20:54

Dadou
Réponses : 16

Je vais sûrement tester ce que tu me proposes mais voici quelques info supplémentaires qui vous donneront surement des indices, moi je comprends plus rien...

J'ai tester la réinstallation de Ubuntu 10.04, c'est celle que j'utilisais avant, que je connais bien et elle fonctionne parfaitement, mon pc s'éteint sans soucis. J'avais un doute puisque j'ai acheté cette tour hier, j'avais peur que ça vienne du matériel, mais non, ça fonctionne parfaitement sur l'ancienne version.

Du coup, j'ai tester l'installation d'un autre linux (MINT) c'est la version sur laquelle je suis pour vous répondre actuellement, télécharger depuis le net, vérification du md5sum, installation standard (je n'ai pas configuré moi même le disque) et je me retrouve avec le même soucis que sous la 14.04 sad

Sur les lignes de commande, à l'extinction, j'avais une erreur au niveau de ModemManager, je l'ai supprimé (sudo apt-get purge modemmanager) de toute façon, je n'utilise ni modem, ni clé 3G etc....  alors, forcément la ligne d'erreur à disparu mais le problème reste le même : mon pc refuse de s'éteindre ou de redemarrer.

Peut-être aurez-vous d'autres idées avec ces infos supplémentaires, je m'en vais de ce pas télécharger Ubuntu 14.04 et l'installer comme tu me l'as conseillé.
Merci pour vos réponses en attendant wink

#17 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 17/06/2014, à 10:54

Dadou
Réponses : 16

Bon, petit bilan de ce que j'ai fait....
J'ai suivi vos conseils, enlevé le second disque dur de ma tour, téléchargé en torrent ubuntu studio et installé en choisissant moi-même la taille du /, /home et swap
Et résultat => toujours pareil !!! sad
Une fois tout réinstallé et dernière mise à jour faite, mon pc refuse de s'arrêter et de redémarrer.
Du coup, j'ai mis une ancienne version d'ubuntu, qui fonctionne parfaitement.
J'ai quand même besoin de mon ordi, je peux pas passer 20 ans à tester des trucs lol

En tout cas, merci d'avoir essayé de m'aider et d'avoir pris le temps de me répondre.
Bye bye

#18 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 17/06/2014, à 11:06

Dadou
Réponses : 16

J'ai remis ma version 10.04 qui fonctionnait parfaitement et que je connais par cœur...
Tant pis si elle n'est plus soutenu, je sais m'en servir et réparer si besoin wink

#19 Re : -1 »  Problème d'arrêt Ubuntu 14.04 » Le 17/06/2014, à 11:33

Dadou
Réponses : 16

J'ai utilisé cette version pendant plusieurs années sans rencontrer le moindre soucis. Je l'avais supprimé pour tester la 14 qui refuse à mon pc de s'éteindre alors pour le moment, je garde celle que j'avais... Même pas peur ^^

#20 -1 »  Besoin d'aide pour lecteur / graveur de CD » Le 06/12/2013, à 12:09

Dadou
Réponses : 7

Bonjour,

Je suis actuellement sous Ubuntu 10.04 (car mon vieux, vieux pc ne supporte pas plus) et je souhaiterais installer mon lecteur / graveur de CD.
J'ai beaucoup chercher sur le site et le forum pour trouver une solution mais rien n'a marché.
Mon fstab indique :

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
# / was on /dev/sda1 during installation
UUID=6c87d7ff-204a-41d9-acfe-16c6319e4f0d /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=3b29f648-aceb-4d6c-a3c0-a7f74c0a43d8 none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
/dev/sr1     /media/cdrom     auto      rw,user,noauto,exec,utf8     0       0

La dernière ligne, c'est moi qui l'ai ajouté en suivant des tuto sur le forum... Mais ca ne marche pas :S

J'ai essayé ce ceci aussi pour l'identifier :

sudo fdisk -l

Disque /dev/sda: 82.0 Go, 81964302336 octets
255 têtes, 63 secteurs/piste, 9964 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x0000103d

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1        9554    76737536   83  Linux
/dev/sda2            9554        9965     3303425    5  Etendue
/dev/sda5            9554        9965     3303424   82  Linux swap / Solaris

Disque /dev/sdb: 122.9 Go, 122942324736 octets
255 têtes, 63 secteurs/piste, 14946 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x000aeb09

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1               1       14947   120058880   83  Linux

Disque /dev/sdc: 8166 Mo, 8166309888 octets
116 têtes, 51 secteurs/piste, 2696 cylindres
Unités = cylindres de 5916 * 512 = 3028992 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x00000000

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdc1   *           2        2697     7970816    b  W95 FAT32

Le SDC1 corresponds à une clé USB mais aucune trace de mon lecteur sad

Ce qui est bizarre, c'est que quand je vais dans > Système >> Administration >>> Utilitaire de disque
Mon graveur/lecteur est bien la et ça ejecte bien la trape quand je clique sur "ejecter"

Pourriez-vous me dire comment je peux résoudre ceci pour que le système de fichiers s'ouvre lorsque je met un Cd dedans ?
Merci beaucoup

#21 Re : -1 »  Besoin d'aide pour lecteur / graveur de CD » Le 06/12/2013, à 12:37

Dadou
Réponses : 7

En continuant à chercher, j'ai essayé cette commande qui me lance un soucis :

mary@mary-desktop:~$ sudo mount /dev/sr1 /mnt
mount: périphérique de type bloc /dev/sr1 est protégé en écriture, on le monte en lecture seulement
mount: vous devez spécifier le type de système de fichiers

#22 Re : -1 »  Besoin d'aide pour lecteur / graveur de CD » Le 06/12/2013, à 20:56

Dadou
Réponses : 7

Bonsoir, déjà merci pour ta réponse smile
Je n'ai pas qu'un cd, il y en a deux : Un lecteur tout simple et le lecteur/graveur de dvd
Ce n'est pas moi qui est mis sr1, c'était comme ça d'origine, enfin quand ça c'est installé... Je serait bien incapable de nommer un lecteur wink
Je vais tester avec les paramètres que tu me donnes, et je te dirais si ça a fonctionné mieux
Merci encore pour ton aide smile

#23 Re : -1 »  Besoin d'aide pour lecteur / graveur de CD » Le 06/12/2013, à 21:02

Dadou
Réponses : 7

Ça ne fonctionne pas mieux sad
Quand j'essaie de le monter manuellement, j'ai la même réponse à propos du système de fichier.... Je ne sais plus quoi faire

#24 Re : -1 »  Besoin d'aide pour lecteur / graveur de CD » Le 07/12/2013, à 11:32

Dadou
Réponses : 7

J'y avais pensé et je l'ai d'abord créer wink
Mais j'ai toujours le même résultat et ça ne fonctionne pas