Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 20

#0 Re : -1 »  résolu - cherche tuto, compiz-fusion sous kubuntu » Le 09/10/2007, à 14:06

m4fiozo75
Réponses : 17

Moi j'etait sur ubuntu et gnome , pour tester j'ai installer kde ( juste le paquet kde et non pas kubuntu-desktop ) compiz tourne a merveille mais je n'arrive tjr pas a avoir d'icone dans le systray tongue

#1 Re : -1 »  Emule sous gutsy » Le 07/10/2007, à 16:48

m4fiozo75
Réponses : 20

Personellement j'utilise aMule qui est pour moi une exelente copy du Emule sous windows , y'a pas grand chose qui change et toute les fonctions sont au rdv ( bien intégré avec gtk2 en + c'etait pas vraiment le cas des premiers versions sous GTK1 bien moche xD )

#2 Re : -1 »  Léger bug gnome-panel » Le 07/10/2007, à 16:50

m4fiozo75
Réponses : 36

Même problème avec la barre supérieure. Mais je peux cliquer n'importe où sur l'écran pour qu'elle réapparaisse.

idem

#3 -1 »  Question concernant compiz sur gutsy » Le 07/10/2007, à 16:53

m4fiozo75
Réponses : 12

plop !

Bon deja désolé si la question a deja ete posé j'ai rien toruver.

Sous feisty j'avait installer compiz-fusion par un autre dépots , et j'avait aussi installer fusion-icon pour pouvoir le desactiver rapidement en cas de besoin.

Sous gutsy j'ai activer compiz dans Preference -> Aparence -> Effets visuel etc, mais j'ai pas trouver la possibilité de mettre une icone pour compiz dans le tray. J'ai tester en passant par "bureau 3d" dans preference , sa m'affiche bien une icone mais si je reboot g plus rien.

Quelqu'un a reussis ?

#4 Re : -1 »  Question concernant compiz sur gutsy » Le 08/10/2007, à 14:12

m4fiozo75
Réponses : 12

Salut,

pas de paquet fusion-icon dans les dépots officiel de gutsy hmm

#5 Re : -1 »  Question concernant compiz sur gutsy » Le 08/10/2007, à 16:17

m4fiozo75
Réponses : 12

Yep j'ai install tout ces paquet compiz-gnome compizmanager etc etc mais pas d'icone hmm

#6 Re : -1 »  La bêta est là ! » Le 05/10/2007, à 13:11

m4fiozo75
Réponses : 225
jisee a écrit :

j'ai un paquet qui bloque: cupsys:
avec ce message:

E: /var/cache/apt/archives/cupsys_1.3.2-1ubuntu4_i386.deb: tentative de remplacement de « /usr/share/doc/libcupsys2/CREDITS.txt », qui appartient aussi au paquet libcupsys2

Quelqu'un a-t-il une idée pour résoudre ça?

PB résolus avec les mise a jour de ce matin ( via les serveurs internationnaux )

#7 -1 »  Soucis avec les installeur gtk1.2 ? » Le 10/10/2007, à 00:35

m4fiozo75
Réponses : 2

Bonsoir,

voila j'ai un soucis avec les installeur de 2 jeux , il y'a ut2004 ( démo ) et enemy territory, pour ut2004 dans ma console sa s'arete la :

nokcy@nokcy-desktop:~/Bureau$ ./unreal_tournament_2004_demo_jouable_version_linux_anglais_9463
Verifying archive integrity... All good.
Uncompressing Unreal Tournament 2004 Demo for GNU/Linux 3120.....................................................
nokcy@nokcy-desktop:~/Bureau$

Alor jme suis dit que j'allait tester avec enemy territory vu qu'ils utilisent tt les deux le meme installeur , sa donne sa :

error while loading shared librairies: libgtk-1.2.so.0

Aparement un soucis avec la libgtk-1.2 , mais le soucis c'est que le paquet est bien installé, je suis sur gusty mais en amd64 sa serait pas sa le soucis ?

#8 Re : -1 »  Soucis avec les installeur gtk1.2 ? » Le 10/10/2007, à 14:53

m4fiozo75
Réponses : 2

Un ptit up personne n'a une idée ? c'est assez enmerdant comme soucis hmm j'suis quand meme pas le seul a avoir sa ^^

#9 Re : -1 »  Soucis avec les installeur gtk1.2 ? » Le 10/10/2007, à 19:19

m4fiozo75
Réponses : 2

G tjr mon soucis et je c vraiment pas quoi faire .... j'ai chercher le paquet ia32-libs-gtk parceque je pense que c'est une histoire de compatibilité en 32bits mais le paquet n'existe plus sous gutsy car censer etre inutile , svp j'aurait vraiment besoin de kkun sous gutsy amd64 qui pourrait tester l'install de ut2004 et me dire ske sa donne

#10 -1 »  Soucis avec les installeur de jeux en gtk1.2 ? » Le 10/10/2007, à 15:43

m4fiozo75
Réponses : 0

Bonsoir,

voila j'ai un soucis avec les installeur de 2 jeux , il y'a ut2004 ( démo ) et enemy territory, pour ut2004 dans ma console sa s'arete la :

nokcy@nokcy-desktop:~/Bureau$ ./unreal_tournament_2004_demo_jouable_version_linux_anglais_9463
Verifying archive integrity... All good.
Uncompressing Unreal Tournament 2004 Demo for GNU/Linux 3120.....................................................
nokcy@nokcy-desktop:~/Bureau$

Alor jme suis dit que j'allait tester avec enemy territory vu qu'ils utilisent tt les deux le meme installeur , sa donne sa :

error while loading shared librairies: libgtk-1.2.so.0

Aparement un soucis avec la libgtk-1.2 , mais le soucis c'est que le paquet est bien installé, je suis sur gusty mais en amd64 sa serait pas sa le soucis ?

#11 Re : -1 »  [Résolu] Wine 9.46 ??? » Le 08/10/2007, à 16:18

m4fiozo75
Réponses : 10

Prend le paquet pour feisty sa marche tres bien smile

#12 Re : -1 »  à quoi ça sert » Le 07/10/2007, à 17:12

m4fiozo75
Réponses : 3

Sa ne vient pas du dépots mediubuntu c une maj qui est aparu ajd sur les dépots officiels.

Perso j'ai aussi une nvidia jme suis poser la meme question mais j'ai laisser la maj s'installer j'imagine que le paquet xserver-xorg en depend.

#13 Re : -1 »  Upgrade Feisty vers Gutsy Gibbon réussie sans pb en version 64 bits » Le 07/10/2007, à 16:56

m4fiozo75
Réponses : 6

Je suis sous gutsy amd64 , aucun soucis a par les bugs que tout le monde a ( du style pour quitter la session contreol+alt+backspace, ou encore azureus qui plante lamentablement tongue )

Je fait meme tourner mes jeux sous wine ( 0.9.46 recuperer sur le site de wineHQ directement ) avec WOW , steam etc sans soucis.

Avant gutsy j'hesitait a passer sur une distor 64bits (surtout pour les distro basé sur debian avec le chroot :X ) mais mainetnant je pense que c'est asser optimisé pour tourner correctement , la plupart des paquet sont tous compilé 64bits ( j'en es pas encore trouver en 32 a part pour les jeux biensur tongue)

#14 Re : -1 »  upgrade de 32 vers 64 possible? » Le 05/10/2007, à 14:39

m4fiozo75
Réponses : 4

Non je ne pense pas , si quelqu'un peut confirmé ?

#15 -1 »  Amule tout moche ... » Le 14/05/2005, à 20:17

m4fiozo75
Réponses : 37

Salut a tous je suis sur kubuntu 5.04 hoary .. avant sa j'etait sur ubuntu et encore avant sur debian sid ... sur toutes ces versions mon amule a toujours ete asser moche ( sans aucun theme tout gris et de grosse police ) C'est normale ou ya un truc a faire pour "corriger" sa ?

#16 Re : -1 »  Amule tout moche ... » Le 14/05/2005, à 21:13

m4fiozo75
Réponses : 37

non ils n'etait pas installer je viens de le faire mais aucun changement ... de plus ya pas que les polices qui sont moche ... la fenetre les boutons et lacenseur sont vraiment moche on dirait du windows 3.x ...

#17 Re : -1 »  Amule tout moche ... » Le 15/05/2005, à 03:04

m4fiozo75
Réponses : 37

je precie que sous genome c'etait la meme ... racoon97 comment je fait pour les theme parceque j'en ai mais il ne s'applique pas quand je les selectionne dans amule !

#18 -1 »  [UT2004]Erreur de segmentation » Le 26/05/2005, à 20:57

m4fiozo75
Réponses : 1

Tout est dans le titre quand je lance ut2004 jai le splash ki saffiche mais apres 10 sec sa plante et dans la console j'ai une erreur de segmentation ...

kernel : 2.6.10-5-k7

petite precision j'ai mis un noyau k7 precompiler par ubuntu alors que j'ai un k8 ( amd64 ) mais je ne veut pas passer en amd64 ( yas plein de paquet buguer encore surtou les libs ) est ce que sa poserait pas problemes ???

Thx

#19 -1 »  [UT2004]Erreur de segmentation » Le 26/05/2005, à 01:42

m4fiozo75
Réponses : 0

Tout est dans le titre quand je lance ut2004 jai le splash ki saffiche mais apres 10 sec sa plante et dans la console j'ai une erreur de segmentation ...

kernel : 2.6.10-5-k7

petite precision j'ai mis un noyau k7 precompiler par ubuntu alors que j'ai un k8 ( amd64 ) mais je ne veut pas passer en amd64 ( yas plein de paquet buguer encore surtou les libs ) est ce que sa poserait pas problemes ???

Thx