Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  probleme avec update manager telechargement des depots ont echoués » Aujourd'hui à 23:07

cqfd93
Réponses : 11

Bonsoir,

Ce message d'erreur tout seul n'est pas suffisant. Donne le retour complet entre balises code (explications ici) de :

sudo apt-get update
sudo apt-get dist-upgrade

Et pour savoir où en sont tes sources :

cat /etc/apt/sources.list
ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

(toujours entre balises code.)

#1 Re : -1 »  Multiples problèmes après upgrade 14.04 » Aujourd'hui à 22:03

cqfd93
Réponses : 110
Ciryon a écrit :
nam1962 a écrit :

Quand tu veux on compare une Unity & une Xfce sur 2Go (et même sur 8Go tongue )
La partition boot séparée, c'est because gparted me l'a toujours demandée quand je la mettais pas (????)

gparted ne m'a jamais proposé cela moi ^^

Je crois que gparted demande qu'une des partition du disque ait le drapeau "boot" mais n'exige pas du tout une partition montée en /boot. sur mon portable, c'est la partition étendue qui contient tout mon système qui a ce drapeau.

#2 Re : -1 »  [résolu] thunderbird paramètres de connexion introuvables » Hier à 23:01

cqfd93
Réponses : 24

Bonsoir,

Le port pour le serveur pop, c'est pas plutôt 110 ?

#3 Re : -1 »  [résolu] thunderbird paramètres de connexion introuvables » Hier à 23:36

cqfd93
Réponses : 24
jplemoine a écrit :

Confirmation : en cherchant sur le web, dans le cas de l'Académie de Montpellier : Serveur sortant SMTP=587*****Serveur entrant POP3=995 en se mettant en SSL.
Sylvie, ce ne semble pas être une bonne piste.

Ça dépend peut-être des académies. Moi, sur ac-creteil, j'utilise 110 pour le pop et je ne me suis jamais préoccupée de savoir s'ils avaient un smtp authentifié.

#4 Re : -1 »  [résolu] thunderbird paramètres de connexion introuvables » Aujourd'hui à 16:58

cqfd93
Réponses : 24
jplemoine a écrit :

110 c'est pour le pop "classique". Là, c'est un pop authentifié. (le smtp, c'est pour l'envoi ; imap/pop, c'est la reception).
tu peux voir sur cette page ou celle-là que les paramètres ont l'air bon.

Au temps pour moi ! Je n'avais jamais vu de pop3 authentifié...

#5 Re : -1 »  [résolu] thunderbird paramètres de connexion introuvables » Aujourd'hui à 21:57

cqfd93
Réponses : 24
jplemoine a écrit :

Là, ça me dépasse : il me semblait qu'en IMAP, il n'avait pas de "copie sur ton disque dur".
Fais un test pour vérifier : tu te déconnectes d'internet et tu regardes tes messages : s'ils y sont, c'est que je me suis trompé.

Je pense qu'en IMAP il y a synchronisation entre le serveur et l'ordinateur qui s'y connecte, exactement comme avec Dropbox par exemple.

Effectivement, si on ne veut rien laisser sur le serveur, il faut utiliser le POP3.

#6 Re : -1 »  Problème d'installation de Flash Player » Le 19/12/2014, à 18:15

cqfd93
Réponses : 33

Bonjour,

berserk a écrit :

Il y a des doublons dans ton sources.list pour les dépôts multiverse, on va corriger ça.
Fais

gksudo gedit /etc/apt/sources/list

La bonne commande est :

gksudo gedit /etc/apt/sources.list

#7 Re : -1 »  Problème d'installation de Flash Player » Le 19/12/2014, à 18:18

cqfd93
Réponses : 33
f.x0 a écrit :

Tu peux déjà supprimer ces dépôts :

sudo rm /etc/apt/sources.list.d/karmic-partner.*

Elle peut aussi supprimer les lucid :

sudo rm /etc/apt/sources.list.d/lucid*

et faire :

sudo apt-get update
sudo apt-get dist-upgrade

#8 Re : -1 »  comment installer un paquet » Aujourd'hui à 20:01

cqfd93
Réponses : 7

Vérifie si apturl est bien installé.

#9 Re : -1 »  Probleme de téléchargement depuis la bibliothèque ubuntu » Hier à 21:07

cqfd93
Réponses : 13

Bonsoir,

Pour une bonne lisibilité, je te conseille de redonner ce retour en le mettant entre balises code (explications ici).

#10 Re : -1 »  (résolu à moitié))je n'arrive plus à faire de mise à jour. » Hier à 22:56

cqfd93
Réponses : 40
nam1962 a écrit :

@lamaza
Bon, comme ils sont tous commentés, on va tous les virer

Et ceux qui n'étaient pas commentés étaient pour lucid ou maverick...

#11 Re : -1 »  Message d'erreur flashpugin-installer » Le 19/12/2014, à 17:55

cqfd93
Réponses : 5

Bonjour,

Je pense que le retour de ces commandes (entre balises code (explications ici)) pourrait aider à voirce qui nécessite réparation :

sudo apt-get update
sudo apt-get dist-upgrade

#12 Re : -1 »  Message d'erreur flashpugin-installer » Le 19/12/2014, à 18:22

cqfd93
Réponses : 5

Là, moi non plus je ne vois pas, désolée ! sad

#13 Re : -1 »  (résolu) Sens interdit » Le 19/12/2014, à 20:36

cqfd93
Réponses : 35
jplemoine a écrit :

Sylvie, un petit coup de kclean : les noyaux ne sont pas effacés "comme il faut"....
Je te laisse le soin de bien tout expliquer à notre ami basque...

Je viens juste de découvrir ce message, sinon j'aurais répondu plus tôt sad

#14 Re : -1 »  (résolu) Sens interdit » Le 19/12/2014, à 21:59

cqfd93
Réponses : 35
jplemoine a écrit :

C'est ce que je me suis dit : je lui ai donc répondu....
Je lui ai donné une commande pour supprimer les résidus des noyaux 2.6.
Avec le passage de kclean (déjà fait), ça devrait être bon...

Merci d'avoir pris le relais. Oui, ça a l'air bon.

#15 Re : -1 »  Pb démarrage ubuntu 14.04lts » Le 19/12/2014, à 18:48

cqfd93
Réponses : 10

Bonjour,

Est-ce que tu as essayé de démarrer avec un noyau plus ancien (choix à faire dans le menu GRUB) ?

#17 Re : -1 »  Incapable d'installer un programme et la logithèque ne démarre pas » Le 19/12/2014, à 20:45

cqfd93
Réponses : 12

Bonjour,

nany a écrit :

Pour ton cas, il faudrait plutôt donner le retour de

echo "$(</etc/apt/sources.list.d/mono-xamarin.list)"

+1

#18 Re : -1 »  Incapable d'installer un programme et la logithèque ne démarre pas » Le 19/12/2014, à 21:47

cqfd93
Réponses : 12

Un verrou est un fichier "lock" qu'une application met dans un dossier pour dire "je suis en train d'utiliser ce dossier, pas touche !" Quand elle a terminé, elle enlève son verrou et le dossier est à nouveau accessible aux autres applications.

Si une application a quitté anormalement (erreur, plantage...), elle ne peut pas enlever son verrou qui reste présent, il faut donc l'enlever à la main.

sudo rm /var/lib/dpkg/lock

devrait faire l'affaire.

#19 Re : -1 »  Logithèque ne fonctionne plus. » Le 19/12/2014, à 20:18

cqfd93
Réponses : 11

Bonjour,

Kinah : Pour avoir plus de chances d'obtenir de l'aide, je te conseille de créer une nouvelle discussion en décrivant ton problème et ce que tu as déjà fait pour le régler. Tu peux aussi supprimer le message auquel je réponds (et je supprimerai le mien).

#20 Re : -1 »  dpkg a été supprimé [problème résolu] » Le 18/12/2014, à 23:15

cqfd93
Réponses : 29
cqfd93 a écrit :

Bon, dpkg est toujours là, il semble ne pas manquer de fichiers.

Puisque dpkg est toujours là, il n'est peut-être tout simplement plus exécutable. Essaye :

sudo chmod 755 /usr/bin/dpkg

et refais

sudo apt-get update
sudo apt-get dist-upgrade

#21 Re : -1 »  dpkg a été supprimé [problème résolu] » Le 18/12/2014, à 23:45

cqfd93
Réponses : 29

Ça n'est pas encore réglé mais il y a du mieux.

Pour le cas où les autres exécutables dpkg* auraient perdu leurs droits d'exécution, fais :

sudo chmod 755 /usr/bin/dpkg*

Tente aussi :

sudo apt-get install --reinstall dpkg

et refais

sudo apt-get update
sudo apt-get dist-upgrade

#22 Re : -1 »  dpkg a été supprimé [problème résolu] » Le 18/12/2014, à 23:54

cqfd93
Réponses : 29
nany a écrit :

Bonjour,

je me permets d’intervenir pour proposer ceci :

mkdir /tmp/dpkg
cd /tmp/dpkg
wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.16.1.2ubuntu7.5_amd64.deb
ar x dpkg*.deb data.tar.gz
tar xfvz data.tar.gz ./usr/bin/dpkg
sudo cp ./usr/bin/dpkg /usr/bin/
cd ~
sudo apt-get update
sudo apt-get install --reinstall dpkg

ça serait plutôt

wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg_1.17.5ubuntu5.3_amd64.deb

Et je tire mon chapeau à cqfd93 pour sa perspicacité.

Merci Google wink

#23 Re : -1 »  dpkg a été supprimé [problème résolu] » Le 19/12/2014, à 17:08

cqfd93
Réponses : 29
nany a écrit :
cqfd93 a écrit :

ça serait plutôt

wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg_1.17.5ubuntu5.3_amd64.deb

Arf ! Au temps pour moi, j’ai été trop vite et me suis retrouvé sur la page de précise sans faire gaffe. hmm

Et le lien que j'ai donné était incorrect, c'est pour ça qu'il a eu une erreur 404. Un point partout, la balle au centre wink

Ça devait être :

wget http://security.ubuntu.com/ubuntu/pool/main/d/dpkg/dpkg_1.17.5ubuntu5.3_amd64.deb

#24 Re : -1 »  dpkg a été supprimé [problème résolu] » Le 19/12/2014, à 17:17

cqfd93
Réponses : 29

Merci nany pour ton aide efficace pendant que j'étais dans les bras de Morphée.

Je pense que maintenant, novice001 devrait faire un dist-upgrade :

sudo apt-get update
sudo apt-get dist-upgrade

ensuite rebooter (indispensable si le noyau a été mis à jour) et terminer par du nettoyage :

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get autoremove