Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 7

#0 Re : -1 »  Epson XP-202 : impression et scan OK en wifi (12.04) » Le 22/12/2012, à 17:44

youpyoup
Réponses : 54

Bonjour loicmarot,

j'essaye désespérement de suivre tes conseils pour installer mon imprimante (xp-202) mais rien à faire le wifi ne fonctionne pas.
La connexion usb,elle, ne pose pas de soucis et je peux imprimer sans problème.

En revanche, quand le cable usb n'est pas branché... j'essaye d'appuyer sur la touche wifi de l'imprimante pendant 3 secondes, ce qui a pour effet de faire clignoter le voyant (alternance vert/orange) pendant environ 2 minutes avant que celui-ci ne passe au orange clignotant.
Mais pendant ce temps-là, impossible de trouver le réseau wifi de l'imprimante.
peut-être que je ne m'y prends pas comme il faudrait car c'est la première que j'installe en wifi.

Aurais-tu un conseil?

merci

#1 Re : -1 »  Epson XP-202 : impression et scan OK en wifi (12.04) » Le 23/12/2012, à 12:05

youpyoup
Réponses : 54

Bonjour Alca94,

tu as probablement raison, mais mon problème c'est de savoir comment la créer en wifi ! peux-tu m'aider sur ce point?

#2 Re : -1 »  Epson XP-202 : impression et scan OK en wifi (12.04) » Le 24/12/2012, à 11:38

youpyoup
Réponses : 54

Bon ça y est, ça marche !!!

En fait, j'ai essayé d'installer l'imprimante à partir du cd d'install fourni par Epson sous windows mais ça voulait rien savoir. J'ai fini par lancer une détection automatique des périphériques wifi depuis la box, lancé le wifi de l'imprimante, et là, miracle, la box l'a vu et lui a affectée une adresse IP.

merci pour votre aide à tous les deux.
A++

#3 -1 »  Problèmes avant l'affichage » Le 23/10/2008, à 22:36

youpyoup
Réponses : 7

Bonjour,

voila je viens d'installer la version 8.04 et tout s'est bien passé. Excepté que lorsque je me log, les lettres dans la barre du login sont immenses et je n'en vois qu'un bout. Cela fait que je ne peux pas accéder à mes options, car ces lignes d'options s'affiche également dans une police de taille 78 (ou à peu près).

D'ou vient se soucis?

Merci de votre aide

#4 Re : -1 »  Problèmes avant l'affichage » Le 10/11/2008, à 12:44

youpyoup
Réponses : 7

"sudo dpkg-reconfigure gdm" n'a pas marché. Le terminal indique que la modif est ok et qu'il faut relancer la session, mais rien ne se passe.
sylvain@sylvain-laptop:~$ sudo dpkg-reconfigure gdm
* Reloading GNOME Display Manager configuration...                             
* Changes will take effect when all current X sessions have ended.
                                                                         [ OK ]

la deuxième commande me permet seulement de reconfigurer le clavier.
Any idea??

#5 Re : -1 »  Problèmes avant l'affichage » Le 19/11/2008, à 16:52

youpyoup
Réponses : 7

Je ne connais pas le nom de ma carte, y'a t-il une commande pour obtenir cette info.
Ce que je peux ajouter c'est que lors de ma réinstall de linux, je n'ai pas pu réinstaller au démarrage. J'ai du lancé la réinstallation depuis une live session à partir du cd car sinon les tailles des fenetres etaient disproportionnées.

#6 Re : -1 »  Problèmes avant l'affichage » Le 25/11/2008, à 11:55

youpyoup
Réponses : 7

sylvain@sylvain-laptop:~$ lspci | grep -i vga
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)

Ce que j'entendais par live session, c'est que je ne peux pas réinstaller  à partir du cd directement, mais je dois obligatoirement lancer une session, et à partir de cette session, double cliquez sur l'icone Installer.