Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Recherche du lecteur MP3 idéal » Hier à 13:06

serged
Réponses : 4

Fais ton choix !

Personnellement, j'utilise Deadbeef, qui n'est pas dans l'article proposé, mais qui permet de choisir le périphérique de sortie indépendamment du choix "par défaut".

#1 Re : -1 »  Firefox et liens importés de windows » Le 24/02/2015, à 13:29

serged
Réponses : 4

Ben, il faut cliquer sur "Activer".

Et si tu ne veux pas être embêté, tu peux dans les "modules" / "plugins" mettre "Toujours activer" en face de "Shockwave Flash". À condition, bien entendu, de faire régulièrement les mises à jour d'Ubuntu.

#2 Re : -1 »  nouvelle et je suis perdue » Le 23/02/2015, à 12:59

serged
Réponses : 5

@coucou123: Il s'agit de Silverlight, pas de flash (qui marche bien chez moi)
@magaly: Quelle site pour regarder la télé ? Perso j'utilise la télé SFR et ça marche bien sans silverlight, (mais avec le flash d'ubuntu)...

#3 Re : -1 »  Documentation: avertissement de sécurité » Le 23/02/2015, à 18:36

serged
Réponses : 14

En regardant ce qui se passe de plus près :
- La doc Ubuntu est en https
- Elle semble appeler Google pour son moteur de recherche (même pas personnalisé aux couleurs d'Ubuntu)
- Google passe en même temps en https

Pas moyen de faire l'appel à Google en https directement ?

#4 Re : -1 »  Adware chrome youradexchange » Le 23/02/2015, à 16:26

serged
Réponses : 5

Ce problème existe depuis longtemps avec Chrome et Chromium sous Linux (et Windows aussi) (Adblock installé ou pas). Cela s'appelle un gros trou de sécurité.

Par contre aucune idée comment contacter les développeurs de Chrome pour qu'ils le résolvent...

J'ai été confronté à cet adware sous Windows, c'est simple, il existe d'excellents logiciels de nettoyage (comme Adwcleaner). Mais sous Linux, que nenni !

Je suggère de démarrer avec un profil neuf.

PS: Trouver un moyen de le virer ici : https://www.comment-supprimer.com/youradexchange/ (rubrique Chrome, bien entendu)

En gros, aller dans les paramètres, cliquer sur "Paramètres avancés" puis, en bas de la page, sur "Réinitialiser les paramètres".

#5 Re : -1 »  Faire "facilement" une documentation » Le 22/02/2015, à 08:14

serged
Réponses : 11

Moi, j'utilise pour ça le gestionnaire de note Tomboy. Léger, discret...

#6 Re : -1 »  malwarebytes anti-malware » Le 22/02/2015, à 08:10

serged
Réponses : 3

Néanmoins, ce serait assez utile : Déjà vu dans ces colonnes des cas d'infection de Chrome / Chromium par des malwares qui auraient été éliminés en 3 coup de cuiller à pot par un adwcleaner ou un  malwarebytes anti-malware.

#7 Re : -1 »  comment verifier si un fichier est infecter [RESOLU] » Le 20/02/2015, à 18:02

serged
Réponses : 6

Comme le suggère Caribou22, tu installes Clamav et éventuellement son interface graphique clamtk. Ensuite tu peux analyser tes fichiers avec la commande :

clamscan nondufichier

(ou via l'interface graphique).

#8 Re : -1 »  [Résolu] .bashrc et .bash_aliases » Le 20/02/2015, à 17:55

serged
Réponses : 7

Effectivement, je viens de vérifier, il n'y a pas de .bashrc dans /etc/skel. Néanmoins tu dois avoir un .profile qui joue ce rôle.

Néanmoins tu peux fort bien créer un .bashrc dans ton répertoire home, comme le suggère gigiair.

Tu peux y mettre :

if [ -f ~/.bash_aliases ]; then
    . ~/.bash_aliases
fi

Et tu mets tes alias dans .bash_aliases

(ou tu mets directement tes alias dans .bashrc)

#9 Re : -1 »  PC neuf sans OS - Première fois » Le 19/02/2015, à 08:08

serged
Réponses : 27

C'est même plus simple qu'avec un PC avec OS !
- Pas d'OS à "pousser" pour s'installer
- Pas de problème de dual boot

Pour l'UEFI, si tu as monté ton PC toi-même, tu peux le désactiver dans le BIOS, installer, et ensuite, si tu veux, le réactiver "pour voir si ça marche".

#10 Re : -1 »  PC neuf sans OS - Première fois » Le 20/02/2015, à 08:50

serged
Réponses : 27
Mudochon a écrit :

Oui c'est une bonne idée.

Par contre est ce que Xp voudra bien booter ? je n'en sais rien.

J'ai déjà eu par contre sur mon PC fixe actuel 2 disques durs qui contenaient chacun une version d'Ubuntu différentes et je pouvais booter sur celui que je voulais en allant farfouiller dans le bios.

A priori, un XP ne va pas s'installer si tu es en GPT. Si tu veux vraiment un XP sous la main, installe-le dans un machine virtuelle (avec Vituabox, par exemple).

#11 Re : -1 »  [Résolu] Commande linux » Le 18/02/2015, à 16:32

serged
Réponses : 10

En supputant que les ^@ sont du binaire, déjà on peut filtrer par strings :

strings fichier

va déjà "nettoyer" le fichier des parasites.
Ensuite tu peux filtrer par grep. Par exemple, si ta chaîne contient toujours UNB, tu peux faire :

strings fichier|grep UNB

#12 Re : -1 »  [RÉSOLU]Dropbox ne se lance pas » Le 19/02/2015, à 08:11

serged
Réponses : 2

Il est possible que l'icône ne s'affiche pas. Fait un :

pgrep -l dropbox

Pour voir s'il est présent.
Si ça marche, pour faire réapparaître l'icône tu lances ces commandes :

dropbox stop
dropbox start

#13 Re : -1 »  Logiciel de nettoyage (complet) » Le 17/02/2015, à 07:51

serged
Réponses : 19

BleachBit fait à peu près le même travail que CCleaner. (Existe aussi sous Windows, mais jamais testé dans ces cas...).

#14 Re : -1 »  Logiciel de nettoyage (complet) » Le 17/02/2015, à 12:58

serged
Réponses : 19

Rajoutons, que je fais un coup de bleachbit avant chaque backup, histoire de ne pas sauvegarder les fichiers inutiles !

#15 Re : -1 »  Logiciel de nettoyage (complet) » Le 19/02/2015, à 08:00

serged
Réponses : 19
Caribou22 a écrit :

Par contre parmi les options de Bleachbit, il n'y en a pas certaines qui sont encore expérimentales ? (peut-être à éviter donc)

Aux dernières nouvelles non. Par contre il est possible de créer ses propres "nettoyeurs". Doit y avoir un fil dans ce forum... La doc.

#17 Re : -1 »  probleme de mise à jour 12.10 » Le 14/02/2015, à 17:33

serged
Réponses : 3

... Utiliser une version encore maintenue.

Soit la 14.04, (LTS), soit la 14.10. Si ta machine est trop poussive pour la 14.xx, tente une 12.04 (aussi LTS).

#18 Re : -1 »  erreur de logiciel » Le 05/02/2015, à 07:57

serged
Réponses : 9
samuel5110 a écrit :

Voici le resultat de : arch

i686

Voici le resultat de file /home/samuel/multicraft/bin/multicraft :

/home/samuel/multicraft/bin/multicraft: ELF 64-bit LSB  executable, x86-64, version 1 (SYSV), dynamically linked (uses shared libs), for GNU/Linux 2.6.32, BuildID[sha1]=8c06e08e8d7719b17d5161d3bacd369dd13cee0a, not stripped

C'est clair : ton système est un système 32 bits (i686), et ton exécutable pour système 64 bits (ELF 64-bit LSB  executable, x86-64).

#19 Re : -1 »  qu'est ce qu'a cette partition ? » Le 02/02/2015, à 16:14

serged
Réponses : 8

Dans les systèmes ext (ext2fs, ext3fs, ext4fs...) le "maximal mount count" est le nombre de montages sans test. Normalement, quand ce nombre est atteint, le système doit lancer un fsck sur le volume avant de le monter.

Cela se règle avec tune2fs :

sudo tune2fs -c 50 /dev/sda1

mettra ce maximal mount count à 50.

Voir la doc https://doc.ubuntu-fr.org/fsck

#20 Re : -1 »  qu'est ce qu'a cette partition ? » Le 03/02/2015, à 08:02

serged
Réponses : 8

-> malbo : C'était un exemple.

Si c'est un disque externe, fais un petit :

sudo e2fsck -fv /dev/sdb1

Ce devrait résoudre le problème... Jusqu'au prochain "maximal mount count". Tu peux l'éviter ensuite avec un tune2fs (à tes risques et périls).

#21 Re : -1 »  [résolu] Coment installer wireshark1.12.3? » Le 02/02/2015, à 07:34

serged
Réponses : 8

Pour la dernière question: Le lancer en gksudo...

#22 Re : -1 »  vidéo youtube ecran noir » Le 28/01/2015, à 13:24

serged
Réponses : 3

En forçant la lecture en HTML5 (ou en flash) sur Youtube ? Ça se règle ici : https://www.youtube.com/html5?hl=fr

#23 Re : -1 »  [Résolu] Police de caractères dans le terminal » Le 30/01/2015, à 09:38

serged
Réponses : 6

Sinon, Clic-droit dans le terminal, "Profils", "Préférences du profil", onglet "Général" et cocher ou décocher "choisir la police à chasse fixe du système" et, si décocher, choisir sa police.

La "police à chasse fixe du système" se règle dans les préférences "Polices" (à trouver suivant ton environnement).

#24 Re : -1 »  [Résolu]Condition "si un processus est démarré..." » Le 30/01/2015, à 09:41

serged
Réponses : 2
if (pgrep "avconv") then
 action 1
else
 action 2
fi