Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  [RÉSOLU] Avez-vous déjà remarqué ce curieux phénomène ? » Le 07/08/2010, à 10:35

phiobert
Réponses : 2

Salut à tous,

Je suis sous 10.04 Ubuntu (kernel 2.6.32-24-386) et lorsque je lance XP pro sur VirtualBox (version 3.2.6 r63112) avant de brancher une clé USB celle-ci est bien reconnue par XP mais pas par Ubuntu car elle n'est plus mount(ée).

De plus, si je commence par brancher ma clé USB avant de lancer XP pro toujours sous VirtualBox, celle-ci est mount(ée) automatiquement sous Ubuntu, elle apparait dans le poste de travail. Donc normal, tout va bene !

Mais, si maintenant je lance VB et XP (la clé étant déjà branchée) alors la clé USB disparait du poste de travail d'Ubuntu et c'est comme si elle était umount(ée). Et bien sûr, elle se met à apparaitre dans le poste de travail de XP.

Si je ferme XP alors la clé est mount(ée) et se met à apparaitre dans le poste de travail d'Ubuntu.

En fait, c'est comme si XP sous VB bouffait littéralement la clé USB en la démontant d'Ubuntu.

Vous en pensez quoi ?

#1 Re : -1 »  [RÉSOLU] Avez-vous déjà remarqué ce curieux phénomène ? » Le 07/08/2010, à 15:04

phiobert
Réponses : 2

Effectivement, mais ce qui est un peu regrettable c'est que c'est le système invité qui a le dernier mot.

Enfin merci pour le lien.

#2 Re : -1 »  Lucid Lynx déconne ? Ou pas ? Alors venez ici ! » Le 02/05/2010, à 19:00

phiobert
Réponses : 186

J'ai adopté le lynx avec une mise à niveau, sympa la bête : aucun pb même pour le double boot. Le 1ere redémarrage : impec, comme une fleur, un souffle d'air, une caresse !

Chuis content !

Adoptez le lynx, il a l'air sympa ce petit félin !

Ma bécane c'est un vieux HP Compaq dc7100 (matériel pro que les pros mettent au rebut alors que ça tourne comme une horloge avec un pentium IV en double core (si si j'y croyais pas).

Ah j'oubliais : le mode hibernation n'avait jamais marché même sous le petit koala et ben là sous lynx ça marche !

#3 Re : -1 »  Proverbes et expressions inutiles mais indispensables » Le 15/04/2010, à 17:41

phiobert
Réponses : 140

"Qui veut voir loin ménage sa monture"

Les raffarinades (il faut au moins être premier ministre pour faire des sorties pareilles) :

«Il est curieux de constater en France que les veuves vivent plus longtemps que leurs maris.»

« Les jeunes sont destinés à devenir des adultes »

« Qui sème la division récolte le socialisme. »

#4 Re : -1 »  Proverbes et expressions inutiles mais indispensables » Le 01/05/2010, à 15:08

phiobert
Réponses : 140

On ne prête qu'aux riches, et on a bien raison, parce que les autres remboursent difficilement.

Tristan Bernard

#5 -1 »  [RESOLU] PC qui ne s'éteint plus vraiment après maj d'hier de 9.10 » Le 01/05/2010, à 14:38

phiobert
Réponses : 2

Bonjour,

Hier, j'ai fait la dernière maj de ma 9.10 et depuis quand j'éteins, l'écran devient noir, le hdd claque son arrêt mais la tour reste sous tension diode et ventilo allumés, carte graphique aussi je pense car l'écran n'est pas éteint (une certaine luminosité). Pour éteindre, je dois forcer le bouton "on" de la tour pendant 5 sec.

Je suis en double boot avec XP pro et là sous cet OS mon pc s'éteint complétement et comme d'hab dirais-je.

Donc je pense que le pb vient de la maj et pas du bios.

sudo halt ou sudo poweroff produisent le même effet : un arrêt bidon !

Une idée pour que mon pc revienne à un arrêt normal ? Merci d'avance.

#6 Re : -1 »  [RESOLU] PC qui ne s'éteint plus vraiment après maj d'hier de 9.10 » Le 01/05/2010, à 16:13

phiobert
Réponses : 2

J'ai rebooté avec le kernel d'avant la maj : pareil ! Alors là !!!!

#7 Re : -1 »  [RESOLU] PC qui ne s'éteint plus vraiment après maj d'hier de 9.10 » Le 02/05/2010, à 18:49

phiobert
Réponses : 2

Bon...
J'ai consulté mon karma et je me suis dit qu'il fallait abandonner ce vieux koala.
Je me suis dit aussi : sois lucide adopte un lynx.
Au bout d'un après-midi pour adopter la bête et voilà mon pb est résolu : je suis sous Lucid Lynx.
Bye bye le petit koala, je t'ai bien aimé... Retourne dans tes forêts d'eucalyptus. (suis un peu bucolique ce soir).

Bon maintenant j'ai un lynx et il a l'air sympa, déjà que j'aimais bien ce petit félin...

#8 -1 »  Faire un lanceur pour ubuntuzilla.py » Le 04/04/2010, à 10:42

phiobert
Réponses : 2

Salut à tous,
Chuis paumé et je n'arrive plus à m'en souvenir :
comment faire un lanceur dans le tableau de bord pour ubuntuzilla.py ?
Merci d'avance...

#9 Re : -1 »  Faire un lanceur pour ubuntuzilla.py » Le 04/04/2010, à 11:26

phiobert
Réponses : 2

Merci... smile
J'avais déjà mais.. au fait comment faire un lanceur pour .py ?

#10 -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 17/02/2010, à 10:40

phiobert
Réponses : 18

Bonjour,

Hier, j'ai conclu ça : http://forum.ubuntu-fr.org/viewtopic.php?id=378730

Ce matin, impossible de lancer VBox sans recompiler à nouveau le kernel !!!!

Y a-t-il un moyen de rendre pérenne l'intall des vboxdrv dans le kernel sans être obligé de "setuper" à chaque lancement de VBox ?

Merci d'avance.

#11 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 17/02/2010, à 17:47

phiobert
Réponses : 18

Et pourtant... Pour relancer VBox après une extinction du pc, je dois relancer vboxdrv setup : sinon erreur 'Kernel driver not installed (rc=-1908)'

#12 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 19/02/2010, à 16:23

phiobert
Réponses : 18

Voila je n'ai pas vboxdrv tout court mais vboxdrv.dpjg-dist:

phio@phio2-desktop:~$ sudo /etc/init.d/vboxdrv.dpkg-dist setup
[sudo] password for phio:
WARNING: All config files need .conf: /etc/modprobe.d/blacklist, it will be ignored in a future release.
* Stopping VirtualBox kernel module                                             *  done.
* Removing old VirtualBox netadp kernel module                                  *  done.
* Removing old VirtualBox netflt kernel module                                  *  done.
* Removing old VirtualBox kernel module                                         *  done.
* Recompiling VirtualBox kernel module                                          *  done.
* Starting VirtualBox kernel module                                             *  done.
phio@phio-desktop:~$

#13 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 20/02/2010, à 13:36

phiobert
Réponses : 18

Non le topic n'est pas "résolu" c'est un retour vers un autre "topic résolu" lui mais avant que je ne m'aperçoive de ce pb. Ouais, je sais c'est pas très clair tongue Je vais changer le titre...

Que dois-je faire svp à ton avis?

#14 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 20/02/2010, à 14:49

phiobert
Réponses : 18

j'ai déjà réinstallé 3 fois VBox, tellement que je me suis cru sous Windows...

Je le refais une dernière fois, pour la route mais pas plus tongue

#15 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 20/02/2010, à 17:42

phiobert
Réponses : 18

Pas mieux !!!!! sad

je n'ai toujours pas 'vboxdrv' dans /etc/init.d     !!!!

#16 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 09:44

phiobert
Réponses : 18

Bonjour Hawkmoon,

À partir du site officiel :

sudo apt-get install virtualbox-3.1

source : http://download.virtualbox.org/virtualbox/debian karmic non free

#17 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 10:00

phiobert
Réponses : 18

Pas de ose, je voulais dès le début pouvoir utiliser USB donc je me suis bien gardé d'installer la ose wink

#18 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 10:02

phiobert
Réponses : 18

Ce qui me semble curieux c'est que je n'ai nulle part 'vboxdrv' mais que j'ai 'vboxdrv.dpkg-dist' ou '-bak' et que je peux les lancer en setup et que ça me réinstalle bien le driver !

#19 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 10:10

phiobert
Réponses : 18

ok je vais essayer ça.... Je vais les renommer pour ne pas les perdre  et je réinstalle...

Te tiens au courant...

#20 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 10:31

phiobert
Réponses : 18

Bon, je désinstalle  puis je réinstalle et plouf il ne se lance pas et me demande de setup(er) le fameux vboxdrv que je n'ai toujours pas et comme j'ai renommé mes deux vboxdrv.dpkg-dis et bak : et bien je suis incapable de démarrer ce ****** de VirtualBox !!!

#21 Re : -1 »  [RÉSOLU] VBox retour sur un [RESOLU] » Le 21/02/2010, à 12:25

phiobert
Réponses : 18

Bon ça y est j'ai trouvé, voila ce que j'ai fait :

1/ Renommer mon /etc/init.d/vboxdrv.dpkg-dist en /etc/init.d/vboxdrv sous sudo nautilus (hé oui, même pas peur tongue)

2/ echo vboxdrv /etc/modules

et hop [RÉSOLU]

Merci de t'être intéressé à mon pb.

#22 -1 »  [RESOLU] VirtualBox et kernel 2.6.31-19-386 #56-Ubuntu » Le 12/02/2010, à 16:34

phiobert
Réponses : 2

Salut tout le monde,

Mon Vbox ne lance plus mon windows XP PRO depuis la mise à jour du kernel.

Comment recompiler avec car je ne trouve pas /etc/init.d/vboxdrv setup ?
Pourtant j'ai installé dkms et les headers du kernel.

voila l'install log de VBox :

** Compiling vboxdrv
Attempting to install using DKMS
  removing old DKMS module vboxdrv version  3.1.2

------------------------------
Deleting module version: 3.1.2
completely from the DKMS tree.
------------------------------
Done.

Creating symlink /var/lib/dkms/vboxdrv/3.1.2/source ->
                 /usr/src/vboxdrv-3.1.2

DKMS: add Completed.

Error! Your kernel source for kernel 2.6.31-19-386 cannot be found at
/lib/modules/2.6.31-19-386/build or /lib/modules/2.6.31-19-386/source.
You can use the --kernelsourcedir option to tell DKMS where it's located.
Failed to install using DKMS, attempting to install without
Makefile:152: *** Error: unable to find the sources of your current Linux kernel. Specify KERN_DIR=<directory> and run Make again. Arrêt.

Merci de m'aider...

#23 Re : -1 »  [RESOLU] VirtualBox et kernel 2.6.31-19-386 #56-Ubuntu » Le 16/02/2010, à 21:51

phiobert
Réponses : 2

Ok j'ai fait tout ça et j'ai mis à jour mes sources pour VBox.

Puis au final j'ai fait un sudo /etc/init.d/vboxdrv.dpkg-dist setup car levboxdrv tout seul comme dans le message d'erreur je ne l'ai jamais trouvé !

Et c'est bon !

Merci

#24 Re : -1 »  [RÉSOLU] Comment effacer un tel répertoire ? » Le 12/02/2010, à 16:48

phiobert
Réponses : 12

Oui merci, je me suis tourné vers Krusader graphique et complet wink