Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Appel à contributeurs. Réunion pour la refonte du wiki lundi 26 juin

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  [Résolu] Impossible d'accéder au serveur de l'université » Le 28/02/2017, à 04:04

seub
Réponses : 6

Bonjour,

Mes excuses car ma question n'est pas spécifique à Ubuntu, j'espère néanmoins obtenir de l'aide ici smile

Voici mon souci : depuis quelques jours, je n'arrive pas à me connecter au serveur de mon université depuis chez moi. Cela se manifeste ainsi :
- Quand je vais sur ma page web de l'université depuis Chrome, j'obtiens une erreur "This site can’t be reached. andromeda.rutgers.edu took too long to respond."
- Si j'essaye de me connecter à mon compte sur le serveur en ssh ou de faire un scp dans un terminal, j'obtiens un "connection timeout"
- Si je fais un ping  dans un terminal, cela donne :

ping -c4 andromeda.rutgers.edu
PING andromeda.rutgers.edu (165.230.79.226) 56(84) bytes of data.

--- andromeda.rutgers.edu ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3076ms

Ce qui est curieux c'est que :
- On dirait que le problème ne vient que avec la connection internet de chez moi. Je suis en connecté en wifi (j'ai un modem+routeur), et je rencontre le même problème avec mon ordinateur ou mon smartphone. En revanche si je me connecte au réseau mobile du smartphone, pas de problème.
- Je n'ai jamais eu ce problème jusqu'à récemment.

Quelqu'un saurait-il d'où vient le problème et comment le régler ? Merci d'avance !

#1 Re : -1 »  [Résolu] Impossible d'accéder au serveur de l'université » Le 28/02/2017, à 22:48

seub
Réponses : 6

Salut et merci pour ta réponse !

J'ai dû aller chercher mon câble ethernet que j'avais oublié au boulot, sans quoi j'aurais répondu plus tôt. En gros ça ne change rien, j'ai le même problème. Voici le résultat de tes deux commandes, en étant connecté par ethernet donc :

brice@brice-dell:~$ ifconfig
enx847beb58bba5: flags=4163<UP,BROADCAST,RUNNING,MULTICAST>  mtu 1500
        inet 192.168.1.4  netmask 255.255.255.0  broadcast 192.168.1.255
        inet6 fe80::9895:a1ae:749b:d489  prefixlen 64  scopeid 0x20<link>
        ether 84:7b:eb:58:bb:a5  txqueuelen 1000  (Ethernet)
        RX packets 3347  bytes 3331139 (3.3 MB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 2465  bytes 366657 (366.6 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0

lo: flags=73<UP,LOOPBACK,RUNNING>  mtu 65536
        inet 127.0.0.1  netmask 255.0.0.0
        inet6 ::1  prefixlen 128  scopeid 0x10<host>
        loop  txqueuelen 1  (Local Loopback)
        RX packets 13385  bytes 835956 (835.9 KB)
        RX errors 0  dropped 0  overruns 0  frame 0
        TX packets 13385  bytes 835956 (835.9 KB)
        TX errors 0  dropped 0 overruns 0  carrier 0  collisions 0
brice@brice-dell:~$ traceroute andromeda.rutgers.edu
traceroute to andromeda.rutgers.edu (165.230.79.226), 30 hops max, 60 byte packets
 1  openrg.home (192.168.1.1)  0.688 ms  0.660 ms  2.104 ms
 2  10.240.188.17 (10.240.188.17)  19.653 ms  19.659 ms  20.452 ms
 3  67.59.226.76 (67.59.226.76)  20.443 ms  20.632 ms  20.628 ms
 4  dstswr1-ge3-16.rh.wlwknj.cv.net (67.83.250.130)  21.787 ms  22.793 ms  22.788 ms
 5  451be027.cst.lightpath.net (65.19.114.39)  21.749 ms  21.738 ms 451be007.cst.lightpath.net (65.19.114.7)  25.329 ms
 6  64.15.3.138 (64.15.3.138)  26.418 ms  20.772 ms 64.15.2.74 (64.15.2.74)  20.738 ms
 7  * * *
 8  RUTGERS-THE.ear1.Newark1.Level3.net (4.15.150.58)  19.236 ms  20.304 ms  23.097 ms
 9  * * *
10  * * *
11  * * *
12  * * *
13  * * *
14  * * *
15  * * *
16  * * *
17  * * *
18  * * *
19  * * *
20  * * *
21  * * *
22  * * *
23  * * *
24  * * *
25  * * *
26  * * *
27  * * *
28  * * *
29  * * *
30  * * *

Enfin, pour répondre à ta question, je ne crois pas avoir fait de modifications des réglages du routeur récemment. En fait j'ai fait quelque chose en rapport avec mon FAI récemment : j'ai changé le nom du détenteur du compte, la méthode de paiement etc (car transfert entre colocataires). Mais il me semblerait absurde que ça ait un rapport.

Si tu veux je peux mettre des captures d'écran des réglages du routeur (DNS etc).

Merci encore, j'espère finir par trouver une solution car ça n'est pas idéal pour moi cette situation (j'ai besoin de mettre à jour ma page web régulièrement).

#2 Re : -1 »  [Résolu] Impossible d'accéder au serveur de l'université » Le 01/03/2017, à 08:02

seub
Réponses : 6

Salut,

Non c'est pas http://www.newark.rutgers.edu/, celle-là j'y ai accès sans problème. L'adresse de ma page web c'est http://andromeda.rutgers.edu/~bl498/. Ou alors http://math.newark.rutgers.edu/~bl498/ (ce n'est qu'un alias je crois). Andromeda c'est le nom du serveur me semble-t-il, par exemple pour me connecter en ssh je fais

ssh bl498@andromeda.rutgers.edu

(mais donc là ça ne marche plus depuis chez moi). Je n'ai pas non plus accès aux pages webs des autres membres, par exemple https://andromeda.rutgers.edu/~loftin/

Ah tiens avec le proxy ça marche !

#3 Re : -1 »  [Résolu] Impossible d'accéder au serveur de l'université » Le 01/03/2017, à 08:14

seub
Réponses : 6

Mon problème est (quasi) résolu ! Visiblement ça a un rapport avec le fait que j'utilise parfois un VPN.

J'avais pourtant envisagé cette possibilité, mais je n'avais pas obtenu de meilleur résultat en me connectant à mon VPN. Sauf que: j'ai le choix dans une liste de serveurs pour me connecter en VPN. Par défaut je me connecte à New York (le plus près de là où j'habite actuellement). Mais ce qui a réglé le problème c'est de me connecter avec mon VPN à un autre serveur (Paris). Même après être déconnecté du VPN, maintenant c'est bon ça marche.

Bizarre non ? Enfin ce qui est bizarre pour moi c'est que ça affecte mes autres appareils (smartphone et autre ordinateur), qui n'ont pas de rapport avec l'histoire. D'ailleurs sur ces deux autres appareils, pour l'instant ça ne marche toujours pas.

Tu as une explication ? Sinon ne t'en fais pas, ça me va comme ça ! Et encore merci pour ton temps smile

#4 -1 »  [Résolu] Problème avec IcedTea et OpenJDK après passage à 16.04 » Le 09/05/2016, à 20:20

seub
Réponses : 6

Bonjour,

Je viens de faire la mise à niveau vers Ubuntu 16.04 depuis 15.10. Pendant la mise à niveau, il y a eu beaucoup d'erreurs de dépendances. Maintenant que la mise à niveau est terminée, il subsiste 4 ou 5 erreurs donc je n'arrive pas à me débarrasser, liés à des paquets IcedTea et OpenJDK. Cela ne me dérangerait pas de purger ces paquets (pour les réinstaller sur une base saine dans le futur si besoin), mais rien n'y fait. Voici le résultat d'un sudo apt-get upgrade :

brice@brice-yoga:~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
4 partiellement installés ou enlevés.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] O
Paramétrage de openjdk-8-jre-headless:amd64 (8u91-b14-0ubuntu4~16.04.1) ...
update-alternatives: erreur: le chemin alternatif /usr/lib/jvm/java-8-openjdk-amd64/jre/bin/rmid n'existe pas
dpkg: erreur de traitement du paquet openjdk-8-jre-headless:amd64 (--configure) :
 le sous-processus script post-installation installé a retourné une erreur de sortie d'état 2
dpkg: des problèmes de dépendances empêchent la configuration de openjdk-8-jre:amd64 :
 openjdk-8-jre:amd64 dépend de openjdk-8-jre-headless (= 8u91-b14-0ubuntu4~16.04.1) ; cependant :
 Le paquet openjdk-8-jre-headless:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet openjdk-8-jre:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de icedtea-netx:amd64 :
 icedtea-netx:amd64 dépend de openjdk-8-jre ; cependant :
 Le paquet openjdk-8-jre:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet icedtea-netx:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de icedtea-8-plugin:amd64 :
 icedtea-8-plugin:amd64 dépend de openjdk-8-jre ; cependant :
 Le paquet openjdk-8-jre:amd64 n'est pas encore configuré.
 icedtea-8-plugin:amd64 dépend de icedtea-netx (= 1.6.2-3ubuntAucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                                                                                                                                                                Aucun rapport « apport » n'a été créé car le message d'erreur indique une erreur consécutive à un échec précédent.
                                                                                     Aucun rapport « apport » écrit car MaxReports a déjà été atteint
                                                                                                                                                     u1) ; cependant :
 Le paquet icedtea-netx:amd64 n'est pas encore configuré.

dpkg: erreur de traitement du paquet icedtea-8-plugin:amd64 (--configure) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 openjdk-8-jre-headless:amd64
 openjdk-8-jre:amd64
 icedtea-netx:amd64
 icedtea-8-plugin:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)

Une idée pour résoudre ces erreurs ? Merci d'avance !

PS : J'ai posté à peu près la même question sur AskUbuntu ici. Dès que quelqu'un trouve une solution sur l'un des deux sites, je le ferai savoir tout de suite sur l'autre.

#5 Re : -1 »  [Résolu] Problème avec IcedTea et OpenJDK après passage à 16.04 » Le 09/05/2016, à 21:23

seub
Réponses : 6

Merci pour le diagnotic et la suggestion, mais update-alternatives et update-java-alternatives ont échoué. Au cas où tu veux voir la tentative :

brice@brice-yoga:~$ sudo update-alternatives --config javac
[sudo] Mot de passe de brice : 
update-alternatives: erreur: pas d'alternatives pour javac
brice@brice-yoga:~$ sudo update-java-alternatives -s java-1.7.0-openjdk
update-java-alternatives: directory does not exist: /usr/lib/jvm/java-1.7.0-openjdk
brice@brice-yoga:~$ update-java-alternatives -l
java-1.8.0-openjdk-amd64       1081       /usr/lib/jvm/java-1.8.0-openjdk-amd64
brice@brice-yoga:~$ update-java-alternatives -s java-1.8.0-openjdk-amd64 
update-java-alternatives: no root privileges
brice@brice-yoga:~$ sudo update-java-alternatives -s java-1.8.0-openjdk-amd64 
update-alternatives: erreur: pas d'alternatives pour appletviewer
update-alternatives: erreur: pas d'alternatives pour java
update-alternatives: erreur: pas d'alternatives pour jconsole
update-alternatives: erreur: pas d'alternatives pour jexec
update-alternatives: erreur: pas d'alternatives pour jjs
update-alternatives: erreur: pas d'alternatives pour keytool
update-alternatives: erreur: pas d'alternatives pour mozilla-javaplugin.so
update-alternatives: erreur: pas d'alternatives pour orbd
update-alternatives: erreur: pas d'alternatives pour pack200
update-alternatives: erreur: pas d'alternatives pour policytool
update-alternatives: erreur: pas d'alternatives pour rmid
update-alternatives: erreur: pas d'alternatives pour rmiregistry
update-alternatives: erreur: pas d'alternatives pour servertool
update-alternatives: erreur: pas d'alternatives pour tnameserv
update-alternatives: erreur: pas d'alternatives pour unpack200
update-alternatives: erreur: pas d'alternatives pour java
update-alternatives: erreur: pas d'alternatives pour jexec
update-alternatives: erreur: pas d'alternatives pour jjs
update-alternatives: erreur: pas d'alternatives pour keytool
update-alternatives: erreur: pas d'alternatives pour orbd
update-alternatives: erreur: pas d'alternatives pour pack200
update-alternatives: erreur: pas d'alternatives pour rmid
update-alternatives: erreur: pas d'alternatives pour rmiregistry
update-alternatives: erreur: pas d'alternatives pour servertool
update-alternatives: erreur: pas d'alternatives pour tnameserv
update-alternatives: erreur: pas d'alternatives pour unpack200
update-java-alternatives: jdk alternative does not exist: /usr/lib/jvm/java-8-openjdk-amd64/bin/appletviewer
update-java-alternatives: jdk alternative does not exist: /usr/lib/jvm/java-8-openjdk-amd64/bin/jconsole
update-alternatives: erreur: pas d'alternatives pour policytool
update-alternatives: erreur: pas d'alternatives pour mozilla-javaplugin.so

#6 Re : -1 »  [Résolu] Problème avec IcedTea et OpenJDK après passage à 16.04 » Le 09/05/2016, à 22:34

seub
Réponses : 6

Merci xubu mais on dirait que ce petit guide a besoin d'être adapté ou rafraîchi, je commence à suivre les instructions que j'ai déjà une erreur et un lien mort. J'avoue ne pas avoir le courage de passer à du temps à essayer de comprendre et corriger, pour un succès hypothétique. Pour l'instant j'aimerais bien me débarrasser de ces erreurs de paquets, je penserai dans un second temps à faire une installation "clean" de java.

#7 Re : -1 »  [Résolu] Problème avec IcedTea et OpenJDK après passage à 16.04 » Le 09/05/2016, à 23:43

seub
Réponses : 6

Super xubu ça a marché impec ! Un grand merci ! smile

NB : j'ai installé openjdk-9-jre, tant qu'à faire.

#8 -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 30/04/2015, à 00:47

seub
Réponses : 14

Bonjour,

Ma connexion wifi est devenue instable et je soupçonne que ça ait quelque chose à voir avec le passage à Ubuntu 15.04, vu la coïncidence dans le temps.

Je suis sur un laptop Lenovo Yoga 2 (pas pro) avec une carte wifi Intel 7260 avec le driver iwlwifi. Voici le résultat du "wificheck" proposé sur ce site :

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=15.04
DISTRIB_CODENAME=vivid
DISTRIB_DESCRIPTION="Ubuntu 15.04"

>>    lsusb 

Bus 003 Device 002: ID 8087:8000 Intel Corp. 
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 006: ID 048d:8350 Integrated Technology Express, Inc. 
Bus 001 Device 005: ID 8087:07dc Intel Corp. 
Bus 001 Device 004: ID 04f2:b40f Chicony Electronics Co., Ltd 
Bus 001 Device 003: ID 04f3:0303 Elan Microelectronics Corp. 
Bus 001 Device 002: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

01:00.0 Network controller [0280]: Intel Corporation Wireless 7260 [8086:08b2] (rev 6b)
	Subsystem: Intel Corporation Wireless-N 7260 [8086:c262]
	Kernel driver in use: iwlwifi

>>    sudo lshw -C network 

  *-network
       description: Interface réseau sans fil
       produit: Wireless 7260
       fabriquant: Intel Corporation
       identifiant matériel: 0
       information bus: pci@0000:01:00.0
       nom logique: wlan0
       version: 6b
       numéro de série: e8:b1:fc:0c:54:b3
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=iwlwifi driverversion=3.19.0-15-generic firmware=25.15.12.0 ip=192.168.25.76 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:45 mémoire:b0400000-b0401fff

>>    lsmod 

Module                  Size  Used by
ctr                    16384  1 
ccm                    20480  1 
binfmt_misc            20480  1 
rfcomm                 69632  8 
bnep                   20480  2 
rtsx_usb_ms            20480  0 
memstick               20480  1 rtsx_usb_ms
hid_sensor_magn_3d     16384  0 
hid_sensor_incl_3d     16384  0 
hid_sensor_rotation    16384  0 
hid_sensor_accel_3d    16384  0 
hid_sensor_gyro_3d     16384  0 
hid_sensor_als         16384  0 
hid_sensor_trigger     16384  12 hid_sensor_gyro_3d,hid_sensor_incl_3d,hid_sensor_accel_3d,hid_sensor_rotation,hid_sensor_als,hid_sensor_magn_3d
industrialio_triggered_buffer    16384  6 hid_sensor_gyro_3d,hid_sensor_incl_3d,hid_sensor_accel_3d,hid_sensor_rotation,hid_sensor_als,hid_sensor_magn_3d
kfifo_buf              16384  1 industrialio_triggered_buffer
industrialio           57344  9 hid_sensor_trigger,hid_sensor_gyro_3d,industrialio_triggered_buffer,hid_sensor_incl_3d,hid_sensor_accel_3d,hid_sensor_rotation,hid_sensor_als,kfifo_buf,hid_sensor_magn_3d
hid_sensor_iio_common    16384  6 hid_sensor_gyro_3d,hid_sensor_incl_3d,hid_sensor_accel_3d,hid_sensor_rotation,hid_sensor_als,hid_sensor_magn_3d
hid_multitouch         20480  0 
hid_sensor_hub         20480  8 hid_sensor_trigger,hid_sensor_gyro_3d,hid_sensor_incl_3d,hid_sensor_accel_3d,hid_sensor_rotation,hid_sensor_als,hid_sensor_magn_3d,hid_sensor_iio_common
uvcvideo               90112  0 
videobuf2_vmalloc      16384  1 uvcvideo
videobuf2_memops       16384  1 videobuf2_vmalloc
videobuf2_core         49152  1 uvcvideo
v4l2_common            16384  1 videobuf2_core
videodev              159744  3 uvcvideo,v4l2_common,videobuf2_core
usbhid                 53248  0 
media                  24576  2 uvcvideo,videodev
btusb                  32768  0 
bluetooth             491520  22 bnep,btusb,rfcomm
arc4                   16384  2 
snd_hda_codec_hdmi     53248  1 
joydev                 20480  0 
intel_rapl             20480  0 
iosf_mbi               16384  1 intel_rapl
x86_pkg_temp_thermal    16384  0 
intel_powerclamp       20480  0 
coretemp               16384  0 
kvm                   483328  0 
iwlmvm                278528  0 
mac80211              720896  1 iwlmvm
crct10dif_pclmul       16384  0 
crc32_pclmul           16384  0 
ghash_clmulni_intel    16384  0 
snd_hda_codec_realtek    86016  1 
aesni_intel           172032  3 
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
iwlwifi               196608  1 iwlmvm
aes_x86_64             20480  1 aesni_intel
lrw                    16384  1 aesni_intel
i915                 1052672  7 
gf128mul               16384  1 lrw
cfg80211              540672  3 iwlwifi,mac80211,iwlmvm
glue_helper            16384  1 aesni_intel
ablk_helper            16384  1 aesni_intel
cryptd                 20480  3 ghash_clmulni_intel,aesni_intel,ablk_helper
snd_soc_rt5640         94208  0 
snd_soc_rl6231         16384  1 snd_soc_rt5640
snd_hda_intel          32768  7 
snd_hda_controller     32768  1 snd_hda_intel
shpchp                 40960  0 
snd_hda_codec         143360  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_soc_core          196608  1 snd_soc_rt5640
snd_compress           20480  1 snd_soc_core
mei_me                 20480  0 
snd_hwdep              20480  1 snd_hda_codec
snd_pcm_dmaengine      16384  1 snd_soc_core
serio_raw              16384  0 
mei                    90112  1 mei_me
snd_pcm               106496  8 snd_soc_rt5640,snd_soc_core,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller,snd_pcm_dmaengine
snd_seq_midi           16384  0 
lpc_ich                24576  0 
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
drm_kms_helper        122880  1 i915
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
drm                   344064  6 i915,drm_kms_helper
snd_timer              32768  2 snd_pcm,snd_seq
i2c_algo_bit           16384  1 i915
snd                    90112  26 snd_hda_codec_realtek,snd_soc_core,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_compress
ideapad_laptop         20480  0 
soundcore              16384  2 snd,snd_hda_codec
sparse_keymap          16384  1 ideapad_laptop
i2c_hid                20480  0 
hid                   110592  4 i2c_hid,hid_multitouch,hid_sensor_hub,usbhid
video                  20480  1 i915
dw_dmac                16384  0 
dw_dmac_core           24576  1 dw_dmac
snd_soc_sst_acpi       16384  0 
8250_dw                16384  0 
i2c_designware_platform    16384  0 
spi_pxa2xx_platform    24576  0 
i2c_designware_core    16384  1 i2c_designware_platform
soc_button_array       16384  0 
mac_hid                16384  0 
parport_pc             32768  0 
ppdev                  20480  0 
lp                     20480  0 
parport                45056  3 lp,ppdev,parport_pc
autofs4                40960  2 
rtsx_usb_sdmmc         28672  0 
rtsx_usb               24576  2 rtsx_usb_sdmmc,rtsx_usb_ms
psmouse               118784  0 
ahci                   36864  1 
libahci                32768  1 ahci
sdhci_acpi             16384  0 
sdhci                  45056  1 sdhci_acpi
>>    iwconfig 

wlan0     IEEE 802.11bgn  ESSID:"GVT-947C"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 00:0C:C3:3B:94:7C   
          Bit Rate=1 Mb/s   Tx-Power=22 dBm   
          Retry short limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=45/70  Signal level=-65 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:13  Invalid misc:87   Missed beacon:0


>>    ifconfig -a 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:6898 erreurs:0 :0 overruns:0 frame:0
          TX packets:6898 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:626740 (626.7 KB) Octets transmis:626740 (626.7 KB)

wlan0     Link encap:Ethernet  HWaddr e8:b1:fc:0c:54:b3  
          inet adr:192.168.25.76  Bcast:192.168.25.255  Masque:255.255.255.0
          adr inet6: fe80::eab1:fcff:fe0c:54b3/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:200288 erreurs:0 :0 overruns:0 frame:0
          TX packets:139328 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:207651439 (207.6 MB) Octets transmis:19177032 (19.1 MB)


>>    sudo iwlist scan 

wlan0     Scan completed :
          Cell 01 - Address: 00:0C:C3:3B:94:7C
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=48/70  Signal level=-62 dBm  
                    Encryption key:on
                    ESSID:"GVT-947C"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=0000000de3b507a8
                    Extra: Last beacon: 26572ms ago
                    IE: Unknown: 00084756542D39343743
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 03010B
                    IE: Unknown: 0706425220010D14
                    IE: Unknown: 2A0106
                    IE: Unknown: 2F0106
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: 0B0508007A0000
                    IE: Unknown: 2D1ABC1817FFFF000000000000000000000000000000000000000000
                    IE: Unknown: 3D160B001700000000000000000000000000000000000000
                    IE: Unknown: 7F03000008
                    IE: Unknown: DD800050F204104A0001101044000102103B000103104700107A100A47716E8627B12CA6C7656292D41021000842726F6164636F6D1023000842726F6164636F6D1024000631323334353610420004313233341054000800060050F20400011011000A42726F6164636F6D415010080002200C103C0001011049000600372A000120
                    IE: Unknown: DD090010180208040C0000
                    IE: Unknown: DD180050F2020101800003A4000027A4000042435E0062322F00


>>    uname -r -m 

3.19.0-15-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    sudo rfkill list 

0: ideapad_wlan: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: ideapad_bluetooth: Bluetooth
	Soft blocked: no
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
3: hci0: Bluetooth
	Soft blocked: no
	Hard blocked: no

Merci d'avance pour votre aide !

#9 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 02/05/2015, à 15:16

seub
Réponses : 14

Le problème n'est toujours pas résolu mais pour ceux qui passeraient par ici, j'ai posé la question sur askubuntu (ici) et quelqu'un ("spinxz") a exactement le même problème, ceci dit quelqu'un d'autre dans la même situation ("gertvdijk") n'a pas le problème.

spinxz pensait que c'était un problème de la version du firmware chargée, car selon ce lien la version chargée devrait être la 12 et non pas la 10 pour la version 3.19 du noyau (qui est celle de Ubuntu 15.04), or :

>>    modinfo iwlwifi | grep 7260

firmware:       iwlwifi-7260-10.ucode

Cependant, il semblerait finalement que ce soit bien la version 12 qui est chargée d'après gertvdijk car :

>>    dmesg | grep iwl

[    2.303627] iwlwifi 0000:01:00.0: loaded firmware version 25.15.12.0 op_modeiwlmvm
[    2.333529] iwlwifi 0000:01:00.0: Detected Intel(R) Wireless N 7260, REV=0x144
[    2.333581] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    2.333802] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    2.555400] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
[    4.830019] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[    4.830243] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[   66.550674] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled
[   66.550900] iwlwifi 0000:01:00.0: L1 Disabled - LTR Enabled

Au cas où c'est utile de savoir :

>>    apt-cache policy linux-firmware

linux-firmware:
  Installé : 1.143
  Candidat : 1.143
 Table de version :
 *** 1.143 0
        500 http://fr.archive.ubuntu.com/ubuntu/ vivid/main amd64 Packages
        100 /var/lib/dpkg/status

Je signale aussi que suite à une suggestion de spinxz, je constate que faire

sudo iwconfig wlan0 power off

résout presque le problème (la connexion wifi devient bien meilleure). Mais spinxz me fait remarquer que ce n'est pas une solution très satisfaisante (d'une part la connexion n'est pas parfaite, d'autre part il semble que mgmt aide vraiment à économiser la batterie).

Voilà en gros où j'en suis. Je précise que je ne comprends à peu près rien à tout ce que je viens d'écrire, je me contente de faire l'interprète wink

#10 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 03/05/2015, à 12:19

seub
Réponses : 14

Salut et merci pour ta réponse.

Il semble que la version 12 du firmware soit déjà présente dans /lib/firmware :

>>    ls /lib/firmware/*iwl*7260*
/lib/firmware/iwlwifi-7260-10.ucode  /lib/firmware/iwlwifi-7260-12.ucode  /lib/firmware/iwlwifi-7260-7.ucode  /lib/firmware/iwlwifi-7260-8.ucode  /lib/firmware/iwlwifi-7260-9.ucode

D'ailleurs, comme je disais plus haut, il semble finalement que ce soit bien la version 12 qui est chargée, puisqu'on peut lire "loaded firmware version 25.15.12.0" (quand on fait "dmesg | grep iwl"). Je ne sais pas pourquoi "modinfo iwlwifi | grep 7260" donne "firmware:       iwlwifi-7260-10.ucode", je ne sais pas ce que ça signifie.

Possible en effet que le signal wifi soit un peu faible, je suis au premier étage d'une maison où le routeur est en bas. Mais il me semble que la connexion était meilleure avant que je passe à 15.04 même si je fais sudo iwconfig wlan0 power off (et indiscutablement si je ne le fais pas) et qu'elle est meilleure également sur mon Nexus 5. J'ignore si le power management était off sur mon ancienne version d'Ubuntu, mais ça serait étonnant non ?

Pour répondre à ton autre question, voici le contenu de /etc/modprobe.d :

>>    ls /etc/modprobe.d/
alsa-base.conf              blacklist-modem.conf         iwlwifi.conf
blacklist-ath_pci.conf      blacklist-oss.conf           mlx4.conf
blacklist.conf              blacklist-rare-network.conf  modesetting.conf
blacklist-firewire.conf     blacklist-watchdog.conf      vmwgfx-fbdev.conf
blacklist-framebuffer.conf  fbdev-blacklist.conf

Je vois donc un iwlwifi.conf, dont je te recopie le contenu :

# /etc/modprobe.d/iwlwifi.conf
# iwlwifi will dyamically load either iwldvm or iwlmvm depending on the
# microcode file installed on the system.  When removing iwlwifi, first
# remove the iwl?vm module and then iwlwifi.
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211

Le problème pourrait-il venir de ce truc ?

#11 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 03/05/2015, à 19:56

seub
Réponses : 14

Et le fichier iwlwifi.conf (et son contenu) dans modprobe.d te paraît normal ? (cf fin de mon message précédent)

#12 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 08/05/2015, à 13:36

seub
Réponses : 14
ft a écrit :

Tu peux déjà commencer par placer :
https://wireless.wiki.kernel.org/_media … 7.12.0.tgz
dans /lib/firmware .

Il semble que ceci ait résolu mon problème ! smile Ma connexion semble désormais 100% stable (à confirmer, mais je suis optimiste). Pour être honnête peut-être que cela a également quelque chose à voir avec les mises à jour récentes d'Ubuntu (il y en a eu beaucoup ces derniers jours) ? En tout cas merci beaucoup à ft pour l'aide. J'attends encore un peu de m'assurer que la connexion est vraiment "rock solid" avant de mettre "résolu".

#13 Re : -1 »  Wifi instable avec Intel 7260 + iwlwifi après mise à niveau 15.04 » Le 26/05/2015, à 15:29

seub
Réponses : 14

Je n'ai toujours pas réglé le problème non plus... sad

#14 -1 »  Subdownloader ne télécharge plus » Le 28/02/2014, à 19:10

seub
Réponses : 1

Bonjour,

Depuis quelques mois (?), subdownloader n'arrive plus à télécharger les sous-titres qu'il trouve. (pas de message d'erreur, ça reste juste bloqué à "Téléchargement..." jusqu'à ce que je lui dise d'abandonner).

Je sais qu'il existe des alternatives à ce logiciel (j'ai installé une extension pour SMplayer et une pour VLC qui fonctionnent très bien), mais j'aime bien subdownloader car à ma connaissance c'est le seul qui peut télécharger plein de sous-titres d'un coup (bien pratique quand on a plein de vidéos à traiter).

Je viens d'essayer d'installer la dernière version (2.0.18) en téléchargeant le deb sur leur site, ça ne change rien.

Quelqu'un a une solution ?

Merci d'avance !

#15 -1 »  Résolution native de l'écran [Résolu] » Le 14/05/2014, à 20:06

seub
Réponses : 2

Bonsoir,

J'ai renvoyé mon ordinateur portable au SAV pour remplacer l'écran qui était cassé, mais mauvaise surprise au retour : celui-ci affiche une résolution inférieure !

J'entretiens le maigre espoir que c'est Ubuntu qui n'arrive pas à utiliser la résolution maximale de l'écran, même si c'est peu probable (le plus probable est que le SAV m'ait renvoyé un écran pourri).

Bref, ai-je un moyen de connaître la résolution maximale théorique de mon écran ?

Edit : J'ai cherché et n'ai pas trouvé de moyen simple de déterminer à coup sûr la résolution native de l'écran de manière logicielle. J'ai donc bêtement pris un tournevis, sorti l'écran du portable afin de chopper la référence du produit, et cherché sur le web. Il s'agissait bien d'un écran de résolution inférieure à celle qui était attendue.

#16 Re : -1 »  Résolution native de l'écran [Résolu] » Le 15/05/2014, à 23:44

seub
Réponses : 2

Merci pour ta réponse ! J'avoue avoir la flemme de tester, après tous mes ennuis, mais ça sera peut-être utile à d'autres smile

#17 -1 »  Nappe écran compatible » Le 26/03/2014, à 21:22

seub
Réponses : 4

Bonsoir,

De nouveau (je récidive) je m'excuse car ceci n'est pas une question en rapport avec Ubuntu donc hors sujet dans ce forum, je suppose.

En essayant de remplacer l'écran de mon ordinateur portable j'ai endommagé la nappe, c'est-à-dire le câble reliant l'écran à la carte mère.

J'essaye donc de trouver et acheter une nappe en remplacement. J'ai du mal et je ne sais pas trop comment m'y prendre, car mon ordinateur portable n'est pas une "grande marque" mais un LDLC (celui-ci)

Voici les infos dont je dispose :
- J'ai contacté LDLC (qui ne peut me proposer une nappe de rechange) qui me communique "vous avez sur cette machine, un châssis de la marque CLEVO, portant la référence : W251HNQ."
- L'écran est un LP156WD1-TLB2
- En faisant un lshw, linux me dit que ma carte mère est une Dell Inc 0XD720
- Ci-dessous une photo de la "tête" du câble endommagé : (je crois que la première ligne est : "Wire cable for LVDS" )

Si quelqu'un peut me dire comment (/où) trouver la bonne nappe de rechange, j'en serais très reconnaissant !

uc?id=0B41pJbehW4QbNmdBVjFlSXhRNk0

#18 Re : -1 »  Nappe écran compatible » Le 26/03/2014, à 22:51

seub
Réponses : 4

Bonsoir,

Malheureusement je ne vois pas vraiment mieux ! Peut-être 6-43-W26A1-010-3H. En tous cas les premiers caractères sont bons et je ne trouve rien avec Google...

#19 Re : -1 »  Nappe écran compatible » Le 26/03/2014, à 22:57

seub
Réponses : 4

OK, tu penses que je leur demande quoi à Clevo ? J'essaye d'"harceler" LDLC, j'attends leur retour. Je trouve ça dingue qu'ils ne sachent pas me dire quoi acheter à défaut de m'en vendre une. Sur ebay je ne sais pas quoi chercher...

#20 -1 »  Dalle compatible [Résolu] » Le 24/03/2014, à 00:35

seub
Réponses : 1

Bonjour,

Je m'excuse car ce n'est pas une question qui a de rapport direct avec Ubuntu, donc je comprendrais qu'elle soit retoquée comme hors sujet dans ce forum.

La dalle de mon ordinateur portable est HS et je souhaite donc acheter une nouvelle dalle pour la remplacer. Mon ordinateur portable est un LDLC et je n'ai pas eu d'information sur la dalle (mis à part 15"6 mat 1600x900), mais en la démontant je lis dessus "LG display" et "LP156WD1(TL)(B2)".

Ma question est la suivante : y a-t-il un moyen de savoir quelle(s) dalle(s) sont compatibles, ou dois-je acheter exactement la même ? Question subsidiaire : m'est-il déconseillé de passer à une dalle de résolution supérieure ? (Je crains un peu pour les performances, d'autant que ma carte graphique est très mal pris en charge par Ubuntu)

Merci d'avance !

#21 Re : -1 »  Dalle compatible [Résolu] » Le 24/03/2014, à 02:07

seub
Réponses : 1

Je ne vais pas vous faire perdre votre temps plus longtemps : j'ai décidé d'acheter exactement la même dalle smile

#22 Re : -1 »  Recommandation d'une clé Wifi [Résolu] » Le 31/10/2013, à 23:07

seub
Réponses : 10

Ça y est j'ai identifié et compris comment remplacer ma carte wifi interne.

Edit : Je pense que je vais ouvrir le portefeuille et acheter ça. Des contre-indications ?

#23 Re : -1 »  Recommandation d'une clé Wifi [Résolu] » Le 01/11/2013, à 12:40

seub
Réponses : 10

Je prends bonne note, encore merci !

#24 Re : -1 »  Recommandation d'une clé Wifi [Résolu] » Le 07/11/2013, à 12:11

seub
Réponses : 10

J'ai finalement opté pour la Intel Centrino Advances-N + WiMax 6250. Ça marche out of the box (sur mon laptop avec Ubuntu 13.10) !

Encore merci à toutafai pour ses conseils.