Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 25

#0 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 08:25

tonyo48
Réponses : 9

bonjour,

tu dis que

Après un message d'erreur de mon compte gmail apparait disant que le mot de passe du compte est erroné ce qui est normal.

en quoi est ce normal, car j'ai moi aussi ce message d'erreur ? n'y a t il pas une solution ?

merci

#1 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 13:35

tonyo48
Réponses : 9

problème

anthony@anthony-MS-7752:~$ sudo rm .Xauthority
[sudo] password for anthony: 
rm: impossible de supprimer «.Xauthority»: Aucun fichier ou dossier de ce type 

#2 Re : -1 »  migration 14.04 écran noir souris en croix » Le 29/08/2014, à 23:44

tonyo48
Réponses : 9

ça ne fait rien mis à p me mettre le clavier en qwerty ?

#3 Re : -1 »  migration 14.04 écran noir souris en croix » Le 30/08/2014, à 11:24

tonyo48
Réponses : 9

pour le clavier ce n'ai pas un soucis je l'ai reconfiguré ...

je vais regarder ton lien merci ...

#4 Re : -1 »  GNOME sous 14.04LTS » Le 19/04/2014, à 19:59

tonyo48
Réponses : 7

pareil pour moi sous gnome ubuntu dans détail ça affiche 13.10

et pourtant

anthony@anthony-MS-7752:~$ cat  /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04 LTS"
anthony@anthony-MS-7752:~$ 

#5 Re : -1 »  GNOME sous 14.04LTS » Le 20/04/2014, à 08:36

tonyo48
Réponses : 7
coolspot0 a écrit :

Il s'agit d'un bug connu et bien spécifié dans la release note d'Ubuntu Gnome, un problème d'affichage mineur qui sera corrigé incessamment sous peu : https://bugs.launchpad.net/ubuntu/+sour … ug/1299912

c'est sûr que ce n'est qu'un détail mineur qui ne gêne en rien ...

#6 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 20/10/2013, à 19:05

tonyo48
Réponses : 72

Donc tu as bien deux cartes sons.

je vois pas d'où sort la seconde ? puisque c'est le chipstet intégré a la carte mère normalement ?
est ce la sortie hdmi du coup du gpu puisque c'est un processeur Ivy Bridge ?
car c'est un pc fixe que j'ai monté moi donc je sais que je n'ai pas mis de carte son ni de carte graphique et pas de carte son branché en usb ?

Tu as pavucontrol d'installé ?

non pas installé

#7 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 20/10/2013, à 19:25

tonyo48
Réponses : 72

ah ba oui c'est possible ça parcontre, j'ai bien une webcam en usb ...

#8 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 20/10/2013, à 19:42

tonyo48
Réponses : 72

c'est bien la webcam

mini_459268Capturedu20131020193917.png

ouais mais j'ai toujours mes trois sorties interne ?

#9 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 20/10/2013, à 20:18

tonyo48
Réponses : 72

le plus simple pour l'instant pour l'instant c'est de le faire manuellement wink je n'allume pas mon pc toute les 10 mn donc bon c'est juste pas "normal"

merci tout de même !

#10 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 21/10/2013, à 09:49

tonyo48
Réponses : 72

voilà j'ai fait une pose hier wink

anthony@anthony-MS-7752:~$ lsmod | grep snd_
snd_hda_codec_hdmi     41276  1 
snd_hda_codec_realtek    51465  1 
snd_usb_audio         149162  1 
snd_usbmidi_lib        25070  1 snd_usb_audio
snd_hda_intel          48171  5 
snd_hda_codec         188738  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_hwdep              13602  2 snd_usb_audio,snd_hda_codec
snd_pcm               102033  4 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
snd_seq_midi           13324  0 
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30095  2 snd_usbmidi_lib,snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29433  2 snd_pcm,snd_seq
snd                    69141  25 snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
anthony@anthony-MS-7752:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7d10000 irq 45
 1 [U0x46d0x825    ]: USB-Audio - USB Device 0x46d:0x825
                      USB Device 0x46d:0x825 at usb-0000:00:1a.0-1.1.3, high speed

#11 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 21/10/2013, à 13:27

tonyo48
Réponses : 72

Un fichier .asoundrc dans ton home.

pcm.!default {
  type hw
  card 0
  device 0
}

ne fonctionne pas

sudo gedit /etc/modprobe.d/alsa-base.conf

Tu as deux lignes :
install sound-slot-0 modprobe snd-card-0
install sound-slot-1 modprobe snd-card-1

Tu modifies par :
install sound-slot-1 modprobe snd-card-0
install sound-slot-0 modprobe snd-card-1

puis en root:
update-modules

la commande update-modules[ est invalide ?

le fait de modifier simplement les deux lignes font qu’après un reboot je n'ai plus de son ?! (j'ai simplement remodifié les deux lignes pour retrouver mon son lol

#12 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 21/10/2013, à 13:41

tonyo48
Réponses : 72

sous 13.04 ça fonctionnait, bon ce n'est pas très grave et je n'ai pas assez de courage pour luter plus wink j'ai du son c'est le principal !

merci tout de même pour m'avoir consacré du temps wink

#13 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 21/10/2013, à 13:58

tonyo48
Réponses : 72

c'est une installe propre ...

j'ai lancé une live est ça à l'air d'être le même bordel (même symptômes)

je relancé les commandes

ubuntu-gnome@ubuntu-gnome:~$ lsmod | grep snd_
snd_hda_codec_hdmi     41276  1 
snd_hda_codec_realtek    51465  1 
snd_hda_intel          48171  5 
snd_hda_codec         188738  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_usb_audio         149162  1 
snd_usbmidi_lib        25070  1 snd_usb_audio
snd_hwdep              13602  2 snd_usb_audio,snd_hda_codec
snd_pcm               102033  4 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
snd_seq_midi           13324  0 
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30095  2 snd_usbmidi_lib,snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29433  2 snd_pcm,snd_seq
snd                    69141  25 snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
ubuntu-gnome@ubuntu-gnome:~$ cat /proc/asound/cards
 0 [PCH            ]: HDA-Intel - HDA Intel PCH
                      HDA Intel PCH at 0xf7d10000 irq 45
 1 [U0x46d0x825    ]: USB-Audio - USB Device 0x46d:0x825
                      USB Device 0x46d:0x825 at usb-0000:00:1a.0-1.1.3, high speed

#14 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 21/10/2013, à 14:13

tonyo48
Réponses : 72

merci de ton aide golgot200, je vais lasser ça de côté et je verrai bien dans 6/7 mois avec la prochaine version lol

#15 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 17:38

tonyo48
Réponses : 72

bonjour à vous 2

Rajoute: balcklist snd_hda_codec_hdmi dans /etc/modprode.d/blacklist.conf (à la fin du fichier avec une ligne d'espace entre ce qu'il contient déjà) puis tu fais sudo update-initramfs -u, tu reboot et tu regardes si le module n'est plus chargé "lsmod" et si ton son est bien sur la sortie analogique.

donc j'ai suivi les consignes à la lettre mais celà ne fonctionne pas lol:(

voici le retour de la commande lsmod

anthony@anthony-MS-7752:~$ lsmod
Module                  Size  Used by
parport_pc             32701  1 
ppdev                  17671  0 
rfcomm                 69070  0 
bnep                   19564  2 
bluetooth             371874  10 bnep,rfcomm
binfmt_misc            17468  1 
snd_hda_codec_hdmi     41276  1 
x86_pkg_temp_thermal    14162  0 
intel_powerclamp       14705  0 
coretemp               13435  0 
snd_hda_codec_realtek    51465  1 
kvm_intel             138538  0 
kvm                   431315  1 kvm_intel
crct10dif_pclmul       14289  0 
crc32_pclmul           13113  0 
ghash_clmulni_intel    13259  0 
aesni_intel            55624  0 
aes_x86_64             17131  1 aesni_intel
lrw                    13257  1 aesni_intel
gf128mul               14951  1 lrw
glue_helper            13990  1 aesni_intel
ablk_helper            13597  1 aesni_intel
cryptd                 20329  3 ghash_clmulni_intel,aesni_intel,ablk_helper
mxm_wmi                13021  0 
joydev                 17377  0 
snd_usb_audio         149162  1 
uvcvideo               80885  0 
snd_usbmidi_lib        25070  1 snd_usb_audio
videobuf2_vmalloc      13216  1 uvcvideo
videobuf2_memops       13362  1 videobuf2_vmalloc
videobuf2_core         40469  1 uvcvideo
videodev              133390  2 uvcvideo,videobuf2_core
snd_hda_intel          48171  4 
snd_hda_codec         188738  3 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_intel
snd_hwdep              13602  2 snd_usb_audio,snd_hda_codec
snd_pcm               102033  4 snd_usb_audio,snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel
snd_page_alloc         18710  2 snd_pcm,snd_hda_intel
snd_seq_midi           13324  0 
snd_seq_midi_event     14899  1 snd_seq_midi
snd_rawmidi            30095  2 snd_usbmidi_lib,snd_seq_midi
snd_seq                61560  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         14497  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              29433  2 snd_pcm,snd_seq
psmouse                97626  0 
microcode              23518  0 
serio_raw              13413  0 
snd                    69141  23 snd_hda_codec_realtek,snd_usb_audio,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_usbmidi_lib,snd_hda_codec,snd_hda_intel,snd_seq_device,snd_seq_midi
lpc_ich                21080  0 
i915                  655752  3 
soundcore              12680  1 snd
mei_me                 18421  0 
drm_kms_helper         52651  1 i915
mei                    77692  1 mei_me
drm                   296739  4 i915,drm_kms_helper
i2c_algo_bit           13413  1 i915
wmi                    19070  1 mxm_wmi
mac_hid                13205  0 
video                  19318  1 i915
intel_smartconnect     12690  0 
lp                     17759  0 
parport                42299  3 lp,ppdev,parport_pc
hid_generic            12548  0 
usbhid                 53014  0 
hid                   101512  2 hid_generic,usbhid
r8169                  67341  0 
ahci                   25819  2 
libahci                31898  1 ahci
mii                    13934  1 r8169

désolé j'étais au taf ...

#16 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 20:56

tonyo48
Réponses : 72

Donc ici on voit que c'est pas blaklisté  hmm

et voici le fichier blacklist.conf avant la modif

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# replaced by p54pci
blacklist prism54

petite question à la con dois je rajouter le symbole # avant : balcklist snd_hda_codec_hdmi ? car j'ai essayé les deux mais rien! et avec le # je n'ai plus du tout de son ?

merci

#17 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 22:20

tonyo48
Réponses : 72

rebonsoir j'ai vraiment l'impression d'être un boulet sad

j'ai bien rajouter les deux lignes

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# Conflicts with dvb driver (which is better for handling this device)
blacklist snd_aw2

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# replaced by p54pci
blacklist prism54

# replaced by b43 and ssb.
blacklist bcm43xx

# most apps now use garmin usb driver directly (Ubuntu: #114565)
blacklist garmin_gps

# replaced by asus-laptop (Ubuntu: #184721)
blacklist asus_acpi

# low-quality, just noise when being used for sound playback, causes
# hangs at desktop session start (Ubuntu: #246969)
blacklist snd_pcsp

# ugly and loud noise, getting on everyone's nerves; this should be done by a
# nice pulseaudio bing (Ubuntu: #77010)
blacklist pcspkr

# EDAC driver for amd76x clashes with the agp driver preventing the aperture
# from being initialised (Ubuntu: #297750). Blacklist so that the driver
# continues to build and is installable for the few cases where its
# really needed.
blacklist amd76x_edac

balcklist snd_hda_codec_hdmi

balcklist snd_hda_codec 

mais la commande sudo update-initramfs -u me renvoie une erreur

libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/blacklist.conf line 59: ignoring bad line starting with 'balcklist'
libkmod: ERROR ../libkmod/libkmod-config.c:686 kmod_config_parse: /etc/modprobe.d/blacklist.conf line 57: ignoring bad line starting with 'balcklist'

#18 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 22/10/2013, à 23:14

tonyo48
Réponses : 72

balcklist snd_hda_codec_hdmi je l'ai déjà mentionné: bLAcklist pas bALklist.

sur ce coup là, je suis vraiment un boulet roll

bon c'est bon ça marche !!!!!!!!!!!!!!

un grand merci à vous deux et votre patience wink

#19 Re : -1 »  [résolu] configurer sortie audio par defaut » Le 23/10/2013, à 12:52

tonyo48
Réponses : 72

précise ce que tu as fais, ça peut en aider d'autres. smile

j'ai simplement suivi ce que tu m'as dit donc au final je ne sais pas trop wink
d’après ce que j'ai compris on a empêché (blacklisté) certaines sorties du chipstet audio de se lancer afin de ne laisser que celle qui m'interessait ?

#20 -1 »  [résolu] instalation google earth probleme ia32-libs » Le 09/03/2014, à 09:48

tonyo48
Réponses : 2

bonjour je cherche à installer google earth depuis http://www.google.fr/intl/fr/earth/down … agree.html

je prends la version 64 b mais j'ai un problème de dépendance qui ne peut être satisfaite : ia32-libs mais je ne la trouve pas ?

quelqu’un a une idée ?

merci

#22 Re : -1 »  [résolu] affichage rosé » Le 20/10/2013, à 19:45

tonyo48
Réponses : 17

résolu par une réinstallation du system hmm

#23 Re : -1 »  [résolu] affichage rosé » Le 20/10/2013, à 20:22

tonyo48
Réponses : 17

ce n'est pas résolu dans le sens ou le formatage n'est pas une solution en soi !?

#24 Re : -1 »  [résolu] affichage rosé » Le 20/10/2013, à 20:42

tonyo48
Réponses : 17

volà c'est fait tongue wink