Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Votre âge ? » Le 03/05/2005, à 11:55

doggyseb
Réponses : 1857

25 ans

#1 -1 »  [resolu] Bizarerie Horloge Ubuntu/Windows » Le 03/05/2005, à 12:41

doggyseb
Réponses : 6

Bonjour ,

il m arrive un petit probleme :

Par exemple :
   -je suis sur ubuntu , mon horloge est a l heure , je reboote sur windows , l horloge retarde de deux heures .
   - je remet l horloge windows a l heure , je reboote sur ubuntu et la j ai deux heures d avance ....

lol mdrrr  Qq un a une idee ?

Merci

#2 Re : -1 »  [resolu] Bizarerie Horloge Ubuntu/Windows » Le 03/05/2005, à 12:50

doggyseb
Réponses : 6

Autosanction :"je me met zero "
c est deja resolu sur le forum

http://www.globule.homelinux.org/ubuntu/#disablesystemdatetimeutc

Desole roll

#3 Re : -1 »  [résolu] Comment démarrer en mode console » Le 09/05/2005, à 11:17

doggyseb
Réponses : 24

salut , vas voir dans ton fichier /etc/inittab , tu peux y specifier le run level par defaut , tu dois etre en  runlevel5 , demarre en 3
change

id:5:initdefault:

en

id:3:initdefault:

Sinon tu peux demarrer en runlevel 5 et ne pas demarrer le serverX automatiquement ou tout autre service . Il y a deja plein de post a ce sujet
sur ce forum .

#4 Re : -1 »  [résolu] Comment démarrer en mode console » Le 10/05/2005, à 11:11

doggyseb
Réponses : 24

Le runlevel 2 est bien le niveau par défaut d'Ubuntu.

Autant pour moi , désole , je ne suis pas sur Ubuntu depuis longtemps et j ai donné cet info de tete sans verifier ... methode a eviter .
En meme temps , je le saurais maintenant !
Bonne continuation a tous.

#5 Re : -1 »  Touchpad » Le 03/05/2005, à 11:51

doggyseb
Réponses : 19

tu debranche ton touchpad

Tu peux m expliquer comment on fait pour debrancher un touch pad ? Je demonte la coque de mon portable ? roll Ok je vais chercher ma boite a outil  !mdrrr

#6 -1 »  Is your son a hacker ? » Le 13/07/2005, à 14:31

doggyseb
Réponses : 8

A lire absoluement ! lol

http://www.adequacy.org/public/stories/2001.12.2.42056.2147.html

#7 Re : -1 »  [Résolu ]Probléme de reconnaissance de disques dur! » Le 07/06/2005, à 14:25

doggyseb
Réponses : 28

ben tu as bien tes trois disques :

Disk /dev/hda: 60.0 GB, 60040544256 bytes
Disk /dev/hdb: 60.0 GB, 60040544256 bytes
Disk /dev/hdc: 60.0 GB, 60040544256 bytes

Ton disk sur lequel est installe ta ubuntu est hdac , pour voir les deux autres , il faut que tu les montes .
Vois la commande mount et fichier /etc/fstab

#8 Re : -1 »  Pb pour ajouter des nouveaux thèmes sous firefox » Le 08/06/2005, à 10:49

doggyseb
Réponses : 1

Fais des recherches sur le forum , ce probleme a deja ete resolu .....

http://forum.ubuntu-fr.org/viewtopic.php?id=5914

#9 -1 »  [resolu]résolution de 1024 au boot » Le 07/06/2005, à 13:19

doggyseb
Réponses : 3

Bonjour a tous , je cherche a demarrer directement en 1024 a partir du boot ( apres le menu Grub )

J ai trouve comme info , ajouter dans /boot/grub/menu.lst

vga = 791

Voila une partie de mon menu.lst modifié :

title		Ubuntu, kernel 2.6.10-5-386 
root		(hd0,6)
kernel		/boot/vmlinuz-2.6.10-5-386 root=/dev/hda7 ro quiet splash
initrd		/boot/initrd.img-2.6.10-5-386
vga = 791
savedefault
boot

title		Ubuntu, kernel 2.6.10-5-386 (recovery mode)
root		(hd0,6)
kernel		/boot/vmlinuz-2.6.10-5-386 root=/dev/hda7 ro single
initrd		/boot/initrd.img-2.6.10-5-386
savedefault
boot

title		Ubuntu, kernel memtest86+ 
root		(hd0,6)
kernel		/boot/memtest86+.bin  
savedefault
boot


# This entry automatically added by the Debian installer for a non-linux OS
# on /dev/hda1
title		Windows XP
root		(hd0,0)
savedefault
makeactive
chainloader	+1

Apres un redemarrage , rien ne change par rapport a d habitude , quelqu un a une idee , ou a deja fait la manip ?
Merci

#10 Re : -1 »  [resolu]résolution de 1024 au boot » Le 07/06/2005, à 14:04

doggyseb
Réponses : 3

ok merci de ta reponse mais c quoi le plash ? lol

#11 Re : -1 »  [réglé]lire les lignes programmes au lancement » Le 16/05/2005, à 21:38

doggyseb
Réponses : 1

tu trouves ca dans tes log .
Je crois de memoire que c est /var/log/messages

#12 Re : -1 »  Configuration lilo » Le 10/05/2005, à 11:48

doggyseb
Réponses : 14

Salut , tu as essaye de remplacer

other=/dev/hda1
label=WindowsXP

par

other=/dev/evms/hda1
label=WindowsXP

je ne connais pâs la solution a ton probleme , c'est juste ce que j essaierai de faire , au cas ou ...

En tout cas si qq un pouvais nous dire ce que c est que le /dev/evms , je suis preneur , je n ai pas trouve l info .
Ciao

#13 Re : -1 »  Gros problème de droit "root" » Le 09/05/2005, à 11:21

doggyseb
Réponses : 2

et comme ca ?

sudo tacommande

puis entre le mot de passe de ton premier utilisateur .

#14 Re : -1 »  [Resolu en parti] Animation meteo satelite » Le 09/05/2005, à 11:59

doggyseb
Réponses : 9

Juste une petite question :
Tu possede un demodulateur satellite et une parabole ? Parce que sinon je ne sais pas comment tu peux faire pour recevoir ces cartes en temps reel ?

#15 Re : -1 »  [Resolu en parti] Animation meteo satelite » Le 09/05/2005, à 12:48

doggyseb
Réponses : 9

yep coffee mais sur le net c est pas en temps reel , donc si il veux recevoir les cartes en temps reel , il doit pouvoir recevoir les donnees depuis le satellite . Par contre c est clair que tu recois les cartes en brut , donc il faut traiter derriere .

#16 Re : -1 »  [Resolu en parti] Animation meteo satelite » Le 09/05/2005, à 13:00

doggyseb
Réponses : 9

Pour le traitement , j ai trouve ca : http://www.meteo.fr/produits/meteotel.html
Mais je ne sais pas si un tel soft ou un equivalent existe sous linux .

#17 Re : -1 »  [Resolu en parti] Animation meteo satelite » Le 09/05/2005, à 13:20

doggyseb
Réponses : 9

juste un dernier lien qui devrait t interesser .
http://www.ac-strasbourg.fr/microsites/hist_geo01/articles-meteo/internet-6-97.doc

Bonne continuation dans la meteo

#18 Re : -1 »  [réglé]j'ai des grésillement avec (k)ubuntu » Le 03/05/2005, à 22:35

doggyseb
Réponses : 4

salut , tu as installer les codecs ?

#19 Re : -1 »  Monter un DD SATA » Le 03/05/2005, à 13:22

doggyseb
Réponses : 4

sudo mount /dev/sda1 /mnt/jeux -t ntfs -o umask=0222)

En faisant fdisk -l j'obtiens :

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sda1   *           1       20023   160834716   42  SFS
(J'ai enlever ce qui nous interesser pas)

Quand tu fais ton fdisk , il te dit que ton filesystem est SFS et tu le monte en ntfs .

Le probleme est peut etre la ?

#20 -1 »  [resolu]configuration connection internet » Le 02/05/2005, à 12:05

doggyseb
Réponses : 2

Bonjour a tous , voila mon probleme :

Je suis sur Kubuntu , le centre de configuration de KDE etant bogué , je configure mon interface en console . J ai un routeur adsl en 172.26.0.1 mon pc en 172.26.0.8 , pas de dhcp .

Voila ce que je fait :

sudo ifconfig eth0 172.26.0.8 netmask 255.255.255.0 broadcast 172.26.0.255

sudo route add default gw 172.26.0.1 netmask 255.255.255.0

Les dns sont presents dans resolv.conf mais quand je lance firefox , il me repond qu il ne trouve pas la page.

Ai je oublie une etape , rien d autre a faire pour les dns ?

Merci

#21 Re : -1 »  [resolu]configuration connection internet » Le 02/05/2005, à 12:38

doggyseb
Réponses : 2

Désole , j ai fait le boulet :

j avais mis un netmask de 255.255.255.0 a ma passerelle .......... bien joue !

C est bon ca marche maintenant !
Merci quand meme de ta reponse
Bonne journee

#22 Re : -1 »  Probleme password root » Le 19/04/2005, à 21:27

doggyseb
Réponses : 16

Ok , on va attendre du coup ............... Vive la console !:P

En tout cas merci a tous de vos reponses

#23 -1 »  Se connecter en root sur Kubuntu » Le 19/04/2005, à 14:42

doggyseb
Réponses : 9

Salut tout le monde , je viens de repondre a un post et je me disais que ca ouvais interesser tout le monde donc je post dans les trucs et astuces ...

Liens vers le post de reference :http://forum.ubuntu-fr.org/viewtopic.php?pid=22465#p22465

Methode pour ouvrir un session KDE en root

A l ecran de connexion Gdm :
- cliquer sur Menu ( la maison en bas a gauche ) 
- puis Console Login
- se logguer en root
- demarrer le serveur X par la commande startx

Cette methode n est surement pas la meilleur mais ca fonctionne .

@+

#24 Re : -1 »  Se connecter en root sur Kubuntu » Le 19/04/2005, à 21:48

doggyseb
Réponses : 9

Alors bravo , je vous remercie de vos reponses , disons tres constructives .....

Je tiens a dire que c'est parceque la question revient plusieurs fois sur ce forum que j ai poste ici , dans la partie" truc et astuces "!  Je n ai pas dit que se connecter en root etait bien ou servait a quoi que ce soit !Si c est comme ca dans gdm c est pas pour rien , mais si on VEUT le faire on peux , c est tout .
Par contre , c est vrai que j aurais du rajouter a mon post , le fait que ca ne servait pas a grand chose et surtout que c'etait " plutot risque " de se logguer en root si on ne sais pas ce qu on fait , enfin à eviter .
Je trouvais juste un peu agressive la reponse de Coffee et c est pour ca que j ai repondu ...
Mais bon , on va pas s'prendre la tete trop longtemps sur ce post
Ciao a tous