Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  gnome shell 14.4.2 plus de tactile??? » Aujourd'hui à 10:47

Qid
Réponses : 8

Le pire dans cette histoire c'est que sa 14.04.2 avec le kernel de la 14.04.1 n'a pas pour autant aimé son tactile

Faudrait qu'on essayer le kernel de la 14.04.2 sur la 14.04.1 (updaté en 14.04.2 mais sans changement de branche de kernel) pour voir

Mais bon dans le doute on va attendre le dernier moment car cette histoire est quand-même d'un louche ...

Je sent que j'ai pas fini de m'aracher les cheveux la dessus

#1 Re : -1 »  gnome shell 14.4.2 plus de tactile??? » Aujourd'hui à 15:32

Qid
Réponses : 8
tiramiseb a écrit :

dans le doute on va attendre le dernier moment

Quel dernier moment ?

Sous entendu pour ceux qui n'auraient pas compris que c'est moi son "tuteur" de galère
c'est moi qui testerai avant l'install définitive...

En fait notre question à tous les 2 C'est :
Pourquoi la 14.04.1 avec le kernel 3.13 marche
là où la 14.04.2 avec le même kernel rétrogradé de force ne marche pas

Vais-je réellement devoir lui faire son install sur base de .1 au lieu de .2 !?

#2 Re : -1 »  gnome shell 14.4.2 plus de tactile??? » Aujourd'hui à 21:55

Qid
Réponses : 8
Babdu89 a écrit :

On peut savoir ce que tu as fais pour "rétrograder de force" , situation de départ (version du kernel?) et le résultat obtenu (version du kernel?).

Bah ... comme tu l'as recité le kernel de la 14.04.2 est le 3.16
Alors que celui de la 14.04.1 même après dist-upgrade est le 3.13
Du coup partant du principe que c'est bien le kernel qui gère les drivers
j'ai donc installé linux image 3.13 sur la 14.04.2 et là..
Eh bien keudale...

#3 Re : -1 »  Disque dur externe semi-reconnu » Le 21/02/2015, à 01:31

Qid
Réponses : 15

La blague... non la compression à ce niveau là c'est sûr que c'est pas possible... c'est même en général plutôt l'inverse : vaut mieux copier vers un disque dur plus grand
Et pour info depuis nos précédents échanges j'ai moi aussi en ce moment une tour malade chez moi en attente de dépannage qui a aussi des secteurs défectueux de partout et donc dont ni Windows ni Linux sont capable de démarrer
eh bien les retours de ma tentative de récupération de disque étaient vraiment impressionnant :
de l'ordre de 3h avec des crash en rafale pour tenter de copier ne serais ce que les 100 premiers mégaoctets de la partition de 55go
autant te dire que j'ai évidemment pas laissé finir ... j'ai récupéré un autre disque et attend encore les consignes du proprio
pour savoir quoi remettre en place comme config de base

#4 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 16/02/2015, à 20:37

Qid
Réponses : 1052

Ouais mais l'iso multiwindows reste justement une bonne solution
reste à savoir si le tuto est bien compatible avec les versions supérieures de Windows

#5 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 22/02/2015, à 12:20

Qid
Réponses : 1052
Qid a écrit :
malbo a écrit :

vérifier avec le gestionnaire de fichiers que la clé contient bien un dossier EFI (sinon ce n'est pas la peine d'aller plus loin : elle ne pourra jamais démarrer en mode EFI)

[...]
quand j'aurais récupéré les iso 14.04.2 une fois sortis
je referai donc les ms de zéro pour repartir sur une base propre

post et discussion d'origine ici

bon au final puisque le dossier efi dont on parlait est bien présent j'ai donc décidé de ne pas reprendre mes supports de zéro
sauf que du coups me vient une question : on peut ajouter rapidement plusieurs iso d'un seul coups mais qu'en est il de la suppression ?
j'ai pas forcément envie de formater le support même si c'est pour supprimer 90% des iso présents ... serait il possible d'avoir une option supplémentaire ?
c'est vraiment assez désagréable et ralentissant que multisystème demande tout le temps le mot de passe root ...
le débat avait déjà été lancé il me semble mais ce serait pas plus simple que MS puisse etre lancé directement en root ?

#6 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 22/02/2015, à 23:14

Qid
Réponses : 1052

Wai mais ça n'évite pas la demande du mot de passe pour autant... au final j'ai quand-même pris l'option du formatage
car c'était bien plus rapide que de supprimer les anciens iso pour remettre les nouveaux
D'autant que des supports d'install j'en avais 6 à faire avec chacun les 7 iso...

#7 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 27/02/2015, à 07:41

Qid
Réponses : 1052
Michel66 a écrit :

ca fait deux jours que je tente en vain d'utiliser Multisystem pour installer Windows XP sur une tablette PC.

Bah moi j'ai juste un peu envie de te répondre que tant mieux... parler d'xp sur un forum Ubuntu... si on parlait de Windows 3.1 aussi ?
et puis un peu moins hors sujet mais dans le même genre... c'est vrais ça frafa ... la Ubuntu 5.04 elle est compatible avec multisysteme ?
Ouais là on peut me dire que je manque de retenue mais en même temps commencer dès le matin par lire ce genre de demande...

Et pour revenir sur le sujet initial en étant un peu constructif quand-même...
faut pas forcément se fier au résultat en test virtuel qui dépend en plus beaucoup de la puissance de la machine
multisysteme n'est pas fait pour ça et est d'ailleurs complètement inutile pour faire des install sur machine virtuelle

#8 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 27/02/2015, à 10:42

Qid
Réponses : 1052

Sans aucune animosité je vais quand-même continuer dans mon élan en rappelant que normalement notre conscience devrait nous empêcher
de continuer à vendre des produits avec XP même d'occasion puisque celui-ci est une vraie passoire en matière de sécurité depuis que Microsoft l'a abandonné...
Après je suis désolé pour toi qu'un Windows plus récent ne puisse tourner dessus mais ça c'est la joie de Microsoft ...

quant au souci de création d'un support USB de démarrage via multisysteme heu ... au delà de mon post de ce matin
es-tu bien certain que ça ne vient pas du matériel (et là je parle pas seulement de la clef)
Parce que les vieux engins un peu hybride avaient des architectures pas forcément très catholique

#9 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 27/02/2015, à 11:24

Qid
Réponses : 1052
Michel66 a écrit :

Et étant livré d'origine avec W7 starter, un OS plus récent tourne dessus, mais est bien trop gourmant en ressource, d'où le passage à XP, comme la plupart des possesseurs d'Archos 9.

Ouais... Microsoft et sa vente liée forcée... une grande histoire d'amour...

Quoi te dire ... on va attendre de voir ce que dit frafa de tout ça

#10 Re : -1 »  Problème d'entrée/sortie » Le 26/02/2015, à 07:03

Qid
Réponses : 1
Sworld a écrit :

Si vous avez une solution qui n'est pas remplace ton dd il est mort je suis preneur (Je suis sur ordi portable, changer de disque dûr c'est assez dur il me semble).

Non il n'y a pas d'autre solution miracle et non il n'y a que très peu d'ordinateur portable ou les disques durs ne sont pas en accès direct derrière une petite trappe

#11 Re : -1 »  Boot-Repair-Disk : ze CD pour réparer le démarrage ! » Le 22/02/2015, à 13:54

Qid
Réponses : 283

un truc m'échappe ...
je suis entrain de refaire le tour de nos supports d'install et de nos besoins lors des install party puisque nous en avons une le weekend prochain
et je viens de découvrir que depuis mes dernières interventions ici les choses avaient quand même bougé !?
la dernière version de BRD date du 30 novembre ... mais alors qu'est ce qu'il s'est passé ? et BRD ne serait enfin plus basé sur une ubuntu périmée ?

#12 Re : -1 »  Boot-Repair-Disk : ze CD pour réparer le démarrage ! » Le 22/02/2015, à 23:05

Qid
Réponses : 283
Babdu89 a écrit :

Pour les iso Boot-Repair-Disk ...
Comme tu le rappelles la dernière iso date de Novembre 2014 .
Elle est basée sur un Lubuntu 14.04 ... L'iso n'est pas encore périmée.

Bah je l'utilise finalement heureusement pas beaucoup mais j'avais souvenir que la version précédente de l'iso
était resté basé sur une ubuntu non lts périmée d'où ma question ... mais merci pour ta réponse ...
et heureux que brd soit enfin basé sur une lts ...

#13 Re : -1 »  mise à jour de linuxcnc 2.6 impossible » Le 22/02/2015, à 20:03

Qid
Réponses : 13
diiity a écrit :

Bonjour,

Je viens d'installer ubuntu 10.04

C'est une blague ?

#14 Re : -1 »  mise à jour de linuxcnc 2.6 impossible » Le 23/02/2015, à 12:40

Qid
Réponses : 13
diiity a écrit :

Bonjour Qid,

Je vois que je te fais rire

Non pas vraiment... je me dis juste que t'as pas dû prendre ton problème par le bon bout
car utiliser un système périmé ne peut pas être la bonne solution
Après je t'avoue que pour l'instant je m'étais arrêté à au fait que tu es en 10.04 et ai pas encore étudié ton problème réel

#15 Re : -1 »  [Résolu]Problème lors d'une mise à jour » Le 19/02/2015, à 07:45

Qid
Réponses : 17

Il y a une page de doc qui recense la majeure partie des "erreurs apt" et évidemment ce problème et sa solution y est référencé   wink

#16 Re : -1 »  [Résolu]Problème lors d'une mise à jour » Le 19/02/2015, à 18:15

Qid
Réponses : 17
teddyjack a écrit :

Il est écrit aussi que habituellement, c'est les dépendances de certains paquets installés qui ne sont pas satisfaites.

Comment ça? Vu la solution proposé sur la page de la doc je vois pas le lien entre tes 2 problèmes dont tu parles...
ou alors c'est juste que tu as mal compris le message? En tous cas j'ai la mauvaise impression
que tu ne fais pas beaucoup d'efforts pour rechercher par toi même même une fois que je t'ai redonné les mots clefs

#17 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 20/02/2015, à 07:14

Qid
Réponses : 1436

Bonjour ... ce matin je m'interroge sur le pourquoi on ne sait pas clairement qui est modérateur du forum...
Parce que en fait sans pour autant étaler le problème ici ça sert probablement pas à grand chose
de signaler un post qui vient déjà d'un modérateur et qui est intervenu certainement déjà à cause d'un signalement

Enfin bref... je trouve que de ce côté là on manque d'info et je parle même pas de savoir dans un conflit
si le modérateur intervient en temps qu'electron libre ou bien en temps qu'equipe de modération
puisqu'il me semblait que l'équipe de concertait avant intervention...
en général il y a la mention mais si elle est oubliée que doit on en penser ?

#18 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 20/02/2015, à 08:08

Qid
Réponses : 1436

J'aime bien la réponse direct de Pacifick_FR42 Effectivement...

#19 Re : -1 »  Ubuntu-fr: signaler des erreurs et aider à améliorer le site » Le 20/02/2015, à 10:44

Qid
Réponses : 1436

N'empêche que l'information n'est pas facilement visible

#20 Re : -1 »  installation "a coté de windows" pas systématique » Le 19/02/2015, à 19:23

Qid
Réponses : 2

De temps en temps j'aime bien répondre à des questions par des questions...
à savoir : comment crois tu qu'il sache se mettre à côté?
Et puis bon c'est bien beau d'utiliser les options d'installations automatiques
mais bon au final ça t'apprends quoi ? Tu préférerai pas apprendre à faire une install en mode manuel?

#21 Re : -1 »  Le MBR est remplacé par quoi ? » Le 17/02/2015, à 07:22

Qid
Réponses : 42
philoup44 a écrit :

A la question : Le MBR est remplacé par quoi ?
Je pense que la réponse est ---> Rien
La raison en est simple, il est toujours présent
voir ----> wikipedia.org - GUID Partition Table
Meme si l'on est en EFI avec partitionnement GPT, le bios consulte d'abord et toujours le MBR (présent dans GPT)
GRUB2, range le  boot.img dans le MBR

voir ---> wikipedia.org - GNU GRUB

Pour la routine d'amorçage: elle est toujours dans le  MBR ....

Je ne suis pas allé lire tes sources et je ne suis pas d'accord avec toi et ton interprétation de Wikipedia qui accessoirement n'est pas toujours à croire les yeux fermés :
Non les disques durs gpt n'ont pas de mbr et c'est d'ailleurs bien pour ça que justement la routine d'installation de grub qui à son habitude de colle dans le mbr ne marche jamais
en fait tout se joue sur la définition de mbr : c'est le début du disque msdos qui donne les info sur le reste...
oui le disque gpt a aussi un début de disque évidemment mais lui n'a rien de particulier ...
et si y coller grub est quand-même possible est surtout que celà marche
c'est juste que tu n'as en fait pas d'uefi... Parce que les 2 sont étroitement liés

#22 Re : -1 »  Le MBR est remplacé par quoi ? » Le 17/02/2015, à 12:28

Qid
Réponses : 42

Mouais... ça revient à peu près à ce que j'ai dit quoi ...

#23 Re : -1 »  Le MBR est remplacé par quoi ? » Le 18/02/2015, à 00:12

Qid
Réponses : 42
Babdu89 a écrit :

J'ai tout bon???? ... tongue

perso je suis d'accord sur le principe : j'ai quand même un doute sur le terme de "mbr protecteur" mais bon n'empeche que ce n'est qu'une question de terme

#24 Re : -1 »  partition bloquée après iinstallation W 10 double boot » Le 17/02/2015, à 23:40

Qid
Réponses : 15
dauphin a écrit :

je me retrouve au premier point.

va falloir que tu nous een dise plus parce que si ça a marché il n'y a pas de raison que ça ne marche plus ...