Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#1 Re : -1 »  Affichage page ghostery au démarrage de firefox » Le 04/12/2014, à 10:25

cardabelle
Réponses : 8

Sauf que c'est pas résolu du tout. C'est exactement pareil qu'auparavant. roll

#2 -1 »  Thunderbird ne se lance plus. » Le 21/11/2014, à 01:59

cardabelle
Réponses : 3

J'ai fait  :

ps -ef | grep thunderbird

et j'ai :

cv        3163  2437  0 nov.20 ?       00:08:28 /usr/lib/thunderbird/thunderbird
cv       12488 12390  0 01:51 pts/9    00:00:00 grep --color=auto thunderbird

puis j'ai fait :

thunderbird

et j'ai :

(process:12525): GLib-CRITICAL **: g_slice_set_config: assertion 'sys_page_size == 0' failed

J'ai réinstallé, mais c'est pareil...

Merci.

#3 Re : -1 »  Thunderbird ne se lance plus. » Le 21/11/2014, à 06:26

cardabelle
Réponses : 3

Je redémarre et tout marche normaùelemnt. J'amerais bien savoir pourquoi/comment avant de noter [résolu]...

#4 -1 »  Les onglets chromium se ferment seuls » Le 06/11/2014, à 15:03

cardabelle
Réponses : 5

Je me sers de firefox et de chromium en même temps, principalement de firefox, et régulièrement qd je passe sur chromium il ne reste plus qu'un seul onglet d'ouvert. J'ai essayé de réinstaller, mais synaptic ne donne pas cette possibilité. Je l'ai supprimé et réinstallé et surprise les onglets qui étaient ouverts lors de l'installation précédente sont toujours là.
Je voudrais coomprendre....

Merci.

#5 Re : -1 »  Les onglets chromium se ferment seuls » Le 06/11/2014, à 17:03

cardabelle
Réponses : 5

J'ouvre plusieurs onglets, et quand je repasse sur chromium un moment plus tard, il ne m'en reste plus qu'un.
Normalement après une suppression et install, je n'aurais pas du retrouver les onglets qui étaient ouverts avant la suppression, non?

#6 Re : -1 »  Les onglets chromium se ferment seuls » Le 06/11/2014, à 17:31

cardabelle
Réponses : 5

Je l'ai installé pour la première fois il y a 3 semaines.

#7 -1 »  wifi et installation / configuration Piratebox DIY » Le 26/10/2014, à 18:11

cardabelle
Réponses : 0

via   http://daviddarts.com/piratebox-diy-openwrt/ ,

au §4 de "Upgrade PirateBox" dans http://piratebox.cc/openwrt:diy je suis bloquée par un problème de wifi : la connexion se fait automatiquement par la connexion de mon ISP et pas par le TPLInk, sauf de manière itermittente et très brève. Si je désactive la connexion de ISP , je n'ai plus de wifi.
Je ne peux donc pas finaliser l'installation. Si vous avez une solution...

Merci.

#8 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 14/09/2014, à 11:13

cardabelle
Réponses : 31

Au démarrage, je n'ai pas le choix  "remount" comme mentionné dans le lien    de http://doc.ubuntu-fr.org/recovery_mode   via "mode dépannage" de http://doc.ubuntu-fr.org/tutoriel/comme … _principal

De plus hier soir, j'ai configuré Firefox sous Mint pour les onglets, mots de passe, site de démarrage, des favoris... et je ne retrouve rien aujourd'hui...

#9 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 14/09/2014, à 13:41

cardabelle
Réponses : 31

Est-ce qu'en essayant de reinstaller à partir d'un CD live, ça "peut" apporter une solution?

#10 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 15/09/2014, à 12:28

cardabelle
Réponses : 31

Le pire c'et que c'est  pareil sous Mint, je ne peux pas accéder à Synaptic ni utiliser le terminal en root, ni  imprimer car mon imrimante ne peut pas être ajoutée . roll:rolleyes::rolleyes::rolleyes:

#11 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 15/09/2014, à 12:48

cardabelle
Réponses : 31

Même pas pensé à ça !
Mince, c'est pas ça ! sad

#12 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 15/09/2014, à 20:21

cardabelle
Réponses : 31

Peux pas faire un sudo sans MDP lol

#13 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 16/09/2014, à 11:44

cardabelle
Réponses : 31

Je viens de redémarrer , tout ce que j'ai paramétré avant-hier et hier ( j'avais mis en veille au lieu d'arrêter complètement avant-hier soir ) a disparu.
Par contre les docs enregistrés ont toujours là... mad
Donc ce n'est pas seulement Ubuntu, mais aussi Mint. Puis-je en conclure que c'est le PC soi même qui décoconne?

Est-ce que peux d'une manière ou d'une aurte récupérer ce qui est sur mon disque? cool

#14 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 21/09/2014, à 17:19

cardabelle
Réponses : 31

Je suis sous live.Qu'est-ce  que fais ?
Merci.  roll

#15 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 21/09/2014, à 17:52

cardabelle
Réponses : 31

Supprimer quoi?
Je viens d'essyaer ça : (sous ubunu en  panne) http://korben.info/changer-le-mot-de-pa … ublie.html mais on me demande mon mot de passe.:mad:

#16 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 02:25

cardabelle
Réponses : 31

Je précise ( et j'insiste) que je n'ai pas oublié mon passwd, je suis sure de celui que j'entre.
Après avoir fait ça  :

Give root pwd for maintenance (or type Control-D to continue) 

Si je fais Control-D , il me demande à nouveau mon pwd...
Ce qui est bizarre (+1 roll) c'est que sous Mint le pb est le même et en plus le paramétrage ne persiste pas d''une session à l'autre : réinstaller tous les plugins firefox...

#17 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 13:43

cardabelle
Réponses : 31

Aménon, je suis absolument totalement sure d'avoir le même pour les deux. lol

#18 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 14:29

cardabelle
Réponses : 31

@michel04 : je n'ai pas accès à un équivalent terminal
@meremichel Est-ce que ce sont les mes procédures sous manjaro que sous Ubuntu?

#19 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 15:05

cardabelle
Réponses : 31

@meremichel : quand je tape e, l'installation normale continue et @michel04 je n'ai pas accès à " kernel /vmlinuz-2."

@michel04 dans root on me demande mon pwd...

#20 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 16:43

cardabelle
Réponses : 31

@meremichel : déjà essayé.

La question is : est-ce que si je change de HD, je pourrai récuperer les donnes qui sont dessus?

#21 Re : -1 »  Mot de passe root non reconnu : mal [résolu] » Le 22/09/2014, à 17:41

cardabelle
Réponses : 31

Je vais acheter un nouveau disque et esayer de récupérer ce qui est dessus le vieux. mad roll big_smile

Bon, ben voilà, j'ai remplacé le disque et j'ai pu tout récupérer sur le récalcitrant. lol

#22 -1 »  Mise à jour Firefox » Le 15/09/2014, à 15:37

cardabelle
Réponses : 3

Suite à   ça je me suis rabattue sur une partition Mint sur laquelle j'ai un démarrage sans mot de passe. Or la version de firefox est ancienne (18)  et pas moyen de la mettre à jour car je n'ai accès ni à synaptic ni au terminal...
Merci.

#23 Re : -1 »  Mise à jour Firefox » Le 15/09/2014, à 17:23

cardabelle
Réponses : 3

Je crois que je vais passer par un live...

#24 Re : -1 »  Mise à jour Firefox » Le 21/09/2014, à 17:17

cardabelle
Réponses : 3

Bon, je suis sous Ubuntu Live 14.04.
Fantastique, j'ai un message qui me dit que le navigateeur n'est pas firefo alors que j'ai cliqué sur l'icône firefox !