Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 12

#0 Re : -1 »  ouverture de session » Le 14/03/2008, à 23:53

cc
Réponses : 9

J'ai le meme probleme, suite à un arrêt forcé de la machine, lorsque j'entre login et mot de passe je reviens à l'ouverture de session et le démarrage en console est possible sans toutefois pouvoir lancer d'applications mais permet quand meme de gérer les paquets.

#1 Re : -1 »  ouverture de session » Le 15/03/2008, à 07:38

cc
Réponses : 9

Il me semble que la bonne commande est sudo dpkg-reconfigure xserver-xorg

#2 -1 »  Adresses IP » Le 30/10/2007, à 23:29

cc
Réponses : 3

Bonjour, un petit problème pour lequel j'ai du mal à trouver une réponse:

Mon pc principal possede 2 cartes réseau. La eth1 qui est sur la carte mère est connectée au modem et la eth0 à un deuxième pc via un cable croisé.

eth1 est en dhcp avec le modem par contre le second pc a une IP fixe:192.168.1.3

Quelle adresse je doit donner à eth0, l'adresse du second pc ou autre chose?

Merci.

#3 Re : -1 »  Adresses IP » Le 30/10/2007, à 23:34

cc
Réponses : 3

Merci donc si j'ai bien compris chaque carte réseau a sa propre adresse?

#4 -1 »  gftp » Le 20/07/2007, à 23:36

cc
Réponses : 2

Bonjour je cherche un tuto pour comprendre les options de gftp et optimiser les réglages en français si possible.

Merci

#5 Re : -1 »  gftp » Le 21/07/2007, à 13:27

cc
Réponses : 2

Merci pour la réponse mais la page n'explique pas le parametrage des options (→ FTP →options).
En ce qui concerne l'autre page je ne manquerai pas de faire suivre car je suis un linuxien convaincu et c'est pas près de changer.

#6 -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 10:08

cc
Réponses : 10

Bonjour,

J'ai monté un deuxième disque dur dans ma machine pour sauvegarder mes données et tout s'est passé sans problèmes.
J'ai ensuite formaté le premier pour réinstaller ma distribution et depuis je n'arrive plus à activer le deuxième disque.

Le point de montage est créé (/media/sdb)

Le type est 83 linux, je tape donc la commande:

"sudo mount -t ext3 /dev/sdb5 /media/sdb"

et le message suivant s'affiche:

mount: type erroné de système de fichiers, option erronée, super bloc erroné sur /dev/sdb5,
       codepage manquante ou autre erreur
       Dans quelques cas certaines informations sont utiles dans syslog - essayez
       dmesg | tail  ou quelque chose du genre

#7 Re : -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 10:40

cc
Réponses : 10

Disque /dev/sda: 80.0 Go, 80026361856 octets
255 têtes, 63 secteurs/piste, 9729 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sda1               1        4754    38186473+  83  Linux
/dev/sda2            9134        9729     4787370    5  Extended
/dev/sda3   *        4755        9133    35174317+  83  Linux
/dev/sda5            9328        9729     3229033+  82  Linux swap / Solaris
/dev/sda6            9134        9327     1558242   82  Linux swap / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

Disque /dev/sdb: 200.0 Go, 200049647616 octets
255 têtes, 63 secteurs/piste, 24321 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/sdb1               1       24321   195358401    5  Extended
/dev/sdb5               1       24321   195358369+  83  Linux

#8 Re : -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 11:07

cc
Réponses : 10

La commande dmesg | tail donne ceci:

[ 7942.634525] [drm] Loading R200 Microcode
[ 7942.634573] [drm] writeback test succeeded in 1 usecs
[ 7962.857112] agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
[ 7962.857142] agpgart: Putting AGP V3 device at 0000:00:00.0 into 4x mode
[ 7962.857182] agpgart: Putting AGP V3 device at 0000:01:00.0 into 4x mode
[ 7963.131624] [drm] Setting GART location based on new memory map
[ 7963.131637] [drm] Loading R200 Microcode
[ 7963.131686] [drm] writeback test succeeded in 1 usecs
[ 9490.899423] cramfs: wrong magic
[ 9490.900207] VFS: Can't find ext3 filesystem on dev sdb5.

aparamment il ne trouve pas ext et je ne comprends pas pourquoi.

#9 Re : -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 12:33

cc
Réponses : 10

Oui la partition a été créée je l'ai utilisée pour sauvegarder mes données.

quand à sudo mount -v /dev/sdb5 /media/sdb ça donne ceci:

mount: vous n'avez pas spécifier le type de système de fichiers pour /dev/sdb5
       Je vais essayer tous les types mentionnés dans /etc/filesystems ou /proc/filesystems
On tente cramfs
On tente ext3
mount: vous devez spécifier le type de système de fichiers

par ailleurs lorsque je regarde dans les réglages du système de kde le disque et ses partitions y apparait bien mais il est désactivé et lorsque j'éssaye de l'activer graphiquement j'ai le meme message qu'en mode console.

#10 Re : -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 12:58

cc
Réponses : 10

Pour etre exacte la partition est une 83 linux ce qui devrait correspondre à une ext3 si je ne trompe pas.

#11 Re : -1 »  Problèmes de montage de disque dur » Le 18/07/2007, à 19:43

cc
Réponses : 10

J'ai essayé avec gparted et ça n'a pas donné plus de résultat.
J'ai trouvé un utilitaire nomé disktype et voici la description donnée du disque en question:

--- /dev/sdb
Block device, size 186.3 GiB (200049647616 bytes)
DOS/MBR partition map
Partition 1: 186.3 GiB (200047002624 bytes, 390716802 sectors from 63)
  Type 0x05 (Extended)
  Partition 5: 186.3 GiB (200046970368 bytes, 390716739 sectors from 63+63)
    Type 0x83 (Linux)
Ext3 file system
  UUID 55D2298E-CF00-4DBE-AA14-B30441765773 (DCE, v4)
  Volume size 186.3 GiB (200049647616 bytes, 48840246 blocks of 4 KiB)

ça confirmerait qu'il saqit bien d'une ext3