Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 8

#0 Re : -1 »  Activation Carte (reseau) WIFI ubuntu 12.04 » Le 27/08/2012, à 16:14

yvee
Réponses : 43

Bonjour,

Après upgrade de 10.04 64 bits vers 12.04 64 bits toutes mes connexions réseaux (filaire et WifI sur DELL M6400 Precision) ne fonctionnent plus.

J'ai essayé de commencer avec les premières commandes décrites mais rkfill n'est pas trouvé...

Je ne comprends pas pourquoi...

Yvee

#1 -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 14:56

yvee
Réponses : 8

Bonjour,

Ce matin grande journée de mise a jour de mon Ubuntu 64 bits (par upgrade du logiciel de mise à jour de ma 10.4) sur mon DELL M6400 Precision, 8 Go RAM, 4 Go Video, 500 Go disque dur.

Lancement... puis après environ 1 heure d'installation, arrivées de divers messages avec des carres en place de texte: impossible de choisir entre les choix: d'où clics au hasard...

Au final:
Ubuntu 12.04 64 bits installé mais

- plus aucune capacité de se connecter "pas de valeur parametree" et donc impossible de rentrer par mon logname / passward habituel
- seule connexion possible par compte invité
- plus de connexion internet filaire


Bref alors que mon upgrade de 9.10 à 10.4 s'était parfaitement passée, je suis plus que déçu par le passage 10.4 à 12.4.

Bilan après divers coups d'oeil sur des forums à partir d'un autre poste,  essais d'utilisation d'un live CD Ubuntu pour reparamétrer quelque chose sur le disque dur, décision de tout réinstaller en partant d'un CD 64 bits que j'avais heureusement...

Au finale je vais devoir réinstaller non seulement Ubuntu 12.04, mais aussi les divers Windows XP et W7 dans ma virtualbox avec les logiciels Windows qui font que je ne peux me passer d'eux de ces 2 OS...

En conclusion je suis TRES déçu par 12.04 - en particulier parce que je vais y passer au moins 2 à 3 jours de réinstallation alors que j'ai vraiment un travail plus important a faire que ça (je ne suis pas informaticien mais biologiste)  - dont j'avais au demeurant déjà entendu peu de bien avec sa nouvelle interface Unity...

Yvee

#2 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 15:59

yvee
Réponses : 8

Et le problème persiste après installation de 12.04 64 bits à partir d'un CD sur ce DELL M6400 Precision : plus de connexion filaire ou Wifi possible..

Help ...

#3 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 16:47

yvee
Réponses : 8

J'ai conservé mon /home en refaisant l'installation avec le CD

Mais en faisant lspci j'ai des informations que j'ai copiées dans un fichier mais n'arrive pas à le "sortir" du DELL car il ne reconnait pas ma clef USB...

Bref des problèmes inattendus en sus...

#4 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 16:49

yvee
Réponses : 8

Ai essayé d'insérer un disque USB : rien non plus de détecté ni donc monté...

#5 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 16:55

yvee
Réponses : 8

(A la main) LSPCI donne:

09:00.0 Ethernet Controller : Broadcom Corporation NetXtreme BCM5761e Gibait Ethetrnet PCIe (rev 10)
0C:00.0 Network controller : Broadcom Coproration Wireless LAN Controller (rev 01)

#6 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 27/08/2012, à 17:03

yvee
Réponses : 8

un "sudo lshw -C network" donne que les deux cartes ne sont pas RECLAMEES ???

#7 Re : -1 »  [RESOLU] Upgrade Ubuntu 64bits LTS 12.04 a partir de 10.4 DELL » Le 28/08/2012, à 13:36

yvee
Réponses : 8

Après plusieurs heures à lire les forums français et anglais et diverses manip, il me semble que les 2 choses qui ont finalement fonctionné sont

- entrée dans le Bios et rechargement des "default settings"

- sudo apt-get remove --purge bcmwl-kernel-source

Après un reboot, la carte filaire est à nouveau active. J'ai pu ensuite faire les mises à jour, charger le pilote Broadcom STA...

Tout semble maintenant fonctionner normalement....

Désolé de cette mauvaise humeur initiale mais il me semble qu'il y a quand même quelque chose à améliorer dans l'upgrade des LTS...

Yvee