Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 11/09/2014, à 22:45

Babdu89
Réponses : 763

Bonjour.

au lancement de multisystem, j'ai une fenêtre d'info qui s'ouvre et qui me dit "erreur: pas de sélection".

C'est normal, si tu ne branches pas et ne montes pas de clé usb MultiSystem, et que tu valides  . Chez moi çà fait la même chose.
Si tu fais "Annuler" MultiSystem se ferme sans message d'erreur.

Si tu branches une clé usb MultiSystem,  tu la montes, tu lances le MultiSystem.
Dans la fenêtre, si tu ne sélectionnes pas la clé, et que tu fais "Valider",  tu as encore ce message d'erreur.

La clé MultiSystem branchée et montée. Tu lances le MultiSystem. Dans la fenêtre tu sélectionnes la clé MultiSystem, et tu valides . Tu n'as plus ce message d'erreur . Tu peux ajouter des iso dans la clé.

@+.   Babdu89  .

#1 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 12/09/2014, à 17:58

Babdu89
Réponses : 763

Bonjour.
J'ai déjà préparé mes clé avec Gparted (partition FAT32 avec le label ; multisystem  ou MULTISYSTEM ) .
Au lancement du MultiSystem , il trouve la clé avec le label qui lui convient.
Une clé sans label, ou avec un autre label, systématiquement, j'aurais le message qui demande l'autorisation de mettre le label  multisystem sur la partition FAT32 .
Débrancher, rebrancher, et monter la clé, pour que MultiSystem puisse l'utiliser .

@+.   Babdu89  .

#2 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! [2] » Le 14/09/2014, à 17:25

Babdu89
Réponses : 763

Bonjour.
Tu n'as pas ceci qui s'affiche longtemps?

1410708202.png

Mais ce messages?

1410708226.png

@+.   Badu89   .

#3 Re : -1 »  [RESOLU] "error: no such device" Grub sur disque amovible » Le 14/09/2014, à 17:58

Babdu89
Réponses : 10

Bonjour.
Il me semble que si dans le fichier  /etc/fstab les UUID des partitions sont indiquées, que ce soit pour la même partition (suivant les reboot, j'ai une machine avec panachage  hdd SATA et EIDE) ; /dev/sda1; /dev/sdb1 /dev/sdc1  &&&. Le système trouve toujours la bonne partition grace aux UUID...
Grub2 aussi ,Boot-Repair et pas mal de logiciels qui marchent avec les UUID,  aussi .

Je m'explique.
J'ai 4 hdd internes  + 4 hdd externe avec plein d'OS installés dessus.
Je peux démarrer mes Os depuis le menu Grub de l'Os par défaut ,qui fait démarrer touts mes disques.
Suivant les reboot pour installations suivantes sur mes hdd.  le même Os install" sur la même partition du même disque, peut être vu de différentes manières

Je reprend ton exemple.

  search --no-floppy --fs-uuid --set=root --hint-bios=hd0,msdos9 --hint-efi=hd0,msdos9 --hint-baremetal=ahc
i0,msdos9  42293b61-1480-44dd-a869-b2ef0c9d9d0


Sera vu dans le fichier grub.cfg (donc menu Grub) d'un autre OS comme;

  search --no-floppy --fs-uuid --set=root --hint-bios=hd1,msdos9 --hint-efi=hd1,msdos9 --hint-baremetal=ahc
i0,msdos9  42293b61-1480-44dd-a869-b2ef0c9d9d0


Sera vu dans le fichier grub.cfg (donc menu Grub) d'un autre OS comme;

  search --no-floppy --fs-uuid --set=root --hint-bios=hd2,msdos9 --hint-efi=hd2,msdos9 --hint-baremetal=ahc
i0,msdos9  42293b61-1480-44dd-a869-b2ef0c9d9d0


Sera vu dans le fichier grub.cfg (donc menu Grub) d'un autre OS comme;

  search --no-floppy --fs-uuid --set=root --hint-bios=hd3,msdos9 --hint-efi=hd3,msdos9 --hint-baremetal=ahc
i0,msdos9  42293b61-1480-44dd-a869-b2ef0c9d9d0

Comme on conserve le même UUID de partition  ==>    42293b61-1480-44dd-a869-b2ef0c9d9d0

Le système démarrera sans message d'erreur.

Alors, avec Grub legacy c'était autrement, il ne marchait pas avec les UUID des partitions, et des machines comme les nôtres posaient des soucis ....

Il faudrait vérifier si dans le boot info, on voit des fichiers ;  menu.lst en lieu et place des fichiers grub.cfg., je n'ai ai vérifié. je regarde ...

Pas de boot info entier...

Stp  Plug. Veux tu bien faire un boot info avec Boot-repair ?   merci.

https://doc.ubuntu-fr.org/tutoriel/boot-info

Ha , les commandes pour l'installer dans un Ubuntu rescent;

https://doc.ubuntu-fr.org/boot-repair#installation


@+.   Babdu89  .

#4 Re : -1 »  [RESOLU] "error: no such device" Grub sur disque amovible » Le 14/09/2014, à 22:16

Babdu89
Réponses : 10

Bonsoir.

Merci pour le lien ... J'ai du mal à voir une anomalie .

Post#1 on lit;

J'ai un disque amovible avec plusieurs systèmes, dont un Windows XP qui ne fonctionnait que sur machine DELL. J'ai donc remplacé XP par Win 7 (dont je possède la licence) et tenté de reconfigurer mon multiboot GRUB 2 sur cette nouvelle config.

Un disque amovible avec un XP qui  marchait, remplacé pa un W$7 qui marche aussi.
Sachant que W$ ne peut pas démarrer en étant installé sur un hdd amovible usb .... W$ ne sait pas démarrer sur l'USB.

Post#3 tu dis;

Puisqu'on est sur le matériel, je précise que mes disques internes son en SATA alors que le disque amovible est IDE (j'ai branché une carte PCI qui me donne 2 connecteurs IDE).

OK !. On sait que le disque amovible est branché en IDE.
Comme je ne connais pas de connexion externe de ce type. Je suppose que tu utilises un de ces rack amovible, que l'on monte à la place des disques dur. Rack avec un tiroir dans lequel est fixé et connecté le hdd IDE. On met le tiroir dans le rack , et le hdd fonctionne comme si il était branché directe sur la CM. Ici sur la carte d’extension PCI. C'est çà qui permet à W$ de fonctionner depuis un hd externe, mais non usb .
J'ai ce type de dispositif sur une vieille machine, un W$ 98 fonctionne comme çà .

Si c'est cela, as tu vérifié que les connexions du hdd dans son rack, et celle qui connecte le rack à la carte PCI n'ont pas bougé, qu'elles sont bonnes.

Parce-que l'erreur Grub retournée, c'est la même que lorsque, par exemple, un hdd externe usb avec des OS dessus n'est pas branché, et que l'on tente de lancer un ou les Os de ce hdd usb, depuis le menu Grub de l'Os sur hdd interne qui démarre la machine par défaut.

Sur ton hdd amovible;
Un des OS, qu'il ne soit pas possible de le lancer, d'accord. Mais tous ceux qui sont dessus , çà me donne l’effet d'un souci de connexion du disque ...

Alors?.

@+.   Babdu89   .

#5 Re : -1 »  La Galère... » Le 14/09/2014, à 15:46

Babdu89
Réponses : 29

Bonjour.

-/dev/sdb1 partition étendue bootable (avec drapeau "Boot" c'est bien le Grub?) de taille 14,91 Go

Avec Linux, le système démarré par Grub n'a que faire du drapeau boot. Par contre si pour démarrer W$ le système ne trouve pas le drapeau boot sur la partition qui permet à W$ de démarrer. Pas de démarrage possible.
En installant Linux le drapeau boot serra mis par le système, sur la partition qui permet de booter l'OS.

Rappel.
Grub s'installe en deux parties.
La première partie dans le secteur d'amorçage du hdd ou ssd.

La deuxième partie dans la partition système du Linux dans le dossier /boot.
La première partie pointe vers la deuxième partie , le système peut démarrer.

En général avec un dual boot W$ /Linux, on met Grub entièrement (1ére et 2iéme partie) sur le disque d'installation, mais dans certain cas, on peut sans souci déroger à cette habitude.
Pour un bon fonctionnement, il vaut mieux regrouper les deux parties de Grub sur le même disque.
Si le disque où est installé la première partie de Grub vient à lâcher, Disque A.  Le système installé sur le disque B ne pourra redémarrer que si on réinstalle Grub, en mettant Grub première et deuxième partie sur le même disque B.

Là avec ce type de machine,  on se retrouve avec un cas particulier, machine hybride, avec l'impossibilité de faire démarrer la machine sur le ssd, on dirait.

Mais dans le cadre d'un Linux seul installé. Si on veut profiter de la rapidité du ssd, on devrait pouvoir faire la chose suivante.

En session live avec l'OS Linux que l'on veut installé, après avoir testé en session live que tout marche bien. Et fait la sauvegarde de tout ce que l'on veut garder de l’ancienne installation .

Installer Ubuntu "à cheval" sur le deux disques.
Mettre le Système ( / ) sur le ssd.
Mettre le /home et le swap si on en veut un , sur le hdd mécanique.

Et pendant l'installation ,en passant par l'option manuelle (Autre chose , à l'étape "Allouer de l'espace disque"). Dans le champ "Programme d'amorçage"  Mettre la première partie de Grub dans le secteur de démarrage du hdd mécanique.
De toute manière comme il semble que cette machine ne puisse booter que sur le hdd mécanique, il n'y a pas d'autre solution.

Pour le partitionnement. Avec Gparted, préparer les partitions comme ceci ;
Sur le ssd ; Une seule partition format ext4. de la totalité de l'espace libre 14 Go si j'ai bien lu . Cette partition recevra le système ; point de montage  /    .
Sur le hdd mécanique; Une partition format ext4 de bonne taille pour un /home séparé. Une partition swap de 4 Go maxi si on en a besoin.
Sur ce hdd, deux partitions seulement, pas la pein de fair un partitionnement avec comme première partition ,une partition étendue. On peut directement utiliser des partitions principales.

Pendant l'installation ,en passant par l'option manuelle (Autre chose , à l'étape "Allouer de l'espace disque").
Dans la fenêtre qui s'ouvre sélectionner les partitions comme suit. Puis "Changer" (ou "Modifier" avec la 12.04 )

La partition ext4 du ssd ;
Taille on ne touche pas.
Utiliser comme ;  système de fichiers journalisé ext4
Point de montage;   /
Cocher Formater (ou pas n'a pas d'importance) .
Valider.

La partition /home du hhd mécanique ;
Taille on ne touche pas.
Utiliser comme ;  système de fichiers journalisé ext4
Point de montage;   /home
Cocher Formater (ou pas n'a pas d'importance) .
Valider.

Pour le swap, on ne fait rien.

Ne pas oublier de vérifier dans le champ "Programme d'amorçage" (ou démarrage)  que c'est bien le hdd mécanique qui est sélectionné et ceci sans n° de partition .
Expl;  /dev/sda  ou /dev/sdb    ...

Puis poursuivre l'installation .

Bon courage.

@+.   Babdu89  .

#6 Re : -1 »  [Resolu] PC 64bits. Win8.1 EFI non détecté lors de l'install d'ubuntu » Le 13/09/2014, à 23:39

Babdu89
Réponses : 12

Bonsoir.

Comme le seul est la version Internationale, mais payante, je me suis rabattu sur Linux secur 13.04 64bits préconisé également.

À coté du bouton paypal, il y a un lien de téléchargement gratuit, qui mène là;

http://www.ubuntu.com/download/desktop/ … ture=amd64

On peut télécharger l'iso 14.04.1 en 64 bit.

Regarde dans le profil de Maître   malbo  , c'est un contributeur qui est pasionné par les installations en UEFI.

http://forum.ubuntu-fr.org/profile.php?id=11650

Dans "Afficher toutes ses discutions, tu vas certainement trouver comme faire ton installation correctement .

Je ne peux pas t'aider, je n'ai que des machine Bios. Pas d'UEFI à la maison pour le moment .

@+.  Babdu89  .

#7 Re : -1 »  [Resolu] PC 64bits. Win8.1 EFI non détecté lors de l'install d'ubuntu » Le 14/09/2014, à 17:17

Babdu89
Réponses : 12

Bonjour.

Je viens de lancer l'install de ce ubuntu14.04.01 et j'ai le même message: "Aucun systeme d'exploitation n'a été détecté,?
Puis-je poursuivre? en cliquant sur "autre chose". et l'installer dans un espace libre en créant les partitions /home, /swap, et "/"??

Ce n'est pas parce-que ,on fais une installation en dual boot en UEFI, que l'on est dispensé de ;
Faire une sauvegarde de tout ce qui est précieux sur supports amovibles.
Sous W$ faire un bon nettoyage, et une bonne défragmentation.
Si W$ prend toute la place sur le disque dur, de lui faire rendre le l'espace disque, en diminuant sa partition d'installation. Pour pouvoir installer Ubuntu.
Çà se fait depuis W$ en session avec les outils que l'on trouve dans le gestionnaire des disque, ce depuis la version W$7 .

En suite on peut passer à l'installation du dual boot.

Mais, en ce qui me concerne  comme dit plus haut, je ne.....   Désolé.

@+.  Babdu89   .

#8 Re : -1 »  [Résolu] Boot impossible sous Win7 » Le 13/09/2014, à 23:53

Babdu89
Réponses : 19

Bonsoir.
On voit dans le boot info que la réparation recommandée se passe mal avec Boot-Repair.

=================== Recommended repair
Recommended-Repair
This setting will reinstall the grub2 of sda5 into the MBR of sda.
Additional repair will be performed: unhide-bootmenu-10s


grub-install (GRUB) 1.99~rc1-13ubuntu3,grub-install (GRUB) 1.

Reinstall the GRUB of sda5 into the MBR of sda
/usr/sbin/grub-install: 534: grep: not found
grub-install /dev/sda: Installation finished. No error reported.
exit code of grub-install /dev/sda:0

chroot /mnt/boot-sav/sda5 update-grub
Generating grub.cfg ...
/etc/grub.d/00_header: 143: grep: not found
/etc/grub.d/00_header: 227: grep: not found
Found linux image: /boot/vmlinuz-2.6.38-8-generic-pae
/etc/grub.d/10_linux: 217: grep: not found
Found initrd image: /boot/initrd.img-2.6.38-8-generic-pae
/etc/grub.d/10_linux: 217: grep: not found
/etc/grub.d/10_linux: 217: grep: not found
tr: write error: Broken pipe
/etc/grub.d/20_memtest86+: 21: grep: not found
Found memtest86+ image: /boot/memtest86+.bin
/usr/sbin/grub-mkconfig: 282: grep: not found
Unhide GRUB boot menu in sda5/boot/grub/grub.cfg

Une erreur est survenue pendant la réparation.

Vous pouvez maintenant redémarrer votre ordinateur.

Déjà tu utilises Boot-Repair-Disk , mais il n'est pas à jour.
Tu peux le mettre à jour, en passant par  synaptic. Il est disponible dans les menus .
Tu le lances, tu cliques sur le bouton "Origine" tu va voir le PPA  YannUbuntu/boot-repair ....
Tu vas pouvoir mettre les paquets à jour.

Dans le boot info, on voit une vieille version de Ubuntu la 11.04

sda5: __________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 11.04 
    Boot files:        /boot/grub/grub.cfg /etc/fstab /boot/grub/core.img

Çà a bien du mal à trouver ton W$ aussi dans le fichier  /boot/grub/grub.cfg de la partition /dev/sda5, dans

### BEGIN /etc/grub.d/30_os-prober ###
### END /etc/grub.d/30_os-prober ###

Il n'y a pas l'entrée pour faire démarrer ton W$7 depuis le menu Grub. Donc depuis le menu Grub, il ne redémarrera pas.

Tu ne vas pas pouvoir faire les mises à jour et les mises à niveau vers la 14.04, sans être obligé de réinstaller. Version de Ubuntu obsolète.

Mais bon, avant de réinstaller. Tu peux essayer de réparer le démarrage de ton W$, en réinstallant un mbr generic , qui devrait te permettre de le faire redémarrer.
Pour faire çà, il faut passer par les "Options avancées" de Boot-Repair.
Tu décoches réinstaller Grub, et tu coches restaurer le MBR.
Dans l'onglet "Options de MBR" çà devrait proposer de restaurer  comme il faut ; /dev/sda1 pour ton W$  et /dev/sda , pour le MBR.

Après , lorsque ton W$ remarchera, tu verras à te faire aider pour une installation fraiche.
Récupération de tes données sur le Ubuntu actuel.
Faire un média live avec la version de Ubuntu que tu envisages d'installer.
Tester en session live pour voir si tout marche bien, et puis faire l'installation .

@+.   Babdu89  .

#9 Re : -1 »  nouvalinux ...ou trouver le marche à suivre et à ne pas rater ? » Le 10/09/2014, à 09:30

Babdu89
Réponses : 156

Bonjour.
pourpalier a écrit :

......  par contre je n'ai pas osé toucher aux dossir lost + found et .trash 0  ....

Le dossier lost+found contient les fichiers système de la partition ext3  ou 4 . On le trouve dans toutes les partitions de ce type... Donc on n'y touche pas
Le dossier .trash 0  c'est la corbeille.  avec un . devant, c'est un dossier caché. On peut ouvrir et vider . vaut mieux le garder aussi.

@+.   Babdu89

#10 Re : -1 »  Bluffé par Linux » Le 10/09/2014, à 18:15

Babdu89
Réponses : 86

Bonjour.

L'informatique, c'est comme une maison. Si on rentre avec des chaussures "dégueulasses" dans la cuisine, on risque de prendre un coup de balai !!!.

@+.   Babdu89  .

#11 Re : -1 »  Quelle clé usb rapide pour une installation live persistante? » Le 12/09/2014, à 17:35

Babdu89
Réponses : 3

Bonjour.

Quelles clés USB (2.0 à priori) seraient les plus rapides à l'heure actuelle?

Pour utilisation avec des Os en session live.
Celles où il est spécifié sur emballage, (ou dans la doc constructeur) qu'elles sont compatibles ; Linux avec un kernel 2.4 et + .
Les autres marchent aussi, mais je les trouve moins véloce.

Pour les autres c'est au petit bonheur à la chance, il y en a qui ne peuvent même pas booter... Il faut tester. Mais pour tester faut acheter ...

Après pour faire du stockage de donnés et utiliser en lecture/écriture, c'est une autre histoire. Même non précisé sur l'emballage, l'utilisation avec Linux marche.

Et oui, tout dépend de l'utilisation que l'on fait de la clé.

Il est à noter que sur la même clé une session live non persistant sera plus véloce qu'une session live avec persistance .

Et il faut aussi prendre en compte les capacités de la/des machines hôte, là où on branche la clé pour utiliser en session live .
Une machine avec moins de 1 Go de RAM (le principe des sessions live c'est de charger le système dans la RAM) va avoir plus de mal qu'une autre qui en a 4 Go .
Les processeurs et CG , çà doit jouer aussi . 
La version du Linux que l'on veut utiliser aussi.
Il y a des machines hôte, de petite configuration qui auront du mal, voir ne pourrons pas lancer une session live d'une iso 14.04 lourde.
Alors que la même clé branchée sur une bête de course, çà va "arracher" ...

@+.   Babdu89  .

#12 Re : -1 »  [Résolu] Affichage barre de menus dans Firefox » Le 11/09/2014, à 00:39

Babdu89
Réponses : 16

Bonsoir.
Oui, avec les dernières versions, par défaut les menus ne sont plus visibles.

Un clic droit derrière les onglet dans la partie grise, tu coches "Barre de menu" .

1410388667.png

@+.   Babdu89  .

#13 Re : -1 »  [Résolu] Affichage barre de menus dans Firefox » Le 11/09/2014, à 23:10

Babdu89
Réponses : 16

Bonsoir.

Est ce tu vois dans ces screen ce que tu cherches?

Depuis une 14.04...

1410469645.png

1410469675.png

Depuis une 12.04 ...

1410469710.png

1410469738.png

Nota, les menus ne sont pas dans la barre de titre des fenêtres, mais dans la barre du menu global (Unity Globla Menu) .

1410470663.png

http://doc.ubuntu-fr.org/unity#barre_du … lobal_menu

http://doc.ubuntu-fr.org/unity_global_m … e_a_niveau

@+.   Babdu89  .

#14 Re : -1 »  Problème suite à la mise à niveau 14.04 » Le 09/09/2014, à 17:19

Babdu89
Réponses : 33

Bonjour.

Si je peux me permettre. Pour passer des options au noyau au démarrage (nomodeset) ... Bougron a dit;

Je n'ai pas répondu hier car il n'y a pas de procédure autre que ce que je t'ai indiquée à ma connaissance.
Je pense que tu as déjà fait l'installation d'après ton message,

Bien sûr que si, il y a une autre procédure, et en plus en mode graphique, en utilisant une des options de Boot-Repair.

https://doc.ubuntu-fr.org/kernel#modifi … sur_disque

1410274275.png

Cocher l'option ; "Ajouter une option au noyau",  et dans le champ choisir celle qui convient;  "nomodeset" .

Comment faire?.

En session live CD ou USB Ubuntu 14.04 .
Lancer une session live , "Essayer sans installer". (comme pour tester Ubuntu avant de l'installer).
Depuis le bureau, ouvrir un terminal ( combinaison de touches ; Ctrl + Alt +T)
Taper une à une, les commandes de la doc,

https://doc.ubuntu-fr.org/boot-repair

En faisant "Entrée" entre chacune, laisser mouliner ,et passer la commande suivante.

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo sed 's/trusty/saucy/g' -i /etc/apt/sources.list.d/yannubuntu-boot-repair-trusty.list
sudo apt-get update
sudo apt-get install -y boot-repair && (boot-repair &)

Boot-Repair s'installe et se lance automatiquement.
On arrive sur cette fenêtre ;

1410274822.png

On clique sur "Options avancées", cette fenêtre s'ouvre.

1410274958.png

Vérifier que "Réinstaller Grub " est bien coché.

On ouvre l'onglet "Emplacement de Grub"  cette fenêtre s'ouvre;

1410275134.png

Comme je pense qu'il n'y a qu'un Linux installé ,on ne peut se tromper, c'est celui qui est proposé. Vérif faite.

Ouvrir l'onglet "Options de Grub"  on accède à l"option " Ajouter une option au noyau, on choisis celle qui convient ;  nomodeset

1410274275.png

Puis pour que Boot-Repair réinstalle Grub en passant cette option au noyau, il n'y a plus qu'à valider ... On appuie sur "Appliquer".

Normalement, si cette option est bien celle qui convient, la machine devrait redémarer sur Ubuntu .

@+.   Babdu89  .

#15 Re : -1 »  Problème suite à la mise à niveau 14.04 » Le 09/09/2014, à 17:25

Babdu89
Réponses : 33

Bonjour.

As tu essayé ce que j'ai posté en 25 ? post précédent le tien?.

@+.   Babdu89  .

#16 Re : -1 »  Problème suite à la mise à niveau 14.04 » Le 09/09/2014, à 18:05

Babdu89
Réponses : 33

OK!   .  wink 

@+.  Babdu89 .  smile

#17 Re : -1 »  Installer Linux sur un SSD » Le 10/09/2014, à 17:43

Babdu89
Réponses : 19

Bonjour.

Bougron a écrit;

@gamer204
Avec un peu de technique, Tu regardes la taille de ta partition / de ton disque dur, au besoin tu peux la rétrécir.
et tu la dupliques dans la nouvelle partition de ton SSD
             Tu peux faire cela en étant connecté en liveUSB
ensuite, Toujours en livesession
             Tu modifies le contenu du fichier /etc/fstab pour mettre le UUID du nouveau /
             Tu installes boot-repair sur ta clé USB
             Tu fais la réparation pour installer le boot sur  le SSD
Comme cela tu auras un dual boot ubuntu/ubuntu/windows
Je pense que tu pourras avoir confirmation de cette solution que n'ai pas encore testée.

Hé Héééé !!!.... Moi, çà fait un bout de temps que j'ai testé et que j'utilise avec succès...
Bientôt retour de la campagne à la ville pour l'hiver. J'ai mes 4 hdd externes à faire, pour retrouver tout mon "bazar" à jour, et remettre tout çà dans les hdd de la machine de la ville.
wink  big_smile  smile
http://forum.ubuntu-fr.org/viewtopic.ph … #p10629421

@ gamer204 .
Si tu disposes de suffisamment de place sur ton hdd où est ton Linux, tu peux même laisser le système sur ce hdd, tu devrais avoir une entrée au menu Grub, pour lancer ce Linux en utilisant le /home qui sera devenu commun avec celui du ssd.

Çà permet de faire des tests sans avoir crainte de casser ton Linux.
C'est ce que je fais aussi...

@+.   Babdu89 .  smile

#18 Re : -1 »  Installer Linux sur un SSD » Le 11/09/2014, à 00:00

Babdu89
Réponses : 19

Bonsoir.
Bougron a écrit:

Pour ton disque de 128 Go dédié a Ubuntu;
Je ne sais pas comment il est constitué
Si tu as déjà trois partitions
     /
    /home
   swap

Post#1, on peut lire;

Un HDD de 128 Go totalement consacré à Linux (partition racine, home et swap)

Donc si j'ai bien compris installation système  / ,  avec un /home séparé + swap.

Bougron a écrit:

Si tu n'as pas cette structure, c'est le moment de faire
   / sur ton SSD
   /home sur ton disque dédié.

Alors, si j'ai bien compris où veut en venir l'Ami Bougron ...
Pour les lecteurs qui lisent et serraient intéressés.
Là ,on part  d'une installation sans /home séparé ,donc  une partition système  / qui contient le dossier home + un swap.
L'idée est de faire la copie du système, mais en séparant le home sur une partition à part. Et en gardant la possibilité d'utiliser l'ancien système du hdd de 128 Go
On fait  ceci .
On garde la config de gamer204 .
Un ssd + un hdd 128 Go.
On va mettre le Système sur le ssd.
Le /home séparé sur le hdd 128 Go.
En session live avec Gparted, si c'est possible. On prépare les partitions sources et cibles, en leur mettant des étiquettes (label). Dans les commandes c'est plus facile à recopier que les UUID des partitions.

Sur le hdd 128 Go.
On remanie le partitionnement pour créer une partition format ext4, d'une taille capable de recevoir la copie du dossier home du système, qui se trouve sur ce même disque.  Voir une taille plus grande si c'est possible.

Sur le ssd, on prépare une partition ext4 de la taille du système sans home séparé, qui se trouve sur le hdd de 128 Go. Le système à copier.

La copie.
En session live , partitions sources et cibles montées.

On copie le système sans home séparé dans la partition du ssd.

sudo cp -av /media/ubuntu/label partition système avec home inclus du hdd de 128 Go/. /media/ubuntu/label de la partition crée sur le ssd

On copie le dossier /home  du  système sans home séparé, dans la partition du hdd de 128 Go.

sudo cp -av /media/ubuntu/label partition système avec home inclus du hdd de 128 Go/home/. /media/ubuntu/label de la partition home séparé créée sur le hdd de 128 Go 

Dans la copie du ssd, pour éviter de supprimer de suite le dossier /home, on le renomme en "cacher-home". Le système ne la verra plus. Sera alors pris en compte le /home séparé copier dans le hdd de 128 Go.

Dans la copie du ssd, dans le fichier /etc/fstab ,  on change l' UUID de la partition système  /  par celle de la partition créée sur le ssd (sudo blkid  donnes les UUID des partitions)
Dans la copie du ssd toujours, dans le fichier /etc/fstab ,  on ajoute une entrée avec  l' UUID de la partition /home séparé crée sur le hdd de 128 Go.
Comme ceci;

#Entry for /dev/sd** :
UUID=xxxxxxxxxxxxxxxxxxxxxxxxxxx	/home	ext4	defaults	0	1

où ** lettre et n° de partition, et xxxxxxxxxxxxxxxxxxx    UUID de la partition ext4 crée sur le hdd de 128 Go.

Pour le swap si on en a besoin;
Soit on le créer sur le ssd, (On change l'UUID dans le fichier fstab)  .
Soit on garde celui du hdd de 128 Go. dans ce cas LUUID ne change pas.
Soit on n'utilise pas de swap, dans ce cas on supprime l'entrée qui se trouve dans le fichier fstab .

Voila pour la copie, modif du fstab.

Réinstallation de Grub avec Boot-Repair dans le système copie sur le ssd .
Normalement au menu Grub on doit avoir le nouveau système copier sur le ssd  et l'ancien système sur le hdd de 128 Go.
Les deux systèmes devraient marcher.

Si c'est le cas, on peut supprimer le dossier  "cacher-home" de la partition système créée sur le ssd .

Je pense ne pas avoir fait d'erreur ou d'oublie .

@+.   Babdu89 .

#19 Re : -1 »  [RESOLU] Partitions reconnues en live usb, pas en install? » Le 09/09/2014, à 18:01

Babdu89
Réponses : 8

Bonjour.
Ou passer un MP  à Nasman et jamesba000 , pour qu'ils donnent de l'aide ou des conseils . Il me semble avoir vu un sujet, où ils avait tiré d'affaire un utilisateur dans l'embarras. Chevauchement de partitions

@+.   Babdu89  .

#20 Re : -1 »  Documentation pour découvrir l'environnement ubuntu élèves [Resolu] » Le 09/09/2014, à 09:20

Babdu89
Réponses : 14

Bonjour.
Je ne saurais répondre au sujet de Wubi. Mais il est encore dans l'iso 14.04.1 en 32 et 64 bit officielle .  Alors ?...

1410247103.png

@+.   Babdu89  .

#21 Re : -1 »  Documentation pour découvrir l'environnement ubuntu élèves [Resolu] » Le 09/09/2014, à 19:08

Babdu89
Réponses : 14

Bonsoir.
Ha ok! ... Mais je pense qu'il était quand même bon de signaler au sujet de l'installation qu'elle était faite via Wubi .

@+. Babdu89  .

#22 Re : -1 »  Instalation de lubuntu impossible » Le 08/09/2014, à 23:20

Babdu89
Réponses : 18

Ha ok!!!

Quand nous avons tenter l’installation de lubuntu voici ce qui c'est passer :
L'écrant de chargement avec le titre lubuntu 14.04 et les point clignotant les uns après les autres apparait. Puis même chose avec un fond noire, un titre blanc et des point orange.
Peu de temps après l’écran ce met a clignoter, en alternance on a un écran noire et le fond d’écran bleu de lubuntu avec un carrer blanc au centre et en haut a droite. Et là rien a faire, on peut bouger la sourie mais l’écran ne fait que clignoter sans relâche...

Avez vous essayer de passer des options au noyau pour démarrer, "nomodeset" en l’occurrence?

https://doc.ubuntu-fr.org/kernel#modifi … ssion-live

Et chapitre 6.2 pour l'installation .

@+.   Babdu89  .

#23 Re : -1 »  Instalation de lubuntu impossible » Le 09/09/2014, à 00:55

Babdu89
Réponses : 18

Il faut les tester une à une, ou faire des combinaisons.

Essaye avec  nomodeset en premier, pour voir .

@+.  Babdu89  .

#24 Re : -1 »  Instalation de lubuntu impossible » Le 09/09/2014, à 09:27

Babdu89
Réponses : 18

Bonjour.

La doc dit;

irqpoll 	Si votre CD-ROM se bloque vers le début de l'installation, essayez ça. (:!: Perte de performances possibles !) 

Déjà, une utilisation en session live CD est assez lente, peut-être qu'en étant obligé d'utiliser cette option, çà n'arrange pas les choses...

Jamais testé cette option, je n'ai eu besoin que d'un démarrage avec l'option "nomodeset" sur un Kubuntu 14.04 .
J'avais un affichage complètement dégradé, cette option à arrangé les choses, en live, puis en installé ...

@+.Babdu89   .