Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Lecture DVD impossible » Aujourd'hui à 09:45

cqfd93
Réponses : 39

Bonjour,

senior1950 : donne le retour complet entre balises code de la commande que michel_04 t'a donnée, pas seulement quelques lignes. Le retour complet comporte la commande, la réponse à la commande et le retour de l'invite de commande (ligne avec le curseur clignotant).

Là, tu dis "voilà c'est fait", je comprends "voilà, j'ai tapé ta commande" mais je ne comprends pas "voilà, la commande a réussi, c'est installé". Seul le retour complet permet d'en être sûr.

Je laisse évidemment la main à michel_04 pour la suite..

#1 Re : -1 »  Lecture DVD impossible » Aujourd'hui à 10:28

cqfd93
Réponses : 39

senior1950 : encore une fois, tu n'as pas donné le retour complet et tu n'as pas utilisé les balises code. Relis mon message #31...

Par exemple, quand je fais sudo dpkg --configure -a, voilà ce que ça donne :

moi@moi-scaleo:~$ sudo dpkg --configure -a
[sudo] password for moi: 
moi@moi-scaleo:~$ 

(il n'y a pas de message d'erreur pour moi)

#2 Re : -1 »  Lecture DVD impossible » Aujourd'hui à 12:32

cqfd93
Réponses : 39

Maintenant, tu peux faire ça (avec les retours) :

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install xubuntu-restricted-extras

#3 Re : -1 »  problème de dépendances non satisfaites » Hier à 21:39

cqfd93
Réponses : 26

Bonsoir,

Je me permets de suggérer :

sudo dpkg --force-all --configure -a
sudo apt-get remove linux-generic linux-image-generic linux-headers-generic
sudo apt-get upgrade
sudo apt-get install linux-generic linux-image-generic linux-headers-generic

#4 Re : -1 »  problème de dépendances non satisfaites » Hier à 21:58

cqfd93
Réponses : 26
Mattmatt2 a écrit :

Merci pour votre aide ça a fonctionné!

Tant mieux mais dommage que tu n'aies pas donné les retours des dernières commandes, ça aurait permis de savoir qu'est-ce qui a vraiment décoincé la situation.

Maintenant que ça marche, je te conseille de rebooter et ensuite seulement de faire :

sudo apt-get clean
sudo apt-get autoclean
sudo apt-get autoremove

#5 Re : -1 »  problème de dépendances non satisfaites » Hier à 22:24

cqfd93
Réponses : 26

Aïe !!! sad Tout nettoyé et certainement trop ! là je ne sais pas comment réparer.

#6 Re : -1 »  désépingler "Ubuntu 13.10 en dual-boot avec Windows 8 préinstallé" » Hier à 09:23

cqfd93
Réponses : 2

Bonjour,

C'est fait. Au lieu de créer un nouveau fil pour cette demande, tu pouvais aussi signaler le fil à désépingler aux modérateurs.

#7 Re : -1 »  Pas de connexion wifi » Le 25/02/2015, à 14:51

cqfd93
Réponses : 17

Bonjour,

adrka a écrit :

Bonjour j'ai installer ubuntu 14.04 32 bits sur un ordi portable tot s'et bien passer mais la problemeje ne peut meme pas activer le wifi ... je ne sais pas comment faire. Me suis je tromper ? mon ordinateur n'est il pas compatible ?
merci de votre aide smile

Merci de donner les informations demandées ici. Pour rendre la lecture du message acceptable, utiliser les balises code (explications ici).

#8 Re : -1 »  Pas de connexion wifi » Le 25/02/2015, à 19:33

cqfd93
Réponses : 17
adrka a écrit :

cqfd 93 ca fais un peu bcp de chose a ecrire

Certes, mais pour aider ceux qui prennent de leur temps pour t'aider bénévolement, tu peux bien prendre un peu du tien, non ?

#9 Re : -1 »  Pas de connexion wifi » Le 25/02/2015, à 20:52

cqfd93
Réponses : 17
adrka a écrit :

j'ai juste un bras dans le platre mais bon ca te derage as si je te mets des photos ?

Mettre des photos, ça fait ausst beaucoup de manips. Ce que tu peux faire :

dans le terminal, colle :

script commandes.txt

colle ensuite toutes les commandes demandées en une seule fois (comme il y a un sudo, tu devras taper ton mot de passe) :

cat /etc/lsb-release
lsusb
lspci
lspci -nn | grep -i net
lspci -k
sudo lshw -C network
lsmod
iwconfig
ifconfig
sudo iwlist scan
uname -r -m
cat  /etc/network/interfaces
nm-tool
sudo rfkill list

quand x'est terminé, tape :

exit

Toutes les commandes et leurs retours sont dans commandes.txt, dans ton home, tu n'as plus qu'à le coller ici entre balises code bien sûr !

#10 Re : -1 »  installation logiciel openambi ... [résolu] » Le 25/02/2015, à 15:00

cqfd93
Réponses : 9

Bonjour,

Tu commences pas décompresser l'archive (en double-cliquant dessus, tout simplement), tu te retrouveras avec un dossier /openambit-0.3 qui contient tous les fichiers nécessaires à l'installation.

Moi, je l'ai décompressé dans mon dossier Documents, son chemin complet est :

/home/moi/Documents/openambit-0.3

Quel est son chemin complet pour toi ?

#11 Re : -1 »  installation logiciel openambi ... [résolu] » Le 25/02/2015, à 15:29

cqfd93
Réponses : 9

OK.

Dans ton gestionnaire de fichiers, vérifie que install.sh est bien exécutable (clic droit / Permissions)

Dans un terminal, place-toi dans ce dossier avec :

cd /home/moi/Bureau/openambit-0.3/

installe les bibliothèques mentionnées dans README :

sudo apt-get install libudev-dev libusb-1.0-0-dev libqjson-dev

exécute install.sh :

sudo ./install.sh

#12 Re : -1 »  installation logiciel openambi ... [résolu] » Le 25/02/2015, à 16:13

cqfd93
Réponses : 9

Là, je suis désolée, mais je ne vais vraiment pas pouvoir t'aider.

#13 Re : -1 »  installation logiciel openambi ... [résolu] » Le 25/02/2015, à 16:17

cqfd93
Réponses : 9

Essaye sans le sudo :

./install.sh

#14 Re : -1 »  RESOLU - nouvelle installation 14.04 et plus de wifi » Le 25/02/2015, à 15:37

cqfd93
Réponses : 6

Bonjour,

nml a écrit :

Excusez-moi mais j'ai été absente un moment, et je vois que ce forum est marqué résolu mais c'est ici que j'avais commencé, et je ne sais pas où aller sur le site.

Voilà ce qui arrive quand on pose une question sur son problème dans une discussion ouverte par quelqu'un d'autre ! C'est bien pour ça qu'il est recommandé aux nouveaux membres d'ouvrir leurs propres discussions. Tu n'as plus qu'à suivre ce conseil et quand ce sera fait, tu peux revenir ici supprimer tes messages. Tu pourras en profiter pour donner les informations demandées ici.

#15 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 08:56

cqfd93
Réponses : 23

Bonjour,

Pour désactiver le compte invité :ajoute "allow-guest=false" dans le fichier /etc/lightdm/lightdm.conf:

gksudo gedit /etc/lightdm/lightdm.conf

ajouter cette ligne :

allow-guest=false

Profites-en pour vérifier que la ligne suivante est vide :

autologin-user=

Enregistre et redémarre l'ordinateur.

#16 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 09:57

cqfd93
Réponses : 23
manukatche a écrit :

Ok alors la session invité a disparue smile

C'est déjà ça !

Mais j'ai toujours ce problème de non demande de mdp pour accéder à ma session et le bug du clavier.

Essaye de fermer la session en cours (dans laquelle tu es entré automatiquement) et de redémarrer l'ordinateur.

#17 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 10:38

cqfd93
Réponses : 23

Je te suggère de supprimer la ligne "autologin-session=..." et de redémarrer.

#18 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 10:49

cqfd93
Réponses : 23
manukatche a écrit :

Perdu hmm

Rien n'a changé...

sad

Pour montrer le contenu de ce fichier, tu peux copier / coller son contenu entre balises code (explications ici).

Donne-moi le retour de :

ls /etc/lightdm/lightdm.conf.d

et si ce dossier n'est pas vide, celui de :

cat /etc/lightdm/lightdm.conf.d/*

#19 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 11:11

cqfd93
Réponses : 23
manukatche a écrit :

Ah! Il semblerait que tu touches le problème big_smile

manukatche@Le-PC-de-Manukatche:~$ ls /etc/lightdm/lightdm.conf.d
ls: impossible d'accéder à /etc/lightdm/lightdm.conf.d: Aucun fichier ou dossier de ce type
manukatche@Le-PC-de-Manukatche:~$ cat /etc/lightdm/lightdm.conf.d/*
cat: /etc/lightdm/lightdm.conf.d/*: Aucun fichier ou dossier de ce type
manukatche@Le-PC-de-Manukatche:~$ 

Euh... pas tant que ça ! Je m'attendais un peu à ce que le dossier soit vide.

Dernière tentative...

remplace tout le contenu du lightdm.conf par :

[SeatDefaults]
user-session=ubuntu
greeter-session=unity-greeter
autologin-user=
allow-guest=false

et redémarre.

#20 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 11:43

cqfd93
Réponses : 23

Pour le mot de passe, le problème est peut-être dans la gestion des utilisateurs, mais quoi exactement ? Mystère !

Pour le clavier, je ne sais pas, mais mettre un mot de passe indépendant du clavier peut être une façon de contourner.

#21 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 12:00

cqfd93
Réponses : 23

Bonjour Tamarou,

Tamarou a écrit :

De mon point de vue, dans cette affaire il faut bien distinguer la connexion utilisateur sans mot de passe et la connexion automatique à la session.
Dans le premier cas c'est un paramètre du compte utilisateur en question, à régler avec 'users-admin" de "gnome-system-tools", dans le second c'est à voir avec lightdm comme déjà fait.

N'ayant jamais créé d'utilisateur sans mot de passe, je ne sais pas comment ça se fait, tu peux nous en dire plus ?

#22 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 13:30

cqfd93
Réponses : 23
manukatche a écrit :

Tu veux dire remplacer le clavier par un système de reconnaissance faciale , oculaire ou digitale? lol

Je me suis mal exprimée. Je voulais dire qui n'utilise que des touches communes aux claviers qwerty et azerty (donc pas de a, q, m...)

#23 Re : -1 »  RESOLU Bugs sur mot de passe session » Le 25/02/2015, à 14:25

cqfd93
Réponses : 23

Pour le clavier, il vaut mieux ouvrir une nouvelle discussion.

Maintenant ton fils va être heureux : plus qu'une chose à faire puisqu'il ne pourra plus abuser de l'ordinateur : faire ses devoirs wink Non mais !!!

#24 Re : -1 »  [CLAVIER] Touche qui ne marche pas sur Ubuntu mais qui marche sur win » Le 25/02/2015, à 12:06

cqfd93
Réponses : 4

Bonjour,

clemdu45 a écrit :

Bonjour, Je ne sais pas si je suis sur le bon forum pour poster ce problème
Sur mon ordinateur,j'ai une touche pour activer le Wi-Fi (Wireless LAN) et dans Ubuntu, cette touche ne marche pas donc c'est très embêtant pour moi car je ne peux pas aller sur internet.Merci;)

Est-ce que tu peux quand même activer le wi-fi avec l'icône du gestionnaire réseau ?