Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

nombre réponses : 7

#0 -1 »  [Résolu] DDextern impossible à monter dans unetbootin » Le 14/10/2012, à 15:13

Maedid
Réponses : 22

Bonjour, je souhaite installer un iso avec unetbootin. Le DDextern est present dans /média et sur le bureau, mais n'apparait pas dans unetbootin. J'avoue que je ne sais pas comment faire, j'ai formaté le DDextern en fat32 (vfat), avec gparted, mais je crois que j'ai du me tromper quelquepart, seulement je ne sais pas comment réparer cela...
C'est un disque de 500G la partition est /dev/sdb1, il y a un trousseau de clé en icone, je suppose que ça viens de là. Chose étrange, il comporte 465.76 Gio en taille, 232.89 Mio Utilisé, 465.53Gio Inutilisé alors qu'il est vide, et une partition non-alloué de 2.49 Mio, bref je suis dépassé et plutot que d'alourdir mon cas, je souhaiterais bien volontier de l'aide. Ya t'il  uen solution en changeant les drapeaux par exemple? :-)

#1 Re : -1 »  [Résolu] DDextern impossible à monter dans unetbootin » Le 14/10/2012, à 18:17

Maedid
Réponses : 22

Mon objectij, est d'installer un iso sur le ddextern par l'intermédiaire de unetbootin, qui sera bootable pour essayer xbuntu xfce en live, et si cela me conviens, je l'installerais à la place de ce que ne parviens plus à gérer, c'est à dire une install de ubuntu que j'ai cherché à transformer en xfce, mais qui ne fonctionne pas trés bien. J'ai déjà fait ça, mais là, j'arrive pas à le refaire, j'ai surement mal formaté le dd externe, je sais pas où est l'erreur. Il n'apparait pas au bas de unetbootin comme cible. Voilà ce que j'ai  avec fdisk -l
_____________________________________________________________
Disk /dev/sda: 60.0 GB, 60011642880 bytes
255 têtes, 63 secteurs/piste, 7296 cylindres, total 117210240 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x000af88c

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *        2048   114589695    57293824   83  Linux
/dev/sda2       114591742   117209087     1308673    5  Étendue
/dev/sda5       114591744   117209087     1308672   82  partition d'échange Linux / Solaris

Disk /dev/sdb: 500.1 GB, 500107862016 bytes
255 têtes, 63 secteurs/piste, 60801 cylindres, total 976773168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 512 octets
taille d'E/S (minimale / optimale) : 512 octets / 512 octets
Identifiant de disque : 0x0000ace1

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1   *        2048   976773119   488385536    b  W95 FAT32
________________________________________________________
Et avec sudo blkid

/dev/sda1: UUID="3ff122ef-9d59-488b-9ec6-6c4441d28000" TYPE="ext4"
/dev/sda5: UUID="b853022e-a783-47e7-8dfb-885e2d4d25fc" TYPE="swap"
/dev/sdb1: LABEL="vfat" UUID="101D-5267" TYPE="vfat"

Et mon ordi : tourne avec Ubuntu 11.10 Noyau Linux 3.0.0-26-generic gnome 3.2.1 Mémoire 1.2 Gio Proc Intel(R) Pentium(R) 4 cpu 2.80GHz

#2 Re : -1 »  [Résolu] DDextern impossible à monter dans unetbootin » Le 16/10/2012, à 00:23

Maedid
Réponses : 22

Bonsoir, réussi à installer l'iso sur mon DDextern, ça boot correctement. Seulement, après la selection des choix de langue, de géographie et de clavier, ça ne fonctionne plus, l'installateur ne trouve plus le DDextern. Finalement, du coup j'opte pour une installation d'ubuntu 10.10 depuis un vieux dvd, et j'ai ensuite chargé xubuntu et xfce4. Mais je me retrouve encore avec le même probleme initial, comment alléger  le system de ses parties gnome, ubuntu, sans détériorer xfce etxubuntu. Je pars donc à la recherche de conseil à ce propos. Je tiens a te remercier Babdu89 pour tes conseils, et je vais aussi lire toutes les recommandations de faustus, qui nous a livré de bonnes recettes que je regarderai plus tard. Merçi à vous big_smile

#3 -1 »  [résolu]Recupérer des fichiers disparus sur un disque externe USB » Le 24/05/2012, à 17:30

Maedid
Réponses : 3

big_smile
Bonjour, je trouve ce topic plutôt adapté a ma quête, voilà mon problème. J'ai cliqué accidentellement sur installe (cd mint 11) croyant que l'installation aurait lieu sur le disque interne, malheureusement j'avais laissé mon lecteur externe USB de 500Giga connecté et l’installation à commencer à s'effectuer sur ce disque. J'ai 400giga de fichiers et dossiers de plus de dix ans dessus qui ont disparu sad . Ya t'il une solution. J'ai parcouru toute les choses à faire dans ce cas sur cette discussion mais j’avoue que je me trouve confronté à pas mal de problèmes annexes.

Je n'ai pas d'autre disque de sauvegarde, j'ai 140 giga de libre sur une partition de cet ordinateur

Ma question: Est-il possible de faire une récupération par tranche, par types de fichiers plutôt que de faire une récupération tout entière.
Mes problèmes rencontrés :
Impossible de démarrer photorec que j'ai dézippé dans /home/user/ j'ai essayé plein de façon d’écrire les commandes rien à faire malgré toutes les infos que j'ai lu
Photorec aide pas à pas, rien à faire.

Sinon comment je fais pour accéder à ma partition afin d'y copier la récupération, car apparemment je n'ai pas les droits.
Bref, c'est pas simple. Et je ne suis utilisateur de Linux que depuis pas trop longtemps et je n'ai pas les connaissances pour réaliser ce que je souhaite.
Quelqu’un saurait il me donner quelques pistes?

#4 Re : -1 »  [résolu]Recupérer des fichiers disparus sur un disque externe USB » Le 25/05/2012, à 11:31

Maedid
Réponses : 3

Bonjour, je suis en train de faire la recupération par type de fichier apparemment ça fonctionne bien, big_smile big_smile big_smile je te tiens au courant, foremost est vraiment efficace, merci beaucoup. Merçi

#5 -1 »  [résolu]probleme avec maj nis sur 12.04 et polices qui freezent » Le 06/05/2012, à 04:15

Maedid
Réponses : 1

Bonjour, j'ai installé la version 12.04 Ubuntu et à chaque mise à jour voici ce qui s'affiche (voir ci-dessous). Je ne sais pas comment résoudre cette erreur. Et j'ignore quel sont les conséquences de cette impossibilité de faire cette mise à jour. Au niveau fonctionnement, il y a juste un défaut au niveau de l'affichage des polices qui freezent parfois au niveau des menus qui deviennent illisibles. Je suis obligé de fermer la session et de ré-ouvrir pour retrouver les affichages normaux. Je crois que ce problème d'affichage n'est pas en lien avec cette mise à jour impossible de toute façon. Je suis utilisateur de Ubuntu depuis pas mal de temps mais loin d'être informaticien, et pas vraiment en mesure de gérer cette difficulté en ligne de commande, en dehors des sudo ap-get install ou update, je ne sais pas du tout comment voir d’où ça peut venir. J'ai installé rkhunter pour voir si il y avait un rootkit sur mon ordi mais les resultats restent pour moi du chinois, j'ai aussi tester avec lynis, idem, difficile de comprendre ce que m'annonce tous ces résultats. En tout cas voici les détails du problème d'installation de cette mise à jour.
Ca fait à peu près un an que je suis passé à Linux Ubuntu sur mon portable, et malgré les améliorations significatives de chaque version, j'ai pas forcement fait énormément de progrés en ligne de commande, tant que ça fonctionne je ne me pose pas de soucis technique, aujourd'hui je peux dire que j'apprécie 12.04 mais ce bug m’apparaît insurmontable, surtout ce problème d'affichage des polices qui freezent.

Détails du bug:
installArchives() failed: Prconfiguration des paquets...
Prconfiguration des paquets...
Prconfiguration des paquets...
Prconfiguration des paquets...
(Reading database ...
(Reading database ... 5%%
(Reading database ... 10%%
(Reading database ... 15%%
(Reading database ... 20%%
(Reading database ... 25%%
(Reading database ... 30%%
(Reading database ... 35%%
(Reading database ... 40%%
(Reading database ... 45%%
(Reading database ... 50%%
(Reading database ... 55%%
(Reading database ... 60%%
(Reading database ... 65%%
(Reading database ... 70%%
(Reading database ... 75%%
(Reading database ... 80%%
(Reading database ... 85%%
(Reading database ... 90%%
(Reading database ... 95%%
(Reading database ... 100%%
(Reading database ... 212463 files and directories currently installed.)
Preparing to replace nis 3.17-32ubuntu1.2 (using .../nis_3.17-32ubuntu4_i386.deb) ...
invoke-rc.d: unknown initscript, /etc/init.d/nis not found.
dpkg: error processing /var/cache/apt/archives/nis_3.17-32ubuntu4_i386.deb (--unpack):
subprocess new pre-installation script returned error exit status 100
No apport report written because MaxReports is reached already
ypbind stop/waiting
ypbind start/running, process 16899
ypserv stop/pre-start, process 18557
Errors were encountered while processing:
/var/cache/apt/archives/nis_3.17-32ubuntu4_i386.deb
Error in function:

#6 Re : -1 »  [résolu]probleme avec maj nis sur 12.04 et polices qui freezent » Le 06/05/2012, à 05:20

Maedid
Réponses : 1

Autre réponse par apt-get upgrade:
Les paquets suivants seront mis à jour :
  nis
1 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/200 ko dans les archives.
Après cette opération, 241 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ? o
Préconfiguration des paquets...
(Lecture de la base de données... 212765 fichiers et répertoires déjà installés.)
Préparation du remplacement de nis 3.17-32ubuntu1.2 (en utilisant .../nis_3.17-32ubuntu4_i386.deb) ...
invoke-rc.d: unknown initscript, /etc/init.d/nis not found.
dpkg : erreur de traitement de /var/cache/apt/archives/nis_3.17-32ubuntu4_i386.deb (--unpack) :
le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 100
ypbind stop/waiting
ypbind start/running, process 14409
ypserv stop/pre-start, process 16719
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/nis_3.17-32ubuntu4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

finalement j'ai désinstallé nis,mais je ne sais pas quel sont les conséquences de cette action.