Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Gnome Shell 3.6 Barres de Défilement. » Le 20/01/2013, à 12:00

Gégé13821
Réponses : 6

Le barres de défilement ne sont pas les mêmes pour les applications Gnome (Nautilus, Evolution, Evince, ......) et pour les applications "externes" (chromium, thunderbird,  .....).
Barres et curseurs carrés pour les applications "externes"
Barres et curseurs ronds pour les applications gnome.
Ce qui me gène beaucoup c'est le défilement.
Pour les applications externes, le comportement est conforme à l'habitude : un clic sous le curseur et le défilement à l'écran correspond à une seule page (défilement page par page).
Pour les applications Gnome, le comportement est différent : un clic sous le curseur déplace le curseur à la nouvelle position (celle du clic). Très compliqué de naviguer dans les gros documents, il faut utiliser le clavier pour défiler page par page.
Pour Thunderbird, on se situe entre les deux, un curseur style Gnome et un fonctionnement style applications "externes" (page par page) !!!
Comment revenir à la méthode - page par page.
Merci pour votre aide.

#1 Re : -1 »  [Résolu] Gnome Shell 3.6 Barres de Défilement. » Le 21/01/2013, à 09:10

Gégé13821
Réponses : 6

Les overlays sont désinstallés chez moi.
Mon problème ne concerne pas l'apparence mais le défilement.

#2 Re : -1 »  [Résolu] Gnome Shell 3.6 Barres de Défilement. » Le 22/01/2013, à 23:04

Gégé13821
Réponses : 6

Pas d'idée ? Personne n'est concerné ? Personne n'a la même configuration que moi ?
Serais je le seul à me poser la question ?

Je précise la question :
Quand j'utilise des applications internes à Gnome (Nautilus, Evince, ...) avec un fichier très "long", lorsque je clique en bas de la barre de défilement verticale je vais à la dernière page. Si je clique au milieu de la barre de défilement, je vais au milieu du document.
Quand j'utilise des applications "externes" à Gnome (Thunderbird, Libre Office, ....) avec un fichier très long, quelque soit l'endroit ou je clique sur le barre de défilement verticale (sous le curseur) je vais à l'écran suivant (avancement page par page).

Comment faire pour modifier le mode de fonctionnement des applications internes à Gnome ?

Merci pour votre aide.

#3 Re : -1 »  [Résolu] Gnome Shell 3.6 Barres de Défilement. » Le 27/04/2014, à 08:36

Gégé13821
Réponses : 6

Avec Ubuntu 14.04, et Gnome Shell 3.10, toujours pas la possibilité de configurer le comportement des barres de défilement.

Pour revenir à l'ancienne méthode : défilement page par page quand on clique au dessus ou au dessus du curseur, il faut passer par la ligne de commande.

L’ancien fonctionnement peut-être restoré en éditant le fichier /etc/gtk-3.0/settings.ini
Ajouter  la propriété gtk-primary-button-warps-slider property à false :

[Settings]
gtk-primary-button-warps-slider = false

Source ici: https://forums.gentoo.org/viewtopic-t-9 … art-0.html

Déconnexion - reconnexion
Et çà marche !!!!!

#4 -1 »  [Résolu] - Gestion de la mise en veille. » Le 10/06/2013, à 09:01

Gégé13821
Réponses : 6

Bonjour,
J'utilise Ubuntu 12.04 LTS sur un ordinateur de bureau.
L’écran se met en veille au bout de 10 mn. OK
L'ordinateur se met en veille au bout de 30 mn, je n'arrive plus à supprimer cette mise en veille automatique (c'est génant pour un partage samba et NFS)
gnome-power-manager est installé, mais quand on le tape dans un terminal : commande inconnue !!
Merci pour votre aide.

#5 Re : -1 »  [Résolu] - Gestion de la mise en veille. » Le 10/06/2013, à 10:59

Gégé13821
Réponses : 6
misaine a écrit :

même avec

gksudo gnome-power-manager

?

Avec cette commande, pas de message d'erreur, mais toujours pas de fenêtre à l'écran.

#6 Re : -1 »  [Résolu] - Gestion de la mise en veille. » Le 11/06/2013, à 23:16

Gégé13821
Réponses : 6
misaine a écrit :

il semble que ce soit un programme pour gnome2

Effectivement, je pense que tu as raison.
Mais alors comment fait on sous Gnome 3 ou Unity pour supprimer la mise en veille ?
Faut il installer Gnome 2 et ouvrir une session sous Gnome 2 ? La modification en session Gnome 2, sera t-elle valable sous Gnome 3 ?
Merci pour votre aide.

#7 Re : -1 »  [Résolu] - Gestion de la mise en veille. » Le 19/06/2013, à 20:54

Gégé13821
Réponses : 6

Mais bon dieu, mais c'est bien sûr !!!!
Comment j'ai pu faire pour ne pas voir cette partie de paramètres ?
Merci pour votre patience.
Si vous organisez un concours pour les nuls inscrivez moi, je pourrais gagner !!!!

#8 -1 »  [Résolu] Perdu la barre de Menu de Nautilus (sous Gnome 3) » Le 29/11/2012, à 19:09

Gégé13821
Réponses : 9

Je ne réussis pas à retrouver la barre de menu  de Nautilus.
J'en aurais besoin pour aller dans les préférences de Nautilus.
En effet dans le tri des fichiers, les fichiers et les dossiers sont mélangés. Je voudrais afficher les dossiers en premier.
Merci pour votre aide.

#9 Re : -1 »  [Résolu] Perdu la barre de Menu de Nautilus (sous Gnome 3) » Le 30/11/2012, à 06:54

Gégé13821
Réponses : 9
Major Grubert a écrit :

Tu as quand même un menu, même sous Nautilus 3.6 :

Une barre de menu insuffisante pour accéder à la rubrique "Préférences".

Si j'ai bien compris, Nautilus 3.6 = impossible de modifier le tri fichiers et dossiers !!!!!
Il doit bien y avoir une astuce cachée.

#10 Re : -1 »  [Résolu] Perdu la barre de Menu de Nautilus (sous Gnome 3) » Le 30/11/2012, à 09:06

Gégé13821
Réponses : 9
Major Grubert a écrit :

Sinon, sous Gnome Shell, le menu général est dans le titre de l'application

Excellent, çà répond parfaitement à ma question.
Merci pour cette réponse rapide.

#11 Re : -1 »  Google Chrome et Ubuntu » Le 07/12/2010, à 01:21

Gégé13821
Réponses : 246

Différences Chromium et Chrome.
Les deux installés sur le même ordinateur et dans la même version : 8.0.552.21.
Avec Chrome (sans extensions), il est possible de lire directement les pdf, avec Chromium (y compris avec plusieurs extensions) toujours pas de lecture directe des pdf.
Pourquoi ?
J'aurais préféré rester sur le libre, mais quand on fait de la généalogie, on lit beaucoup de pdf !!!!!
Comment lire des pdf directement dans l'onglet avec chromium ?

Merci pour votre aide.

#12 -1 »  Connexion USBSerial RXTX fhs_lock() Error: creating lock file ...... » Le 18/06/2012, à 11:36

Gégé13821
Réponses : 0

Bonjour,
Je souhaite faire fonctionner TnunerStudio (logiciel pour mise au point d'un boitier d’injection électronique). Fonctionne sous java.
Ordinateur portable : Lenovo Thinkpad.
Distribution : Ubuntu 12.04 Gnome Classic.
La connexion au boitier se fait par l'intermédiaire d'un port USBSerial.
Pas de soucis pour créer le port et la reconnaissance du matériel en suivant ce tuto :
http://quick-tutoriel.com/322-comment-u … ous-ubuntu
Le problème apparaît lors du lancement du logiciel TunerStudio qui ne trouve pas le port.
En lançant le logiciel dans un terminal, j'obtiens l'erreur suivante :
RXTX fhs_lock() Error: creating lock file: /var/lock/LCK..ttyUSB0: File exists
En lançant le logiciel dans un terminal en tant que "super-utilisateur", pas d'erreur, le port fonctionne et la lecture des données est possible.
Conclusion : PB de droits d'accés au répertoire /var/lock
Nota : sur un autre portable Asus eepc 701 avec Lubuntu 10.04, le système fonctionne sans erreur.

Merci pour votre aide

#13 -1 »  [RESOLU] Impossible de lancer une application "Système" depuis le menu » Le 05/03/2012, à 08:35

Gégé13821
Réponses : 3

Bonjour,

Depuis quelques jours, il ne m'est plus possible de lancer une application "Système" (qui nécessite l'entrée d'un mot de passe) depuis le menu. Par contre la même application fonctionne correctement depuis un terminal.
Exemples :
1 - Application Synaptic. Lors d'un lancement par le menu, il ne se passe rien. Idem depuis la liste des applications. Par contre la commande "synaptic" ou "sudo synaptic" dans un terminal permet d'utiliser l'application.
Nota : j'ai fait une désinstallation complète et une réinstallation compète de Synaptic. Pas de changement.
2 - Application Utilisateurs et Groupes. L'application se lance par le menu, mais il est impossible d'effectuer des modifications (groupes ou ajouts d'utilisateurs), la fenêtre de demande de mot de passe n’apparaît pas.
3 - Application "Accés au trousseau de clé". Lors d'un lancement par le menu, il ne se passe rien. Idem depuis la liste des application. Par contre la commande "sudo seahorse" dans un terminal permet d'utiliser l'application.

Certainement un Pb de droits mais où ?
Utilisateur membre des groupes adm, admin, users, sudo,

Merci pour votre aide.

G.ALQUIER

#14 Re : -1 »  [RESOLU] Impossible de lancer une application "Système" depuis le menu » Le 05/03/2012, à 19:31

Gégé13821
Réponses : 3

Merci pour les conseils.
Il ne manquait pas gksu.
J'ai supprimé dans le dossier utilisateur tous les dossiers (cachés) qui concernaient, le bureau, la session, ...... et j'ai redémarré.
Suite au redémarrage, et après re-configuration du bureau (icônes, tableau de bord, ....) et préférences d'applications, ... Tout fonctionne.
Enfin presque, puisqu'entre temps j'ai remplacé mon mot de passe (simple) par un mot de passe conforme (aux exigences ubuntu) et je ne sais plus revenir en arrière !!!!!

#15 -1 »  [Résolu] Thunderbird 7.0.1 Plantage » Le 03/11/2011, à 10:13

Gégé13821
Réponses : 3

Nouvelle version de Thunderbird donne un plantage (gel complet du système - redémarrage obligatoire par bouton "reset") fréquent lors de la frappe au clavier en réponse à un message.
Le plantage existait également avec Thunderbird 7 et Ubuntu 10.04. Un retour à la version 3.5 de Thunderbird avait résolu le problème.
Aujourd'hui en version 11.10 d'Ubuntu comment résoudre le problème du plantage système par Thunderbird ou revenir à la version 3.5 de Thunderbird ?
Merci pour votre aide.

#16 Re : -1 »  [Résolu] Thunderbird 7.0.1 Plantage » Le 05/12/2011, à 13:21

Gégé13821
Réponses : 3

J'ai remplacé Ubuntu 11.10 386 version Gnome Classic, par une réinstallation complète en Lubuntu 11.10 64 (donc en LXDE). Thunderbird est maintenant en version 8.0.
Résultat identique. Plantage du système.

Comment détecter la vraie raison du plantage système ?
Quel fichier log "éplucher".

Prochaine étape : changer de distribution !
Etape suivante : changer de micro ordinateur !

Merci pour votre aide.

#17 Re : -1 »  [Résolu] Thunderbird 7.0.1 Plantage » Le 07/01/2012, à 22:47

Gégé13821
Réponses : 3

Par un pur hasard, j'ai trouvé la cause du plantage !!!!!
Pardon pour Mozilla Thunderbird qui ne semble pas (ou peu) impliqué dans le problème.
Le PB venait simplement d'une souris Logitech laser sans fil. Elle fonctionnait correctement depuis plusieurs années - merci pour ces bons et loyaux services. On pourrait simplement lui reprocher de ne pas avoir eu une panne franche.
J'utilise actuellement une souris optique avec fil, j'ai réinstallé Thunderbird 8.0, après deux jours tout fonctionne.

Note pour les modérateurs : le titre du "fil" étant erroné, je pense qu'il serait souhaitable de supprimer l'ensemble du fil pour ne pas perturber les recherches sur Thunderbird.

#18 Re : -1 »  passage 11.04 : pilote nvidia activé mais pas utilisé » Le 09/05/2011, à 09:54

Gégé13821
Réponses : 16

Suite au passage en 11.04 fin avril et après activation du pilote Nvidia tout fonctionnait. Je pouvais continuer avec le bureau gnome classique.
Ce matin, suite à mise à jour, plus de barre de titre, le pilote Nvidia est activé mais n'est plus utilisé.
Faut il réinstaller la 10.10 ou la 10.04 LTS pour échapper aux nouveautés (Unity qui ne fonctionne pas sur mon PC) !!!!!!
Merci pour votre aide.

#19 -1 »  Installer LUbuntu sur NEC Versa Premium. Ecran blanc à l'installation » Le 28/04/2011, à 12:38

Gégé13821
Réponses : 0

Installer LUbuntu sur NEC Versa Premium. Ecran blanc à l'installation

Je possède un ancien portable NEC Versa Premium.
Sa particularité : une mémoire RAM très limitée. Seule une installation minimale à partir du réseau peut fonctionner.
Pas de problème pour lancer l'installation.
Après avoir choisi : Sélectionner « Command Line Install »
L'écran devient blanc, il est impossible de poursuivre l'installation.
L'écran devient blanc, à priori lors du passage en mode graphique.
Il faudrait modifier la ligne de commande pour garder un mode "texte".
J'ai tenté de modifier "vga=normal" par "vga=789" sans succès.
Qui pourrait m'aider pour faire une install en mode ligne de commande mais en mode "texte" pour l'affichage ?
Merci pour votre aide.

#20 Re : -1 »  thunderbird - carnet d'adresse - Nom Prénom plutot que Prenom Nom » Le 14/01/2011, à 00:30

Gégé13821
Réponses : 4

Bonjour,
Si je n'arrive pas trop tard.
Dans "Préférences", Onglet "Avancé", Bouton "Éditeur de Configuration".
Modifier la ligne :
"mail.addr_book.displayName.lastnamefirst" passer de valeur de "false" à true"
Vous obtenez alors automatiquement pour le champ : Nom affiché, une valeur du type "NOM, Prénom"
Nota : Je ne sais pas enlever la virgule qui apparait automatiquement !!!

Lien vers les descriptions des paramètres modifiables par l'Éditeur de Configuration :
Description paramètres de Configuration

Salutations.

#21 -1 »  Passage de 10.04 en 10.10 - Progrès ou régression ? » Le 20/10/2010, à 22:06

Gégé13821
Réponses : 5

Bonjour,

Je possède un ordinateur portable Compaq N620C.
Je sais, c'est un ancien portable, ......
Mais jusqu'ici, je défendais l'idée qu'il n'était pas nécessaire de faire une course à la puissance et à la nouveauté pour utiliser Linux comme système d'exploitation.
Le passage de 10.04 en 10.10 a bousculé mes principes.
Comme j'utilisais un portable, j'utilise les versions netbook (10.04 netbook remix - 10.10 netbook édition).
Depuis le passage à la 10.10 :
- mon PC plante au démarrage lors de la mise en service de ma carte Wifi lorsque je suis sur batterie (OK sur secteur).
- impossible d'utiliser la version netbook, (écran clignotant) il faut obligatoirement une carte graphique qui accepte les effets 3D.
Pour moi, il y a régression, dans l'utilisation du matériel (carte Wifi - gestion de l'énergie) et dans les options choisies pour la version netbook (effets 3D obligatoires).
Faut il repasser à la 10.04 LTS ?

Merci pour voter aide.

#22 Re : -1 »  Passage de 10.04 en 10.10 - Progrès ou régression ? » Le 04/11/2010, à 22:03

Gégé13821
Réponses : 5

Bon, mon portable se trouvant prisonnier avec un fil à la patte (alimentation électrique obligatoire avec le wifi), il ne me restait que deux solutions : Soit
1 - Transformer le portable en fixe (alimentation électrique et connexion internet).
2 - Revenir à Ubuntu 10.04 LTS.
J'ai choisi la deuxième solution.
Problème technique résolu, mais pas satisfait : Je ne sais pas s'il est raisonnable de recommander la dernière version d'Ubuntu sur les portables.
Peut être existe t-il une base qui recense les portables compatibles (ou non) avec Ubuntu 10.10 ?

#23 Re : -1 »  Script shell - Picasa & Thunderbird » Le 02/05/2010, à 15:07

Gégé13821
Réponses : 11

Picasa 3.6, Wine 1.2, Ubuntu 10.04 386, Thunderbird 3.0.3

Bonjour,

J'ai testé le script ci dessus pour joindre des photos depuis Picasa 3.0 (Linux en anglais) avec Thunderbird, il fonctionnait très bien.
Mais pour bénéficier des dernières nouveautés de Picasa 3 (reconnaissance de visages et synchronisation avec Album Web et le français), il faut installer Picasa 3.6 pour Windows.
L'installation de Picasa se passe sans soucis sous Wine.
Par contre le script ci dessus ne fonctionne plus. Lors de l'envoi de photos par émail, un nouveau message Thunderbird s'ouvre automatiquement. Une fenêtre de Picasa indique que les photos sont préparées pour l'envoi (réduction de la taille). Le nombre de photos indiqué dans le message correspond bien au nombre de photos envoyées depuis Picasa, mais, les photos ne sont pas en pièces jointes !!!!
On peut trouver les photos prêtes à l'envoi dans le dossier :
/home/utilisateur/.wine/drive_c/users/utilisateur/Local Settings/Application Data/Google/Picasa2/temp/email/.temp_xx
Où placer le script précédent (pour une utilisation de Wine) et comment le modifier pour qu'il aille chercher les photos dans le répertoire créé par Picasa ?
Merci pour votre aide.

Gégé13821

#24 Re : -1 »  [BUG CRASH et FREEZE] Deco et freeze karmic 9.10 » Le 22/03/2010, à 14:00

Gégé13821
Réponses : 25

Bonjour, Peut être la solution.

Gégé13821 a écrit :

Ubuntu Karmic freeze sur Compaq Evo N620c.
J'ai un peu le même problème que ci dessus. Mon PC freeze avec Ubuntu Karmic. Il ne freezait pas sous Jaunty.
Il gèle lors de navigation sur Internet, mais également quand il est au repos.
Lorsqu'il gèle, rien à priori ne pouvait le relancer, ni clavier ni souris. Obligation de l'éteindre par action prolongée sur le bouton arrêt, puis redémarrage normal.
Les dernières mise à jour de kernel n'ont rien changé.

Si vous avez une idée !!!!

Comme j'utilise toujours mon portable en utilisant une connexion Wifi, la situation était devenue impossible : Plantage systématique en cours de connexion.
Quitte à tout changer, j'ai décidé de tester Ubuntu 10.04 (en pré-version).
Depuis une demi journée de connexion, plus de freeze, peut être la solution !!!!
Petite remarque tout de même : Les 2 LED (Link et Act.) de ma carte D-Link PCMCIA sont éteintes après quelques minutes de fonctionnement, mais la connexion fonctionne correctement.