Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  comment faire sous xfce pour créer des apercus de photos dans thunar » Le 15/11/2014, à 15:04

harlock59
Réponses : 2

Bonjour,

j'ai deux explorateurs de fichiers -> thunar et nautilus sous xfce (xubuntu) (ainsi que konqueror),

je voudrais que mes fichiers images apparaissent avec l'aperçu de la photo sur l'icone.

merci de m'aider.

#1 -1 »  [chipset Sis 7012] [14.04] [Packard-Bell Easynote ALP-T19] pas de son » Le 12/10/2014, à 14:10

harlock59
Réponses : 2

Bonjour,

suite à une fresh install de Xubuntu 14.04 à jour via update-manager, toujours pas de son.

modem passé sur état "locked" dans le bios.

fil de discussion initial sur forum-ubuntu-fr.org ici : http://forum.ubuntu-fr.org/viewtopic.ph … #p18265041 [mauvais forum et mauvaise section... honte à moi...]

chipset Sis SI7012

pas de pilote propriétaire trouvé via le gestionnaire de pilotes propriétaires.

#2 Re : -1 »  [chipset Sis 7012] [14.04] [Packard-Bell Easynote ALP-T19] pas de son » Le 12/10/2014, à 14:14

harlock59
Réponses : 2

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media IO] LPC Controller (rev 36)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 IDE Controller (rev 01)
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller (rev a0)
00:03.0 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

#4 -1 »  [Xubuntu] [14.04] aucun son sis » Le 09/10/2014, à 16:51

harlock59
Réponses : 7

Bonjour,

je n'ai pas de son sur un vieux pc portable packard bell easynote alp-t19

je vais poster le retour des commandes lspci et les autres.

#5 Re : -1 »  [Xubuntu] [14.04] aucun son sis » Le 09/10/2014, à 16:52

harlock59
Réponses : 7

lspci

00:00.0 Host bridge: Silicon Integrated Systems [SiS] 661FX/M661FX/M661MX Host (rev 11)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS964 [MuTIOL Media IO] LPC Controller (rev 36)
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 IDE Controller (rev 01)
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] SiS7012 AC'97 Sound Controller (rev a0)
00:03.0 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.3 USB controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

#6 Re : -1 »  [Xubuntu] [14.04] aucun son sis » Le 09/10/2014, à 16:54

harlock59
Réponses : 7

asoundconf list

asoundconf : commande introuvable

aplay -l

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: SI7012 [SiS SI7012], périphérique 0: Intel ICH [SiS SI7012]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

#8 Re : -1 »  [Xubuntu] [14.04] aucun son sis » Le 10/10/2014, à 07:25

harlock59
Réponses : 7

┌──────────────────────────── AlsaMixer v1.0.27.2 ─────────────────────────────┐
│    Carte: SiS SI7012                               F1:  Aide                 │
│     Puce: Analog Devices AD1888                    F2:  Informations Système │
│      Vue: F3:[Lecture] F4: Capture  F5: Tout       F6:  Choisir la carte son │
│ Contrôle: Master [gain dB: 0,00, 0,00]             Esc: Quitter              │
│                                                                              │
│     ┌──┐     ┌──┐     ┌──┐              ┌──┐     ┌──┐              ┌──┐      │
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      │
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      │
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      →
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      │
│     │▒▒│     │  │     │▒▒│              │▒▒│     │▒▒│              │▒▒│      │
│     ├──┤     ├──┤     ├──┤     ┌──┐     ├──┤     ├──┤    Shared    ├──┤      │
│     │OO│     │MM│     │OO│     │MM│     │OO│     │OO│              │OO│      │
│     └──┘     └──┘     └──┘     └──┘     └──┘     └──┘              └──┘      │
│   100<>100    0     100<>100          100<>100 100<>100            100       │
│  < Master >Master M Master S Headphon   PCM    Surround Surround  Center     │
└──────────────────────────────────────────────────────────────────────────────┘

#9 Re : -1 »  [Xubuntu] [14.04] aucun son sis » Le 12/10/2014, à 14:05

harlock59
Réponses : 7

up !! siouplait à vôt bon coeur m'sieurs dames !!

#10 Re : -1 »  [Xubuntu] [14.04] aucun son sis » Le 12/10/2014, à 14:15

harlock59
Réponses : 7

suite du fil ici sur le bon forum et dans la bonne section...

http://forum.xubuntu-fr.org/viewtopic.p … #p18265131

#12 Re : -1 »  installation reussie mais résolution trop petite!!! » Le 05/10/2014, à 22:33

harlock59
Réponses : 5

Bonjour,

j'ai installé xubuntu 14.10 sur un vieux pc portable qui normalement supporte le 1024x768

mais là je me retrouve avec du 640x480

j'ai essayé xrandr mais ca ne garde pas les réglages et la doc est obsolète ou adaptée à ubuntu (gdm et je n'ai pas de fichier /etc/X11/Xorg.conf

si quelqu'un pouvait m'aider ?

lspci  -vnn  |  grep -i vga
01:00.0 VGA compatible controller [0300]: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter [1039:6330] (prog-if 00 [VGA controller])

et j'ai un autre problème aussi, je n'ai pas de son

#14 -1 »  résolution bloquée en 640x480 » Le 06/10/2014, à 19:10

harlock59
Réponses : 2

Bonjour,

j'ai installé xubuntu 14.10 sur un vieux pc portable qui normalement supporte le 1024x768

mais là je me retrouve avec du 640x480

j'ai essayé xrandr mais ca ne garde pas les réglages et la doc est obsolète ou adaptée à ubuntu (gdm et je n'ai pas de fichier /etc/X11/Xorg.conf

si quelqu'un pouvait m'aider ?

lspci  -vnn  |  grep -i vga
01:00.0 VGA compatible controller [0300]: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter [1039:6330] (prog-if 00 [VGA controller])

et j'ai un autre problème aussi, je n'ai pas de son

#16 Re : -1 »  Les chaine d' Orange avec Freetuxtv » Le 04/07/2014, à 00:07

harlock59
Réponses : 8

Bonjour,

j'ai la version 0.6.6 de fttv mais la tv d'orange ne marche toujours pas.

#17 Re : -1 »  Les chaine d' Orange avec Freetuxtv » Le 04/07/2014, à 00:10

harlock59
Réponses : 8

j'ai réglé le timeout à 200 secondes au lieu de 20 secondes (par défaut) et même souci, j'ai une info bulle qui m'affiche lecture en cours, mais pas de son et l'écran de la visionneuse reste noir

j'ai une livebox play et j'ai un très bon débit (25 ou 28 megas en vDSL je suis proche du DSLAM)

#18 -1 »  comment faire un alignement des têtes sur une canon pixma mp230 ? » Le 10/06/2014, à 20:50

harlock59
Réponses : 2

Bonjour,

je suis sous ubuntu 14.04 trusty et j'ai une imprimante tout en un canon pixma mp230.

je voudrais faire un alignement des têtes mais je ne sais pas comment faire sous ubuntu ??

merci pour toute aide.

#19 Re : -1 »  je n'arrive pas à mettre à jour freetuxtv en version 0.6.6 » Le 15/05/2014, à 21:06

harlock59
Réponses : 8

Bonjour,

pourrais-tu me donner ton lien car tout ce que j'ai trouvé c'est le deb pour la version 0.6.5 que j'ai déjà dans les dépôts.

#22 Re : -1 »  je n'arrive pas à mettre à jour freetuxtv en version 0.6.6 » Le 15/05/2014, à 21:30

harlock59
Réponses : 8

j'ai lancé freetuxtv 0.6.6 (je suis chez orange adsl)

j'ai essayé france 2, je n'ai pas de message d'erreur mais l'écran reste noir

#23 Re : -1 »  je n'arrive pas à mettre à jour freetuxtv en version 0.6.6 » Le 15/05/2014, à 21:31

harlock59
Réponses : 8

voici ce que donne le terminal

freetuxtv
[FreetuxTV]    INFO       : Compiled with GTK3
[FreetuxTV]    INFO       : Compiled with LibVLC version 2.1.2
[FreetuxTV]    INFO       : Compiled with libnotify version 0.7.6
[FreetuxTV]    INFO       : Loading FreetuxTV 0.6.6
[FreetuxTV]    INFO       : Loading user interface from path /usr/share/freetuxtv/ui
[FreetuxTV]    INFO       : Initializing user interface
[GMMKeys]      INFO       : Initialize
[GMMKeys]      INFO       : Activating media player keys
[GMMKeys]      INFO       : Created dbus proxy for org.gnome.SettingsDaemon.MediaKeys; grabbing keys
[FreetuxTV]    INFO       : Using user configuration dir: /home/harlock59/.config/FreetuxTV
[FreetuxTV]    INFO       : DBSync open database
[DBEvolution]  INFO       : Starting database evolution
[DBEvolution]  INFO       : Current database version is 0.6.0.2
[FreetuxTV]    INFO       : DBSync close database
[FreetuxTV]    INFO       : Loading config file /home/harlock59/.config/FreetuxTV/config.ini
[FreetuxTV]    INFO       : Creating media player widget
[FreetuxTV]    INFO       : Initializing LibVLC instance
[LibVLC-Gtk]   INFO       : Using instance vlc with 3 options [--no-xlib --ignore-config --no-video-title-show]
[FreetuxTV]    INFO       : DBSync open database
[FreetuxTV]    INFO       : Loading the list of channels
[FreetuxTV]    INFO       : Loading the list of recordings
[FreetuxTV]    INFO       : DBSync close database
[FreetuxTV]    INFO       : Showing the main window, hide splashscreen
[FreetuxTV]    MESSAGE    : Launching channel 'France 2' at '0:10' -> udp://@232.0.1.1:8200
[LibVLC-Gtk]   INFO       : Playing udp://@232.0.1.1:8200
[LibVLC-Gtk]   INFO       : Using vlc options [:deinterlace=0 :access=timeshift :input-timeshift-granularity=50]

#24 -1 »  réglages flash pour enregistrer une vidéo sur youtube » Le 16/05/2014, à 18:02

harlock59
Réponses : 1

Bonjour,

je suis sous ubuntu 14.04 et j'utilise firefox version 29.0

je voudrais enregistrer une vidéo sur youtube avec la webcam mais je ne peux pas autoriser la webcam dans youtube.

j'ai bien le choix autoriser ou refuser mais ca reste bloqué sur refuser. je ne peux modifier aucun réglage dans flash (version 11.2)

que faire ?