Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Problème de résolution » Le 01/11/2014, à 18:35

38Guillaume
Réponses : 2

Bonsoir
Afin de rendre ce changement permanent (c'est-à-dire appliquer les changements au système et non uniquement à ton utilisateur), essaye de te mettre en super-utilisateur (avec sudo).
Ce qui nous donne :

sudo xrandr --newmode $(gtf 1280 1024 60 | sed -ne 's/"//g;s/ Modeline //p')
sudo xrandr --addmode VGA1 1280x1024_60.00

Cependant je crois que c'est un peu brutal comme façon de faire, aussi essaye tout d'abord d'aller voir ce qui ne va pas dans les paramètres (Affichage) (et reviens poster ce qui se passe (capture d'écran)) smile
Cdmt

#1 -1 »  Pas les mêmes couleurs entre écran et capture d'écran : saturation ? » Le 30/10/2014, à 10:20

38Guillaume
Réponses : 0

Bonjour
Par hasard hier j'ai fait une capture d'écran d'une capture d'écran et le résultat n'a pas été le même. Je m'explique : par exemple la couleur de Firefox est plutôt orange et après plusieurs captures successives elle vire au rouge. C'est pareil pour les icons de dossier. Ainsi je me suis dit que le problème devait être le même pour tout le système.
C'est plus compréhensible avec l'image ci-dessous :

1414660109.png
Les couleurs sont plus fortes sur la capture (saturation ?).

Comment faire pour avoir une cohérence sur les couleurs ? Faut-il calibrer l'écran ? Ou le problème vient d'Ubuntu ?
J'ai le choix entre plusieurs profils (enfin je crois) dans les paramètres.1414660276.png

De plus mon ordinateur est un Samsung NP300E7A-S01FR, Ubuntu (avec Unity) 14.04. Le driver nvidia-331-update est utilisé, ainsi que Bumblebee.
Un petit lspci -vnn | grep '\''[030[02]\]' :

$ lspci -vnn | grep '\''[030[02]\]'
00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0116] (rev 09) (prog-if 00 [VGA controller])
01:00.0 3D controller [0302]: NVIDIA Corporation GF119M [GeForce GT 520MX] [10de:1051] (rev ff) (prog-if ff)

Si vous avez une idée, n'hésitez pas smile
Merci

#2 Re : -1 »  Recherche Logiciel pour programmer les touches du clavier. » Le 24/10/2014, à 10:08

38Guillaume
Réponses : 2

Salut
Regarde du coté de xmacro ou de xbindkeys. Il permet la programmation du clavier. Cependant je crois que xmacro ne gère pas l'attente entre 2 touches. Je ne connais pas xbindkeys.
Cependant tu peux peut-être utiliser un script bash avec des commandes xmacro et la commande sleep pour attendre 3 secondes.

sleep 3s

En gros moi je ferai quelque chose du genre :

#!/bin/bash
 "cat <chemin/de/votre/macro> | xmacroplay -d 1<délai> :0" ; "sleep 3s" ; "cat <chemin/de/votre/macro> | xmacroplay -d 1 :0" ; exit

Ce bout de script n'est pas fonctionnel, mais il peut te montrer en gros comment faire.
Sinon essaye déjà ça dans un terminal pour voir un peu comment fonctionne la commande sleep (sans danger si tu est sous unity ; on affiche juste 2 notifications smile ) :

notify-send 1ier_message_de_10secondes ; sleep 17s ; notify-send 2ieme_message_de_10secondes

La commande notify-send affiche une notification pendant 10secondes et puis on attends 17 secondes depuis le lancement de la notification puis on affiche la deuxième notification (il y a un donc un écart de 7 secondes entre les 2)

Bonne chance, et n'hésite pas à poster les résultats de ce que tu as fait big_smile
Guillaume

#3 Re : -1 »  Installer un jeu via PlayOnLinux » Le 05/10/2014, à 11:43

38Guillaume
Réponses : 3

Salut
Enfaîte l'association du site de POL (PlayOnLinux) et Firefox fonctionnait mais avant (avant 14.04 ou Firefox récent tongue ), enfin bref ça ne marche plus et je n'arrive pas a comprendre pourquoi... hmm
Le but était que lorsque sur le site de POL on clique sur "Installer" et bien ça nous ouvre directement le script d'installation pour le programme spécifié (il n'y a jamais eu de téléchargement, c'est un lien qui indique à POL le numéro du script d'installation à lancer).

Cependant cela a toujours été optionnel, et l'installateur peut être ouvert sans difficulté via l'interface de POL.  smile

Cdmt
38Guillaume

#4 Re : -1 »  [Résolu] Associer PlayOnLinux à Firefox pour www.playonlinux.com/fr » Le 05/05/2014, à 17:37

38Guillaume
Réponses : 16

Bonjour
Je ne vois pas trop pourquoi ça ne fonctionne pas... Avez vous mis les 4 lignes dans about:config ? Peut-être faut-il redémarrer Firefox.
En tous cas l'erreur est due au fait qu'il manque une ligne on dirait (bug dans le fait qu'il reconnaisse le protocole, alors qu'il devrait.
l'identifier).
Chez moi ça donne (cliquez sur l'image) : 1399307775.png
J’espère vous avoir aidé
Cordialement

#5 Re : -1 »  [Résolu] Associer PlayOnLinux à Firefox pour www.playonlinux.com/fr » Le 06/05/2014, à 18:43

38Guillaume
Réponses : 16

Oulala... Je ne sais pas ce qui se passe. On dirait que Firefox remodifie ses paramètres tout seul, sauf que j'ai le meme navigateur avec aucun problème. Pouvez vous me lister les extensions et plugins que vous avez ?
Cdmt

#6 Re : -1 »  [Résolu] Associer PlayOnLinux à Firefox pour www.playonlinux.com/fr » Le 08/05/2014, à 18:49

38Guillaume
Réponses : 16

A part Noscript je ne voit pas trop ce qui pourrait remodifier les paramètres... Essayez de redémarrer Firefox avec les modules désactivés (menu aide). Si ça ne vient pas des modules, je n'ai plus d'idée hmm

Sinon essayez toute la manipulation depuis une session invitée (profil vierge de Firefox qui s'autodétruira mais qui permet de tester smile )

#7 Re : -1 »  [Résolu] Associer PlayOnLinux à Firefox pour www.playonlinux.com/fr » Le 11/05/2014, à 13:21

38Guillaume
Réponses : 16

Alors la je n'ai plus d'idée. C'est soit effectivement votre Xubuntu qui est ensorcelé roll mais sinon c'est peut-être Firefox qui ne veut plus (moi j'avais fait la manip sur Firefox le plus récent en juin 2013). Essayez la manipulation sur un live cd de *ubuntu 13.04 (par exemple) ou 12.04 (mais surtout ne pas faire les mises à jours du live-cd). (ne pas réinstaller ubuntu hein, c'est juste pour voir si c'est la version de Firefox qui est à l'origine du beug wink )

#8 Re : -1 »  je n'arrive pas à faire fonctionner ages of empire 3 avec steam » Le 21/06/2014, à 09:29

38Guillaume
Réponses : 40
biduls a écrit :

Je suis bloquer les polices sont trop grandes pour rentrer la clé du jeu  complète dans les rectangles manque a chaque fois une lettre ou chiffre.

Est ce que ton problème avec la clé CD ressemble a celui-ci : http://forum.ubuntu-fr.org/viewtopic.ph … #p15899091?
Parce que le gros problème avec ce jeu (version CD pas version Steam) est la clé CD au moment de l'installation... hmm

#9 Re : -1 »  je n'arrive pas à faire fonctionner ages of empire 3 avec steam » Le 25/06/2014, à 14:29

38Guillaume
Réponses : 40

L’installateur est presque le même que pour moi (CD), donc les même bugs de clé sans doutes... Ne peux tu pas installer AOE3 sous un Steam Windows puis copier les dossier d'installation SteamApps smile
J’espère que ça peut marcher, mais faut avoir un Windows sous la main...

#10 Re : -1 »  je n'arrive pas à faire fonctionner ages of empire 3 avec steam » Le 25/06/2014, à 21:03

38Guillaume
Réponses : 40

En fait ce que tu cherche a faire c'est installer une version windows des jeux sous ubuntu via POL (wine). Il faut donc avoir la même arborescence sur windows et dans le préfixe POL.

Donc ce qu'il faut c'est copier le dossier du jeu que tu veux de windows vers ubuntu (les dossiers portant l'id du jeu que tu veux (tu le trouve sur la page du jeu : http://store.steampowered.com/app/266840 AOMExtended  : ID numéro 266840)).
Je crois que les dossiers SteamApps sont situés dans "C:\Program Files (x86)\Steam\steamapps". Il faut les mettre dans ~/.Playonlinux/Prefix/(AOM???)/driveC/Program Files (x86)\Steam\steamapps (le chemin est approximatif).

Une fois fait, relance steam sous POL et donne les résultats smile )

J’espère avoir été suffisamment clair. Cependant je n'ai jamais fait cette manipulation donc je ne garantie pas qu'elle fonctionnera parfaitement.

EDIT : Cependant les erreurs comme tu as pour Asian Dynasty risquent de toujours être présentes car tu ne copie que les fichiers de jeu mais pas ses dépendances (c'est une supposition). smile

#11 Re : -1 »  [Résolu] Steam et répertoire d'installation des jeux » Le 30/06/2014, à 19:00

38Guillaume
Réponses : 8

Bonjour
Moi j'ai installé mes jeux de steam linux sur une partition NTFS (car problème d'espace disque).
Voici mon fstab si ça peut être utile (je met mes jeux sur applis_et_parametres)  :

UUID=6A1433FE1433CBB7 /media/DATA ntfs-3g defaults,uid=1000,gid=1000, 0 0
UUID=ba471262-0733-44f8-8a0b-5ab96508c132 swap swap sw 0 0
UUID=78C11FD65ADD3AB5 /media/applis_et_parametres ntfs-3g defaults,uid=1000,gid=1000, 0 0
UUID=BC4E41294E40DE30 /media/windows ntfs-3g defaults,uid=1000,gid=1000, 0 0
UUID=f609b136-ef0e-4cff-9a26-5ce7a374a2be / ext4 defaults 0 1

#12 Re : -1 »  Impossible de demarrer Football Manager 2014 (Steam) Xubuntu 14.04 » Le 07/06/2014, à 12:04

38Guillaume
Réponses : 3

Salut
Uniquement si la solution de BobJimKurt ne marche pas, essaye de mettre en option de lancement

LD_PRELOAD="libpthread.so.0 libGL.so.1" __GL_THREADED_OPTIMIZATIONS=1 %command%

(source : ici)
J'ai eu le même type d'erreur sur un autre jeu smile

#13 Re : -1 »  age of empire 3 » Le 24/05/2014, à 11:26

38Guillaume
Réponses : 10

On dirai que t'as le même problème que la : http://forum.ubuntu-fr.org/viewtopic.php?id=1468411&p=1
Regarde si ce que je dis de faire t'aide ou pas wink
N’hésite pas a poser des questions si tu ne comprends pas.

#14 Re : -1 »  age of empire 3 » Le 29/05/2014, à 09:09

38Guillaume
Réponses : 10

Quelle version de POL as-tu ? playonlinux
Supprime le disque dur virtuel 1401350836.jpg
Puis recommence l’installation si tu as la même version de POL que moi smile

#15 Re : -1 »  Age of empire 3 » Le 29/05/2014, à 11:56

38Guillaume
Réponses : 2

Bonjour
Regarde http://forum.ubuntu-fr.org/viewtopic.ph … #p15925081 il y avait le même problème et on a trouvé la solution smile

#16 Re : -1 »  Firefox OS » Le 14/03/2014, à 18:11

38Guillaume
Réponses : 7

Bonjour
Désolé de déterrer ce topic
Arrivez-vous à faire fonctionner Deezer sous Firefox OS ? Sur mon ZTE Open Deezer demande flash, et flash dit qu'il n'est pas disponible pour Firefox OS sad
Des idées ?

#17 Re : -1 »  Age of Empires 3 Clé invalide » Le 29/01/2014, à 22:06

38Guillaume
Réponses : 27

Ah oui je me souvient mais moi il ne marquait pas la 5ieme lettre mais avec pidgen.dll ça fonctionne je crois (à placer dans /windows/system32).
Inspirez vous de la page Age of mythology de la doc pour les dll...

#18 Re : -1 »  Age of Empires 3 Clé invalide » Le 02/02/2014, à 14:35

38Guillaume
Réponses : 27
ouafnico a écrit :

- installe les compléments qui contiennent l3codecx.ax.
[...]
Chez moi ça tourne super smile

La musique fonctionne-t-elle ?

#19 Re : -1 »  Clavier qui fait planter le jeu » Le 15/02/2014, à 19:19

38Guillaume
Réponses : 9

Salut
Déjà bienvenue sur linux smile
Steam est supporté sur ubuntu, ainsi que TF2 mais pas FinalFantasy.
Le probleme avec le clavier doit être un bug de Wine, par contre je sais pas si le problème vient de wine ou du clavier... Tu as pourtant une version pas trop vielle de wine. Le bug est présent chez tous les jeux que tu utilise sous wine ?
FFVIII : final fantasy 8 ? Il n'est pas tout jeune on dirait... regarde ce topic et la page WineHQ.
PS : quand tu cite un message d'erreur très long comme là, utilise le bouton <> bleu au dessus, il met des balises code.

#20 Re : -1 »  Clavier qui fait planter le jeu » Le 15/02/2014, à 20:08

38Guillaume
Réponses : 9

Bug de luminosité je connais : http://forum.ubuntu-fr.org/viewtopic.php?id=1464321
et met

LD_PRELOAD="libpthread.so.0 libGL.so.1" __GL_THREADED_OPTIMIZATIONS=1 %command%

en option de lancement.
Utilise tu optimus ?
Post le retour de

lspci -vnn | grep '\''[030[02]\]'

#21 Re : -1 »  Clavier qui fait planter le jeu » Le 16/02/2014, à 11:36

38Guillaume
Réponses : 9

Ça sert a voir si tu est concerné par optimus (ce n'est pas le cas).
Essaye

38Guillaume a écrit :

LD_PRELOAD="libpthread.so.0 libGL.so.1" __GL_THREADED_OPTIMIZATIONS=1 %command%

en option de lancement.

dans TF2 natif sur steam de ubuntu (c'est à dire pas dans wine). Chez moi ça a résolu le problème de luminosité.

EDIT : j'ai mis la doc a jour sur ce problème.

#22 Re : -1 »  Un lanceur pour chaque document ouvert dans LibreOffice » Le 15/02/2014, à 16:51

38Guillaume
Réponses : 3

Bonjour
j'ai exactement le même problème.
As tu une solution ?

EDIT :

En fait il suffit de faire

sudo sed '/StartupWMClass=.*/d' -i /usr/share/applications/libreoffice-*.desktop

Source : http://forum.ubuntu-fr.org/viewtopic.php?pid=15103441 et http://it-tactics.blogspot.fr/2013/10/l … unity.html

#23 Re : -1 »  Un lanceur pour chaque document ouvert dans LibreOffice » Le 15/02/2014, à 18:00

38Guillaume
Réponses : 3

Non non j'avais le même problème exactement mais maintenant c'est réglé sous 12.04 avec :

38Guillaume a écrit :
sudo sed '/StartupWMClass=.*/d' -i /usr/share/applications/libreoffice-*.desktop

Résolu pour moi big_smile

#24 Re : -1 »  Installation age of empires 3, erreur 1603 » Le 14/02/2014, à 19:02

38Guillaume
Réponses : 1

Bonjour
AOE3 est vraiment difficile a installer sur Linux, que ce soit Wine ou POL. Beaucoup de gens on des bugs comme toi.
Regarde un peu mes messages, régulièrement je vois des discutions sur les problèmes d'AOE3 ; certaines ont des solutions que tu peux tester big_smile (si jamais wine ne marche plus efface ~/.wine puis relance winecfg : ça le "resetera")

Je possède la version CD, qui fonctionne après beaucoup d'efforts. hmm

Tu peux faire une capture d'écran de l'erreur pour que je vois comment elle est ?