Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  Problèmes de droits pour déjadup [Résolu] » Le 03/01/2017, à 18:43

pope81
Réponses : 16

Bonjour
J'aurais besoin d'aide pour le problème suivant : j'utilise déjadup pour faire mes sauvegardes, en tant qu'administrateur.
Depuis quelques mois, j'ai défini un nouvel utilisateur (mon-épouse) avec des droits 'normaux' mais déjadup refuse de sauvegarder son home pour cause de problèmes de droits. J'aimerais savoir la stratégie à adopter pour résoudre ce problème. En cherchant sur ce forum et dans des ouvrages parlant des droits je n'ai pas pu m'en sortir. J'ai tenté en vain de rajouter 'moi' dans le groupe 'mon-épouse', mais je me fais jeter avec le message 'mon-épouse' ne figure pas dans sudoers. Donc une aide serait la bienvenue, mon épouse est sans sauvegardes depuis plusieurs mois.
Je vous remercie d'avance pour votre aide, tout en vous souhaitant de bonnes fêtes de nouvelle année.

#1 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 07/01/2017, à 15:06

pope81
Réponses : 16

Bonjour,
Merci pour ton intérêt !
Pour répondre à ta question, je me suis déclaré comme administrateur de la machine. Dans ces conditions, je suppose que l'utilisateur qui fait la sauvegarde est 'moi' ? J'ai paramétré dans déjàdup, comme fichiers à sauvegarder mon home et le home de 'mon-épouse', support de sauvegarde un disque dur externe.

#2 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 08/01/2017, à 10:28

pope81
Réponses : 16

Wahou ! Dans quoi j'ai mis les doigts !!!
Déjà, j'ai cherché des explications sur sed
Ça me fait penser, en plus puissant, au découpage de chaînes que je faisais autrefois sur un IBM AS400 avec 'substring' (découpage) et 'concat' (collage)...
Si j'ai bien compris, en gros, on triture le fichier de lancement de déjàdup pour faire un nouveau fichier de lancement avec les droits qui vont bien ?
Au besoin, je reviendrai vers toi si je ne parviens pas à comprendre tout. Le copier-coller c'est pas mal mais autant comprendre ce que je fais et pourquoi je le fais.
Un grand merci en attendant, je te tiendrai au courant naturellement. Bon dimanche.

#3 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 09/01/2017, à 10:37

pope81
Réponses : 16

Yep ! Merci, je vais éplucher tout ça pour bien comprendre.

#4 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 12/01/2017, à 15:58

pope81
Réponses : 16

Bonjour
OK j'ai fait les manips que tu m'as indiquées, ça marche à la perfection. Les modifs je les ai faites avec l'éditeur de texte.
Je crois comprendre qu'il y a une hiérarchie des fichiers 'applications' puisque c'est bien .local/share/applications qui est utilisé par l'ordi à la place de /usr/share/applications. C'est ça ?
Par contre, me reste un petit souci : tous les fichiers .quelquechose de mon épouse ne sont pas sauvegardés. Il est vrai que pour ces fichiers, le groupe 'monépouse' ne bénéficie d'aucun droit. A modifier avec chmod par exemple ?
Avec mes remerciements,

#5 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 13/01/2017, à 16:23

pope81
Réponses : 16

En lançant la sauvegarde avec les droits root tu as accès à tous les fichiers et répertoires sans restrictions, le problème est donc ailleurs, soit un bug du logiciel soit la configuration des fichiers à inclure/exclure de la sauvegarde.

Les fichiers non sauvegardés sont des fichiers cachés.
Les seuls fichiers exclus de la sauve (dans le paramétrage) sont 'corbeille' et 'téléchargements'.

#6 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 26/01/2017, à 18:27

pope81
Réponses : 16

Désolé pour le retard de ma réponse, la grippe, entre autres, est passée par là.
Donc, j'ai essayé avec un autre disque externe et c'est pas mieux, notamment des dossiers tels que .mozilla par exemple.
Par contre, et là je ne comprends pas tout : ce dossier .mozilla (mon-épouse) avait comme permissions 'aucune', tant pour le groupe mon-épouse que pour 'autres'.
J'ai modifié comme suit : groupe mon-épouse et 'autres' permission d'accès (y compris pour les dossiers enfants et leur contenu... Et ça marche ! Pas compris la subtilité puisque grâce aux modifs que tu m'as indiquées, les sauvegardes se faisaient en tant que root. Ou alors, root fait partie des 'autres' ???
Je vais faire la même opération pour les autres dossiers et fichiers dans le même cas, je te dirai.

#7 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 30/01/2017, à 10:01

pope81
Réponses : 16

Bonjour Laurent85
Suite et fin du feuilleton : avec 'autres' et 'permission d'accès, ça fonctionne bien.
Me reste à régler le problème des nouveaux fichiers générés automatiquement dans .mozilla qui n'héritent pas des droits du dossier parent ...
Tout mes remerciements pour ton aide et bonne journée.

#8 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 30/01/2017, à 18:23

pope81
Réponses : 16

Je m'interroge : dans /local/share/applications, j'ai un fichier deja-dup-preferences.desktop et un deja-dup-preferences.desktop~
D'autre part, dans le fichier deja-dup-preferences.desktop il y a un TryExec=deja-dup-preferences : normal qu'il n'ait pas le gksu ?

#9 Re : -1 »  Problèmes de droits pour déjadup [Résolu] » Le 20/02/2017, à 10:07

pope81
Réponses : 16

Bonjour laurent85
Toutes mes excuses pour ce long silence mais j'étais tout à fait indisponible.
Pour en revenir à mes préoccupations, finalement je règle le problème différemment, à savoir je fais les sauvegardes de 'moi' sur un disque externe avec un répertoire 'sauve-moi', et mon épouse fait les siennes avec un répertoire 'sauve-monépouse'. Mon idée de départ de sauvegarder les deux home dans un seul fichier ne tenait pas la route.
Quoiqu'il en soit, merci pour ton aide précieuse.
Cordialement,

#10 -1 »  dejadup pour multi-utilisateurs [Déplacé dans autres logiciels] » Le 26/12/2016, à 18:20

pope81
Réponses : 0

Bonjour
J'aurais besoin d'aide pour le problème suivant : j'utilise déjadup pour faire mes sauvegardes, en tant qu'administrateur.
Depuis quelques mois, j'ai défini un nouvel utilisateur (mon-épouse) avec des droits 'normaux' mais déjadup refuse de sauvegarder son home pour cause de problèmes de droits. J'aimerais savoir la stratégie à adopter pour résoudre ce problème. En cherchant sur ce forum et dans des ouvrages parlant des droits je n'ai pas pu m'en sortir. J'ai tenté en vain de rajouter 'moi' dans le groupe 'mon-épouse', mais ça ne change rien. Donc une aide serait la bienvenue, mon épouse est sans sauvegardes depuis plusieurs mois.
Je vous remercie d'avance pour votre aide, tout en vous souhaitant de bonnes fêtes de fin et de nouvelle année.

#11 -1 »  Trusty - Plus de clavier et ACPI conflits system IO [Résolu] » Le 04/11/2016, à 08:58

pope81
Réponses : 2

Bonjour
Depuis hier, sans aucune intervention particulière sur mon ordi portable MSI, je n'ai plus de clavier du tout. Idem avec le live-cd. Solution de dépannage provisoire : un clavier USB. Merci d'avance pour les pistes que vous pourrez m'indiquer.

#12 Re : -1 »  Trusty - Plus de clavier et ACPI conflits system IO [Résolu] » Le 04/11/2016, à 10:15

pope81
Réponses : 2

En complément de mon post précédent : dmesg me liste plusieurs erreurs ACPI 'system IO conflicts'. ???

#13 Re : -1 »  Trusty - Plus de clavier et ACPI conflits system IO [Résolu] » Le 05/11/2016, à 17:24

pope81
Réponses : 2

Problème de clavier résolu. J'ai seulement démonté/remonté le dessous du pc ... et ça remarche ! Sûrement faux contact !

#14 -1 »  [Résolu] Retirer compte google à un utilisateur » Le 07/08/2016, à 09:51

pope81
Réponses : 3

Bonjour à tous,
Au préalable, je dois indiquer que j'ai suivi le topic 1992346 mais je n'ai pas résolu mon problème.
Jusqu'à il y a quelques jours, mon pc ne comportait qu'un seul utilisateur (moi). J'avais fait en sorte que, via firefox, je pouvais me connecter à mon compte google avec mes propres identifiants, et mon épouse avec les siens.
J'ai rajouté une session utilisateur ubuntu pour mon épouse, laquelle peut maintenant utiliser le pc avec son propre identifiant et se connecter à google avec son propre compte. Jusque là tout va bien.
Là où je coince c'est que je voudrais supprimer de mon profil ubuntu l'accès au compte google de mon épouse puisqu'elle a maintenant son propre environnement ...
J'ai tenté d'aller voir dans .mozilla/firefox, mais je n'ai trouvé aucune trace d'un compte quelconque de mon épouse, le seul utilisateur que je trouve est 'xxx.default'.
Malgré les vacances, je vous remercie d'avance de vos conseils.

#15 Re : -1 »  [Résolu] Retirer compte google à un utilisateur » Le 07/08/2016, à 15:52

pope81
Réponses : 3

Merci à tous les deux. Ok gizou75, j'avais déjà fait la manip ce matin sans succès.
Lann m'a permis de déboucher sur la solution ... C'est un peu complexe à trouver, mais voici la solution qui marche chez moi.
* démarrer firefox
* cliquer, par exemple, sur Gmail pour avoir, comme dans mon cas, les deux comptes de messagerie sélectionnables (le mien et celui de mon épouse).
* dans le menu firefox, cliquer sur 'outils'
* cliquer sur 'informations sur la page'
* cliquer sur 'sécurité'
* cliquer sur 'voir les cookies'
* cliquer sur 'accounts google.com'
* sélectionner 'ACCOUNT_CHOOSER' puis supprimer.
A priori, j'ai bien le résultat escompté. Il ne reste pour Gmail (par exemple) que mon compte. Je pense que effectivement, d'avoir supprimé les identifiants de mon épouse dans firefox m'a permis de garder mon seul compte.
Bonnes vacances à vous et merci encore.

#16 -1 »  Carte Nvidia ou Intel ? [Résolu] » Le 28/10/2015, à 18:56

pope81
Réponses : 10

Bonjour,

Tout d'abord, voici le rendu de lspci sur mon portable MSI :

~$ lspci |more
00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor PCI Express x16 Controller (rev 06)
00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06)
00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05)
00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5)
00:1c.3 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #4 (rev d5)
00:1c.4 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #5 (rev d5)
00:1c.5 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #6 (rev d5)
00:1d.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM86 Express LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 8 Series/C220 Series Chipset Family 6-port SATA Controller 1 [AHCI mode] (rev 05)
00:1f.3 SMBus: Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller (rev 05)
01:00.0 3D controller: NVIDIA Corporation GM108M [GeForce 840M] (rev a2)
03:00.0 Ethernet controller: Qualcomm Atheros Killer E2200 Gigabit Ethernet Controller (rev 13)
04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5249 (rev 01)
05:00.0 Network controller: Intel Corporation Wireless 3160 (rev 83)

Comme on peut le constater, j'ai une carte graphique VGA de Intel et une GeForce 840 M de Nvidia.
Cette dernière n'est pas en fonction. Lorsque j'affiche des photographies de plusieurs Mo, le passage de l'une à l'autre est lent (et je redoute le rendu de montages vidéos...). Et justement, lors de mon achat, MSI m'avait conseillé le modèle que j'ai actuellement pour ne pas avoir cet inconvénient.
Est-ce que ça vaudrait le coup d'utiliser la carte Nvidia, sachant que d'après mes investigations sur ce forum, la mise en œuvre est assez complexe ?
D'avance, merci pour vos conseils.


Modération : merci à l'avenir d'utiliser les balises code (explications ici).

#17 Re : -1 »  Carte Nvidia ou Intel ? [Résolu] » Le 29/10/2015, à 18:12

pope81
Réponses : 10

Merci pour vos différents avis, je vais donc essayer le pilote Nvidia.
J'ai quand-même un souci : avec mes manips je ne voudrai pas planter mon affichage actuel. Sauf que je n'ai pas de Xorg.conf sur ma version LTS 14.04, donc je ne sais pas sauvegarder ma conf !

#18 Re : -1 »  Carte Nvidia ou Intel ? [Résolu] » Le 14/03/2016, à 14:22

pope81
Réponses : 10

suite et fin de mon post #1
Désolé d'avoir mis autant de temps pour revenir sur ce problème, lequel en fait n'en est pas un ... J'ai installé bumblebee pour faire tourner ma carte nvidia, mais pas de changement notoire constaté. Par contre, hier et tout à fait par hasard, je suis tombé sur des photos de 3000 px et plus, lesquelles comportaient, par exemple dans les cheveux, des fils brillants (moirés) ... Le problème se résoud en passant à une échelle de moins de 2000 px. Sachant que pour afficher sur le pc une résolution de 1024 est bien suffisante, mon problème est solutionné.
Merci pour vos différentes aides.

#19 Re : -1 »  Carte Nvidia ou Intel ? [Résolu] » Le 14/03/2016, à 14:31

pope81
Réponses : 10
pope81 a écrit :

Modération : merci à l'avenir d'utiliser les balises code (explications ici).

A priori, lien HS ?

#20 -1 »  Rapport d'Anomalie [Abandonné] » Le 27/01/2016, à 11:14

pope81
Réponses : 0

Bonjour,
Suite à un tripotage sur mon ordi (passer de la carte vidéo intel à la carte nvidia) je me suis retrouvé avec un sérieux problème de démarrage de mon ordi. J'avoue ne pas savoir comment j'en suis sorti ni pourquoi. Au final, l'ordi a fini par redémarrer mais me signale une erreur interne de ubuntu 14.04 et me propose "d'envoyer un rapport d'anomalie". Je souhaiterais savoir si le seul fait de cliquer sur "continuer" enverra un message (quel contenu ?) et à qui ? quelle réponse dois-je attendre et de la part de qui.
Merci pour vos éclairages, je laisse mon ordi en l'état en attendant.
Cordialement,

#21 Re : -1 »  Nettoyage de ma machine[Résolu] » Le 24/10/2015, à 15:42

pope81
Réponses : 9

Merci jojo81. Du Tarn aussi ?
Sinon, j'ai pas tout compris. Tu parles de PlayOnLinux ? A priori cette appli a bien été supprimée de mon système.
Bon week-end également.

#22 Re : -1 »  Nettoyage de ma machine[Résolu] » Le 25/10/2015, à 16:55

pope81
Réponses : 9

Merci pour tes tuyaux, j'ai trouvé dans ma machine des fichiers qui feraient bien de ne plus y être ...
Et trouvaille à propos de mes dossiers 'Images' ou 'Musique' par exemple, qui disparaissent de mon ordinateur si je les efface de PlayOnLinux : c'est juste que cette appli comporte des liens symboliques vers ces dossiers tongue
Donc je vais prendre mes précautions avant de supprimer le répertoire PlayOnLinux.
Pour le reste, je vais voir car il traîne encore pas mal de choses dans les directory que tu m'as indiquées.
Merci encore.

#23 Re : -1 »  Nettoyage de ma machine[Résolu] » Le 25/10/2015, à 18:25

pope81
Réponses : 9

jojo81 :
Voila, le ménage est fait et tout marche, au moins pour le moment ... J'ai pas vidé la corbeille au cas où.
Donc re-grand merci.

Salut

#24 Re : -1 »  Nettoyage de ma machine[Résolu] » Le 25/10/2015, à 18:28

pope81
Réponses : 9

bonsoir alius

D'accord avec toi si on passe par le terminal. Les essais dont je parle ont été faits par nautilus. Merci de toutes façons.