Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

N'oubliez pas de cocher la case « Ajustement pour l'heure d'été » dans votre profil.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 25

#0 -1 »  probleme carte wifi dwa-131 sur ubuntu 16.04 » Le 27/02/2018, à 00:18

fandz
Réponses : 5

Bonjour,

je possede une clef usb wifi D-link DWA-131 rev A1

elle ne semble pas etre reconnu par ubuntu (sur des précédente version c'etait de mémoire plug and play)

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"
lsusb
Bus 003 Device 003: ID 07d1:3303 D-Link System DWA-131 802.11n Wireless N Nano Adapter(rev.A1) [Realtek RTL8192SU]
dmesg | grep r8712u
[    3.838160] r8712u: module is from the staging directory, the quality is unknown, you have been warned.
[    3.838700] r8712u: register rtl8712_netdev_ops to netdev_ops
[    3.838703] usb 3-2: r8712u: USB_SPEED_HIGH with 4 endpoints
[    3.838951] usb 3-2: r8712u: Boot from EFUSE: Autoload OK
[    4.327077] usb 3-2: r8712u: CustomerID = 0x0000
[    4.327081] usb 3-2: r8712u: MAC Address from efuse = b8:a3:86:84:bd:22
[    4.327084] usb 3-2: r8712u: Loading firmware from "rtlwifi/rtl8712u.bin"
[    4.327129] usbcore: registered new interface driver r8712u
[    4.332278] r8712u 3-2:1.0 wlxb8a38684bd22: renamed from wlan0

quand je fais un ifconfig je ne vois par d'interface wlan0

ifconfig
enp3s0    Link encap:Ethernet  HWaddr d8:cb:8a:9d:24:9b  
          inet adr:10.0.0.79  Bcast:10.0.0.255  Masque:255.255.255.0
          adr inet6: fe80::45c6:de7e:d698:3bbe/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:88581 erreurs:0 :13 overruns:0 frame:0
          TX packets:80124 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:80192915 (80.1 MB) Octets transmis:12992316 (12.9 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:46098 erreurs:0 :0 overruns:0 frame:0
          TX packets:46098 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:10484310 (10.4 MB) Octets transmis:10484310 (10.4 MB)

j'ai cherché des infos sur cette page et c'est censé fonctionner tout seul

avez vous une idée sur mon probleme?

#1 Re : -1 »  probleme carte wifi dwa-131 sur ubuntu 16.04 » Le 01/03/2018, à 17:40

fandz
Réponses : 5

désolé je ne connais pas la procédure

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=16.04
DISTRIB_CODENAME=xenial
DISTRIB_DESCRIPTION="Ubuntu 16.04.3 LTS"

>>    lsusb 

Bus 002 Device 002: ID 8087:8001 Intel Corp. 
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 006 Device 002: ID 05e3:0732 Genesys Logic, Inc. All-in-One Cardreader
Bus 006 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 005 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:8009 Intel Corp. 
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 005: ID 413c:3016 Dell Computer Corp. Optical 5-Button Wheel Mouse
Bus 003 Device 004: ID 046d:c326 Logitech, Inc. 
Bus 003 Device 003: ID 07d1:3303 D-Link System DWA-131 802.11n Wireless N Nano Adapter(rev.A1) [Realtek RTL8192SU]
Bus 003 Device 002: ID 03f0:3004 Hewlett-Packard DeskJet 980c
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

>>    lspci -k -nn | grep -A 3 -i net 

03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 0c)
	Subsystem: Micro-Star International Co., Ltd. [MSI] RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [1462:7850]
	Kernel driver in use: r8169
	Kernel modules: r8169
04:00.0 PCI bridge [0604]: ASMedia Technology Inc. ASM1083/1085 PCIe to PCI Bridge [1b21:1080] (rev 03)

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: enp3s0
       version: 0c
       numéro de série: d8:cb:8a:9d:24:9b
       taille: 100Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl8168g-2_0.0.1 02/06/13 ip=10.0.0.79 latency=0 link=yes multicast=yes port=MII speed=100Mbit/s
       ressources: irq:32 portE/S:d000(taille=256) mémoire:f7200000-f7200fff mémoire:f2100000-f2103fff
  *-network DÉSACTIVÉ
       description: Interface réseau sans fil
       identifiant matériel: 2
       information bus: usb@3:2
       nom logique: wlxb8a38684bd22
       numéro de série: b8:a3:86:84:bd:22
       fonctionnalités: ethernet physical wireless
       configuration: broadcast=yes driver=r8712u multicast=yes wireless=unassociated

>>    lsmod 

Module                  Size  Used by
pci_stub               16384  1
vboxpci                24576  0
vboxnetadp             28672  0
vboxnetflt             28672  0
vboxdrv               454656  4 vboxnetadp,vboxnetflt,vboxpci
cfg80211              565248  0
r8712u                180224  0
binfmt_misc            20480  1
usblp                  20480  0
snd_hda_codec_hdmi     53248  1
intel_rapl             20480  0
x86_pkg_temp_thermal    16384  0
intel_powerclamp       16384  0
coretemp               16384  0
kvm_intel             172032  0
kvm                   548864  1 kvm_intel
irqbypass              16384  1 kvm
crct10dif_pclmul       16384  0
crc32_pclmul           16384  0
ghash_clmulni_intel    16384  0
aesni_intel           167936  0
aes_x86_64             20480  1 aesni_intel
lrw                    16384  1 aesni_intel
gf128mul               16384  1 lrw
glue_helper            16384  1 aesni_intel
ablk_helper            16384  1 aesni_intel
cryptd                 20480  3 ghash_clmulni_intel,aesni_intel,ablk_helper
joydev                 20480  0
input_leds             16384  0
snd_hda_codec_realtek    90112  1
serio_raw              16384  0
snd_hda_codec_generic    77824  1 snd_hda_codec_realtek
snd_hda_intel          40960  7
snd_hda_codec         135168  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           77824  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
snd_hwdep              16384  1 snd_hda_codec
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_pcm               106496  5 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
snd_rawmidi            32768  1 snd_seq_midi
lpc_ich                24576  0
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    81920  24 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
mei_me                 36864  0
mei                    98304  1 mei_me
soundcore              16384  1 snd
shpchp                 36864  0
8250_fintek            16384  0
tpm_infineon           20480  0
intel_smartconnect     16384  0
acpi_pad               24576  0
mac_hid                16384  0
parport_pc             32768  1
ppdev                  20480  0
lp                     20480  0
parport                49152  3 lp,ppdev,parport_pc
autofs4                40960  2
hid_generic            16384  0
usbhid                 49152  0
hid                   122880  2 hid_generic,usbhid
uas                    24576  0
usb_storage            69632  1 uas
nouveau              1503232  2
mxm_wmi                16384  1 nouveau
i2c_algo_bit           16384  1 nouveau
ttm                    98304  1 nouveau
drm_kms_helper        155648  1 nouveau
psmouse               131072  0
syscopyarea            16384  1 drm_kms_helper
sysfillrect            16384  1 drm_kms_helper
sysimgblt              16384  1 drm_kms_helper
ahci                   36864  6
fb_sys_fops            16384  1 drm_kms_helper
libahci                32768  1 ahci
drm                   364544  5 ttm,drm_kms_helper,nouveau
r8169                  86016  0
mii                    16384  1 r8169
wmi                    20480  2 mxm_wmi,nouveau
video                  40960  1 nouveau
fjes                   28672  0
>>    iwconfig 

wlxb8a38684bd22  unassociated  Nickname:"rtl_wifi"
          Mode:Auto  Access Point: Not-Associated   Sensitivity:0/0  
          Retry:off   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality:0  Signal level:0  Noise level:0
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0


>>    ifconfig -a 

enp3s0    Link encap:Ethernet  HWaddr d8:cb:8a:9d:24:9b  
          inet adr:10.0.0.79  Bcast:10.0.0.255  Masque:255.255.255.0
          adr inet6: fe80::45c6:de7e:d698:3bbe/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:204600 erreurs:0 :1 overruns:0 frame:0
          TX packets:140180 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:200767178 (200.7 MB) Octets transmis:19695718 (19.6 MB)

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          Packets reçus:12023 erreurs:0 :0 overruns:0 frame:0
          TX packets:12023 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1 
          Octets reçus:3417778 (3.4 MB) Octets transmis:3417778 (3.4 MB)

wlxb8a38684bd22 Link encap:Ethernet  HWaddr b8:a3:86:84:bd:22  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)


>>    sudo iwlist scan 


>>    uname -r -m 

4.4.0-116-generic x86_64

>>    cat /etc/network/interfaces 

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

>>    nm-tool 


>>    nmcli dev wifi 


>>    nmcli connection list (< 15.04) ou nmcli connection show (>= 15.04) 

NOM                  UUID                                  TYPE            PÉRIPHÉRIQUE 
Connexion filaire 1  f83183b6-3886-3694-a85a-8576abf19362  802-3-ethernet  enp3s0       

>>    nmcli connection status 


>>    sudo rfkill list 

#2 Re : -1 »  probleme carte wifi dwa-131 sur ubuntu 16.04 » Le 02/03/2018, à 22:58

fandz
Réponses : 5

j'ai ce message

fred@fred-linux:~$ sudo modprobe 8712u
[sudo] Mot de passe de fred : 
modprobe: FATAL: Module 8712u not found in directory /lib/modules/4.4.0-116-generic

#3 -1 »  [16.04] probleme avec citrix receiver » Le 23/10/2016, à 18:27

fandz
Réponses : 5

Bonjour Tout le monde,

je viens de reinstaller ubuntu 16.04 LTS et pour mon boulot je me connecte avec le client citrix receiver aux réseau de ma boite

j'ai donc suivi la procédure trouvé sur le site https://doc.ubuntu-fr.org/citrix

j'ai bien copier les certificats de firefox dans le répertoire de citrix mais j'ai une erreur

Erreur SSL une erreur réseau s'est produite (erreur SSL 4)

je ne sais pas si cela peut avoir un lien mais a l'ouverture du fichier ica, j'ai un warning
le fichier launch.ica peut compromettre la sécurité avec la ligne "CDMAllowed=On"

quelqu'un a une idée?

#4 Re : -1 »  [16.04] probleme avec citrix receiver » Le 14/11/2016, à 17:41

fandz
Réponses : 5

personne n'a d'idée?

#5 -1 »  [resolu]comment repartitionner un fichier img » Le 17/04/2016, à 23:16

fandz
Réponses : 3

hello tout le monde

je cherche a copier une carte SD de 32G vers une autre de 16G (bien sur il y a que 5G utilisé sur la 32G)
j'ai utilisé dd pour copier la carte de 32G vers mon disque dur, par contre pas moyen de repartionné le fichier vers quelque chose de plus petit.

pour info, c'est une carte contenant une raspbian (raspberry pi), j'ai trouvé des tuto qui disent de passer par une VM ubuntu et utiliser l'utilitaire gparted, mais il doit avoir moyen de faire sans VM

si vous avez l'astuce je suis prenneur

#6 Re : -1 »  [resolu]comment repartitionner un fichier img » Le 21/04/2016, à 23:06

fandz
Réponses : 3

pour ceux que ca interesse, j'ai trouvé la solution

1: repartitionnez avec Gparted votre carte flash de facon qu'elle puisse etre rentré dans votre carte cible
2: copiez votre carte sur votre disque dur avec la commande dd en y ajoutant les option bs=1M et count=X
sachant que votre fichier final fera X Mo (attention conversion Go vers Mo c'est toujours compliquer, prennez large)

dans mon cas, mon carte occupait 4,3 Go, pour etre sur j'ai 4800Mo donc grosso pipo 4.8Go
exemple
sudo dd if=/dev/sdb of=/chemin/backupFlash.img bs=1M count=4800
a la fin ca m'a fait un fichier de 5G (bit octet ou bytes, je ne sais pas, mais ca rentrait dans la carte de 16G)

3/ copiez le fichier img obtenu sur votre nouvelle carte flash
sudo dd if=/chemin/backupFlash.img of=/dev/sdb bs=1M

4/ avec gparted repartitionnez votre partition principale pour prendre toute la place de la carte et le tour est joué

#7 -1 »  comment repartitionner un fichier img » Le 17/04/2016, à 21:56

fandz
Réponses : 1

hello tout le monde

je cherche a copier une carte SD de 32G vers une autre de 16G (bien sur il y a que 5G utilisé sur la 32G)
j'ai utilisé dd pour copier la carte de 32G vers mon disque dur, par contre pas moyen de repartionné le fichier vers quelque chose de plus petit.

pour info, c'est une carte contenant une raspbian (raspberry pi), j'ai trouvé des tuto qui disent de passer par une VM ubuntu et utiliser l'utilitaire gparted, mais il doit avoir moyen de faire sans VM

si vous avez l'astuce je suis prenneur

#8 Re : -1 »  comment repartitionner un fichier img » Le 17/04/2016, à 22:01

fandz
Réponses : 1

oups je me suis trompé de section, si un modo peut déplacer le message
... désolé ....

#9 -1 »  problème d'adresse IP » Le 09/06/2014, à 10:44

fandz
Réponses : 7

Bonjour,

j'essaye de résoudre les problèmes réseau d'un ami
il est sur ubuntu 14.10 (suite a des mise a jours, ce n’était pas une 14.10 à l'origine)

lorsque qu'il démarre le PC, impossible d'avoir internet, au bout d'un moment (30min / 1h) ca se met a fonctionner tout seul

aprés une petite analyse, il se trouve qu'il n'a pas d'adresse IP sur son interface LAN eth0 (c'est du filaire pas de wifi)
j'ai tenté de faire un sudo dhclient -r puis sudo dhclient  ca ne fonctionne pas (perso j'ai essayé sur mon PC qui n'a pas de problème, ca n'a pas marché non plus)
j'ai également demandé pour réinit l'interface avec sudo ifconfig eth0 down puis up, ca ne résout pas le problème.

pas de problème sur le serveur DHCP, il y a d'autre machine qui se connecte sans problème chez lui

avez vous une idée?

#10 Re : -1 »  problème d'adresse IP » Le 09/06/2014, à 11:46

fandz
Réponses : 7

je me suis trompé, c'est la version 14.04 LTS

c'est bien en mode routé
lorsque cela fonctionne il a l'ip 192.168.0.12 et quand ca ne marche pas, il n'en a pas

#11 Re : -1 »  problème d'adresse IP » Le 10/06/2014, à 15:41

fandz
Réponses : 7

quelqu'un a une idée pour débuggé l'attribution des adresses IP via dhcp sur ubuntu?

#12 Re : -1 »  problème d'adresse IP » Le 10/06/2014, à 16:37

fandz
Réponses : 7

je n'ai pas accès a la machine puisque c'est un ami qui a le problème.
J'essaie de le dépanner a distance donc je ne peux pas te donner les résultats des commandes

il m'a envoyé des photos de son écran quand ça ne marchait pas, dis moi ce que tu cherches comme info a partir de ces commandes, et j’essayerai de répondre a tes question

#13 Re : -1 »  Changer sa MAC! » Le 28/10/2013, à 18:22

fandz
Réponses : 12

quand tu dis que tu as la sensation d’être plus sécurisé, je te rassure, c'est juste une sensation.

l'adresse MAC permet d'identifier une machine sur un réseau ethernet (on parle souvent d'adresse physique de la carte réseau)
cette info n'est propagé que sur le réseau local, donc totalement invisible sur internet.

ensuite je ne suis pas expert en sécurité wifi, mais j'ai cru comprendre que les methodes de hack se font en floodant une carte pour la forcer à relancer la connexion (donc de relancer un handshake), que tu changes de mac ou pas, ca ne change pas la donne, l'idée est de pouvoir capturer une phase de négociation pour essayer de cracker la clef wifi

Ce n'est pas parce que tu changes de mac que tu "usurpes" l'identité de quelqu'un, c'est l'adresse IP qui est plus moins considéré comme une identité et encore c'est l'adresse IP publique et pas celle de ton réseau local

en changeant ta mac de manière dynamique tu te bloques la possibilité de fixer ton adresse IP tout en gardant du DHCP, en soit ce n'est pas super gênant mais parfois obligatoire si tu veux faire certaine chose (genre serveur ssh ou serveur web accessible depuis le net)

#14 -1 »  hd pvr2 sous ubuntu » Le 14/02/2013, à 14:34

fandz
Réponses : 0

Bonjour,

On m'a offert un boitier d'acquisition HD le modele Hauppauge HD-PVR 2 Gaming edition.
j'ai regardé sur le net et d'apres le site de mythTV il ne serait pas compatible linux ( voir ici )

est- ce quelqu'un a trouvé une astuce pour le faire fonctionner?

du coup je me suis orienté vers une solution virtualbox, j'ai donc installé un windows XP  (sp3) sous une VM virtualbox avec l'extension qui permet de gerer l'usb 2 et ca ne fonctionne pas

le boitier a l'air d'etre reconnu mais j'ai eu une erreur a l'installation des drivers (et ensuite ca m'a dit que l'installation est un succes, merci windows), par contre il a tout de même l'air de s'etre installé, lorsque je lance le soft ca freeze et je suis obligé de faire un ctr alt sup pour l'arreter.

est-ce quelqu'un a réussi a trouver une solution?

Merci d'avance
Fred

#15 -1 »  [resolu] probleme de codage non valide » Le 31/12/2012, à 12:07

fandz
Réponses : 2

Bonjour,

j'ai téléchargé un fichier zip sur internet et lorsque je décompresse le fichier, presque tous les fichiers sont marqués avec un (codage invalide) il y avait effectivement des caractères qui ne passait pas (un losange avec un ? dedans), j'ai renommé le fichier en pensant que ca allait résoudre le probleme. mais le codage invalide continue.

j'ai cru comprendre que c'est une histoire de nom de fichier codé avec en iso-8859-1 alors que ubuntu fonctionne qu'en utf8

j'ai un peu cherché sur internet et j'ai essayé cette commande sans succes

 convmv -f iso-8859-1 -t utf-8 -r --notest *
Your Perl version has fleas #37757 #49830 
Ready!

est-ce que quelqu'un connait une soluce ? (je n'ai pas beaucoup de fichier comme ca, je peux faire la manip fichier par fichier si nécessaire)

#16 Re : -1 »  [resolu] probleme de codage non valide » Le 31/12/2012, à 15:04

fandz
Réponses : 2

et bien merci c’était aussi bete que cela

je ne pensait pas que que codage invalide était dans le nom!!

#17 -1 »  Probleme avec chrome » Le 07/08/2012, à 22:39

fandz
Réponses : 3

Bonjour,

j'utilise Chrome sur ubuntu (la 12.04)

jusqu'a présent ca fonctionnait plutot pas mal, mais depuis quelque temps (2 mois je dirais) j'ai des comportements assez bizare

quand il y a du flash dans des pages, les champs des formulaire ne fonctionnent pas (impossible de mettre le focus dans le champs)
parfois il suffit d'avoir une pub en flash pour que le formulaire soit inaccessible

par contre avec Firefox tout a l'air de fonctionner parfaitement, je n'ai pas ces problème

est-ce que je suis le seul?
avez une idée pour résoudre le probleme

faut-il resinstaller flash sachant que ca marche bien avec firefox?

Merci d'avance

#18 Re : -1 »  Probleme avec chrome » Le 07/08/2012, à 23:52

fandz
Réponses : 3

c'est pas la pub le fond du probleme, c'est que des qu'il y a du flash ca déconne.

#19 -1 »  sniffer sur une connexion wifi » Le 21/11/2012, à 20:53

fandz
Réponses : 2

Bonjour,

je souhaiterais sniffer les paquets qui sorte de ma carte wifi.
les trames de niveau 2 ne m’intéressent pas spécialement , je cherche surtout les paquets de niveau 3.

j'ai essayé wireshark mais il ne voit pas la carte réseau, et j'ai installé airmon-ng mais je n'ai pas réussi a trouver ce que je voulais (je m'y prends peut-etre mal)

savez vous comment je peux faire?

#20 Re : -1 »  sniffer sur une connexion wifi » Le 23/11/2012, à 21:25

fandz
Réponses : 2

effectivement, je n'avais pas pensé à ça, ça fonctionne merci

#21 -1 »  lenteur sur firefox depuis ce matin » Le 29/08/2012, à 20:19

fandz
Réponses : 3

Bonjour,

ce matin j'ai eu la mise a jour de firefox (la 15.0) et depuis je trouve que ca rame beaucoup
je joue a un jeu sur facebook en flash (simcity social pour ne pas le nommer) et depuis cette mise a jour, c'est tres lent et rends très désagréable ce jeu!!!

sur chrome, je ne rencontre pas ce probleme de lenteur

sachant que j'ai un autre probleme avec chrome (voir topic ici )
je me retrouve avec aucun navigateur viable!!!!


est-ce que quelqu'un a une solution?
est-ce que quelqu'un a le même problème?

#22 Re : -1 »  lenteur sur firefox depuis ce matin » Le 30/08/2012, à 19:33

fandz
Réponses : 3

je n'avais pas beaucoup d'extension installé mais j'ai tout de meme tenté et c'est toujours pareil

#23 Re : -1 »  [Résolu] Pc qui fait du bruit » Le 27/06/2012, à 12:48

fandz
Réponses : 8

J'ai jamais fait mais il n'est jamais trop tard pour apprendre . Comment enlever la pâte ?? Il ne faut pas y aller a la bourrin ?? Avec de l'alcool a 90  ou autre choses

#24 Re : -1 »  [Résolu] Pc qui fait du bruit » Le 29/06/2012, à 20:20

fandz
Réponses : 8

c'est bon je suis revenu a des valeurs "normales"

fandz@fandz-P5K:~$ sensors
atk0110-acpi-0
Adapter: ACPI interface
Vcore Voltage:       +1.03 V  (min =  +0.85 V, max =  +1.60 V)
 +3.3 Voltage:       +3.23 V  (min =  +2.97 V, max =  +3.63 V)
 +5 Voltage:         +4.94 V  (min =  +4.50 V, max =  +5.50 V)
 +12 Voltage:       +12.15 V  (min = +10.20 V, max = +13.80 V)
CPU FAN Speed:      1785 RPM  (min =  600 RPM)
CHASSIS1 FAN Speed:    0 RPM  (min =  600 RPM)
CHASSIS2 FAN Speed: 1125 RPM  (min =  600 RPM)
POWER FAN Speed:       0 RPM  (min =  600 RPM)
CPU Temperature:     +36.0°C  (high = +60.0°C, crit = +95.0°C)
MB Temperature:      +38.0°C  (high = +45.0°C, crit = +95.0°C)

par contre au début j'ai fait comme c'est décrit dans la vidéo que tu as posté et ce n'est pas comme ca qu'il faut faire, j'avais toujours des température a 80°

il faut faire attention a bien étaler avec une carte plastique rigide (un peu comme une carte bleu) la pâte sur la toute la surface du CPU et faire une toute petite couche.


merci pour votre aide