Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Résolu] Modifier le PATH sur Ubuntu ? » Le 13/01/2005, à 11:01

nkdb
Réponses : 5

setenv PATH ${PATH}:/opt/RealPlayer
ou
addpath /opt/RealPlayer
ou
addpathl /opt/RealPlayer

Il faut peut etre mettre le repertoire "bin" plutot (/opt/RealPlayer/bin) ?

#1 -1 »  Perl cpan » Le 29/04/2005, à 20:03

nkdb
Réponses : 5

Je voudrai savoir si des connaisseurs de la commande "cpan" pouvait m'aider à la configurer ?

>sudo cpan install Tk
[...]
  CPAN.pm: Going to build N/NI/NI-S/Tk-804.027.tar.gz

/usr/bin/perl is installed in /usr/lib/perl/5.8 okay
PPM for perl5.008004
Test Compiling config/signedchar.c
Test Compile/Run config/unsigned.c
Test Compiling config/Ksprintf.c
Test Compiling -DSPRINTF_RETURN_CHAR config/Ksprintf.c
Test Compiling config/tod.c
Test Compiling -DTIMEOFDAY_TZ config/tod.c
Test Compiling -DTIMEOFDAY_NO_TZ config/tod.c
Test Compiling -DTIMEOFDAY_DOTS config/tod.c
Problem gettimeofday()
Using -L/usr/X11R6/lib to find /usr/X11R6/lib/libX11.so.6.2
Cannot find X include files via /usr/X11R6/include
Cannot find X include files anywhere at ./myConfig line 332.
Compilation failed in require at Makefile.PL line 36.
BEGIN failed--compilation aborted at Makefile.PL line 38.
Running make test
  Make had some problems, maybe interrupted? Won't test
Running make install
  Make had some problems, maybe interrupted? Won't install

merci d'avance

#2 Re : -1 »  Perl cpan » Le 07/05/2005, à 14:25

nkdb
Réponses : 5

ce paquet est deja installé.

Je sort toujours en erreur :

>sudo cpan install Tk
[...]
(3 subtests UNEXPECTEDLY SUCCEEDED), 23 subtests skipped.
Failed 3/47 test scripts, 93.62% okay. 560/2619 subtests failed, 78.62% okay.
make: *** [test_dynamic] Erreur 255
  /usr/bin/make test -- NOT OK
Running make install
  make test had returned bad status, won't install without force

Help ...

#3 Re : -1 »  Perl cpan » Le 10/05/2005, à 11:18

nkdb
Réponses : 5

Pour info, mon problème est réglé après installation du package .deb perl-tk ! Ben oui, que je suis bête ...! wink

#4 Re : -1 »  [SONDAGE] Avec quel logiciel créez vous vos sites web ??? » Le 08/03/2005, à 13:14

nkdb
Réponses : 112

emacs et son fameux "Ctrl+x d" qui te permet de te connecter directe sur le serveur web et d'éditer en live tes fichiers ...

#5 -1 »  Wifi Hercule USB : problème USB ou wifi ? » Le 26/07/2007, à 22:31

nkdb
Réponses : 6

Bonjour à tous,

ma Feisty est connectée au réseau via un dongle USB Wifi Hercule. Ca marche ...

... enfin ca marche que quelque minutes ..!

En effet mon dongle s'arrete tout seul : plus de loupiotte blue ni orage qui clignotte, plus rien !  :-)

Avez vous deja rencontré cela ?

Je ne pense pas que ce soit un problème wifi en tant que tel mais plus un problème USB ...

Merci pour votre aide.

PS: je n'ai pas du tout ce problème sous Window$ XP ...

#6 Re : -1 »  Wifi Hercule USB : problème USB ou wifi ? » Le 27/07/2007, à 18:14

nkdb
Réponses : 6

C'est parti wink

cat /etc/lsb-release

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.04
DISTRIB_CODENAME=feisty
DISTRIB_DESCRIPTION="Ubuntu 7.04"

lsusb

Bus 005 Device 003: ID 04b4:6830 Cypress Semiconductor Corp. USB-2.0 IDE Adapter
Bus 005 Device 002: ID 06f8:e000 Guillemot Corp. 
Bus 005 Device 001: ID 0000:0000  
Bus 004 Device 001: ID 0000:0000  
Bus 001 Device 001: ID 0000:0000  
Bus 003 Device 001: ID 0000:0000  
Bus 002 Device 001: ID 0000:0000

sudo lshw -C network

  *-network               
       description: Ethernet interface
       product: 88E8001 Gigabit Ethernet Controller
       vendor: Marvell Technology Group Ltd.
       physical id: 5
       bus info: pci@02:05.0
       logical name: eth0
       version: 13
       serial: 00:0e:a6:74:ba:8e
       capacity: 1GB/s
       width: 32 bits
       clock: 66MHz
       capabilities: bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=skge driverversion=1.9 firmware=N/A latency=64 link=no maxlatency=31 mingnt=23 multicast=yes port=twisted pair
       resources: iomemory:feaf8000-feafbfff ioport:d400-d4ff irq:20
  *-network
       description: Wireless interface
       physical id: 1
       bus info: firewire@5
       logical name: rausb0
       serial: 00:08:d3:20:e5:73
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=RT2500USBSTA driverversion=1.0.0 - BETA2 ip=192.168.1.10 link=yes multicast=yes wireless=RT2500USB WLAN

ifconfig

eth0      Lien encap:Ethernet  HWaddr 00:0E:A6:74:BA:8E  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 b) Octets transmis:0 (0.0 b)
          Interruption:20 

rausb0    Lien encap:Ethernet  HWaddr 00:08:D3:20:E5:73  
          inet adr:192.168.1.10  Bcast:192.168.1.255  Masque:255.255.255.0
          adr inet6: fe80::208:d3ff:fe20:e573/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:580 erreurs:0 :0 overruns:0 frame:0
          TX packets:584 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:791105 (772.5 KiB) Octets transmis:103964 (101.5 KiB)

iwconfig

lo        no wireless extensions.

eth0      no wireless extensions.

rausb0    RT2500USB WLAN  ESSID:"XXXXX"  Nickname:"XXXXX"
          Mode:Managed  Frequency=2.457 GHz  Access Point: 00:03:C9:53:43:71   
          Bit Rate=54 Mb/s   
          RTS thr:off   Fragment thr:off
          Link Quality=91/100  Signal level:-42 dBm  Noise level:-202 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

cat  /etc/network/interfaces

#iface rausb0 inet static
iface rausb0 inet dhcp
wireless_keymode open
wireless_mode managed
wireless_nick ubuntu
address XXXXX
netmask 255.255.255
gateway XXXXX

wireless-essid XXXXX
wireless-key XXXXX
wireless-chanel 10

auto rausb0

Je n'ai pas utilisé le network manager, je n'arrivais pas à faire focntionner avec, j'ai fais "à la main".

#7 Re : -1 »  Wifi Hercule USB : problème USB ou wifi ? » Le 28/07/2007, à 09:56

nkdb
Réponses : 6
nonobus a écrit :

As tu penser a blacklister les modules rt* qui se charge par defaut sur feisty car il peut y avoir des problemes entre les modules (si tu as bien sur installer le chipset rt2500 bien sur).

Je ne me souviens pas avoir touché à un quelconque module, donc les modules rt* doivent toujours se lancer par defaut je pense. Il peut y avoir conflit c'est sur.

Merci pour ton aide, je vais regarder ca.

#8 Re : -1 »  Wifi Hercule USB : problème USB ou wifi ? » Le 28/07/2007, à 21:33

nkdb
Réponses : 6

/etc/modprobe.d/blacklist

# This file lists those modules which we don't want to be loaded by
# alias expansion, usually so some other driver will be loaded for the
# device instead.

# evbug is a debug tool that should be loaded explicitly
blacklist evbug

# these drivers are very simple, the HID drivers are usually preferred
blacklist usbmouse
blacklist usbkbd

# replaced by e100
blacklist eepro100

# replaced by tulip
blacklist de4x5

# causes no end of confusion by creating unexpected network interfaces
blacklist eth1394

# snd_intel8x0m can interfere with snd_intel8x0, doesn't seem to support much
# hardware on its own (Ubuntu bug #2011, #6810)
blacklist snd_intel8x0m

# causes failure to suspend on HP compaq nc6000 (Ubuntu: #10306)
blacklist i2c_i801

# buggy driver causes kernel BUG on load (Ubuntu: #78255, #88430)
blacklist r818x
blacklist r8187

lsmod | grep rt

parport_pc             36388  1 
parport                36936  3 ppdev,lp,parport_pc
rt2570                186432  1 
agpgart                35400  2 nvidia,intel_agp
iTCO_vendor_support     4868  1 iTCO_wdt
usbcore               134280  6 rt2570,usb_storage,libusual,ehci_hcd,uhci_hcd

#9 -1 »  apache : ? » Le 29/04/2005, à 19:49

nkdb
Réponses : 15

Slt,

j'ai installé apache et créé quelque page php.

Un problème : à l'affichage, les accents sont remplacé par des "?" .

Vous en connaissez la cause ?

merci

#10 Re : -1 »  apache : ? » Le 29/04/2005, à 20:43

nkdb
Réponses : 15

En fait j'amerais ne pas etre obligé de faire ca ! mais plutot trouver le possible config d'apache pour résoudre le problème ...

merci

#11 Re : -1 »  apache : ? » Le 29/04/2005, à 20:51

nkdb
Réponses : 15

non, pas de MySQL dans l'affaire ... meme la page "apache2-default" a ce problème ...

#12 Re : -1 »  apache : ? » Le 29/04/2005, à 21:24

nkdb
Réponses : 15
> more /etc/apache2/conf.d/charset
AddDefaultCharset UTF-8

=> ca a l'air ok

/etc/apache2/mods-enabled> ls -al
total 8
drwxr-xr-x  2 root root 4096 2005-04-29 21:19 .
drwxr-xr-x  8 root root 4096 2005-04-28 18:10 ..
lrwxrwxrwx  1 root root   36 2005-04-28 18:10 cgi.load -> /etc/apache2/mods-available/cgi.load
lrwxrwxrwx  1 root root   33 2005-04-29 21:19 mime_magic.conf -> ../mods-available/mime_magic.conf
lrwxrwxrwx  1 root root   33 2005-04-29 21:19 mime_magic.load -> ../mods-available/mime_magic.load
lrwxrwxrwx  1 root root   37 2005-04-28 18:10 perl.conf -> /etc/apache2/mods-available/perl.conf
lrwxrwxrwx  1 root root   37 2005-04-28 18:10 perl.load -> /etc/apache2/mods-available/perl.load
lrwxrwxrwx  1 root root   37 2005-04-28 18:10 php4.conf -> /etc/apache2/mods-available/php4.conf
lrwxrwxrwx  1 root root   37 2005-04-28 18:10 php4.load -> /etc/apache2/mods-available/php4.load
lrwxrwxrwx  1 root root   40 2005-04-28 18:10 userdir.conf -> /etc/apache2/mods-available/userdir.conf
lrwxrwxrwx  1 root root   40 2005-04-28 18:10 userdir.load -> /etc/apache2/mods-available/userdir.load

=> Il y a bien les lien "mime_magic".

/etc/apache2/mods-enabled> more mime_magic.conf
<IfModule mod_mime_magic.c>
    MIMEMagicFile /usr/share/misc/file/magic.mime
    AddCharset utf-8 html htm php
</IfModule>

=> toujours le probleme ...

#13 Re : -1 »  apache : ? » Le 30/04/2005, à 14:18

nkdb
Réponses : 15

http://82.232.196.48/~vince/NKDBbudget/fr/

Pour exemple.

Il se trouve que je n'ai pas de module "mime", mais uniquement le "mime_magic" (installation par defaut). Ceci peut il etre la source du probleme ?

Pas de section "<IfModule mod_mime.c>", uniquement "<IfModule mod_mime_magic.c>"

#14 Re : -1 »  apache : ? » Le 30/04/2005, à 16:22

nkdb
Réponses : 15

Problème résolut :

Fichier : /etc/apache2/conf.d/charset

Passer de :

AddDefaultCharset UTF-8

A :

AddDefaultCharset ISO-8859-1

ma question est : pourquoi par défaut est-ce UTF-8 ?

#15 -1 »  APN » Le 30/05/2005, à 16:07

nkdb
Réponses : 2

Bonjour à tous,

a t on quelque part un tuto pour les appareils photo numerique : les logiciels à utiliser, etc ...?

G un Kodak easyshare et en le connectant rien ne se passe de base, j'en conclus qu'il y a certainement un soft pour pouvoir descendre les photos sur le PC ...

Merci d'avance

#16 Re : -1 »  APN » Le 30/05/2005, à 18:28

nkdb
Réponses : 2

super, merci, ca marche wink

#17 Re : -1 »  chmod répertoires, sous-répertoires et fichiers d'un seul coup » Le 30/04/2005, à 15:44

nkdb
Réponses : 2

Il me semble que c'est l'option -R qu'il faut utiliser :

>chmod -R 755 <répertoire>

#18 -1 »  Encore le son ... » Le 28/04/2005, à 20:05

nkdb
Réponses : 3

Après recherche sur le forum et divers tests infructueux, je viens poser ma question :

Quelqun a t il réussit à avoir du son avec une carte (lspci) :

0000:00:1f.5 Multimedia audio controller: Intel Corp. 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller (rev 02)

=> carte intégrée à la CM Asus P4P800E deluxe

Savez vous si cette carte est supportée ?

Merci d'avance.

#19 Re : -1 »  Encore le son ... » Le 29/04/2005, à 15:12

nkdb
Réponses : 3

J'en avait bien peur quand meme ... c'est vrai que c une carte son assez spécial quand meme non ?

Bref, moi le son je m'en fou un peu ... mais je voulais mettre un point d'honneur à résoudre ce dernier problème que j'avais .... smile

#20 Re : -1 »  [RÉSOLU] documentation fluxbox, windowsmaker » Le 12/01/2005, à 13:47

nkdb
Réponses : 21

Ha, je savais pas ...?

J'ai changé gdm par wmaker ... c vrai qu'il y a des comportement bizzard des fois, mais rien n'impêchant de l'utiliser ....

#21 Re : -1 »  [RÉSOLU] documentation fluxbox, windowsmaker » Le 12/01/2005, à 14:18

nkdb
Réponses : 21

mmmm, Laurent, explication et arguments pas vraiement convainquant ....

J'ai trouvé une super distrib en Ubuntu, et j'aime utiliser wmaker ... quel est le problème ?

Le fait de dire "Ouh làlà, si tu n'utilises pas Gnome et gdm tu n'as qu'à dégager" me fait me demander si c'est alors une distrib interessante et je vais peut etre changer ....

Mais personnellement je n'ai pas compris la "philosophie" d'Ubuntu de la même facon que toi, alors je vais continuer à croire que cette dernière me permet tout de même de faire ce que j'ai envie avec ma distribution Linux ...

#22 Re : -1 »  [RÉSOLU] documentation fluxbox, windowsmaker » Le 12/01/2005, à 14:41

nkdb
Réponses : 21

dont' acte pareil ! wink

J'ai bien compris que tu semblais "tendu" smile ....

C'est juste que la personne qui vient juste d'arriver sur le forum, qui voit ta réponse, ben elle fait demitour, car on lui avait dit que Linux était la liberté, l'échange, l'ouverture, etc ... wink Et ce serait dommage de passer à coté de la découverte d'Ubuntu ...

Désolé, pour mon intervention non productive.

#23 -1 »  "Gestionnaire de fenêtres" » Le 07/02/2005, à 18:15

nkdb
Réponses : 3

Slt,

Le titrre du forum "Gestionnaire de fenêtres" ne me parait pas super. D'une part Gnome et KDE ne sont pas (que) des gestionnaires de fenetre comme on l'attend pour wm, fvwm, wmaker, etc ...

Je suis conscient qu'un titre comme "Xfree", qui serait peut etre le plus pertinent, n'est pas tres explicite pour les "newbies".

Je propose peut être "Environnement graphique", qui serait un "merge" de "Serveurs graphiques et cartes vidéo" et "Gestionnaire de fenêtres" ?

?

#24 Re : -1 »  Antivirus et Firewall ? » Le 20/01/2005, à 12:27

nkdb
Réponses : 8

Je ne connais pas Firestarter.

Pour une configuration "hautement sécurisée orienté réseau", le conseil pourrait être d'utiliser les "wrappage TCP" et biensur le fameux couple netfilter/iptable (une ptite recherche google devrait te donner toutes les infos pour leurs mise en place wink ).