Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  probleme sd card qui se deconnecte au formatage help!!! » Le 14/11/2012, à 19:00

foooudre
Réponses : 5

salut les amis;

voila mon problème est le suivant:

je n'arrive pas a formater ma sd card, je l'insert dans le lecteur carte,
sous windows il me demande de la formater directe , mais au mal heureusement arriver a la fin du processus la carte devient invisible et plus accessible ou mieu elle est introuvable
sous linux avec gparted elle est détecté et la, même chose, je lance le formatage et paf y a plus de carte sd

tester aussi avec fdisk gparted et différents log de partition mais sans succès la sd card s'éjecte donc impossible de terminer l’opération

ps: elle est en RAW donc je voulais juste la formater pour essayer de récupérer les photos qu'il y avait dessus avec un log de recup

si vous avez une idée faites moi signe svp et Merci

#1 Re : -1 »  probleme sd card qui se deconnecte au formatage help!!! » Le 14/11/2012, à 19:13

foooudre
Réponses : 5
Nasman a écrit :
foooudre a écrit :

ps: elle est en RAW donc je voulais juste la formater pour essayer de récupérer les photos qu'il y avait dessus avec un log de recup

si vous avez une idée faites moi signe svp et Merci

Très mauvaise idée de formater un support en espérant récupérer des documents. Toute opération d'écriture sur le support réduit les chances de retrouver quelque chose.
Commencer à effectuer une copie de l'existant.


merci de ta réponse mon ami, mais voila le problème c'est que je ne peu rien faire, impossible d’accéder au contenu de la carte pour faire un backup
en lancent des log de recup ils ne trouves rien vu qu'elle est en RAW sad

#2 Re : -1 »  probleme sd card qui se deconnecte au formatage help!!! » Le 14/11/2012, à 19:32

foooudre
Réponses : 5
Nasman a écrit :

Va voir Dédé

merci ,je vais voir avec le lien que tu vien de me donner dans un 1er temps puis on vera pour la suite wink

#3 Re : -1 »  probleme sd card qui se deconnecte au formatage help!!! » Le 14/11/2012, à 21:24

foooudre
Réponses : 5

voila je vien de creer une image iso de la carte sd avec DD
mais je ne peus pas la monter

pour la suite je ne sais plus quoi faire
help plz

#4 Re : -1 »  [RESOLU]Problème affichage avec 12-04 LTS » Le 30/04/2012, à 11:30

foooudre
Réponses : 20

salut l'ami, je ne suis pas un pro et je doute que j'apporte une reponse a ton probleme
mais je croi bien que ça peu etre a cause la resolution elevé hmm
c'est juste une idée, essai d'installer comme le suggère notre ami Grub customiser et de jouer sur la résolution peut être que ça va régler le problème
bonne chance a toi mon ami

#5 -1 »  [RESOLU] probleme GSPCA drivers sous ubuntu 12.04 help !!!! » Le 29/04/2012, à 12:14

foooudre
Réponses : 4

salut tout le monde,
voila mon problème est le suivant
après avoir galérer pour faire marcher ma webcam hercules blog webcam sous ubuntu 10.10, "grand merci a notre ami "stemp" qui m'a beaucoup aider, sans qui je n'aurai pas réussi a la faire marché wink"
et la au passage a la 12.04 je reviens au point de dépare sad , la cam ne marche plus même apres mise a jours des headers et en installant le dernier pilote gspca téléchargé sur moinejf.free.fr
je m'explique y a deux jours tout marché bien sous 10.10
après la mise a niveau a la 12.04 la LED de ma cam reste allumer des le chargement du système comme si elle été en cours d'utilisation,
avec "lsusb" je vois bien qu'elle figure dans la liste mais pas moyen de la faire marcher
elle n'est plus détecter ni sous "skype, camorama, cheese ...." le micro intergé lui marche hmm
si quelqu’un a une idée ou peut m'aider ça serai vraiment génial
et merci d'avance les amis

#6 Re : -1 »  [RESOLU] probleme GSPCA drivers sous ubuntu 12.04 help !!!! » Le 30/04/2012, à 11:08

foooudre
Réponses : 4

je crois bien que je suis le seul a avoir cette webcam ou a avoir un probleme avec sad
dommage que les constructeurs ne prennent pas en charge le développement des pilotes linux de leurs matos sad
avant de poster ici j'ai beau chercher avec les moteurs de recherches mais hélas ...

#7 Re : -1 »  [RESOLU] probleme GSPCA drivers sous ubuntu 12.04 help !!!! » Le 01/05/2012, à 16:10

foooudre
Réponses : 4

resalut c'est encore moi, tjrs pas de solution
voila ce que me revoi la commande dmesg

[   17.007746] gspca_ov534: Sensor ID: 7673
[   17.010664] gspca_ov534: sccb_reg_write failed
[   17.010689] ov534: probe of 1-1:1.0 failed with error -5
[   17.012166] usbcore: registered new interface driver ov534
[   17.064736] snd_hda_intel 0000:00:1b.0: PCI INT A -> GSI 16 (level, low) -> I

une idée les amis

#9 Re : -1 »  [RESOLU] probleme GSPCA drivers sous ubuntu 12.04 help !!!! » Le 05/05/2012, à 17:12

foooudre
Réponses : 4

voila je vient juste de régler mon problème, un grand merci a STEMP et a Jean-François Moine
la solution pour mon cas est la 1ere.

la solution donné par Jean-François marche a merveille
avant tout j'ai télécharger le dernier pilote gspca sur le site de Jean-François monejf.free.fr

"ajouter un délai
dans le test qui échoue. Ca se passe vers la ligne 837 du fichier
build/ov534.c. Il y a:

       for (i = 0; i < 5; i++) {
               data = ov534_reg_read(gspca_dev, OV534_REG_STATUS);

et il faut ajouter une nouvelle ligne "msleep(10);" pour avoir:

       for (i = 0; i < 5; i++) {
               msleep(10);
               data = ov534_reg_read(gspca_dev, OV534_REG_STATUS);

Si ca ne marche toujours pas, tu peux encore essayer d'ignorer l'erreur
pour voir si la webcam démarre quand même. ca se fait à la ligne 842 en
changeant "return 1;" en "return 0;":

               case 0x00:
                       return 0;

N'oublie pas de purger la mémoire après régénération."

après ça un "make" puis "sudo make install" et tout est ok maintenant


merci beaucoup les amis

#10 -1 »  probleme webcam avec skype 2.2 beta [RESOLU] » Le 07/04/2011, à 13:48

foooudre
Réponses : 3

bonjour tout le monde
voila mon problème est que après avoir installer la nouvelle version de skype 2.2 beta ma webcam ne marche plus
je m'explique; je suis sous ubuntu 10.10 hier ma cam (hercules blog webcam) marché parfaitement avec skype 2.1 beta 2, mais ce matin après la mise a jour
ma webcam ne marche plus, dans les option de skype elle est bien reconnu mais impossible d'effectuer un test ca reste noir et ma cam ne s'allume meme pas , sous Cheese ou Camorama elle marche bien, sauf avec skype
si qlq'un a une idée et peut m'aider ça serai super cool
merci d'avance les amis
ps: je ne veu pas retourné sous Windows a cause de skype grrrrrrrrrrrrrrrrrrrrrr

#11 Re : -1 »  probleme webcam avec skype 2.2 beta [RESOLU] » Le 07/04/2011, à 15:58

foooudre
Réponses : 3

j'ai trouver la solution a mon probleme
en suivant ce tuto http://forum.ubuntu-fr.org/viewtopic.ph … 1#p3764471
ca marche bien
merci all.

#12 Re : -1 »  probleme webcam avec skype 2.2 beta [RESOLU] » Le 17/04/2011, à 15:34

foooudre
Réponses : 3

dsl pour le retard mon ami
t'a essayai d'aller sur le lien que j'ai posté un peu plus haut pour resoudre ton probleme?
mais sinon pour réinstaller la version 2.1 beta faut chercher sur le net, je l'ai déjà téléchargé mais je ne sais plus sur quel site
bref si tu veut je peu te l'envoyer
juste un truc je suis débutant sur ubuntu mais je crois qu'a chaque mise a jour du noyau il faut réinstaller une nouvelle version du pilote de ta cam,
en tout cas c'est mon cas regarde sur le tuto de stemp c'est bien fait wink
bonne chance l'ami.

#13 -1 »  inverser horizontalement ma video sous skype [RESOLU] » Le 15/02/2011, à 20:13

foooudre
Réponses : 1

bonjour tout les monde, et merci d'avance
voila j'ai une hercules blog webcam, qui marche parfaitement grâce au tuto de stemp (merci stemp), j'ai juste un petit problème sous skype ma video est inversé horizontalement et je ne sais vraiment pas comme y remédier
j'ai un peut chercher par ci par la sans succès
toute aide est la bienvenue merci les amis.

#14 Re : -1 »  inverser horizontalement ma video sous skype [RESOLU] » Le 16/02/2011, à 19:50

foooudre
Réponses : 1

j'ai fini par installer v4l2 video control panel for linux et ca marche!!!!!!

#15 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:03

foooudre
Réponses : 14

merci beaucoup stemp pour ta repense je vais tester et te tenir informé de ma progression lol
encore merci d'avoir pris le temps de me rependre mon ami

#16 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:17

foooudre
Réponses : 14

resalut c'est encore moi lol
le lien du site http://moinejf.free.fr/ est mort apparemment
y a t'il un autre lien ou je pourais le telecharger stp stemp

#17 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:27

foooudre
Réponses : 14

merci stemp mais je ne peu pas y acceder le site ne veu pas s'ouvrir sad

#18 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:36

foooudre
Réponses : 14

je vais tester avec un autre navigateur que firefox , au pire je le dl sous windows merci stemp

#19 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:47

foooudre
Réponses : 14

dsl de te deranger autant stemp mais voila ce que j'ai sur mon terminal
wget http://moinejf.free.fr/gspca-2.12.9.tar.gz
--2011-02-09 13:45:34--  http://moinejf.free.fr/gspca-2.12.9.tar.gz
Résolution de moinejf.free.fr... 212.27.63.129
Connexion vers moinejf.free.fr|212.27.63.129|:80...
et le curseur reste la a clignoté sans plus

#20 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:49

foooudre
Réponses : 14

mon ordi ne peu se connecter a ce site
wget http://moinejf.free.fr/gspca-2.12.9.tar.gz
--2011-02-09 13:45:34--  http://moinejf.free.fr/gspca-2.12.9.tar.gz
Résolution de moinejf.free.fr... 212.27.63.129
Connexion vers moinejf.free.fr|212.27.63.129|:80... échec: Connexion terminée par expiration du délai d'attente.
Nouvel essai.

--2011-02-09 13:48:45--  (essai: 2)  http://moinejf.free.fr/gspca-2.12.9.tar.gz
Connexion vers moinejf.free.fr|212.27.63.129|:80...
:s

#21 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 14:50

foooudre
Réponses : 14

bon je vai ressayer plus tard et je te tiendrai au courant stemp encore merci pour ton aide mon ami;)
@+

#22 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 15:11

foooudre
Réponses : 14

je suis passer sous windows et rien n y fait, meme probleme je ne peu pas acceder au site stemp

#23 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 15:26

foooudre
Réponses : 14

ouiiiiiiiiiiiiiiiiiiiiiii la je le telecharge merci stemp, je te tiendrai au courant
merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii

#24 Re : -1 »  SOS HERCULES blog wbecam non reconnu [RESOLU] » Le 09/02/2011, à 16:50

foooudre
Réponses : 14

ça marcheeeeeeeeeeeeeeee!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
merci stemp pour ta patience et pour ton aide
ça fait du bien de ne pas se sentir seul

encor merci stemp