Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  ►Cubuntu 14.10 sous MATE + Cinnamon + Unity + Optimus + Kernel 3.16 » Le 13/10/2012, à 11:16

micnad
Réponses : 717

Bonjour
Comment supprimer l'ouverture de la fenêtre "actualités google"" qui s'affiche quelques secondes SVP.
merci
micnad

#2 Re : -1 »  MultiSystem, Créez votre LiveUSB MultiBoot simplement! » Le 19/10/2012, à 09:45

micnad
Réponses : 2566

Bonjour
J'ai installé dans "multi-system" la version béta2 de cubuntu" sans problème.
Je viens de la désinstaller pour la remplacer par la version finale de cubuntu 12.10
hélas, il refuse l'intégration de l'image iso de ce dernier sur mon multi-system.
J'ai fait la mise à jour de multi-system, j'ai fait une défragmentation du hdd (il reste 80% de place).
Une idée SVP sur ce qui bloque ?
merci
micnad

#3 -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 29/09/2012, à 09:58

micnad
Réponses : 15

Bonjour
Quand je veux installer d'autres moteurs de recherches dans firefox, je reçois ce message :

Mycroft Project
Warning
JavaScript must be enabled to install a search plugin.
If you have installed NoScript, you will need to allow this page to run scripts.

merci
micnad

Site sur lequel sont les moteurs de recherches : http://mycroft.mozdev.org/google-search-plugins.html
A moins que cela ne soit reservé aux versions windows ???

#4 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 29/09/2012, à 18:05

micnad
Réponses : 15

Bonjour
merci, mais vos réponses ne me disent pas ce que je dois faire sad
A suivre
micnad

#5 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 12/11/2012, à 11:09

micnad
Réponses : 15

Bonjour
Un up pour relancer ma demande pour laquelle je n'ai toujours pas réussi à installer les moteurs de recherches à partir du lien donné ci-dessus.
J'ai refait une installation complète de ubuntu 12.10 x64 aujourd'hui pour partir sur une base "saine".
merci
micnad

copie d'ecran

copie ecran

java

#6 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 12/11/2012, à 11:30

micnad
Réponses : 15
faustus a écrit :

JavaScript must be enabled to install a search plugin.
If you have installed NoScript, you will need to allow this page to run scripts.

Copier et coller ça dans google traduction....

Bonjour
Répondre ça ou dire " parle à mon c.. ma tête est dans le désert" c'est la même chose.
Ce genre de réponse qui ne sert à rien me tape sur le système...
micnad

#7 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 12/11/2012, à 11:45

micnad
Réponses : 15

Bonjour
Non je n'ai pas besoin d'un larbin et encore moins d'un donneur de leçon.
Je veux juste pouvoir installer mes moteurs de recherches habituels comme je le faisais sous mon ancien OS.
Je crois que les utilisateurs d'ubuntu, savent que le traducteur google est un outil insdispensable sous cet OS
Si je demande de l'aide c'est que je n'ai pas réussi.
micnad

EDIT : A tous les autres membres du forum, je présente mes excuses pour m'être emporté dans mes propos.

faustus a écrit :

Monsieur a besoin d'un larbin ?
Ici on est sur un forum d'entraide. Et la moindre des choses c'est déjà d'essayer de comprendre ce qui se passe. Or javascript est activé par défaut dans firefox. S'il ne l'est plus, c'est que tu l'as inactivé, d'une manière ou d'une autre...

Il faut lire ce que j'ai écrit : j'ai fait une installation propre d'ubuntu aujourd'hui

#8 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 12/11/2012, à 12:21

micnad
Réponses : 15
inbox a écrit :

Salut,

Vérifie via about:config, dans Firefox que la valeur javascript.enabled est bien à true.

A+

Merci
oui c'est sur true
Toutes les valeurs sont définies par défaut sauf
pref.advanced.javascript.disable_button.advanced;false
voir image ci-dessus dans le post 5 que j'ai actualisé
micnad

#9 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 12/11/2012, à 13:04

micnad
Réponses : 15

Bonjour
Mon problème est là.
Quand je clique gauche, je tombe sur le message d'erreur. Il n'ajoute pas le moteur que je voudrais.
J'ai donc un problème avec javascript, mais lequel ...
merci
micnad

EDIT : j'ai essayé avec google chrome et cela fonctionne.
Donc c'est dans firefox qu'il y a quelque chose qui cloche

#10 Re : -1 »  RESOLU - Comment faire fonctionner javascript sous cette version » Le 13/11/2012, à 09:15

micnad
Réponses : 15

Bonjour
Merci pour ta participation sur ce sujet.
J'ai résolu mon problème de la façon suivante.
J'ai désinstallé firefox dans le menu applications.
J'ai downloadé sur le site mozilla la dernière version de firefox en tar.gz
Je l'ai décompressé sur le bureau
Je suis allé dans le répertoire "firefox"
J'ai tapé la commande " sudo apt-get install firefox"
Et ça marche. wink
Je n'ai malheureusement pas vu ta réponse ci-dessus avant d'avoir fait mes modifications.
Je ne peux donc pas dire si cela aurait fonctionné.
Encore merci
micnad

#11 Re : -1 »  [Résolu] Partage de fichiers à l'aide de NFS » Le 15/10/2012, à 13:28

micnad
Réponses : 4

Bonjour
merci pour cette réponse rapide.
micnad

#12 Re : -1 »  Plus de son. » Le 02/10/2012, à 08:38

micnad
Réponses : 5

Bonjour
+1, plus de son après MAJ du 01 10 2012
A suivre.
micnad

#13 -1 »  Capacité du disque pas disponible ? » Le 02/01/2011, à 12:41

micnad
Réponses : 0

Bonjour
J'ai 3 disques de 1.5 To en raid 5 soit 3 TO d'utilisables EXT3
J'ai ajouté LVM2 pour faire 3 partitions
programmes - videos - musique.
Quand je veux tranférer un dossier de 30 Go dans videos, il me dit que je ne dispose que de 25 Go
Pourtant je dispose de 2.18To dans videos.
Un idée sur ce que je dois faire ?
merci
micnad

root@p4c800e:~# lvdisplay
  --- Logical volume ---
  LV Name                /dev/michel/videos
  VG Name                michel
  LV UUID                jHDUU9-lq5t-q1zh-JccN-v70P-bkrM-RXPPFu
  LV Write Access        read/write
  LV Status              available
  # open                 1
LV Size                2,18 TiB
  Current LE             572205
  Segments               1
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     512
  Block device           251:0

  --- Logical volume ---
  LV Name                /dev/michel/musique
  VG Name                michel
  LV UUID                34AczU-k0Dj-eAAf-MNfB-LHen-yBgj-GP9YTq
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                372,53 GiB
  Current LE             95367
  Segments               1
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     512
  Block device           251:1

  --- Logical volume ---
  LV Name                /dev/michel/programmes
  VG Name                michel
  LV UUID                wJCh0a-R1k2-xun5-qBpi-ZRWf-Awe4-RQJDBS
  LV Write Access        read/write
  LV Status              available
  # open                 1
  LV Size                186,82 GiB
  Current LE             47826
  Segments               1
  Allocation             inherit
  Read ahead sectors     auto
  - currently set to     512
  Block device           251:2

root@p4c800e:~# pvdisplay
  --- Physical volume ---
  PV Name               /dev/md0
  VG Name               michel
  PV Size               2,73 TiB / not usable 3,88 MiB
  Allocatable           yes (but full)
  PE Size               4,00 MiB
  Total PE              715398
  Free PE               0
  Allocated PE          715398
  PV UUID               7lb7qH-93X2-BROC-VDie-q1A7-eyQ3-3bkmSY


root@p4c800e:~# vgdisplay
  --- Volume group ---
  VG Name               michel
  System ID
  Format                lvm2
  Metadata Areas        1
  Metadata Sequence No  6
  VG Access             read/write
  VG Status             resizable
  MAX LV                0
  Cur LV                3
  Open LV               3
  Max PV                0
  Cur PV                1
  Act PV                1
  VG Size               2,73 TiB
  PE Size               4,00 MiB
  Total PE              715398
  Alloc PE / Size       715398 / 2,73 TiB
  Free  PE / Size       0 / 0
  VG UUID               h1y0w4-rSjP-00OT-JtUq-m4o4-GGob-nDOezj

#14 -1 »  Créer un serveur ubuntu Quelle galère pour un novice » Le 31/12/2010, à 16:58

micnad
Réponses : 3

Bonjour
Ce qui suit est écrit par un novice. Je dirais que sur une echelle de 1 à 10, je suis au niveau 3, 10 étant l'expert, en connaissance linux.
Depuis quelques temps je me renseigne sur le net pour faire mon propre serveur de fichiers.
Les recherches ont présenté freenas et ubuntu comme étant les plus simples et facile à installer.
Ca c'est leur point de vue, pas le mien.

Mon matériel, 1 P4, 1go de ram 1dd 120 go et 3 hdd 1.5 to

Je vous raconte en très court comment se passe ma tentative d'installation.

J'installe ubuntu serveur 10.10 sur le dd de 120go
/    /boot    /swap    /home
Sur ce forum je trouve des infos, pas comme je l'aurais souhaité, mais j'arrive à faire mon installation.
Durant celle-ci j'ai crée un raid 5 avec les 3 hdd 1.5to.
Puis sur ce raid j'ai ajouté lvm de façon à créer 3 partitions :  videos musique programmes.
Celles ci ont un point de montage à leur nom.
L'installation et termine et 1er reboot.
1er problème : mes partitions ne sont pas montées, j'ai un message d'erreur.
Appel à l'aide sur le forum et résolution du problème.
modification du fstab
reboot
2eme problème : je ne peux pas accéder à mes partitions.
A près recherche, je constate qu'il faut configurer samba.
Grosse galère, tapez samba dans le moteur de recherche et vous verrez qu'il n'est pas facile de s'y retrouver.
Après 2/3 jours, ça y est samba fonctionne,
Je m'empresse de transférer un fichier du pc vers le serveur, et nouveau problème : pas de droits
Et c'est reparti pour de nouvelles recherches...
Encore une fois, après avoir passer un temps fou derrière l'écran, je trouve la solution.
Bien content, je copie un fichier du pc (seven) vers le serveur et ça fonctionne.
je recommence avec un autre fichier et pas de place suffisante yikes
pourtant ma partition vidéos est de 2 TO
je vérifie avec la commande fdisk-l et je vois que l'ensemble md0 n'a pas de partition valide sad

Franchement, là j'en ai plein le c..
Je veux bien essayer d'apprendre, j'ai effectivement du temps, je suis en retraite depuis 5 ans, mais sur ce coup, j'ai plus envie de tout balancer qu'autre chose.

Bonne fin d'année à vous

micnad

micnad@192.168.1.5's password:
Linux p4c800e 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14 UTC 2010                                                                                     i686 GNU/Linux
Ubuntu 10.10

Welcome to Ubuntu!
* Documentation:  https://help.ubuntu.com/
Last login: Fri Dec 31 15:24:13 2010 from g73
micnad@p4c800e:~$ sudo fdisk -l

Disque /dev/sda: 120.0 Go, 120034123776 octets
255 têtes, 63 secteurs/piste, 14593 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0xa466ff12

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sda1   *           1         244     1951744   83  Linux
La partition 1 ne se termine pas sur une frontière de cylindre.
/dev/sda2             244         487     1952768   82  Linux swap / Solaris
La partition 2 ne se termine pas sur une frontière de cylindre.
/dev/sda3             487        6565    48826369    5  Etendue
/dev/sda5             487        2918    19529728   83  Linux
/dev/sda6            2918        6565    29295616   83  Linux

Disque /dev/sdb: 1500.3 Go, 1500301910016 octets
255 têtes, 63 secteurs/piste, 182401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x000c5e44

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1               1      182402  1465137152   fd  Linux raid autodetect

Disque /dev/md0: 3000.6 Go, 3000600756224 octets
2 têtes, 4 secteurs/piste, 732568544 cylindres
Unités = cylindres de 8 * 512 = 4096 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 65536 bytes / 131072 bytes
Identifiant de disque : 0x00000000

Le disque /dev/md0 ne contient pas une table de partition valide

Disque /dev/sdc: 1500.3 Go, 1500301910016 octets
255 têtes, 63 secteurs/piste, 182401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x000cef8a

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdc1               1      182402  1465137152   fd  Linux raid autodetect

Disque /dev/sdd: 1500.3 Go, 1500301910016 octets
255 têtes, 63 secteurs/piste, 182401 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identifiant de disque : 0x0000b704

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdd1               1      182402  1465137152   fd  Linux raid autodetect

Disque /dev/dm-0: 2400.0 Go, 2400001720320 octets
255 têtes, 63 secteurs/piste, 291783 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 65536 bytes / 131072 bytes
Identifiant de disque : 0x00000000

Le disque /dev/dm-0 ne contient pas une table de partition valide

Disque /dev/dm-1: 400.0 Go, 399998189568 octets
255 têtes, 63 secteurs/piste, 48630 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 65536 bytes / 131072 bytes
Identifiant de disque : 0x00000000

Le disque /dev/dm-1 ne contient pas une table de partition valide

Disque /dev/dm-2: 200.6 Go, 200596783104 octets
255 têtes, 63 secteurs/piste, 24387 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 65536 bytes / 131072 bytes
Identifiant de disque : 0x00000000

Le disque /dev/dm-2 ne contient pas une table de partition valide
micnad@p4c800e:~$ micnad@192.168.1.5's password:
> Linux p4c800e 2.6.35-22-generic-pae #33-Ubuntu SMP Sun Sep 19 22:14:14 UTC 201                                                                                    0 i686 GNU/Linux
> Ubuntu 10.10
>
> Welcome to Ubuntu!
>  * Documentation:  https://help.ubuntu.com/
> Last login: Fri Dec 31 15:24:13 2010 from g73
> micnad@p4c800e:~$ sudo fdisk -l
>
> Disque /dev/sda: 120.0 Go, 120034123776 octets
> 255 têtes, 63 secteurs/piste, 14593 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 512 bytes / 512 bytes
> Identifiant de disque : 0xa466ff12
>
> Périphérique Amorce  Début        Fin      Blocs     Id  Système
> /dev/sda1   *           1         244     1951744   83  Linux
> La partition 1 ne se termine pas sur une frontière de cylindre.
> /dev/sda2             244         487     1952768   82  Linux swap / Solaris
> La partition 2 ne se termine pas sur une frontière de cylindre.
> /dev/sda3             487        6565    48826369    5  Etendue
> /dev/sda5             487        2918    19529728   83  Linux
> /dev/sda6            2918        6565    29295616   83  Linux
>
> Disque /dev/sdb: 1500.3 Go, 1500301910016 octets
255 têtes, 63 secteu> 255 têtes, 63 secteurs/piste, 182401 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 512 bytes / 512 bytes
> Identifiant de disque : 0x000c5e44
>
> Périphérique Amorce  Début        Fin      Blocs     Id  Système
> /dev/sdb1               1      182402  1465137152   fd  Linux raid autodetect
>
> Disque /dev/md0: 3000.6 Go, 3000600756224 octets
> 2 têtes, 4 secteurs/piste, 732568544 cylindres
> Unités = cylindres de 8 * 512 = 4096 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 65536 bytes / 131072 bytes
> Identifiant de disque : 0x00000000
>
> Le disque /dev/md0 ne contient pas une table de partition valide
>
> Disque /dev/sdc: 1500.3 Go, 1500301910016 octets
> 255 têtes, 63 secteurs/piste, 182401 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 512 bytes / 512 bytes
> Identifiant de disque : 0x000cef8a
>
> Périphérique Amorce  Début        Fin      Blocs     Id  Système
> /dev/sdc1               1      182402  1465137152   fd  Linux raid autodetect
>
> Disque /dev/sdd: 1500.3 Go, 1500301910016 octets
> 255 têtes, 63 secteurs/piste, 182401 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 512 bytes / 512 bytes
> Identifiant de disque : 0x0000b704
>
> Périphérique Amorce  Début        Fin      Blocs     Id  Système
> /dev/sdd1               1      182402  1465137152   fd  Linux raid autodetect
>
> Disque /dev/dm-0: 2400.0 Go, 2400001720320 octets
> 255 têtes, 63 secteurs/piste, 291783 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 65536 bytes / 131072 bytes
> Identifiant de disque : 0x00000000
>
> Le disque /dev/dm-0 ne contient pas une table de partition valide
>
> Disque /dev/dm-1: 400.0 Go, 399998189568 octets
> 255 têtes, 63 secteurs/piste, 48630 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 65536 bytes / 131072 bytes
> Identifiant de disque : 0x00000000
>
> Le disque /dev/dm-1 ne contient pas une table de partition valide
>
> Disque /dev/dm-2: 200.6 Go, 200596783104 octets
> 255 têtes, 63 secteurs/piste, 24387 cylindres
> Unités = cylindres de 16065 * 512 = 8225280 octets
> Sector size (logical/physical): 512 bytes / 512 bytes
> I/O size (minimum/optimal): 65536 bytes / 131072 bytes
> Identifiant de disque : 0x00000000
>
> Le disque /dev/dm-2 ne contient pas une table de partition valide
> micnad@p4c800e:~$

#15 Re : -1 »  Créer un serveur ubuntu Quelle galère pour un novice » Le 01/01/2011, à 00:57

micnad
Réponses : 3

Bonsoir et merci

mes partitions ont été créées en installant ubuntu. Elles sont de type ext3.


micnad@p4c800e:~$ df
Sys. de fich.           1K-blocs       Occupé Disponible Capacité Monté sur
/dev/sda5             19223252    903372  17343396   5% /
none                    506144       268    505876   1% /dev
none                    512252         0    512252   0% /dev/shm
none                    512252       364    511888   1% /var/run
none                    512252         0    512252   0% /var/lock
none                  19223252    903372  17343396   5% /var/lib/ureadahead/debugfs
/dev/sda1              1921036     56112   1767340   4% /boot
/dev/sda6             28835836    176240  27194816   1% /home
/dev/mapper/michel-musique
                     384492596    199228 364762208   1% /home/micnad/data/musique
/dev/mapper/michel-videos
                     2306974444   8862948 2180923912   1% /home/micnad/data/videos
/dev/mapper/michel-programmes
                     192820796    191948 182834084   1% /home/micnad/data/programmes
micnad@p4c800e:~$


A suivre

micnad

#16 -1 »  Copie d'écran sur ubuntu server » Le 31/12/2010, à 11:27

micnad
Réponses : 4

Bonjour
J'essaie d'installer ubuntu serveur.
Il n'y a pas d'interface graphique
Quand je fais une demande d'aide sur le forum, il serait intéressant de pouvoir faire une copie de l'écran pour la diffuser sur le forum.
afficher son fstab, son smb.conf par exemple.
Souvent on nous dit, tape cette commande et donne nous le résultat .:(
Alors comment faire ?
merci
micnad

#17 Re : -1 »  Copie d'écran sur ubuntu server » Le 31/12/2010, à 15:19

micnad
Réponses : 4
slasher-fun a écrit :

Bonjour et merci

Un simple copier-coller obtenu en se connectant au serveur en SSH fait l'affaire smile


Oui, si le serveur fonctionne.
Mais quand il est en construction, pas encore opérationnel, que seule l'installation a été faite et que rien n'a été configuré.
Alors là ce n'est plus la même chose.

d'où ma question

salut
micnad

#18 -1 »  Attributions des droits d'accès aux sous répertoire ? » Le 31/12/2010, à 11:21

micnad
Réponses : 1

Bonjour
Sur le lien ci-dessous, il expliqué le mode de fonctionnement de chmod.
http://doc.ubuntu-fr.org/permissions?s[]=chmod

Mais, est-il possible de modifier les droits aux répertoires, sous répertoires, sous-sous répertoires en une seule opération.
Exemple j'ai une structure du genre
micnad/videos/bluray
micnad/videos/dvd
micnad/musique/jazz
micnad/musique/pop
etc...

Je voudrais en modifiant les droits de micnad que cela se répercute sur tous les dossiers ?

merci
micnad

#19 -1 »  Ubuntu serveur - le raid ne se monte pas » Le 27/12/2010, à 17:00

micnad
Réponses : 9

Bonjour

J'ai installé ubuntu server sur un disque de 120 go
Pendant l'installation, j'ai créé un raid 5 avec 3 disques de 1.5 TO
Toujours pendant l'installation, j'ai découpé avec LVM le volume obtenu de 3 TO en 3 systèmes de fichiers.
J'ai appliqué les points de montage : vidéos - musique - programmes
J'ai modifié mon FSTAB en ajoutant : /dev/md0     /mnt/raid    ext3    defaults    0    1
J'ai créé le répertoire raid : mkdir /mnt/raid

Au redémarrage du serveur, il me dit que le lecteur de disque
/mnt/raid n'est pas encore prêt ou n'est pas présent
Continuer pour attendre : ou appuyer sur S pour passer le montage ou M pour récupération manuelle.

Je précise que je suis newbie en la matière, et que tous ce que je fais c'est à partir de doc ubuntu ou de posts sur le forum.

Quand je tape l'adresse IP du serveur sur un autre PC, il me dit :
It works!

This is the default web page for this server.

The web server software is running but no content has been added, yet.

Comment monter le raid ?
Comment voir mes systèmes de fichiers sur le réseau ?
Merci pour votre future aide

micnad

#20 Re : -1 »  Ubuntu serveur - le raid ne se monte pas » Le 29/12/2010, à 11:03

micnad
Réponses : 9

Bonjour
Un peu tardive ma réponse, mais au lit pendant 2 jours, la grippe est passée chez moi

Euh APACHE c'est quoi ?
Oui j'ai installé LVM sur le raid
sudo pvs
PV               VG        Fmt        Attr         LSize   Pfree
/dev/md0   michel    lvm2          a-         2.73t     0
sudo lvs
DV                    VG                  Attr           LSize
musique          michel             -wi-a-         372,53g
programmes   michel              -wi-a-         186n82g
videos            michel               -wi-a-         2,18To

merci
micnad

#21 Re : -1 »  Ubuntu serveur - le raid ne se monte pas » Le 29/12/2010, à 14:32

micnad
Réponses : 9

Bonjour et merci

J'ai créé mes répertoires et j'ai modifié mon fstab

/dev/michel/musique     /data/musique     ext3    defaults    0    0
ou
/dev/michel/musique    /mnt /data/musique     ext3    defaults    0    0

idem avec videos et programmes

Toujours le même message d'erreur au boot

A suivre
Micnad

#22 Re : -1 »  Ubuntu serveur - le raid ne se monte pas » Le 29/12/2010, à 18:25

micnad
Réponses : 9

Bonsoir
Autant pour moi, ce n'est pas le même message.
mount : le point de montage /mnt/data/musique n'existe pas
mountall : mount /mnt/data/musique [874] terminé avec le statut 32
mountall : le système de fichiers /mnt/data/musique n'a pas été monté

puis le message : Continuer pour attendre : ou appuyer sur S pour passer le montage ou M pour récupération manuelle.
merci
micnad

#23 Re : -1 »  Ubuntu serveur - le raid ne se monte pas » Le 30/12/2010, à 19:14

micnad
Réponses : 9

Bonsoir
Bon, j'avance.
Je n'ai plus de message d'erreur au boot.
J'ai modifié mon fstab comme ceci : /dev/michel/musique    /home/micnad /data/musique     ext3    defaults    0    0
Encore merci.

Il y a d'autres questions en préparation
micnad

#24 Re : -1 »  RESOLU - Raid 5 dégradé, oui mais quel disque ? » Le 27/12/2010, à 17:12

micnad
Réponses : 10

Bonjour
merci pour vos réponses.
Je suis resté en partie sur mon idée, mais j'ai également suivi le conseil pour LVM.
Je rencontre un autre problème.
Mais étant donné qu'il est différent, j'ai ouvert un autre post ici : http://forum.ubuntu-fr.org/viewtopic.php?id=435620
POur mon disque système, j'ai crée
boot
swap
/
/home
et il me reste de la place.
Encore merci et peut être vos avis sur l'autre lien
micnad