Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#1 Re : -1 »  The Humble Indie Bundle 6 » Le 26/09/2012, à 17:30

FPNexuS
Réponses : 165

Bonjour,

Qu'elqu'un a t il comme moi : pas de sons dans torchlight....??

#2 -1 »  Redémarage en boucle après installation 11.04 » Le 30/04/2011, à 18:17

FPNexuS
Réponses : 6

Bonjour à tous et à toutes.

Je suis sur la 11.04 depuis hier soir et pour une fois je n'ai rencontré aucun soucis d'installation. En revanche j'ai du revenir sur mon windows ce jour et depuis, dès que je boot, il n'a de cesse de redémarrer.

La séquence de démarrage se passe normalement jusqu'au moment ou je devrais voir l'affichage de GRUB me proposant l'alternative entre mon windows et mon linux. A ce moment précis, allez hop on recommence.... Depuis hier j'ai démarré de nombreuse fois sur la 11.04 en ayant bien au préalable le choix entre mes deux systèmes. Il ne m'a fallut qu'un seul boot sur windows pour avoir ce souci. Je n'ai eu aucun plantage sur mon windows et celui ci s'est arrete correctement.

Windows est installé sur le SDA et Linux sur le SDB. Il s'agit bien de deux disques physiques séparés et GRUB et installé sur le SDB.

#3 Re : -1 »  Redémarage en boucle après installation 11.04 » Le 30/04/2011, à 18:30

FPNexuS
Réponses : 6

Malheureusement non.

Mon PC reboot continuellement avant que je ne puisse choisir l'un ou l'autre des systèmes. Je ne peux donc rien installer

#4 Re : -1 »  Redémarage en boucle après installation 11.04 » Le 30/04/2011, à 18:49

FPNexuS
Réponses : 6

Voici donc le résultat


               Boot Info Script 0.55    dated February 15th, 2010                    

============================= Boot Info Summary: ==============================

 => Grub 2 is installed in the MBR of /dev/sda and looks on the same drive in 
    partition #1 for cbdc4.
 => No boot loader is installed in the MBR of /dev/sdb

sda1: _________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows Vista/7
    Boot sector info:  According to the info in the boot sector, sda1 starts 
                       at sector 2048. But according to the info from fdisk, 
                       sda1 starts at sector 63. The info in boot sector on 
                       the starting sector of the MFT is wrong. The info in 
                       the boot sector on the starting sector of the MFT 
                       Mirror is wrong. According to the info in the boot 
                       sector, sda1 has 204799999 sectors, but according to 
                       the info from fdisk, it has 1984 sectors.
    Operating System:  Windows Vista
    Boot files/dirs:   /bootmgr /Boot/BCD /Windows/System32/winload.exe

sda2: _________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Grub 2
    Boot sector info:  Grub 2 is installed in the boot sector of sda2 and 
                       looks at sector 271103 of the same hard drive for 
                       core.img, but core.img can not be found at this 
                       location. According to the info in the boot sector, 
                       sda2 starts at sector 204802048. But according to the 
                       info from fdisk, sda2 starts at sector 2048.
    Operating System:  
    Boot files/dirs:   

sda3: _________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Grub 2
    Boot sector info:  Grub 2 is installed in the boot sector of sda3 and 
                       looks at sector 271103 of the same hard drive for 
                       core.img, but core.img can not be found at this 
                       location. According to the info in the boot sector, 
                       sda3 starts at sector 409602048. But according to the 
                       info from fdisk, sda3 starts at sector 204802048. 
                       According to the info in the boot sector, sda3 has 
                       204799999 sectors, but according to the info from 
                       fdisk, it has 1045459631 sectors.
    Operating System:  
    Boot files/dirs:   

sdb1: _________________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info:  
    Operating System:  Ubuntu 11.04
    Boot files/dirs:   /boot/grub/grub.cfg /etc/fstab /boot/grub/core.img

sdb2: _________________________________________________________________________

    File system:       Extended Partition
    Boot sector type:  -
    Boot sector info:  

sdb5: _________________________________________________________________________

    File system:       swap
    Boot sector type:  -
    Boot sector info:  

=========================== Drive/Partition Info: =============================

Drive: sda ___________________ _____________________________________________________

Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot         Start           End          Size  Id System

/dev/sda1                  63         2,047         1,985  42 SFS
/dev/sda2    *          2,048   204,802,047   204,800,000  42 SFS
/dev/sda3         204,802,048 1,250,261,679 1,045,459,632  42 SFS


Drive: sdb ___________________ _____________________________________________________

Disk /dev/sdb: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes

Partition  Boot         Start           End          Size  Id System

/dev/sdb1               2,048 1,054,949,375 1,054,947,328  83 Linux
/dev/sdb2       1,054,951,422 1,250,263,039   195,311,618   5 Extended
/dev/sdb5       1,054,951,424 1,250,263,039   195,311,616  82 Linux swap / Solaris


blkid -c /dev/null: ____________________________________________________________

Device           UUID                                   TYPE       LABEL                         

/dev/loop0                                              squashfs                                 
/dev/sda1        8874E83C74E82E9E                       ntfs                                     
/dev/sda2        F8A0A3C9A0A38D26                       ntfs       Applications                  
/dev/sda3        8ABE9FF1BE9FD3D3                       ntfs       Franck                        
/dev/sda4        66E2B75DE2B72FE3                       ntfs       NexuS                         
/dev/sda5        18B8D173B8D1503C                       ntfs       Jeux                          
/dev/sda: PTTYPE="dos" 
/dev/sdb1        40f3825d-ff0f-4692-a22c-d5b202c47fc2   ext4                                     
/dev/sdb2: PTTYPE="dos" 
/dev/sdb5        41ef1de8-698d-4374-9a0b-121b37ad0d75   swap                                     
/dev/sdb: PTTYPE="dos" 

============================ "mount | grep ^/dev  output: ===========================

Device           Mount_Point              Type       Options

aufs             /                        aufs       (rw)
/dev/sr0         /cdrom                   iso9660    (ro,noatime)
/dev/loop0       /rofs                    squashfs   (ro,noatime)


=========================== sdb1/boot/grub/grub.cfg: ===========================

#
# DO NOT EDIT THIS FILE
#
# It is automatically generated by grub-mkconfig using templates
# from /etc/grub.d and settings from /etc/default/grub
#

### BEGIN /etc/grub.d/00_header ###
if [ -s $prefix/grubenv ]; then
  set have_grubenv=true
  load_env
fi
set default="0"
if [ "${prev_saved_entry}" ]; then
  set saved_entry="${prev_saved_entry}"
  save_env saved_entry
  set prev_saved_entry=
  save_env prev_saved_entry
  set boot_once=true
fi

function savedefault {
  if [ -z "${boot_once}" ]; then
    saved_entry="${chosen}"
    save_env saved_entry
  fi
}

function recordfail {
  set recordfail=1
  if [ -n "${have_grubenv}" ]; then if [ -z "${boot_once}" ]; then save_env recordfail; fi; fi
}

function load_video {
  insmod vbe
  insmod vga
  insmod video_bochs
  insmod video_cirrus
}

insmod part_msdos
insmod ext2
set root='(/dev/sdb,msdos1)'
search --no-floppy --fs-uuid --set=root 40f3825d-ff0f-4692-a22c-d5b202c47fc2
if loadfont /usr/share/grub/unicode.pf2 ; then
  set gfxmode=auto
  load_video
  insmod gfxterm
fi
terminal_output gfxterm
insmod part_msdos
insmod ext2
set root='(/dev/sdb,msdos1)'
search --no-floppy --fs-uuid --set=root 40f3825d-ff0f-4692-a22c-d5b202c47fc2
set locale_dir=($root)/boot/grub/locale
set lang=fr_FR
insmod gettext
if [ "${recordfail}" = 1 ]; then
  set timeout=-1
else
  set timeout=10
fi
### END /etc/grub.d/00_header ###

### BEGIN /etc/grub.d/05_debian_theme ###
set menu_color_normal=white/black
set menu_color_highlight=black/light-gray
if background_color 44,0,30; then
  clear
fi
### END /etc/grub.d/05_debian_theme ###

### BEGIN /etc/grub.d/10_linux ###
if [ ${recordfail} != 1 ]; then
  if [ -e ${prefix}/gfxblacklist.txt ]; then
    if hwmatch ${prefix}/gfxblacklist.txt 3; then
      if [ ${match} = 0 ]; then
        set linux_gfx_mode=keep
      else
        set linux_gfx_mode=text
      fi
    else
      set linux_gfx_mode=text
    fi
  else
    set linux_gfx_mode=keep
  fi
else
  set linux_gfx_mode=text
fi
export linux_gfx_mode
if [ "$linux_gfx_mode" != "text" ]; then load_video; fi
menuentry 'Ubuntu, with Linux 2.6.38-8-generic' --class ubuntu --class gnu-linux --class gnu --class os {

#5 Re : -1 »  Redémarage en boucle après installation 11.04 » Le 01/05/2011, à 11:59

FPNexuS
Réponses : 6

J'ai réinstallé la 11.04. Dès le premier démarage tout se passe bien. Je vois les options de grub me laissant le choix entre mon windows et ma 11.04
Je démarre sur mon windows, ca fonctionne correctement. J'éteins, je relance et là rien......

Après avoir lu pas mal de chose sur GRUB, lors de cette nouvelle installation j'ai positionné GRUB sur le disque sda (windows) en laissant mon linux sur le deuxième disque physique le sdb.

Rien n'y fait......

Je commence à m'en faire un peu sur mon utilisation de ubuntu sur cette machine....

#7 -1 »  [Résolu]a pu de buntu ????? » Le 18/07/2010, à 17:35

FPNexuS
Réponses : 3

Bonjour à tous. Le titre de mon post est bien la question que je me suis posée après upgrade de mon vista pour un seven....

Je possède un portable avec 2 disques physiques. L'un portant le système d'origine (un vista sur sda) et un Ubuntu 10.04 (sur sdb). Les deux systèmes en 64 Bit.

Avec l'acquisition de ce portable était prévue gratuitement le passage à seven dès sa sortie (7 mois d'attente quand même). Cela fait un an que j'utilise mon portable sous linux pour mon travail, n'accédant que tres tres tres rarement à mon Vista.

Il y a deux mois j'ai enfin reçut mon CD de Seven et je profitais de quelques jours de vacances en ce moment pour "essayer" et voir. Bonne surprise !! Dès le départ on me parle de mettre à niveau ma version. Yes je suis en terrain connu. Je suis rassuré ca à l'air de se passer comme sous linux.

Oui bin ca s'arrête là. Une fois le système en place je redémarre une dernière fois et là glups.... :

a pu de buntu ?????

Vite on télécharge le dvd d'install qui fait live on relance et on regarde :
Sauvé je vois ma partition et mes données de Mon système principal. Mon 10.04 à l'air sauvé.


Le souci c'est que maintenant je n'y ai plus accès. Seven se lançant automatiquement.

Que dois-je faire pour récupérer mes options de démarage ? J'ai beaucoup lut sur le forum ces 2 derniers jours et je dois avouer ne pas avoir trouver de similitude avec mon souci.

Je ne sais pas comment faire. Certes il me reste la solution de sauvegarder mes données depuis le live mais comme celles ci sont cryptées.....

Quelqu'un pourrait il m'aider dans la résolution de ce dysfonctionnement qui revet pour moi une importance cruciale d'un point de vue professionnel.

#8 Re : -1 »  [Résolu]a pu de buntu ????? » Le 19/07/2010, à 20:42

FPNexuS
Réponses : 3

Cool merci de votre aide et vive l'alternate CD !!!!

#9 -1 »  saitek X-52 pro et X-plane » Le 18/05/2010, à 13:39

FPNexuS
Réponses : 4

Bonjour,

je viens vers vous ce jour pour m'aider à résoudre un petit souci. Grand fan de simulation de vol sous windows j'ai découvert X-plane qui est nativement reconnu sous Linux. C'est plutôt une bonne nouvelle. En revanche comment faire pour calibrer et utiliser mon X-52 pro sous mon linux (Lucid Lynx). une fois ce souci résolu je pense qu'il sera reconnu par x-plane non ?

Merci de ne pas m'orienter vers Wine ou autre Like.

Merci de vos réponses.

PS : j'ai cherché les mots cles saitek, x 52 et joystick et n'ai pas vu de résultats me correspondant.

#10 Re : -1 »  saitek X-52 pro et X-plane » Le 19/05/2010, à 11:05

FPNexuS
Réponses : 4

Merci Merci. Je vais tester cela cette semaine. Je reviens dès que j'ai pu valider ou non ces solutions.

#11 -1 »  correspondance palette de couleurs ms office07 » Le 10/11/2009, à 15:10

FPNexuS
Réponses : 7

Bonjour,

Il y a quelques temps j'avais posé la question de pouvoir avoir la palette de couleur de ms office 2007 dans Calc et ce afin de cesser d'énerver toute personne et notamment les secrétaires qui devaient retoucher mes documents pour avoir les bonnes correspondances de couleurs.

J'ai donc repris les codes couleurs en rvb (petite différence entre OOo et ms Office) et les ai intégrés dans OOo. Finis les drames !! On me regarde dignement maintenant big_smile:D il parait que je suis revenu à la raison et n'utilise plus cet obscure OS...

Je me permet alors de vous livrer 2 fichiers un ODS et un PDF qui vous permettront de reprendre les coloris de vos chartes d'entreprise. J'aurais souhaité vous fournir un petit plug in évitant la fastidieuse tache de le refaire à la main mais mes connaissances ne vont loin dans ce domaine (quelqu'un peut il me dire ou cela se trouve t il ? ).

http://fk.philippe.free.fr/linux/OOo/pa … alette.ods
http://fk.philippe.free.fr/linux/OOo/pa … alette.pdf
http://fk.philippe.free.fr/linux/OOo/pa … 07.soc.zip
palette.png

En espérant que cela puisse servir à plus d'un.

PS : Dois-je mettre [résolu] en en tete de message ?
Non, ce ne sera pas nécessaire wink


je viens d'ajouter le .soc permettant d'avoir la palette sous DRAW

#12 Re : -1 »  correspondance palette de couleurs ms office07 » Le 11/11/2009, à 17:10

FPNexuS
Réponses : 7
Floyd Pepper a écrit :

Beau boulot,merci, mais peut-être un titre plus explicite ?
Avec des mots clé (pour les recherches sur le forum)...

voilà c'est fait:D:D

#13 Re : -1 »  correspondance palette de couleurs ms office07 » Le 11/11/2009, à 17:11

FPNexuS
Réponses : 7
JBF a écrit :

Merci pour ces données. Si tu veux tu peux assez facilement en faire un fichier "palette de couleurs" comme il y en a déjà plusieurs disponibles dans ton profil OOo.
Pour voir comment ça fonctionne : ouvre Draw, trace un rectangle avec l'outil rectangle de la barre d'outils dessin en bas de l'écran, sélectionne ton rectangle, clic droit puis format > remplissage > onglet couleur > bouton "charger la palette de couleurs". Il y a aussi un bouton "Enregistrer la palette de couleurs". Ensuite a priori il suffit de diffuser le fichier xml ainsi obtenu.

JBF

je vais voir ca ok

#14 Re : -1 »  correspondance palette de couleurs ms office07 » Le 11/11/2009, à 21:53

FPNexuS
Réponses : 7

Salut,

Je viens de mettre à jour mon premier post en ajoutant le .soc à ajouter dans votre /home/VOTRE_NOM/.openoffice.org/3/user/config

Cela permet donc de pouvoir l'utiliser dans DRAW. En revanche je ne sais pas maintenant comment réutiliser cette palette de couleur dans CALC ou WRITER sans être obligé de renomer le fichier de MSOFFICE07.soc à Standard.soc.

Quelqu'un pourrait il me donner un coup de main sur ce sujet et promis je ne vous embete plus.


ps : pour ceux qui ignorent comment retrouver le /.openoffice.org/ 2 solutions :
1 - faire un clic dans la fenetre de nautilus puis CTRL+H
2 - aller dans => Affichage>Afficher les fichiers cachés

#15 Re : -1 »  Compatibilité Openoffice Windows vs Linux » Le 11/11/2009, à 19:39

FPNexuS
Réponses : 2

Veux tu  m'enoyer un texte que je fasse le test à la maison ?

#16 Re : -1 »  Hesite encore sur la version à prendre » Le 25/10/2009, à 01:40

FPNexuS
Réponses : 13

Oui mais c'est pour un pote qui n'y connait rien en informatique. Je doute qu'il en soit déjà au bureau à distance.

En revanche pour ton cas il faut prier sad.
Dans le mien le bureau à distance fonctionne très bien sous 9.04. J'ai eu des soucis de gèle avant d'activer le cache des images.

Une piste ???

#17 Re : -1 »  Distribution pour Pentium 3 [Résolu] » Le 25/10/2009, à 00:38

FPNexuS
Réponses : 76
jmika a écrit :

Merci pour ta réponse , j'avais lu sur un poste que Xcfe était en train de devenir aussi lourd que Gnome est ce que c'est vraie? Sinon mieux vaut que j'installe Xubuntu ou Ubuntu.

Ce n'est pas exact. Certes on peut considérer que XFCE devient plus lourd de part certaines applications qu'il n'embarquait pas avant, que certaines fonctionnalités sont maintenant intégrées de manière natives au système. Il n'en reste pas moins qu'il demeure très léger face à gnome ou KDE.

Tu pourras trouver une autre distribution encore plus légère. Mais y aura t il le même suivi ? La même qualité ? La même communauté ?

Je te renvoi donc à ta réflexion mais t'assure que dans ton cas xubuntu est un très bon choix.

#18 Re : -1 »  Distribution pour Pentium 3 [Résolu] » Le 25/10/2009, à 01:36

FPNexuS
Réponses : 76
philo a écrit :

mais peut en rebuter certains ( les tous nouveaux sous gnu/linux) car config  des fichiers en manuelle pour une personnalisation aux petits oignions.

Tout dépend alors du niveau de jmlka.
Personnellement je te rejoins.

#19 Re : -1 »  Ouvrir un .docx avec OpenOffice » Le 25/10/2009, à 01:28

FPNexuS
Réponses : 76

http://user.services.openoffice.org/fr/forum/ftopic75-15.html

#20 Re : -1 »  [RESOLU]barre des taches qui disparait sous gnome! (ubuntu 9.04) » Le 25/10/2009, à 00:54

FPNexuS
Réponses : 16

peut être un truc dans le genre : http://forum.ubuntu-fr.org/viewtopic.php?id=49272

#21 -1 »  [résolu]Palette de couleur sous Open Office Calc » Le 25/10/2009, à 01:22

FPNexuS
Réponses : 2

Bonjour,

Savez vous comment je pourrais harmoniser les couleurs des tableaux entre Microsoft Office 2007 et Calc. En effet dès que je renvoi un tableau que je sauvegarde sous le format excel depuis OOo. Je me fais incendier par 2 secrétaires qui doivent reprendre les zoli couleurs de 2007 pour les remettre en lieu et place.

Bref si vous aviez une idée...

#22 Re : -1 »  [résolu]Palette de couleur sous Open Office Calc » Le 25/10/2009, à 11:39

FPNexuS
Réponses : 2

merci.

C'est long mais ca convient bien.

#23 Re : -1 »  Rainlendar2 » Le 25/10/2009, à 01:02

FPNexuS
Réponses : 4

vas ici : http://www.rainlendar.net/cms/index.php?option=com_rny_download
prends le fichier .ded pour debian ubuntu
laisses toi guider et !enjoy!

#24 Re : -1 »  Rainlendar2 » Le 25/10/2009, à 01:11

FPNexuS
Réponses : 4

Ouais ... En relisant je comprend que tu n'as pas de pb d'installation mais c'est qu'au démarage ton calendrier ne se lance pas automatiquement....

Si c'est bien cela ton souci :

Systeme > Préférences > applications au démarrage

Dans la fenêtre qui s'ouvre tu cliques sur ajouter. Une nouvelle fenêtre s'ouvre alors ou tu peux saisir 3 renseignements.

Le nom : tu mets ce que tu veux
La commande : tu mets ralendar2
La description : ce que tu veux aussi.

Au redémarrage ton calendrier devrait alors se lancer tout seul.

Désolé je suis allé trop vite dans la lecture de ton post et n'y est pas forcement bien répondu à la première réponse.

Tiens nous au courant si c'est bien cela