Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 16/09/2012, à 22:07

brisavion
Réponses : 23

Bonsoir,
Que dit la commande xrandr lancée dans un terminal, tv branchée par HDMI ?

#1 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 17/09/2012, à 10:06

brisavion
Réponses : 23

Je ne vois là qu'un écran de portable, tu es certain que ta tv est branchée ?

#2 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 17/09/2012, à 11:35

brisavion
Réponses : 23

C'est pour faire du dual screen ou pour te servir occasionnellement de la tv en désactivant l'écran de ton portable ?
Quelle est le modèle de ta carte graphique ?
Quelle est la résolution de ton écran tv (je dirais que c'est un 16:9, mais peux tu confirmer ?

#3 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 17/09/2012, à 11:57

brisavion
Réponses : 23

Dans un terminal :
lspci

#4 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 17/09/2012, à 13:31

brisavion
Réponses : 23

OK,
installe arandr et lance le.
Dans l'onglet sortie, tu dois pouvoir activer l'écran tv (DFP1 ou HDMI1) et régler la résolution ( 1280x720 si ton écran est bien en 16:9) et désactiver l'écran du portable (LVDS1). Ensuite appliquer.
Je pense que ça devrait fonctionner.
Quand tu as fini tu peux réactiver ton écran portable et désactiver la tv.

#5 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 18/09/2012, à 12:38

brisavion
Réponses : 23

Vu le retour que te donne xrandr, c'est un peu étonnant. Tu dois avoir accès à toutes ces résolutions :
   1280x800       60.0*
   1152x864       60.0
   1280x768       59.9
   1280x720       60.0     50.0
   1024x768       75.0     70.1     60.0
   1280x600       60.0     50.0
   1152x648       60.0     50.0
   1440x480       30.0
   1024x600       60.0     50.0
   800x600        72.2     75.0     60.3     56.2     50.0
   720x576        50.0     25.0
   800x480        60.0     50.0
   720x480        59.9     50.0     30.0
   640x480        75.0     72.8     60.0     50.0 
Mais il faut absolument désactiver l'écran du portable.
Quelle est la résolution de ta tv ?

#6 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 18/09/2012, à 13:53

brisavion
Réponses : 23

Oui, la mise à jour a du changer des fichiers de configuration. Mais je ne pense pas que la réinstallation t'apporte une solution. Enfin... Tu peux toujours essayer.
Sinon 2 questions :
As tu un un fichier /etc/X11/xorg.conf ? si oui, transmet un copier/coller.
Les pilotes propriétaires sont ils installés ou disponibles ? Voir dans paramètres système->pilotes additionnels.

#7 Re : -1 »  [RESOLU] Problème d'affichage cable HDMI » Le 18/09/2012, à 14:07

brisavion
Réponses : 23

Effectivement, les problèmes semblent se cumuler. C'est suite à une mise à niveau, non ? Dans ce cas, une réinstallation propre à partir d'un cd peut probablement t'aider.
Tiens nous au courant.
Avant installation, passe quand même par l'option essayer sans rien changer.

#8 Re : -1 »  blocage complet... mais alors complet complet... [resolu] » Le 18/09/2012, à 10:44

brisavion
Réponses : 11

La plupart du temps, la partition recovery est accessible au moment du démarrage, en appuyant sur une touche de fonction (F1, F2....). La touche en question varie selon les modèles. Chez HP il me semble que c'est F10 ou F11.
Quand tu as acheté ton PC à ce particulier tu as également acquis la licence du windows qui va avec. Il devrait te fournir le disque et non le garder "en sécurité".

#9 Re : -1 »  blocage complet... mais alors complet complet... [resolu] » Le 18/09/2012, à 10:57

brisavion
Réponses : 11

Sous windows, dans accessoire->outils systeme->information systeme, tu dois pouvoir vérifier le type de processeur. Sinon, avec le live cd ubuntu, dans un terminal :
lshw

#10 Re : -1 »  blocage complet... mais alors complet complet... [resolu] » Le 19/09/2012, à 10:04

brisavion
Réponses : 11

Bonjour,

Content que ton problème ait trouvé une solution : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu.

Tout en finesse en plus...

#11 Re : -1 »  AIDE impossible d'installer Ubuntu avec CD officiel » Le 17/09/2012, à 18:02

brisavion
Réponses : 4

Bonjour,
Essaie la solution proposée par Korak au #5 de ce sujet : http://forum.ubuntu-fr.org/viewtopic.php?id=1041291.

#12 Re : -1 »  AIDE impossible d'installer Ubuntu avec CD officiel » Le 17/09/2012, à 21:06

brisavion
Réponses : 4

Installation par clé usb ou cd ?
Aucun menu dual boot : l'ordi démarre directement sur windows ?

#13 Re : -1 »  Sauvegarde image disque clonezilla sur freebox V6 » Le 17/09/2012, à 11:55

brisavion
Réponses : 3

Bonjour,
Si ton disque dur est connecté en usb, alors oui, tu peux le faire.
Il te suffit de télécharger l'iso de clonezilla et de l'installer sur un cd ou une clé usb (pour l'usb, ça se fait très bien sous windows avec tuxboot, sinon utiliser unetbootin sous linux) . Booter sur le cd ou l'usb et suivre ce tuto : http://wiki.mandriva.com/fr/Clonezilla_Live.
Je m'en suis servi récemment, ça se fait sans problème.

#14 Re : -1 »  Sauvegarde image disque clonezilla sur freebox V6 » Le 17/09/2012, à 12:10

brisavion
Réponses : 3

Alors, je ne sais pas. Il doit falloir choisir la bonne option au moment du choix du support de stockage, mais je ne sais pas laquelle pour la freebox en réseau.

#15 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 20:00

brisavion
Réponses : 32

Je ne sais pas ce que ça implique pour les données (a priori, je ne pense pas qu'il y ait un risque, mais vraiment je l'ignore), mais il y a un lien dans la page que je t'ai donné qui aboutit chez DELL :

http://translate.google.fr/translate?hl … CCQQ7gEwAA

Ça a l'air assez simple et il y a un schéma de la carte au dessus. A toi de voir si tu veux tenter ce coup là.

edit : Voir le chapitre "effacement des parametres CMOS"

#16 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 20:15

brisavion
Réponses : 32

Là : http://support.euro.dell.com/support/ed … 2codes.htm, ça parle d'une option dans le bios, tu es bien certain de ne pas avoir cette option os install mode ?

#17 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 20:28

brisavion
Réponses : 32

Il devrait donc suffire de la désactiver sans passer par une manip qui a de quoi faire un peu peur.

#18 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 20:48

brisavion
Réponses : 32

Bizarre... ça veut dire qu'elle se remet automatiquement sur on ? Tu as pensé à sauvegarder ton bios après modification, j'imagine...

#19 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 20:55

brisavion
Réponses : 32

Je confirme. Essaie de remettre les paramètres du bios par défaut. Il doit y avoir une option dans le bios pour ça.

#20 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 21:09

brisavion
Réponses : 32

Ça dépend de la machine sur laquelle c'est installé. A priori, 3GO de ram suffisent. Pour le reste, le plus sûr est de faire d'abord l'essai sur un live cd (option essayer sans installer sur le disque d'installation). Tu pourras vérifier s'il n'y a pas de problème majeur.
C'est normalement plutôt une bonne idée de passer sur 12.04 puisque la 10.04 ne sera supportée que jusqu'en avril 2013 (voir ici : http://doc.ubuntu-fr.org/versions).
A noter : parfois le fait de faire une mise à niveau en ligne pose problème. Il est plus prudent de refaire une installation complète avec un cd.
Je ne connais pas Mint.

#21 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 21:14

brisavion
Réponses : 32

Bonne remarque de Alca94, bien que pas mal de monde semble rencontrer le problème : https://www.google.fr/#hl=fr&gs_nf=1&to … _qf.&cad=b

#22 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 21:20

brisavion
Réponses : 32

Quant à la sauvegarde des documents, Alca94 parle d'or.

#23 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 21:29

brisavion
Réponses : 32

Peut-être que l'option s'est activée d'elle même à l'installation d'ubuntu, finalement : http://support.dell.com/support/edocs/s … 2codes.htm....

#24 Re : -1 »  [RESOLU]disfonction ubuntu 10.04 » Le 16/09/2012, à 21:33

brisavion
Réponses : 32

Oui, ça serait d'ailleurs une bonne idée qu'il passe son sujet en résolu : http://doc.ubuntu-fr.org/tutoriel/howto … _en_resolu.