Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Avenir de Lubuntu » Le 30/04/2014, à 15:02

xanmoo
Réponses : 51

Aucun avenir chez moi, si Lubuntu ne tourne pas sur mon ordinosaure (hp nx6110, cpu non pae)

#1 Re : -1 »  Avenir de Lubuntu » Le 02/05/2014, à 14:59

xanmoo
Réponses : 51

Pour l'instant la 14.04 tourne bien sur ma bécane HP nx6110 avec DD 40Go, 1Go RAM, intel céléron M 1 GHz, avec un noyau issu de Lubuntu 13.10 (fake-pae sans doute). Est-ce que les mises à jour à venir se passeront bien... tant que je gagne, je joue.
Je n'ai pas compris comment installer le noyau non-pae de la 14.04 pour passer l'option forcepae si dès le départ l'installation du noyau échoue ...

#2 -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 26/04/2014, à 18:04

xanmoo
Réponses : 20

Bonjour
J'ai accepté le changement de distribution proposé. Des messages d'erreur pendant la mise à jour, cependant l'ordi redémarre normalement, mais impossible de finaliser la mise à jour:

$ sudo dpkg --configure -a
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-extra-3.13.0-24-generic :
 linux-image-extra-3.13.0-24-generic dépend de linux-image-3.13.0-24-generic ; cependant :
  Le paquet linux-image-3.13.0-24-generic n'est pas installé.

dpkg: error processing package linux-image-extra-3.13.0-24-generic (--configure):
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-image-generic :
 linux-image-generic dépend de linux-image-3.13.0-24-generic ; cependant :
  Le paquet linux-image-3.13.0-24-generic n'est pas installé.
 linux-image-generic dépend de linux-image-extra-3.13.0-24-generic ; cependant :
 Le paquet linux-image-extra-3.13.0-24-generic n'est pas encore configuré.

dpkg: error processing package linux-image-generic (--configure):
 problèmes de dépendances - laissé non configuré
dpkg: des problèmes de dépendances empêchent la configuration de linux-generic :
 linux-generic dépend de linux-image-generic (= 3.13.0.24.29) ; cependant :
 Le paquet linux-image-generic n'est pas encore configuré.

dpkg: error processing package linux-generic (--configure):
 problèmes de dépendances - laissé non configuré
Paramétrage de linux-headers-generic (3.13.0.24.29) ...
Des erreurs ont été rencontrées pendant l'exécution :
 linux-image-extra-3.13.0-24-generic
 linux-image-generic
 linux-generic

ordi trop vieux ?

Devices
*******


Processor
---------

-Processor-
Name		: Intel(R) Celeron(R) M processor         1.40GHz
Family, model, stepping		: 6, 13, 6 (Pentium III/Pentium III Xeon/Celeron)
Vendor		: Intel
-Configuration-
Cache Size		: 1024kb
Frequency		: 1400,00MHz
BogoMIPS		: 2800,00
Byte Order		: Little Endian
-Features-
FDIV Bug		: no
HLT Bug		: no
F00F Bug		: no
Coma Bug		: no
Has FPU		: yes
-Cache-
Cache information not available
-Capabilities-
fpu		: Floating Point Unit
vme		: Virtual 86 Mode Extension
de		: Debug Extensions - I/O breakpoints
pse		: Page Size Extensions (4MB pages)
tsc		: Time Stamp Counter and RDTSC instruction
msr		: Model Specific Registers
mce		: Machine Check Architeture
cx8		: CMPXCHG8 instruction
apic		: Advanced Programmable Interrupt Controller
sep		: Fast System Call (SYSENTER/SYSEXIT)
mtrr		: Memory Type Range Registers
pge		: Page Global Enable
mca		: Machine Check Architecture
cmov		: Conditional Move instruction
clflush		: Cache Line Flush instruction
dts		: Debug Store
acpi		: Thermal Monitor and Software Controlled Clock
mmx		: MMX technology
fxsr		: FXSAVE and FXRSTOR instructions
sse		: SSE instructions
sse2		: SSE2 (WNI) instructions
ss		: Self Snoop
tm		: Thermal Monitor
pbe		: Pending Break Enable
bts		: Branch Trace Store

Memory
------

-Memory-
Total Memory		: 1277672 kB
Free Memory		: 406276 kB
Buffers		: 71624 kB
Cached		: 508416 kB
Cached Swap		: 0 kB
Active		: 373940 kB
Inactive		: 442008 kB
Active(anon)		: 236936 kB
Inactive(anon)		: 52468 kB
Active(file)		: 137004 kB
Inactive(file)		: 389540 kB
Unevictable		: 32 kB
Mlocked		: 32 kB
High Memory		: 388936 kB
Free High Memory		: 5156 kB
Low Memory		: 888736 kB
Free Low Memory		: 401120 kB
Virtual Memory		: 1940332 kB
Free Virtual Memory		: 1940332 kB
Dirty		: 48 kB
Writeback		: 0 kB
AnonPages		: 235952 kB
Mapped		: 85296 kB
Shmem		: 53500 kB
Slab		: 36720 kB
SReclaimable		: 26824 kB
SUnreclaim		: 9896 kB
KernelStack		: 2344 kB
PageTables		: 4680 kB
NFS_Unstable		: 0 kB
Bounce		: 0 kB
WritebackTmp		: 0 kB
CommitLimit		: 2579168 kB
Committed_AS		: 1531400 kB
VmallocTotal		: 122880 kB
VmallocUsed		: 10584 kB
VmallocChunk		: 111240 kB
HardwareCorrupted		: 0 kB
AnonHugePages		: 0 kB
HugePages_Total		: 0
HugePages_Free		: 0
HugePages_Rsvd		: 0
HugePages_Surp		: 0
Hugepagesize		: 2048 kB
DirectMap4k		: 14328 kB
DirectMap2M		: 899072 kB

Resources
---------

-I/O Ports-
<tt>0000-001f </tt>		: dma1
<tt>0020-0021 </tt>		: pic1
<tt>0040-0043 </tt>		: timer0
<tt>0050-0053 </tt>		: timer1
<tt>0060-0060 </tt>		: keyboard
<tt>0062-0062 </tt>		: EC data
<tt>0064-0064 </tt>		: keyboard
<tt>0066-0066 </tt>		: EC cmd
<tt>0070-0071 </tt>		: rtc0
<tt>0080-008f </tt>		: dma page reg
<tt>00a0-00a1 </tt>		: pic2
<tt>00c0-00df </tt>		: dma2
<tt>00f0-00ff </tt>		: fpu
<tt>0170-0177 </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) (prog-if 8a [Master SecP PriP])
<tt>  0170-0177 </tt>		: ata_piix
<tt>01f0-01f7 </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) (prog-if 8a [Master SecP PriP])
<tt>  01f0-01f7 </tt>		: ata_piix
<tt>0376-0376 </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) (prog-if 8a [Master SecP PriP])
<tt>  0376-0376 </tt>		: ata_piix
<tt>03f6-03f6 </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) (prog-if 8a [Master SecP PriP])
<tt>  03f6-03f6 </tt>		: ata_piix
<tt>04d0-04d1 </tt>		: pnp 00:08
<tt>0500-057f </tt>		: pnp 00:07
<tt>0cf8-0cff </tt>		: PCI conf1
<tt>1000-1003 </tt>		: ACPI PM1a_EVT_BLK
<tt>1004-1005 </tt>		: ACPI PM1a_CNT_BLK
<tt>1008-100b </tt>		: ACPI PM_TMR
<tt>1010-1015 </tt>		: ACPI CPU throttle
<tt>1020-1020 </tt>		: ACPI PM2_CNT_BLK
<tt>1028-102f </tt>		: ACPI GPE0_BLK
<tt>1030-1033 </tt>		: iTCO_wdt
<tt>1060-107f </tt>		: iTCO_wdt
<tt>1100-113f </tt>		: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 03)
<tt>  1100-113f </tt>		: pnp 00:08
<tt>1200-121f </tt>		: pnp 00:08
<tt>2000-201f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 03) (prog-if 00 [UHCI])
<tt>  2000-201f </tt>		: uhci_hcd
<tt>2020-203f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 03) (prog-if 00 [UHCI])
<tt>  2020-203f </tt>		: uhci_hcd
<tt>2040-205f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 03) (prog-if 00 [UHCI])
<tt>  2040-205f </tt>		: uhci_hcd
<tt>2060-207f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 (rev 03) (prog-if 00 [UHCI])
<tt>  2060-207f </tt>		: uhci_hcd
<tt>2100-21ff </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
<tt>  2100-21ff </tt>		: Intel ICH6
<tt>2200-223f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
<tt>  2200-223f </tt>		: Intel ICH6
<tt>2400-24ff </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03) (prog-if 00 [Generic])
<tt>2500-257f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 03) (prog-if 00 [Generic])
<tt>2580-258f </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 03) (prog-if 8a [Master SecP PriP])
<tt>  2580-258f </tt>		: ata_piix
<tt>3000-3fff </tt>		: PCI Bus 0000:02
<tt>  3000-30ff </tt>		: PCI CardBus 0000:03
<tt>  3400-34ff </tt>		: PCI CardBus 0000:03
<tt>7000-7007 </tt>		: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03) (prog-if 00 [VGA controller])
-Memory-
<tt>00000000-00000fff </tt>		: reserved
<tt>00001000-0009fbff </tt>		: System RAM
<tt>0009fc00-0009ffff </tt>		: reserved
<tt>000a0000-000bffff </tt>		: Video RAM area
<tt>000c0000-000c7fff </tt>		: Video ROM
<tt>000e0000-000fffff </tt>		: reserved
<tt>  000f0000-000fffff </tt>		: System ROM
<tt>00100000-4f7cffff </tt>		: System RAM
<tt>  01000000-016341e3 </tt>		: Kernel code
<tt>  016341e4-01961dff </tt>		: Kernel data
<tt>  01a45000-01b27fff </tt>		: Kernel bss
<tt>4f7d0000-4f7efbff </tt>		: reserved
<tt>4f7efc00-4f7fafff </tt>		: ACPI Non-volatile Storage
<tt>4f7fb000-4f7fffff </tt>		: reserved
<tt>4f800000-4fffffff </tt>		: RAM buffer
<tt>50000000-53ffffff </tt>		: PCI Bus 0000:02
<tt>  50000000-53ffffff </tt>		: PCI CardBus 0000:03
<tt>54000000-57ffffff </tt>		: PCI CardBus 0000:03
<tt>c0000000-cfffffff </tt>		: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03) (prog-if 00 [VGA controller])
<tt>d0000000-d03fffff </tt>		: PCI Bus 0000:02
<tt>  d0000000-d0000fff </tt>		: Texas Instruments PCIxx21/x515 Cardbus Controller
<tt>    d0000000-d0000fff </tt>		: yenta_socket
<tt>  d0001000-d00017ff </tt>		: Texas Instruments OHCI Compliant IEEE 1394 Host Controller (prog-if 10 [OHCI])
<tt>    d0001000-d00017ff </tt>		: Driver for PCI OHCI IEEE1394 controllers
<tt>  d0004000-d0007fff </tt>		: Texas Instruments OHCI Compliant IEEE 1394 Host Controller (prog-if 10 [OHCI])
<tt>  d000e000-d000ffff </tt>		: Broadcom Corporation BCM4401-B0 100Base-TX (rev 02)
<tt>    d000e000-d000ffff </tt>		: Broadcom 44xx/47xx 10/100 PCI ethernet driver
<tt>d0400000-d047ffff </tt>		: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03) (prog-if 00 [VGA controller])
<tt>d0480000-d04bffff </tt>		: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03) (prog-if 00 [VGA controller])
<tt>d0500000-d057ffff </tt>		: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)
<tt>d0580000-d05803ff </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 03) (prog-if 20 [EHCI])
<tt>  d0580000-d05803ff </tt>		: ehci_hcd
<tt>d0581000-d05811ff </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
<tt>  d0581000-d05811ff </tt>		: Intel ICH6
<tt>d0582000-d05820ff </tt>		: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
<tt>  d0582000-d05820ff </tt>		: Intel ICH6
<tt>e0000000-efffffff </tt>		: PCI MMCONFIG 0000 [bus 00-ff]
<tt>  e0000000-efffffff </tt>		: reserved
<tt>    e0000000-efffffff </tt>		: pnp 00:08
<tt>fec00000-fec01fff </tt>		: reserved
<tt>  fec00000-fec003ff </tt>		: IOAPIC 0
<tt>  fec01000-fec01fff </tt>		: Local APIC
<tt>    fec01000-fec01fff </tt>		: pnp 00:09
<tt>fed20000-fed9afff </tt>		: reserved
<tt>  fed90000-fed9afff </tt>		: pnp 00:08
<tt>    fed93410-fed93414 </tt>		: iTCO_wdt
<tt>feda0000-fedbffff </tt>		: reserved
<tt>  feda0000-fedbffff </tt>		: pnp 00:09
<tt>ffb00000-ffbfffff </tt>		: reserved
<tt>  ffb00000-ffbfffff </tt>		: pnp 00:07
<tt>fff00000-ffffffff </tt>		: reserved
<tt>  fff00000-ffffffff </tt>		: pnp 00:07
-DMA-
<tt> 4</tt>		: cascade

#3 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 26/04/2014, à 21:47

xanmoo
Réponses : 20

noyau

~$ uname -r
3.11.0-12-generic

sudo apt-get update fonctionne normalement mais:

~$ sudo apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-extra-3.13.0-24-generic : Dépend: linux-image-3.13.0-24-generic mais il n'est pas installé
 linux-image-generic : Dépend: linux-image-3.13.0-24-generic mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

et donc

~$ sudo apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  blt elementary-icon-theme gstreamer0.10-alsa libalglib3.7 libamd2.2.0 libboost-date-time1.53.0
  libboost-system1.53.0 libcdt4 libclass-isa-perl libcmis-0.3-3 libcolamd2.7.1 libebml3 libfftw3-3
  libfftw3-long3 libfftw3-single3 libfm-gtk-bin libfm-gtk3 libfm3 libgee2 libgraph4 libgvc5 libkms1 liblcms1
  libllvm3.3 libmatroska5 libmjpegutils-2.0-0 libmng1 libmpeg2encpp-2.0-0 libmplex2-2.0-0 libpathplan4
  libpoppler43 libpthread-stubs0 libpython3.3-dev libqpdf10 libqt5v8-5 libserf1 libsmpeg0 libswitch-perl
  libumfpack5.4.0 libwebp4 libxatracker1 libxcb-sync0 lubuntu-artwork-13-10 python-central
  python-imaging-compat python-logilab-astng python-matplotlib-data python-support python-tz
  python3-pyparsing python3-tk python3-tz python3.3-dev r-cran-reshape ttf-dejavu-core wine-gecko1.4 wine1.4
  wine1.4-i386
Veuillez utiliser « apt-get autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-image-3.13.0-24-generic
Paquets suggérés :
  fdutils linux-doc-3.13.0 linux-source-3.13.0 linux-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-image-3.13.0-24-generic
0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/14,6 Mo dans les archives.
Après cette opération, 32,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 233397 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb ...
This kernel does not support a non-PAE CPU.
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb (--unpack):
 le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

eh ben voili, j'avais pas bien lu:

NON-PAE !!

Je sens que linux mint LMDE n'est pas loin!

#4 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 26/04/2014, à 22:01

xanmoo
Réponses : 20

tu connais un ppa pour noyaux non pae?

~$ sudo apt-get update
Ign http://fr.archive.ubuntu.com trusty InRelease
Ign http://fr.archive.ubuntu.com trusty-updates InRelease
Ign http://security.ubuntu.com trusty-security InRelease
Ign http://fr.archive.ubuntu.com trusty-backports InRelease
Atteint http://fr.archive.ubuntu.com trusty Release.gpg
Atteint http://security.ubuntu.com trusty-security Release.gpg
Atteint http://fr.archive.ubuntu.com trusty-updates Release.gpg
Atteint http://fr.archive.ubuntu.com trusty-backports Release.gpg
Atteint http://security.ubuntu.com trusty-security Release
Atteint http://fr.archive.ubuntu.com trusty Release
Atteint http://fr.archive.ubuntu.com trusty-updates Release                                   
Atteint http://fr.archive.ubuntu.com trusty-backports Release                                 
Atteint http://security.ubuntu.com trusty-security/main Sources                               
Atteint http://fr.archive.ubuntu.com trusty/main Sources               
Atteint http://fr.archive.ubuntu.com trusty/restricted Sources         
Atteint http://security.ubuntu.com trusty-security/restricted Sources  
Atteint http://fr.archive.ubuntu.com trusty/universe Sources           
Atteint http://fr.archive.ubuntu.com trusty/multiverse Sources         
Atteint http://security.ubuntu.com trusty-security/universe Sources    
Atteint http://fr.archive.ubuntu.com trusty/main i386 Packages         
Atteint http://fr.archive.ubuntu.com trusty/restricted i386 Packages   
Atteint http://security.ubuntu.com trusty-security/multiverse Sources  
Atteint http://fr.archive.ubuntu.com trusty/universe i386 Packages     
Atteint http://fr.archive.ubuntu.com trusty/multiverse i386 Packages   
Atteint http://security.ubuntu.com trusty-security/main i386 Packages  
Atteint http://fr.archive.ubuntu.com trusty/main Translation-fr        
Atteint http://security.ubuntu.com trusty-security/restricted i386 Packages
Atteint http://security.ubuntu.com trusty-security/universe i386 Packages
Atteint http://fr.archive.ubuntu.com trusty/main Translation-en        
Atteint http://security.ubuntu.com trusty-security/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-fr  
Atteint http://fr.archive.ubuntu.com trusty/multiverse Translation-en  
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-fr  
Atteint http://fr.archive.ubuntu.com trusty/restricted Translation-en  
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-fr    
Atteint http://security.ubuntu.com trusty-security/main Translation-en 
Atteint http://fr.archive.ubuntu.com trusty/universe Translation-en    
Atteint http://fr.archive.ubuntu.com trusty-updates/main Sources       
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Sources 
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Sources   
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Sources 
Atteint http://fr.archive.ubuntu.com trusty-updates/main i386 Packages 
Atteint http://security.ubuntu.com trusty-security/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-updates/universe i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-updates/main Translation-en
Atteint http://security.ubuntu.com trusty-security/restricted Translation-en
Atteint http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-updates/restricted Translation-en
Atteint http://security.ubuntu.com trusty-security/universe Translation-en
Atteint http://fr.archive.ubuntu.com trusty-updates/universe Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/main Sources     
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Sources
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Sources 
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Sources
Atteint http://fr.archive.ubuntu.com trusty-backports/main i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/universe i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse i386 Packages
Atteint http://fr.archive.ubuntu.com trusty-backports/main Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/restricted Translation-en
Atteint http://fr.archive.ubuntu.com trusty-backports/universe Translation-en
Ign http://security.ubuntu.com trusty-security/main Translation-fr_FR  
Ign http://security.ubuntu.com trusty-security/main Translation-fr     
Ign http://security.ubuntu.com trusty-security/multiverse Translation-fr_FR
Ign http://security.ubuntu.com trusty-security/multiverse Translation-fr
Ign http://security.ubuntu.com trusty-security/restricted Translation-fr_FR
Ign http://security.ubuntu.com trusty-security/restricted Translation-fr
Ign http://security.ubuntu.com trusty-security/universe Translation-fr_FR
Ign http://security.ubuntu.com trusty-security/universe Translation-fr 
Ign http://fr.archive.ubuntu.com trusty/main Translation-fr_FR         
Ign http://fr.archive.ubuntu.com trusty/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty/universe Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-updates/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-updates/main Translation-fr
Ign http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-updates/multiverse Translation-fr
Ign http://fr.archive.ubuntu.com trusty-updates/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-updates/restricted Translation-fr
Ign http://fr.archive.ubuntu.com trusty-updates/universe Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-updates/universe Translation-fr
Ign http://fr.archive.ubuntu.com trusty-backports/main Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-backports/main Translation-fr
Ign http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-backports/multiverse Translation-fr
Ign http://fr.archive.ubuntu.com trusty-backports/restricted Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-backports/restricted Translation-fr
Ign http://fr.archive.ubuntu.com trusty-backports/universe Translation-fr_FR
Ign http://fr.archive.ubuntu.com trusty-backports/universe Translation-fr
Lecture des listes de paquets... Fait

#5 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 26/04/2014, à 22:43

xanmoo
Réponses : 20

Pour l'instant le noyau de la 13.10 fait tourner la boutique ...

#6 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 28/04/2014, à 17:09

xanmoo
Réponses : 20

désolé d'avoir loupé ta réponse.

On a donc

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 linux-image-extra-3.13.0-24-generic : Dépend: linux-image-3.13.0-24-generic mais il n'est pas installé
 linux-image-generic : Dépend: linux-image-3.13.0-24-generic mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

donc apt-get -f install échoue à cause du non support des vieux ordi; et j'ai donc une trusty avec un vieux noyau (voir ci dessus):

$ cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=14.04
DISTRIB_CODENAME=trusty
DISTRIB_DESCRIPTION="Ubuntu 14.04 LTS"

#7 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 28/04/2014, à 17:42

xanmoo
Réponses : 20

On a donc

Les paquets supplémentaires suivants seront installés : 
  linux-image-3.13.0-24-generic
Paquets suggérés :
  fdutils linux-doc-3.13.0 linux-source-3.13.0 linux-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-image-3.13.0-24-generic
0 mis à jour, 1 nouvellement installés, 0 à enlever et 2 non mis à jour.
3 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/14,6 Mo dans les archives.
Après cette opération, 32,3 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 233397 fichiers et répertoires déjà installés.)
Préparation du décompactage de .../linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb ...
This kernel does not support a non-PAE CPU.
dpkg: error processing archive /var/cache/apt/archives/linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb (--unpack):
 le sous-processus nouveau script pre-installation a retourné une erreur de sortie d'état 1
Examining /etc/kernel/postrm.d .
run-parts: executing /etc/kernel/postrm.d/initramfs-tools 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
run-parts: executing /etc/kernel/postrm.d/zz-update-grub 3.13.0-24-generic /boot/vmlinuz-3.13.0-24-generic
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

C'est bien ça::
Préparation du décompactage de .../linux-image-3.13.0-24-generic_3.13.0-24.46_i386.deb ...
This kernel does not support a non-PAE CPU.

#8 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 28/04/2014, à 18:17

xanmoo
Réponses : 20

@alca:
En effet c'est bizarre, il s'agissait d'une install neuve Lubuntu 13.10 ...

@nam1962:
Je vais rester sur une 14.04 avec un noyau de 13.10. Si je devais changer de distro, je passerais à une mint LMDE mate non pae ou à une crunchbang non pae, merci de ton attention.

#9 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 30/04/2014, à 14:54

xanmoo
Réponses : 20

Un truc vache:
comme les paquets du noyau sont cassés, il est impossible de mettre à jour les autres paquets !! yikes

#10 Re : -1 »  MAJ lubuntu 14.04 echec partiel (noyau non PAE sur ORDINOSAURE) » Le 30/04/2014, à 15:30

xanmoo
Réponses : 20

desinstallation des paquets cassés+maj

#11 -1 »  Comment mettre à jour avec des paquets cassés (support cpu non pae) » Le 30/04/2014, à 14:59

xanmoo
Réponses : 0

Bonjour,
Après la mise à jour de 13.10 -> 14.04, j'ai un gros problème avec le noyau qui ne supporte plus les vieux cpu non pae discussion noyau no pae.

Y a-t-il une solution pour mettre à jour les autres paquets sans réparer les paquets cassés (c'est à dire le nouveau noyau qui ne supporte plus le cpu de mon ordi)?

merci

#12 Re : -1 »  Wine marche sur lubuntu ? » Le 17/04/2014, à 09:32

xanmoo
Réponses : 22

Peut-être cela pourrait aider d'installer playonlinux , poker star fait parti des applications de la liste

#13 -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 15/03/2014, à 16:02

xanmoo
Réponses : 9

Bonjour,

J'ai essayer d'installer openbox comme indiqué ici sur ubuntu 13.10, le résultat n'était pas probant: pas d'openbox (clic droit à la gnome/unity) et plus d'unity non plus (pas de déco des fenêtres, de dash, impossible de redimensionner les fenetres ...).
                         - J'ai virer openbox (apt-get remove openbox)
                         - puis essayer de réinstaller ubuntu-desktop depuis une console (CTRL ALT F6):           

sudo apt-get update
sudo apt-get upgrade
sudo apt-get remove ubuntu-desktop
sudo apt-get install ubuntu-desktop

Résultat la session de s'ouvre plus ... (mot de passe et la session ne s'ouvre pas)

Comment retrouver un environnement unity fonctionnel?

Merci

#14 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 15/03/2014, à 16:27

xanmoo
Réponses : 9

j'ai supprimé openbox.

Il se trouve que je peux accéder à la session invité, mais en qwerty ...

Le mode rescue ... il y a un truc à faire au boot, je vais bien trouver

merci j'essaie tout ça

#15 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 15/03/2014, à 16:58

xanmoo
Réponses : 9

pour acceder à grub il faut faire shift au démarrage et choisir options .... puis failsafex et accepter de monter / en lecture-écriture.

Ceci fait, l'ordi n'ouvre pas de session graphique.

J'ai redémarrer l'ordi, on peut accéder au login. J'ai ouvert une session par CTRL+ALT+F6 et j'ai taper:

sudo unity --reset & unity --resetunity --reset-icons &-icons &

Ce qui génère des erreurs

nosuch option :--resetunity

La session principale est bloquée.

#16 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 15/03/2014, à 17:02

xanmoo
Réponses : 9

J'ai également éliminer tint2, les config .config/openbox et .config/tint2 et le script /usr/bin/cb-exit

J'ai essayer de remettre une config dans son état initial, mais cela génère un message d'erreur:

sudo gsettings set orggnome.desktop.background show-desktop-icons true;

#18 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 16/03/2014, à 11:47

xanmoo
Réponses : 9

Impossible de démarrer une session failsafeX ...ça bloque hmm

Depuis une console (CTRL+ALT+F6), j'ai téléchargé le paquet reset-unity avec un :

wget https://launchpad.net/~amith/+archive/ubuntutools/+build/3910667/+files/unity-reset_0.1-8_all.deb

puis

sudo dpkg -i unity-reset_0.1-8_all.deb

puis

unity-reset

entraine une myriade de warnings

si je fais

startx

une session graphique démarre mais pas de DASH ni de barre de menu

mais il reste possible d'ouvrir un terminal (clic droit) et cette fois ci on peut faire

unity-reset

qui semble rétablir la situation, reste à tester si on peut démarrer une session sans passer par un startx à chaque fois.

#19 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 16/03/2014, à 12:21

xanmoo
Réponses : 9

depuis une session démarrée par un startx:
          * les décoration des fenêtres sont revenues
          * le dash est là
          * il n'y a pas de barre de menu en haut (pas de menu pour se déconnecter ...)
pas possible d'ouvrir une session depuis l'invite de connection (gdm ?)

#20 Re : -1 »  [résolu][réinstall]réparer ubuntu-desktop après install openbox ratée » Le 19/03/2014, à 09:07

xanmoo
Réponses : 9

Un script pour installer lubuntu trouvé qq part sur le site permettait d'avoir différentes sessions gnome 2D, openbox et unity (avec qq plantages).

Finallement j'ai installé lubuntu de zéro:formatage+install et ça va mieux

#21 Re : -1 »  Writer pédale sous 13.10 » Le 10/12/2013, à 11:14

xanmoo
Réponses : 18

Voici le fichier incriminé.

Il se trouve que Writer à commencé à ramer avant que je configure java, le fait d'avoir activé java (oracle, sun6 pas testé, openjdk désactivé avec galternative à cause de geogebra) ne change rien.

Pas testé si l'extension Dmath est responsable, comment la désactiver ( à part désinstaller)?

jp

#22 Re : -1 »  Writer pédale sous 13.10 » Le 10/12/2013, à 22:41

xanmoo
Réponses : 18

j'ai juste utilisé les outils de dessin disponibles pour les flèches et quelques objets de la galerie dmath (masse) modifiés avec des couleurs gradient.
J'ai pas vérifié le poids du document.

#23 Re : -1 »  Writer pédale sous 13.10 » Le 11/12/2013, à 12:27

xanmoo
Réponses : 18

Je n'ai pas utilisé de 3D vectorisé ou alors à l'insu de mon plein grès.

#24 Re : -1 »  Writer pédale sous 13.10 » Le 12/12/2013, à 22:40

xanmoo
Réponses : 18

C'est bizarre, je n'ai vraiment utilisé que des outils 2D...enfin j'ai recommencé avec draw et tout va mieux.