Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  plugin flash a planté ! ça recommence ! » Le 18/05/2012, à 16:33

Spirzouf
Réponses : 151

Résolu avec solution du post 32 et installation de la version 11.1.102.63
merci !

jnq a écrit :

N'avait pas fonctionné pour moi

#1 Re : -1 »  Attention !! - WD Caviar Green problèmes de parquages sous linux. » Le 20/07/2011, à 21:09

Spirzouf
Réponses : 466

Bonjour,

ne trouvant pas de samsung F4 dans mon coin, j'ai acheté un caviar green de 2 To (WD20EARS-07MVWB0) cet AM, et je tombe sur ce topic...

J'ai 2 questions :

--- 1 --- problème de parquage de tête

Le passage par le soft WDIDLE3 est-il un passage obligé ?

Voici mes données SMART après 1 à 2 heures de fonctionnement :

smartctl 5.40 2010-07-12 r3124 [x86_64-unknown-linux-gnu] (local build)
Copyright (C) 2002-10 by Bruce Allen, http://smartmontools.sourceforge.net

=== START OF INFORMATION SECTION ===
Model Family:     Western Digital Caviar Green (Adv. Format) family
Device Model:     WDC WD20EARS-07MVWB0
Serial Number:    WD-**************
Firmware Version: 51.0AB51
User Capacity:    2,000,398,934,016 bytes
Device is:        In smartctl database [for details use: -P show]
ATA Version is:   8
ATA Standard is:  Exact ATA specification draft version not indicated
Local Time is:    Wed Jul 20 21:37:58 2011 CEST
SMART support is: Available - device has SMART capability.
SMART support is: Enabled

=== START OF READ SMART DATA SECTION ===
SMART overall-health self-assessment test result: PASSED

General SMART Values:
Offline data collection status:  (0x80)    Offline data collection activity
                    was never started.
                    Auto Offline Data Collection: Enabled.
Self-test execution status:      (   0)    The previous self-test routine completed
                    without error or no self-test has ever 
                    been run.
Total time to complete Offline 
data collection:          (36780) seconds.
Offline data collection
capabilities:              (0x7b) SMART execute Offline immediate.
                    Auto Offline data collection on/off support.
                    Suspend Offline collection upon new
                    command.
                    Offline surface scan supported.
                    Self-test supported.
                    Conveyance Self-test supported.
                    Selective Self-test supported.
SMART capabilities:            (0x0003)    Saves SMART data before entering
                    power-saving mode.
                    Supports SMART auto save timer.
Error logging capability:        (0x01)    Error logging supported.
                    General Purpose Logging supported.
Short self-test routine 
recommended polling time:      (   2) minutes.
Extended self-test routine
recommended polling time:      ( 255) minutes.
Conveyance self-test routine
recommended polling time:      (   5) minutes.
SCT capabilities:            (0x3035)    SCT Status supported.
                    SCT Feature Control supported.
                    SCT Data Table supported.

SMART Attributes Data Structure revision number: 16
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x002f   100   253   051    Pre-fail  Always       -       0
  3 Spin_Up_Time            0x0027   253   253   021    Pre-fail  Always       -       983
  4 Start_Stop_Count        0x0032   100   100   000    Old_age   Always       -       11
  5 Reallocated_Sector_Ct   0x0033   200   200   140    Pre-fail  Always       -       0
  7 Seek_Error_Rate         0x002e   100   253   000    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   100   100   000    Old_age   Always       -       1
 10 Spin_Retry_Count        0x0032   100   253   000    Old_age   Always       -       0
 11 Calibration_Retry_Count 0x0032   100   253   000    Old_age   Always       -       0
 12 Power_Cycle_Count       0x0032   100   100   000    Old_age   Always       -       9
192 Power-Off_Retract_Count 0x0032   200   200   000    Old_age   Always       -       7
193 Load_Cycle_Count        0x0032   200   200   000    Old_age   Always       -       23
194 Temperature_Celsius     0x0022   119   118   000    Old_age   Always       -       31
196 Reallocated_Event_Count 0x0032   200   200   000    Old_age   Always       -       0
197 Current_Pending_Sector  0x0032   200   200   000    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0030   100   253   000    Old_age   Offline      -       0
199 UDMA_CRC_Error_Count    0x0032   200   200   000    Old_age   Always       -       0
200 Multi_Zone_Error_Rate   0x0008   100   253   000    Old_age   Offline      -       0

SMART Error Log Version: 1
No Errors Logged

SMART Self-test log structure revision number 1
No self-tests have been logged.  [To run self-tests, use: smartctl -t]


SMART Selective self-test log data structure revision number 1
 SPAN  MIN_LBA  MAX_LBA  CURRENT_TEST_STATUS
    1        0        0  Not_testing
    2        0        0  Not_testing
    3        0        0  Not_testing
    4        0        0  Not_testing
    5        0        0  Not_testing
Selective self-test flags (0x0):
  After scanning selected spans, do NOT read-scan remainder of disk.
If Selective self-test is pending on power-up, resume after 0 minute delay.

-- 2 --- partitionnement

ce disque a des clusters physiques de 4 ko

j'ai partitionné en ext4 ce disque destiné à la sauvegarde (je prévois de le mettre sur Rack pour le stocker indépendamment de mon PC entre chaque sauvegarde) avec gparted.
Initialement, j'ai tenté l'outil KDE partition manager (je suis sous kubuntu 11.04), mais pas d'option d'alignement.
Avec gparted, j'ai configuré 1 Mio de libre avant le début de la partition, avec alignement sur les cylindres, mais au final, la partition ne semble pas alignée (voir mon fdisk -l ci dessous)

Disque /dev/sdb: 2000.4 Go, 2000398934016 octets
255 têtes, 63 secteurs/piste, 243201 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x0    004a80c

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1               1      243201  1953512001   83  Linux
La partition 1 ne débute pas sur une frontière de cylindre physique.

Comment formater correctement en s'alignant sur les secteurs physiques ?

Merci d’avance pour vos lumières !

#2 Re : -1 »  Attention !! - WD Caviar Green problèmes de parquages sous linux. » Le 20/07/2011, à 23:15

Spirzouf
Réponses : 466

j'ai résolu mes problèmes :

---1--- parquage de tête

Avec un freedos USB et une partition FAT sur mon nouveau disque pour avoir accès à wdidle3, j'ai pu vérifier que le parquage était effectivement réglé sur 8 sec ; je l'ai donc modifié à 300 et la commande semble avoir fonctionné d'après le "wdidle3 /R"
Le load/unload cycle est à 43 à l'instant, je jetterai un coup d'oeil dans quelques minutes voir si ça bouge...
EDIT : valeur à 45 plus de 20 min après, ça a l'air d'être beaucoup plus raisonnable comme augmentation smile
EDIT 2 : 49 à 8 heures d'utilisation, c'est vraiment rentré dans l'ordre

---2--- partitionnement aligné sur les clusters de 4 ko

je voulais bien faire en sélectionnant l'alignement sur les cylindres, mais en fait, en laissant l'alignement par défaut sur les Mio, ça fonctionne (voir résultat du "fdisk -lu" ci-dessous)

Disque /dev/sdb: 2000.4 Go, 2000398934016 octets
255 têtes, 63 secteurs/piste, 243201 cylindres, total 3907029168 secteurs
Unités = secteurs de 1 * 512 = 512 octets
Taille de secteur (logique / physique) : 512 octets / 4096 octets
taille d'E/S (minimale / optimale) : 4096 octets / 4096 octets
Identifiant de disque : 0x0004a80c

Périphérique Amorce  Début        Fin      Blocs     Id  Système
/dev/sdb1            2048  3906963455  1953480704   83  Linux
/dev/sdb2      3906963456  3907028991       32768    6  FAT16

merci aux participants de ce topic !

#3 Re : -1 »  Attention !! - WD Caviar Green problèmes de parquages sous linux. » Le 23/12/2011, à 19:03

Spirzouf
Réponses : 466

j'ai fait un freedos usb, en mettant wdidle3 directement sur le disque dur => pas de problème d'accès ainsi.
voir ici : http://forum.ubuntu-fr.org/viewtopic.ph … 1#p5445251

#4 Re : -1 »  Existe-t-il une clé USB Wi-Fi compatible Ubuntu / Linux / Libre /... ? » Le 16/10/2012, à 10:14

Spirzouf
Réponses : 17
A-> a écrit :

Hercules HWGUSB2-54-V2 comme tout les clefs wifi à chipset Ralink sont compatibles Linux 
Liste carte et dongle wifi  reconnues http://doc.ubuntu-fr.org/wifi_liste_carte?&#h
http://www.hercules.com/fr/wifi/bdd/p/2 … gusb2-54-/

Reconnue certes, mais ma Hercules Guillemot Corp. HWGUSB2-54-LB a des problèmes de déconnexions intempestives insupportables... (sous ubuntu 11.10)

#5 Re : -1 »  Liste services et prix sauvegarde en ligne compatibles Linux » Le 17/07/2011, à 17:02

Spirzouf
Réponses : 59
Kytrix a écrit :

je viens de tomber là dessus :
http://onlinestoragesolution.com/onlinestorage.html
39$/an ou  49$ /2ans pour du  backup illimité !
accès FTP, SSH, RSYNC, interface web ajaxplorer, partage fichiers et dossiers, montage SAMBA, WEBDAV.

ça m'a l'air d'être une offre de tueur ... je vais tester je crois big_smile

Bonjour,
idem que benoit2600, je serai intéressé par un retour utilisateur de onlinestoragesolution.com

#6 Re : -1 »  Liste services et prix sauvegarde en ligne compatibles Linux » Le 17/07/2011, à 21:05

Spirzouf
Réponses : 59
benoit2600 a écrit :

finalement, moi je suis passé au stockage google pour mes photo. Je gère toutes mes photo avec Picasa, et sa me coute moins de 5€ par an pour 20Go. Le seul problème, c'est que sa ne marche que pour les photo hmm

Moi aussi c'est pour des photos, mais je souhaite une sauvegarde des RAW, à environ 25-30 Mo la photo, j'ai plus de 500 Go à sauvegarder... Flickr pro m'aurait intéressé, mais pas de prise en charge des raw.

D'où mon intérêt pour le service de onlinestoragesolution qui me conviendrait. Bien sûr, la première sauvegarde durerait plusieurs jours après un bon tri des photos tout de même tongue J'ai testé tout à l'heure en version d'essai avec rsync ; ça fonctionnait, upload au max de possibilité de ma connexion.

#7 Re : -1 »  Script d'installation / mise à jour pour JOSM » Le 03/12/2012, à 13:20

Spirzouf
Réponses : 13

Bonjour,
Merci de vous intéresser à JOSM, et merci pour les propositions d'amélioration précédentes.
Pour ma part, cela fait longtemps que je n'y ai pas touché, donc pas testé ni modifié récemment mon script.
Libre à chacun de reprendre (à zéro ou non) le script que j'ai présenté là-haut, je ne revendique aucun droit dessus big_smile
Je fais une formation en informatique en ce moment, alors peut-être que je ferai un de ces 4 un installeur en mode graphique en java...
Cordialement,

#8 Re : -1 »  Plantage 11.10 Panic occurred switching back to text console » Le 21/01/2012, à 22:00

Spirzouf
Réponses : 51

idem sur 1001-HA avec noyau 3.0.0.15 : gels systèmes et panic nombreux, aussi bien en ubuntu qu'en kubuntu, apparemment aléatoires, dont un gel juste au démarrage pendant que j'entrais mon mot de passe de session.

je vais tester une mise à jour noyau en "proposed".

#9 Re : -1 »  Plantage 11.10 Panic occurred switching back to text console » Le 01/02/2012, à 18:04

Spirzouf
Réponses : 51

pour info, plus aucun plantage depuis, mais je crois qu'en fait, je venais juste de passer à la version 3.0.0-15 et que c'est sous la 14 que ça plantait.

#10 Re : -1 »  les notifications mail gnome 3 sa marche comment ??? » Le 30/01/2012, à 16:28

Spirzouf
Réponses : 1

Suis moi aussi intéressé par la question. Il semble que la notification ne soit effective que si thunderbird est lancé. Dommage...

#11 -1 »  impossible de se connecter en mode graphique » Le 14/12/2011, à 23:39

Spirzouf
Réponses : 2

Bonsoir, je vous écris de mon smartphone car bloqué à l'invite de session kdm sur mon pc. Le mot de passe est bon, mais retour quasi immediat sur l'invite de connexion de kdm après avoir entré le mot de passe et validé... Par contre la connexion est possible en mode console en passant par le recovery mode.
Une idée sur l'origine du problème ?
Suis sous kubuntu 10.10, noyau 2.6.35-31

#12 Re : -1 »  impossible de se connecter en mode graphique » Le 18/12/2011, à 21:22

Spirzouf
Réponses : 2

Bonsoir,

Une chose est sûre, je n'ai pas fait de modif manuelle des drivers ou autre logiciel.
J'avais lancé les mises à jours proposées et éteint le PC, je ne l'ai rallumé que plusieurs jours après donc pas de souvenir de quelles mises à jour ont été faites.

Suis passé par un live USB, et constaté que le disque contenant le home était plein. j'ai libéré environ 1 Go sur ce disque, mais le problème subsiste...

#13 -1 »  [Résolu] usermod mal utilisé... » Le 11/07/2011, à 16:58

Spirzouf
Réponses : 5

bonjour,

je cherchais sans succès dans la doc comment ajouter un user à un groupe.

je suis tombé sur ce post d'un autre site et me rend compte que le conseil était mauvais...

j'ai en effet effectué la commande suivante :

MON_USER@Salon:~$ sudo usermod -G vboxusers MON_USER

en effet, cela a supprimé l'appartenance de mon user à tous les autres groupes

après avoir compris le problème en parcourant d'autres forum, je me suis remis dans admin avec la commande suivante

MON_USER@Salon:~$ sudo usermod -G admin -a MON_USER

Cependant, admin semble avoir été créé par cette commande (car son numéro correspond au dernier groupe créé...) : est-ce le groupe 'adm' sous kubuntu 11.04 64 bits ???

De plus, j'imagine qu'au prochain démarrage / lancement de programmes, je vais avoir de gros soucis de permissions.

D'où ma question : quels sont les groupes par défaut auxquels je dois de nouveau appartenir ?

voici la liste des groupes et users existant :

MON_USER@Salon:~$ cat /etc/passwd
root:x:0:0:root:/root:/bin/bash
daemon:x:1:1:daemon:/usr/sbin:/bin/sh
bin:x:2:2:bin:/bin:/bin/sh
sys:x:3:3:sys:/dev:/bin/sh
sync:x:4:65534:sync:/bin:/bin/sync
games:x:5:60:games:/usr/games:/bin/sh
man:x:6:12:man:/var/cache/man:/bin/sh
lp:x:7:7:lp:/var/spool/lpd:/bin/sh
mail:x:8:8:mail:/var/mail:/bin/sh
news:x:9:9:news:/var/spool/news:/bin/sh
uucp:x:10:10:uucp:/var/spool/uucp:/bin/sh
proxy:x:13:13:proxy:/bin:/bin/sh
www-data:x:33:33:www-data:/var/www:/bin/sh
backup:x:34:34:backup:/var/backups:/bin/sh
list:x:38:38:Mailing List Manager:/var/list:/bin/sh
irc:x:39:39:ircd:/var/run/ircd:/bin/sh
gnats:x:41:41:Gnats Bug-Reporting System (admin):/var/lib/gnats:/bin/sh
nobody:x:65534:65534:nobody:/nonexistent:/bin/sh
libuuid:x:100:101::/var/lib/libuuid:/bin/sh
syslog:x:101:103::/home/syslog:/bin/false
messagebus:x:102:108::/var/run/dbus:/bin/false
usbmux:x:103:46:usbmux daemon,,,:/home/usbmux:/bin/false
avahi-autoipd:x:104:109:Avahi autoip daemon,,,:/var/lib/avahi-autoipd:/bin/false
avahi:x:105:110:Avahi mDNS daemon,,,:/var/run/avahi-daemon:/bin/false
kernoops:x:106:65534:Kernel Oops Tracking Daemon,,,:/:/bin/false
pulse:x:107:115:PulseAudio daemon,,,:/var/run/pulse:/bin/false
rtkit:x:108:117:RealtimeKit,,,:/proc:/bin/false
hplip:x:109:7:HPLIP system user,,,:/var/run/hplip:/bin/false
kdm:x:110:65534::/home/kdm:/bin/false
saned:x:111:119::/home/saned:/bin/false
MON_USER:x:1000:1000:*****,,,:/home/MON_USER:/bin/bash
MON_USER@Salon:~$ cat /etc/group
root:x:0:
daemon:x:1:
bin:x:2:
sys:x:3:
adm:x:4:
tty:x:5:
disk:x:6:
lp:x:7:
mail:x:8:
news:x:9:
uucp:x:10:
man:x:12:
proxy:x:13:
kmem:x:15:
dialout:x:20:
fax:x:21:
voice:x:22:
cdrom:x:24:
floppy:x:25:
tape:x:26:
sudo:x:27:
audio:x:29:pulse
dip:x:30:
www-data:x:33:
backup:x:34:
operator:x:37:
list:x:38:
irc:x:39:
src:x:40:
gnats:x:41:
shadow:x:42:
utmp:x:43:
video:x:44:
sasl:x:45:
plugdev:x:46:
staff:x:50:
games:x:60:
users:x:100:
nogroup:x:65534:
libuuid:x:101:
crontab:x:102:
syslog:x:103:
fuse:x:104:
mlocate:x:105:
ssh:x:106:
utempter:x:107:
messagebus:x:108:
avahi-autoipd:x:109:
avahi:x:110:
netdev:x:111:
bluetooth:x:112:
lpadmin:x:113:
ssl-cert:x:114:
pulse:x:115:
pulse-access:x:116:
rtkit:x:117:
admin:x:118:MON_USER
saned:x:119:
MON_USER:x:1000:
sambashare:x:120:
vboxusers:x:121:MON_USER

Je vous remercie par avance de votre aide

#14 Re : -1 »  [Résolu] usermod mal utilisé... » Le 11/07/2011, à 17:47

Spirzouf
Réponses : 5

en prenant comme référence un autre pc sous kubuntu 10.04, j'ai remis au final mon user dans les groupes suivants :
- adm
- dialout
- cdrom
- plugdev
- lpadmin
- admin
- sambashare
- vboxusers

Parmi ma liste de départ, y'a t-il d'autre groupe à inclure ? J'ai pas encore osé rebooté...

#15 Re : -1 »  [Résolu] usermod mal utilisé... » Le 13/07/2011, à 00:39

Spirzouf
Réponses : 5

Merci pour ta réponse.
Effectivement, je n'avais pas pensé à mon groupe user. Cependant je viens de vérifier en mode graphique avec le module de gestion des utilisateurs de KDE, et mon user a toujours le groupe portant le même nom que l'user en tant que "primary group". J'en conclue qu'il n'a pas été affecté par la première commande décrite en début de post.
Par contre, intriguant, pas précisé dans la liste obtenue par cat /etc/group...

Sinon, pas de soucis depuis le reboot hier soir, tout semble fonctionner normalement.

Je mets en "Résolu"

#16 Re : -1 »  [Résolu] usermod mal utilisé... » Le 15/07/2011, à 00:23

Spirzouf
Réponses : 5

Merci pour cette précision smile

#17 Re : -1 »  Impossible de lancer GIMP [RÉSOLU] » Le 04/06/2011, à 16:03

Spirzouf
Réponses : 5

bonjour
même problème sous kubuntu 11.04, le répertoire ~/gimp-2.6 n'existait pas
Merci pour cette solution ; je complète la doc en ce sens...
http://doc.ubuntu-fr.org/gimp?&#resolut … buntu_1104

#18 Re : -1 »  [FireFox]_pb affichage Adobe ? plugin » Le 20/06/2011, à 21:43

Spirzouf
Réponses : 1

pour moi pas de problème, je suis sous firefox 4 avec le plugin flash player 10 officiel (adobe).

pour l'installation de ce plugin (ou d'un autre), voir ici : http://doc.ubuntu-fr.org/flashplayer#in … _player_10

#19 Re : -1 »  [résolu] besoin d'aide svp : bitcoin qui foire depuis plantage machine » Le 28/05/2011, à 13:44

Spirzouf
Réponses : 3

Le PPA de natty est dispo :

deb http://ppa.launchpad.net/stretch/bitcoin/ubuntu natty main 
deb-src http://ppa.launchpad.net/stretch/bitcoin/ubuntu natty main 

#20 -1 »  Lenteur wifi avec Hercule HWGUSB2-54-LB » Le 05/03/2011, à 23:36

Spirzouf
Réponses : 1

Bonjour,

Je suis sous Kubuntu 10.10 - 64 bits, installation toute fraiche.

uname -r -m
2.6.35-27-generic x86_64

Le signal est excellent et la connexion wifi fonctionne, mais mal, que ce soit pour les téléchargements de paquets ou la navigation sous konqueror et firefox, avec des pings mauvais et des pertes de paquets :

--- www.l.google.com ping statistics ---
26 packets transmitted, 18 received, 30% packet loss, time 52329ms
rtt min/avg/max/mdev = 50.518/360.765/1096.618/391.862 ms, pipe 2

J'ai tenté suite à divers post :
- le reboot de ma freebox (une vieille, version 4 je crois, cf zone non dégroupée) ; une carte pcmcia linksys w54g est insérée dedans. Pas de problème de wifi avec les autres ordi / téléphones de la maison.
- le passage à wicd au lieu de KDE network manager
- la désactivation de l'IPv6
... mais sans succès

les infos indispensables :

lsusb
Bus 003 Device 002: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:c03d Logitech, Inc. M-BT96a Pilot Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 06f8:e010 Guillemot Corp. HWGUSB2-54-LB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
lspci
00:00.0 Host bridge: ATI Technologies Inc RS480 Host Bridge (rev 10)
00:02.0 PCI bridge: ATI Technologies Inc RS480 PCI-X Root Port
00:12.0 IDE interface: ATI Technologies Inc IXP SB400 Serial ATA Controller                                                                    
00:13.0 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller                                                                     
00:13.1 USB Controller: ATI Technologies Inc IXP SB400 USB Host Controller                                                                     
00:13.2 USB Controller: ATI Technologies Inc IXP SB400 USB2 Host Controller                                                                    
00:14.0 SMBus: ATI Technologies Inc IXP SB400 SMBus Controller (rev 11)                                                                        
00:14.1 IDE interface: ATI Technologies Inc IXP SB400 IDE Controller                                                                           
00:14.3 ISA bridge: ATI Technologies Inc IXP SB400 PCI-ISA Bridge                                                                              
00:14.4 PCI bridge: ATI Technologies Inc IXP SB400 PCI-PCI Bridge                                                                              
00:14.5 Multimedia audio controller: ATI Technologies Inc IXP SB400 AC'97 Audio Controller (rev 02)                                            
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration                                
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map                                                            
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
01:00.0 VGA compatible controller: nVidia Corporation NV43 [GeForce 6600 LE] (rev a2)
02:03.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
02:04.0 FireWire (IEEE 1394): VIA Technologies, Inc. VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller (rev 80)
lspci -nn | grep -i net
02:03.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10)
sudo lshw -C network
  *-network               
       description: Ethernet interface
       product: RTL-8139/8139C/8139C+
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 3
       bus info: pci@0000:02:03.0
       logical name: eth0
       version: 10
       serial: 00:13:d3:f3:a5:67
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=8139too driverversion=0.9.28 duplex=half latency=64 link=no maxlatency=64 mingnt=32 multicast=yes port=MII speed=10MB/s
       resources: irq:20 ioport:df00(size=256) memory:fdeff000-fdeff0ff memory:fdd00000-fdd0ffff
  *-network
       description: Wireless interface
       physical id: 1
       bus info: usb@1:3
       logical name: wlan0
       serial: 00:08:d3:3f:2d:28
       capabilities: ethernet physical wireless
       configuration: broadcast=yes driver=rt73usb driverversion=2.6.35-27-generic firmware=N/A ip=192.168.0.107 link=yes multicast=yes wireless=IEEE 802.11bg
lsmod
Module                  Size  Used by
cryptd                  8140  0 
aes_x86_64              7936  1 
aes_generic            27631  1 aes_x86_64
arc4                    1497  2 
snd_atiixp             15290  2 
snd_ac97_codec        125227  1 snd_atiixp
ac97_bus                1474  1 snd_ac97_codec
snd_pcm                89104  2 snd_atiixp,snd_ac97_codec
rt73usb                24340  0 
snd_seq_midi            5932  0 
nvidia              10221046  38 
rt2x00usb              11316  1 rt73usb
rt2x00lib              31575  2 rt73usb,rt2x00usb
snd_rawmidi            22207  1 snd_seq_midi
led_class               3393  1 rt2x00lib
snd_seq_midi_event      7291  1 snd_seq_midi
mac80211              267099  2 rt2x00usb,rt2x00lib
snd_seq                57512  2 snd_seq_midi,snd_seq_midi_event
snd_timer              23850  2 snd_pcm,snd_seq
snd_seq_device          6912  3 snd_seq_midi,snd_rawmidi,snd_seq
cfg80211              170485  2 rt2x00lib,mac80211
ppdev                   6804  0 
snd                    64181  11 snd_atiixp,snd_ac97_codec,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
usb_storage            50436  0 
parport_pc             30086  1 
k8temp                  4128  0 
i2c_piix4              10047  0 
soundcore               1240  1 snd
snd_page_alloc          8588  2 snd_atiixp,snd_pcm
edac_core              46822  0 
edac_mce_amd            9387  0 
lp                     10201  0 
parport                37032  3 ppdev,parport_pc,lp
usbhid                 42030  0 
hid                    84710  1 usbhid
8139too                23197  0 
firewire_ohci          24839  0 
firewire_core          54327  1 firewire_ohci
8139cp                 20365  0 
crc_itu_t               1739  2 rt73usb,firewire_core
mii                     5261  2 8139too,8139cp
sata_sil                8983  3 
pata_atiixp             4405  0
iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

wlan0     IEEE 802.11bg  ESSID:"freebox"  
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:0C:41:AF:CC:3F   
          Bit Rate=54 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:on
          Link Quality=52/70  Signal level=-58 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
ifconfig
eth0      Link encap:Ethernet  HWaddr 00:13:d3:f3:a5:67  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:20 Adresse de base:0xdf00 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:20 erreurs:0 :0 overruns:0 frame:0
          TX packets:20 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:1200 (1.2 KB) Octets transmis:1200 (1.2 KB)

wlan0     Link encap:Ethernet  HWaddr 00:08:d3:3f:2d:28  
          inet adr:192.168.0.107  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::208:d3ff:fe3f:2d28/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:9960 erreurs:0 :0 overruns:0 frame:0
          TX packets:10505 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:9325969 (9.3 MB) Octets transmis:1666977 (1.6 MB)
sudo iwlist scan
lo        Interface doesn't support scanning.

eth0      Interface doesn't support scanning.

wlan0     Scan completed :
          Cell 01 - Address: 00:0C:41:AF:CC:3F
                    Channel:1
                    Frequency:2.412 GHz (Channel 1)
                    Quality=58/70  Signal level=-52 dBm  
                    Encryption key:on
                    ESSID:"freebox"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s
                              24 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 9 Mb/s; 12 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000001e0a5919a
                    Extra: Last beacon: 50ms ago
                    IE: Unknown: 000766726565626F78
                    IE: Unknown: 010882848B962430486C
                    IE: Unknown: 030101
                    IE: Unknown: 2A0100
                    IE: Unknown: 2F0100
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
                    IE: Unknown: 32040C121860
                    IE: Unknown: DD06001018020000
                    IE: WPA Version 1
                        Group Cipher : TKIP
                        Pairwise Ciphers (2) : CCMP TKIP
                        Authentication Suites (1) : PSK
cat  /etc/network/interfaces
auto lo
iface lo inet loopback
nm-tool
Le programme « nm-tool » n'est pas installé.  Vous pouvez l'installer en saisissant :
sudo apt-get install network-manager

(network-manager désinstallé au profit de wicd...)

Je n'ai pas tenté ndiswrapper, ne trouvant que des pilotes en .exe et pas de fichier .inf.

Toute aide sera la bienvenue ! Merci d'avance.

#21 Re : -1 »  Lenteur wifi avec Hercule HWGUSB2-54-LB » Le 06/03/2011, à 00:45

Spirzouf
Réponses : 1

En changeant de port USB (façade au détriment des ports de derrière) :

lsusb

Bus 003 Device 002: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 002: ID 046d:c03d Logitech, Inc. M-BT96a Pilot Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 008: ID 06f8:e010 Guillemot Corp. HWGUSB2-54-LB
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

ping www.google.fr

--- www.l.google.com ping statistics ---
21 packets transmitted, 21 received, 0% packet loss, time 20025ms
rtt min/avg/max/mdev = 39.139/42.158/46.677/1.632 ms

==> navigation fluide... C'est connu comme problème ?? (les ports en façade sont en USB 2, ceux de derrière, probablement USB 1)

#22 Re : -1 »  Réseau wifi détecté mais connexion par firefox impossible » Le 05/03/2011, à 23:51

Spirzouf
Réponses : 1

Une idée comme ça, sans garantie... Ce ne serait pas un problème de DNS ??
Et à défaut d'autre réponse à ton post jusqu'à maintenant, j'espère ne pas dire de trop grosse bêtise en te proposant de faire ceci :

essaie en console un ping sur ta box / routeur :

ping 10.0.1.1

puis un ping sur google

ping www.google.fr

de nouveau un ping sur google sans passer par un serveur DNS :

ping 209.85.227.103

(NB : appuyer sur CTRL + C après une 30aine de sec pour arrêter les ping, et copier les résumés dans ta réponse)

Si tout marche sauf le ping de www.google.fr, il faudrait alors renseigner manuellement les serveurs DNS en fonction de ton FAI...

#23 Re : -1 »  [Résolu par install 10.10] perte de connexion ethernet » Le 06/12/2010, à 15:14

Spirzouf
Réponses : 4

Bonjour,

J'ai finalement pris le parti de réinstaller. Il n'y avait pas grand chose à sauvegarder sur cet partition linux et c'était l'occasion de tester la 10.10!
Résultat, l'ethernet fonctionne au poil !! mais plus le WIFI.... La carte est reconnue mais le raccourci multimédia marche/arret du wifi ne focntionne pas, et les soft style eee-control ne sont pas installable sur les dépôts classiques. Je cherche....

EDIT : pb wifi résolu et doc du eeePC 1001 mise à jour en fonction : http://doc.ubuntu-fr.org/asus_eee_pc_1001

#24 Re : -1 »  Conseil pour installer ubuntu 10.10 sur portable Samsung » Le 05/12/2010, à 12:51

Spirzouf
Réponses : 4

Il faudrait différencier les partitions primaires effectivement limitées à 4 et les partitions étendues/logiques...

voir ici : http://doc.ubuntu-fr.org/partitions#par … s_logiques