Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  [Résolu] Raccourcis thunar » Le 19/11/2013, à 23:48

Simple utilisateur
Réponses : 9

Bonsoir,

Avant la 13.04, les raccourcis du panneau latéral de la gestion de fichiers de thunar apparaissaient lorsque l'on utilisait la fonction "enregistrer sous"

Depuis la 13.04 et la 13.10, cela ne fonctionne plus. Ils n'apparaissent plus, c'est bien dommage!
Sauf un qui reste opérationnel???...  Mais pourquoi???...
J'ai essayé un tas de choses pour essayer de comprendre, mais bon...

Si quelqu'un a une petite idée, elle est la bien venue.   

Merci d'avance et bonne soirée.
Christian

#1 Re : -1 »  [Résolu] Raccourcis thunar » Le 04/12/2013, à 09:00

Simple utilisateur
Réponses : 9

Bonjour,

Personne n'a une d'idée?
Ce n'est pas dramatique certes, mais c'était bien pratique.

Bonne journée.
Christian

#2 Re : -1 »  [Résolu] Raccourcis thunar » Le 04/12/2013, à 21:21

Simple utilisateur
Réponses : 9

Bonsoir,
Merci de prendre le temps de répondre.
Je ne connais pas la révision de Thunar installée, c'est celle de la 13.10.

Chez moi, installation 13.10 propre, lorsque j'utilise  "enregistrer sous " les raccourcis disparaissent, sauf un?
Ce n'est pas dramatique, juste agaçant.
Ce qui est rigolo, c'est qu'il y en a un qui reste, alors que les autres ne sont plus là.
Je ne comprends pas la différence entre les deux.
Même quand j'en crée de nouveaux, rien n'y fait.

Cela fonctionnait avec la 12.10

Bonne soirée.
Christian

#3 Re : -1 »  [Résolu] Raccourcis thunar » Le 06/12/2013, à 23:43

Simple utilisateur
Réponses : 9

Bonsoir messieurs,

@Tamerou, c'est comme chez moi...???...

Bonne soirée.
Christian

#4 Re : -1 »  [Résolu] Raccourcis thunar » Le 02/02/2014, à 12:58

Simple utilisateur
Réponses : 9

Bonjour messieurs,
Je profite du calme pour remonter, une dernière fois, mon petit problème de raccourcis.
Ce n'est toujours pas très important.
Mais, cela reste toujours agaçant.  smile
Si quelqu'un a une idée.
Merci d'avance et bonne journée.
Christian

#5 Re : -1 »  [Résolu] Raccourcis thunar » Le 04/08/2014, à 11:20

Simple utilisateur
Réponses : 9

Bonjour,
C'est revenu avec la 14.04;     yikes)
Bonne journée

#6 Re : -1 »  helly est mort ! :o » Le 26/06/2012, à 22:37

Simple utilisateur
Réponses : 1807

Bien trop jeune. 
Toutes mes condoléances à ses proches.
Pour celui qui a eu ce courage, le requiem de Mozart, s'impose.
Christian

#7 Re : -1 »  XL-WALLPAPER - changeur de fonds d'écran pour Xfce et LXDE » Le 22/11/2012, à 20:02

Simple utilisateur
Réponses : 30

Bonsoir,

Je viens d'installer XL-WALLPAPER, Simple et fonctionne du premier coup. Merci.

Mais j'ai un petit problème (Et je ne dois pas être le seul)
Je suis avec Xubuntu 12.10
J'ai beau régler le format d'image, dans gestionnaire de paramètres-bureau sur "adapté",
à l'image suivante, il revient systématiquement au format "auto"
Et là ça déborde. Je capture mes images un peu partout, et les remettre au format.... Boff...
Y -a-t-il une astuce "simple" pour qu'il reste sur le même choix?

Bonne soirée.
Christian

#8 Re : -1 »  XL-WALLPAPER - changeur de fonds d'écran pour Xfce et LXDE » Le 24/11/2012, à 01:01

Simple utilisateur
Réponses : 30

Bonjour,

Merci pour la réponse.
Dommage. Je vais devoir en reprendre un autre.

Bonne journée et merci encore pour votre travail.
Christian

#9 Re : -1 »  XL-WALLPAPER - changeur de fonds d'écran pour Xfce et LXDE » Le 02/06/2014, à 19:40

Simple utilisateur
Réponses : 30

Bonsoir,
Merci pour l'information,
Je ne vais pas avoir le temps d'essayer rapidement, mais j'essaierai.
Bonne soirée.
Christian

#10 Re : -1 »  Freeze à la sortie de veille sur Ubuntu 13.04 » Le 08/06/2013, à 23:17

Simple utilisateur
Réponses : 9

Bonsoir à tous,
J'avais un problème similaire après l'installation propre de le 13.04.
J'ai installé le driver propriétaire de la carte vidéo et tout est rentré dans l'ordre.
Si ça peux vous aiguiller?
Bonne soirée.
Christian

#11 Re : -1 »  Xubuntu 13.04 expériences » Le 16/05/2013, à 01:32

Simple utilisateur
Réponses : 83

Bonjour à tous,
Désolé de m'immiscer dans votre conversation.
Une petite question d'un béotien. Où téléchargez vous la xubuntu 13.04 ou autres?
Sur le site officiel on en est toujours à la 12.10...???...
Merci d'avance et bonne journée.
Christian
PS: Il est possible, que j'ai loupé une info sur la forum.

#12 Re : -1 »  Problème téléchargement sous gestionnaire et pour toutes mise à jour » Le 24/02/2013, à 19:01

Simple utilisateur
Réponses : 20

Bonjour,
Merci,
Quelques mois après, c'est toujours utile !

Bonne journée.
Christian

#13 Re : -1 »  Retours Xubuntu 12.10 » Le 23/10/2012, à 22:27

Simple utilisateur
Réponses : 107

Bonsoir,

Petite question à @The Uploader:
Je profite des expérimentateurs.   ;o)
Vous m'aviez dépanné pour la 12.04 et je vous en remercie encore.
Nous avions les mêmes problèmes. Alors avant de passer en 12.10 deux questions:
Le problème de veille est-il toujours là?
Faut-il toujours mettre ACPI=OFF et faire une modif de Grub?

Merci d'avance. Si les problèmes sont toujours là, je reste en 12.04.
Bonne soirée.
Christian

#14 Re : -1 »  Retours Xubuntu 12.10 » Le 24/10/2012, à 19:22

Simple utilisateur
Réponses : 107

Bonsoir,

Merci, @The Uploader pour la réponse.
Je vais certainement rester en 12.04, Puisque rien n'a changé à ce sujet.

Bonne soirée.
Christian

#15 Re : -1 »  [Xubuntu] gestionnaire de fenêtres qui a disparu ! (résolu) » Le 15/07/2012, à 13:26

Simple utilisateur
Réponses : 3

Bonjour,
Merci.
J'ai eu le même problème. Maintenant c'est reparti.

Bonne journée.
Christian

#16 Re : -1 »  Raccourcis Thunar. » Le 04/06/2012, à 22:44

Simple utilisateur
Réponses : 28

Bonsoir messieurs,
Merci pour vos réponses.
Mon disque ne monte pas tout seul au démarrage. Ce qui fait qu'aucune manip n'est prise en compte.
Si je coche avec disk-manager, les partitions disparaissent du panneau latéral.

J'ai essayé la dernière manip de la doc ( http://doc.ubuntu-fr.org/tutoriel/monte … atiquement )
Mais ça plante.
Je vais continuer à chercher dans la documentation.
Bonne soirée.
Christian

#17 Re : -1 »  Raccourcis Thunar. » Le 12/06/2012, à 19:18

Simple utilisateur
Réponses : 28

Bonsoir @plat@ne et à tous les autres,

Un peu tard, mais j'étais en déplacement. Donc:

fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc    proc    nodev,noexec,nosuid    0    0
#Entry for /dev/sda1 :
UUID=da4d3516-93bd-4642-bafa-57f05ba9addb    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sda6 :
UUID=0cf010c9-dc9b-4a56-ba38-f5a7028677f7    /home    ext4    defaults    0    2
#Entry for /dev/sda5 :
UUID=05cc8d8e-09fa-432b-9831-520f0d8e9afa    none    swap    sw    0    0

blkid

/dev/sda1: UUID="da4d3516-93bd-4642-bafa-57f05ba9addb" TYPE="ext4" 
/dev/sda5: UUID="05cc8d8e-09fa-432b-9831-520f0d8e9afa" TYPE="swap" 
/dev/sda6: UUID="0cf010c9-dc9b-4a56-ba38-f5a7028677f7" TYPE="ext4" 
/dev/sdb1: LABEL="System Reserved" UUID="A20077080076E329" TYPE="ntfs" 
/dev/sdb2: LABEL="Recovery" UUID="D686785986783C55" TYPE="ntfs" 
/dev/sdb3: LABEL="WIN7" UUID="5096F44F96F436D6" TYPE="ntfs" 
/dev/sdb5: LABEL="Archive 1204" UUID="8866705E66704F46" TYPE="ntfs"

C'est "Archive 1204" que je voudrais monter au démarrage.
Si vous avez une petite idée, merci pour le temps passé.

Bonne soirée.
Christian

modération: merci d'utiliser les balises code <> pour placer tes retours

#18 Re : -1 »  Raccourcis Thunar. » Le 12/06/2012, à 21:37

Simple utilisateur
Réponses : 28

Bonsoir @mloupiot,

J'ai essayé vos manips et ma partition disparaît de Thunar, comme avec disk-manager....
Les deux utilitaires sont bien installées.

Je redoute un peu de tout casser...  ;o)
Bonne soirée.
Christian

#19 Re : -1 »  Raccourcis Thunar. » Le 13/06/2012, à 19:37

Simple utilisateur
Réponses : 28

Bonsoir @plat@ne,

J'ai renommé la partition en Archive1204.
J'ai Windows7 dessus (WIN7)

Voici le résultat:

drwx------ 1 christian christian 16384 juin  12 18:43 Archive1204
drwxr-xr-x 2 root      root       4096 juin   6 22:43 Archive 1204
drwxr-xr-x 2 root      root       4096 juin  12 21:25 Archives_1204
drwx------ 1 christian christian  4096 mai   18 15:54 System Reserved
drwx------ 1 christian christian  8192 juin  10 14:34 WIN7

Bon courage.
Christian

#20 Re : -1 »  Raccourcis Thunar. » Le 13/06/2012, à 22:17

Simple utilisateur
Réponses : 28

Re-bonsoir,

Résultat: fstab

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc    /proc    proc    nodev,noexec,nosuid    0    0
#Entry for /dev/sda1 :
UUID=da4d3516-93bd-4642-bafa-57f05ba9addb    /    ext4    errors=remount-ro    0    1
#Entry for /dev/sda6 :
UUID=0cf010c9-dc9b-4a56-ba38-f5a7028677f7    /home    ext4    defaults    0    2
#Entry for /dev/sda5 :
UUID=05cc8d8e-09fa-432b-9831-520f0d8e9afa    none    swap    sw    0    0

Pour les permissions:

  Fichier : «/etc/fstab»

   Taille : 426           Blocs : 8          ES blocs : 4096   fichier
Device : 801h/2049d    Inode : 783567      Liens : 1
Accès : (0644/-rw-r--r--)  UID : (    0/    root)   GID : (    0/    root)
Accès : 2012-06-13 21:50:53.105607997 +0200
Modi. : 2012-06-12 21:27:16.531959001 +0200
Chgt  : 2012-06-12 21:27:16.535959001 +0200
Créé  : -

Voilà!
Pour les trois lignes "Archive1204" "Archive 1204" "Archive_1204" je pensais qu'il y avait deux lignes de sauvegardes...
S'il n'y a pas de solution simple, ce n'est pas dramatique. Je continuerai à monter ma partition à la main!!   ;o))

On y croit!!!..
Christian

#21 Re : -1 »  Raccourcis Thunar. » Le 14/06/2012, à 21:52

Simple utilisateur
Réponses : 28

Bonsoir @plat@ne,

J'ai tout "bien" fait comme conseillé.
Le disque monte bien, j'ai bien mes raccourcis.
Mais le disque n'apparaît plus dans le panneau latéral.... Comme lorsque j'utilise "Gestionnaire de disques"
Quand ça ne veut pas, ça ne veut pas!
Je ne vais pas vous faire perdre plus de temps, je vais attendre la 12-10    ;o)
Monter le disque à la main, ce n'est pas trop pénible.

Merci pour votre patience.
Bonne soirée.
Christian

PS: Pour le modérateur @ljere,
Il ne faut pas être trop hermétique dans vos remarques.
Sans @plat@ne, je ne sentais absolument pas concerné. Et sans lui, votre remarque, était pour moi incompréhensible.
Bonne soirée également

#22 Re : -1 »  Raccourcis Thunar. » Le 15/06/2012, à 20:15

Simple utilisateur
Réponses : 28

Bonsoir @Babdu89,

Oui, une 12-04 toute propre, j'ai même changé de machine, c'est pour dire!   ;o)

Quand je marque les partitions avec " gestionnaire de disque" Elles sont bien montées ( Mes raccourcis sont présents)
Mais elles disparaissent du panneau latéral gauche....???....

Je dois signaler que l'install à été mouvementée, j'ai été obligé de mettre "ACPI=OFF (F6)" pour la lancer.
Ce qui a provoqué une erreur au démarrage.
Et c'est @ The Uploader qui m'a sorti de la .....
Est-ce une conséquence?

Merci de votre aide, mais je vais vivre avec ce petit truc.  :o)

Bonne soirée.
Christian

#23 Re : -1 »  Raccourcis Thunar. » Le 15/06/2012, à 22:46

Simple utilisateur
Réponses : 28

Bonsoir @ljere, @plat@ne,

Le raccourci disparaît parce que vos partitions ne montent pas.
Si vous les montez manuellement, que vous ressortez de thunar et re-entrez dans thunar vos raccourcis réapparaissent !!!!
Comme chez moi, Je monte ma partition, je sort de thunar, et je re-entre dans gestionnaire thunar.
Je retrouvre ainsi mes raccourcis.
C'est pour cela que je voulais que mes partitions montent au démarrage.
Le montage des partitions, après quelques recherches, est un problème récurant sous linux.

Ce qui est curieux, c'est que personne n'en parle.
Par exemple vous, @ljere, ça ne vous choque pas plus que ça?    ;o)

Ils passent des milliers d'heures à pondre unity, mais le montage des partitions.....
Bonne soirée.
Christian

#24 Re : -1 »  Raccourcis Thunar. » Le 16/06/2012, à 17:45

Simple utilisateur
Réponses : 28

Bonjour @Babdu89,
Merci pour cette réponse détaillée et pour le temps passé à la rédiger.

J'ai vérifié "diskmanager" et choisi " ntfd-3g (Read-write driver) " (il était en driver unknow)
Ce changement n'a pas fait évolué le résultat de "diskmanager"
Comme je l'ai déjà énoncé, mes raccourcis sont bien présents au démarrage.
Mais les icônes des partitions ou des disques, ne figurent plus en haut à gauche dans thunar.
Ce n'est pas très pratique si je veux aller ailleurs que dans mes favoris.

Je vais rester comme ça ce n'est pas dramatique.

Merci encore et bonne journée.
Christian