Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 -1 »  Ping pas vers l'exterieur » Le 09/02/2014, à 17:28

Danux
Réponses : 1

Bonjour tout le monde,

Je me suis créé une VM Debian avec OpenVPN. J'ai utilisé TurnkeyLinux.

J'ai accès à la VM distante sur un dédié depuis chez moi sans problème, par contre la VM ne ping rien vers l'extérieur.


Ma configuration /etc/network/interfaces

140209053704343677.png

#1 Re : -1 »  Ordinateurs Portables - Technologie hybride (2 cartes) nVidia Optimus » Le 11/02/2012, à 13:57

Danux
Réponses : 2641

J'ai un petit soucis du coup sur mon portable (Acer Aspire 5742G : Core i5 450m, 4Gb ram, GeForce GT 540m)...

problmer.png

Comme vous pouvez le voir, pas d'unity hmm

#2 -1 »  Ajout d'un disque dur USB » Le 26/02/2013, à 18:11

Danux
Réponses : 2

Bonjour,

J'ai un serveur dédié qui me sert de stockage. Actuellement il a 500 Go de HDD (c'est un mKS de chez ovh).

J'aimerais avoir plus d'espace sur ma partition /var et donc j'ai ajouté un disque dur externe de 2 To.

Est-ce qu'il est possible de étendre la partition sur ce HDD? Auriez-vous un tutoriel là dessus?

#3 -1 »  MultiCraft - problème daemon » Le 31/03/2012, à 14:59

Danux
Réponses : 1

Bonjour à tous,

Je sais très bien que j'aurais peu de réponse avec ce problème, mais je tente le coup...

J'ai installé un panel de gestion pour minecraft sur un serveur dédié, l'installation se déroule sans problème et le panel semble fonctionner.

Ce panel communique avec un "daemon" qu'on trouve dans /home/multicraft/multicraft/bin/

Je dois lance la commande $ /home/multicraft/multicraft/bin/multicraft -v start


Mais quand je la lance j'ai droit a : bash: /home/multicraft/multicraft/bin/multicraft: Permission non accordée


J'ai essayé avec un chmod 777 et en root et rien à faire.

Pouvez-vous m'aider?


J'utilise Ubuntu serveur 10.10 64bits

#4 Re : -1 »  MultiCraft - problème daemon » Le 01/04/2012, à 17:49

Danux
Réponses : 1

J'ai réglé le problème, le binaire était corrompu.

#5 -1 »  Lien symbolique » Le 28/02/2012, à 00:35

Danux
Réponses : 7

Bonjour à tous,

J'ai besoin d'aide car je m'y perd facilement avec la notion de lien.

J'aimerais faire un lien sur mon serveur, je vous explique un peu la situation.

Voici ce que donne un df -h :

Sys. de fichiers Taille Uti. Disp. Uti% Monté sur
/dev/sda1 9,2G 4,1G 4,7G 47% /
tmpfs 3,9G 0 3,9G 0% /lib/init/rw
udev 3,9G 128K 3,9G 1% /dev
tmpfs 3,9G 0 3,9G 0% /dev/shm
/dev/sda6 893G 3,9G 844G 1% /home

En fait, mes sites se trouvent dans /var/alternc/html mais je manque d'espace, 9go c'est vraiment peu.

J'ai donc peut-être une solution mais avant de l'exécuter, je voulais votre avis pour être sur de ne pas faire de bêtises :

Voilà les commandes que je compte effectuer :

cp -r /var/alternc/html /home/html

rm -r /var/alternc/html

chown www-data /home/html

ln -s /home/html /var/alternc/html/


ça me permettrais d'utiliser la partition /home je pense ?

#6 Re : -1 »  Optimiser serveur SRCDS (jeu) » Le 28/02/2012, à 01:28

Danux
Réponses : 2

Le kernel, pour un serveur de jeu on conseil un 1000 hz.

Ensuite pour la latence, sur une connexion privée c'est presque normal. Je dirais même qu'il s'agit d'un bon ping.

#7 Re : -1 »  Ecran noir au démarrage de Minecraft [RESOLU] » Le 22/02/2012, à 07:56

Danux
Réponses : 16

J'ai exactement le même soucis et voyant que tu utilises java7, je me demande si le problème n'est pas là. il a toujours fonctionné chez moi avec java6.


[Edit : je viens de tester et ça marche directement avec java 6. ]

#8 -1 »  Perte de partition » Le 28/04/2011, à 19:51

Danux
Réponses : 23

Bonjour à tous,

Alors voilà, content de voir la sortie de la 11.04, je me lance dans l'installation sur mon portable.

Il me demande de choisir comment il doit être installé. Je choisis partition personnalisée.

là je modifie la taille de ma partition windows et... il plante et me lance un message comme quoi il n'a pas su modifier la taille de ma partition.

Pas grave, je redémarre mon pc sous windows et me dis que je lancerais l'installation un peu plus tard.

Oui mais là... No boot disk detected....

Je retourne sous ubuntu (live) et ne trouve plus aucunes partition...


SVP aidez moi, j'ai des documents trés trés important.

#9 Re : -1 »  Perte de partition » Le 28/04/2011, à 19:59

Danux
Réponses : 23
Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00093a59

   Device Boot      Start         End      Blocks   Id  System

Disk /dev/sdb: 8036 MB, 8036285952 bytes
255 heads, 63 sectors/track, 977 cylinders, total 15695871 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x80b83e56

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          63    15695870     7847904    b  W95 FAT32
Partition 1 has different physical/logical endings:
     phys=(976, 254, 63) logical=(977, 5, 51)

#10 Re : -1 »  Perte de partition » Le 28/04/2011, à 20:00

Danux
Réponses : 23

apparement tout est encore là si je comprend bien.

#11 Re : -1 »  Perte de partition » Le 28/04/2011, à 20:16

Danux
Réponses : 23

Non j'en ai qu'un, c'est le live usb de 8go smile

J'ai cherché sur google et j'ai trouvé testdisk.

J'ai déjà un bon bout puisque lui retrouve les partitions smile

#12 Re : -1 »  Perte de partition » Le 28/04/2011, à 20:40

Danux
Réponses : 23

Bon, j'ai acces au partition depuis nautilus... maintenant j'ai un soucis avec le live usb qui ne veut plus lancer l'install d'ubuntu ni testdisk...

#13 Re : -1 »  Perte de partition » Le 28/04/2011, à 20:41

Danux
Réponses : 23

ubuntu@ubuntu:~$ sudo testdisk
sudo: can't open /etc/sudoers: No such file or directory
sudo: no valid sudoers sources found, quitting

#14 Re : -1 »  Perte de partition » Le 28/04/2011, à 20:58

Danux
Réponses : 23

justement, je suis sur ma clé, je n'ai qu'elle comme OS hmm

Ben testdisk a retrouvé les partitions, j'ai donc sélectionné ma partition primaire, mais le pc ne boot pas dessus...

Je me dis que c'est peut-etre la mbr qui est touché?


Seulement je ne sais plus rien lancer en root depuis la clé oO

#15 Re : -1 »  Perte de partition » Le 28/04/2011, à 21:41

Danux
Réponses : 23

Bon, j'ai refait ma clé usb sur un autre pc (eeepc c'est la galère!)

En tout cas je te remerci de m'aider!

#16 Re : -1 »  Perte de partition » Le 28/04/2011, à 21:42

Danux
Réponses : 23
Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00093a59

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1            2048    27265023    13631488    7  HPFS/NTFS
/dev/sda2        27265024    27469823      102400    7  HPFS/NTFS
/dev/sda3   *    27469824  1250260991   611395584    7  HPFS/NTFS

Disk /dev/sdb: 8036 MB, 8036285952 bytes
255 heads, 63 sectors/track, 977 cylinders, total 15695871 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x80b83e56

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          63    15695870     7847904    b  W95 FAT32
Partition 1 has different physical/logical endings:
     phys=(976, 254, 63) logical=(977, 5, 51)

Voilà la résultat de fdisk -lu

#17 Re : -1 »  Perte de partition » Le 28/04/2011, à 21:48

Danux
Réponses : 23

ubuntu@ubuntu:~$ sudo fdisk -lu

Disk /dev/sda: 640.1 GB, 640135028736 bytes
255 heads, 63 sectors/track, 77825 cylinders, total 1250263728 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x00093a59

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048    27265023    13631488    7  HPFS/NTFS
/dev/sda2        27265024    27469823      102400    7  HPFS/NTFS
/dev/sda3        27469824  1250260991   611395584    7  HPFS/NTFS

Disk /dev/sdb: 8036 MB, 8036285952 bytes
255 heads, 63 sectors/track, 977 cylinders, total 15695871 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x80b83e56

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *          63    15695870     7847904    b  W95 FAT32
Partition 1 has different physical/logical endings:
     phys=(976, 254, 63) logical=(977, 5, 51)

#18 Re : -1 »  Perte de partition » Le 28/04/2011, à 22:05

Danux
Réponses : 23

norlament sur SDA3

SDA 1 étant la partition recovery
SDA 2 la partition Windows 7 loader
SDA 3 la partition Windows

Mais uniquement la recovery boot.

ous testdrive, la sda 3 m'indique Structure : Bad

#19 Re : -1 »  Perte de partition » Le 28/04/2011, à 22:08

Danux
Réponses : 23

Bon, il me reste une chose a faire, sauvegarder un max de donner et lancer le recovery...

#20 Re : -1 »  Perte de partition » Le 28/04/2011, à 22:33

Danux
Réponses : 23

oui, mais quand je le met sur sda3, j'ai un trait blanc clignotant au démarrage et rien d'autre...

Donc j'imagine qu'elle est corrompue suite au plantage de l'installation...

J'ai sortit mon disque dur externe et je sauvegarde un maximum.

#21 Re : -1 »  Perte de partition » Le 29/04/2011, à 00:58

Danux
Réponses : 23

Oui, c'est sûr, maintenant je sais à quoi m'attendre.

Tout est réinstallé et maintenant je profite d'ubuntu.

ah qu'il me manque le bon vieux temps ou les cd étaient fournis.

#22 -1 »  Problème installation TBO sur 64 bits » Le 06/12/2010, à 01:27

Danux
Réponses : 1

Bonjour à tous,

Grâce au planet, j'ai découvert l'application TBO que j'aime bien pour illustrer des fait sur mon blog via des mini BD.

Mais voilà le soucis, je suis maintenant en architecture 64 Bits et TBO n'est pas disponible en 64 bits...

J'ai donc lancé la commande suivante pour l'installer :

$ sudo dpkg -i –force-architecture tbo_0.98_i386.deb

Résultat :

dpkg : erreur de traitement de –force-architecture (--install) :
 ne peut pas accéder à l'archive: Aucun fichier ou dossier de ce type
dpkg : erreur de traitement de tbo_0.98_i386.deb (--install) :
 l'architecture du paquet (i386) ne correspond pas à celle du système (amd64)
Des erreurs ont été rencontrées pendant l'exécution :
 –force-architecture
 tbo_0.98_i386.deb

Je n'arrive donc pas à l'installer. Comment puis-je faire? J'ai tenté alors via la source mais il me dit que ma version de Gtk+ n'est pas la bonne !?

#23 -1 »  Recherche script » Le 26/11/2010, à 20:41

Danux
Réponses : 2

Bonjour tout le monde,

je cherche un script de comparaison de prix. Seulement tout ceux que je trouve propose de la faire via des programme d'affiliation...

Ici j'aimerais entrer moi même les produits et boutiques qui m'intéressent...

Savez-vous où je pourrais trouver ce genre de programme?

#24 Re : -1 »  Recherche script » Le 28/11/2010, à 01:07

Danux
Réponses : 2

ah non je vais voir merci Aperture