Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  Qarte arte.tv browser (ex Qarte+7) » Le 15/05/2013, à 14:32

wawan60
Réponses : 1055

Je viens de découvrir et c'est génial merci pour ce soft !

Une question, est-ce légal ?
Une autre question, y a t'il la possibilitée de regarder en stream plutôt que de dl ? Si non, ce serait pas mal smile

Encore merci smile

#1 -1 »  Ubuntu et Mir, pourquoi ? » Le 09/04/2015, à 17:59

wawan60
Réponses : 3

Bonjour,

Je me demandes ce qui pousse Canonical a faire Mir. Sachant que toute les distributions a venir autre que Ubuntu se tournent vers Wayland. Pourquoi ? Est-ce viable ?

Merci de vos reponses smile

#2 -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 15:17

wawan60
Réponses : 9

Bonjour,

Je viens de changer de FAI pour la fibre. Je passes de FREE a SFR.
Avec la freebox V6 je n'avais aucun probleme pour acceder a mon pi a distance, mais avec LaBox de SFR je n'arrives a rien.
Voila, mon pi a une ip locale attribuée et a un server web qui tourne dessus. J'arrive a y accéder en locale via son ip et tout semble fonctionner.

Par contre impossible d'y accéder via mon ip. Quelqu'un a une solution ?

Voici mes ports: http://www.hostingpics.net/viewer.php?i … apture.png

Merci de votre aide

#3 Re : -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 15:25

wawan60
Réponses : 9
Tamarou a écrit :

Bonjour,
Il semble que ton problème soit : "comment faire une redirection de port sur une box SFR fibre ?"

Bonjour,

Non les ports via la box sont faits et semblent fonctionnels.
Le probleme est que je ne peux acceder a aucun service de mon pi via l'ip externe. Hors avec la V6 juste la redirection de ports suffisait a tout faire fonctionner. Du coup je suis a la recherche de solutions, de gens ayants une box fibre sfr ... qui ont eu un pi ...
Avec le pi j'arrive bien a ping l'extérieur.

Je suis venus posté ici car c'est un raspbian et que c'est lié au réseau wink

#4 Re : -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 16:18

wawan60
Réponses : 9
Tamarou a écrit :

Non les ports via la box sont faits et semblent fonctionnels.

Tout se passe comme si les redirections ne marchaient pas.

Oui hmm

Tamarou a écrit :

Est-ce que tu testes depuis cette même box ? Certaines ne permettent pas d'accéder à leur propre IP publique.

Oui je test depuis cette meme box.

Tamarou a écrit :

D'autre part, tu as redirigé les ports vers l'IP locale 192.168.0.28, c'est bien cette adresse qui fonctionne en local dans un navigateur web ?

Oui c'est mon raspberry pi. 192.168.0.28 en local fonctionne parfaitement

#5 Re : -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 16:32

wawan60
Réponses : 9
Tamarou a écrit :

Oui je test depuis cette meme box.

Si tu n'as pas de vpn, demande à quelqu'un d'extérieur de te confirmer que "ça marche pas". Ou alors avec un smartphone en 3G. (ou 4 faut pas être sectaire)

Ca ne fonctionne pas.

Ca peut etre due au dns ? Je ne penses pas avoir une ip fixe hmm

#6 Re : -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 16:47

wawan60
Réponses : 9
Tamarou a écrit :

Regarde ton contrat mais plusieurs sites confirment qu'avec la fibre SFR l'IP publique est fixe. C'est bien elle que ton visiteur utilise ?
Tu ne dis pas de quand date ton abonnement, faut voir si ton nom de domaine pointe bien sur cette IP.

L'ip semble fixe. J'essayes de voir de ou vient le problème hmm
C'est vraiment étrange.

#7 Re : -1 »  Raspberry PI + LaBox SFR pobleme » Le 09/02/2015, à 16:50

wawan60
Réponses : 9
Tamarou a écrit :

Regarde ton contrat mais plusieurs sites confirment qu'avec la fibre SFR l'IP publique est fixe. C'est bien elle que ton visiteur utilise ?
Tu ne dis pas de quand date ton abonnement, faut voir si ton nom de domaine pointe bien sur cette IP.

J'ai restauré les paramètres par défaut, ré ouvert les ports et tout a fonctionné. Je ne vois vraiment pas pourquoi hmm

#8 -1 »  [RESOLU] Transmission, téléchargement d'url ? » Le 28/12/2014, à 14:49

wawan60
Réponses : 6

Bonjour,

J'ai un raspberry pi qui tourne avec installé dessus transmission-daemon. Si je met par exemple: ubuntu-14.04.1-desktop-i386.iso.torrent il va le télécharger normalement.

Maintenant imaginons que je passe en URL: http://mirrors.ircam.fr/pub/ubuntu/rele … p-i386.iso
Rien ne se passera.

Dans mes souvenirs, la freebox utilise le meme logiciel et je peux mettre des url. Savez-vous ce que je dois modifier pour accpeter les URL ?

Merci

EDIT = Comme on est sur un Forum francophone ,j'ai modifié en RESOLU wink

#9 Re : -1 »  [RESOLU] Transmission, téléchargement d'url ? » Le 28/12/2014, à 15:40

wawan60
Réponses : 6

Merci mais je voudrais lui ajouter autre chose qu'un torrent. Un lien pour faire du direct download. C'est possible ?

#10 Re : -1 »  [RESOLU] Transmission, téléchargement d'url ? » Le 28/12/2014, à 22:29

wawan60
Réponses : 6

Ok merci.
Tu aurais un tuto pour configurer la partie visible ? (web-gui)

Étrange, il me semblait que le freebox OS utilisait transmission comme soft de téléchargement.

#11 Re : -1 »  [RESOLU] Transmission, téléchargement d'url ? » Le 30/12/2014, à 16:21

wawan60
Réponses : 6

Juste pour conclure ce post, j'ai décidé d'utiliser PyLoad. L'interface web est fort sympas et dispose de nombreux plugins.

#12 Re : -1 »  Aide à la conf transcodage ampache » Le 28/12/2014, à 15:04

wawan60
Réponses : 3

Bonjour,

Je remonte également ce topic car je viens d'installer ampache sur mon raspberry pi et je ne peux lire exclusivement des mp3. Pour info j'utilise le flash player.
Avez-vous un .conf fonctionnant parfaitement ?

Merci

EDIT: ok pour moi j'avais oublier d'installer lame wink

#13 -1 »  Connecter un clavier bluetooth ? » Le 09/10/2014, à 11:01

wawan60
Réponses : 0

Bonjour,

Je voulais savoir si l'un d'entre vous sait si il est possible de connecter un clavier bluetooth (K810) sur une machine sur laquelle:
- je ne suis pas root (donc pas de sudo, pas d'install ...)
- hcidump n'est pas installé

L'utilitaire de connexion gnome plante (essayer à nouveaux ....)

Les infos de la machine:

Linux b02p10 3.2.0-4-686-pae #1 SMP Debian 3.2.60-1+deb7u3 i686 GNU/Linux
$ bluez-
bluez-simple-agent    bluez-test-device     bluez-test-network
bluez-simple-service  bluez-test-discovery  bluez-test-serial
bluez-test-adapter    bluez-test-input      bluez-test-service
bluez-test-audio      bluez-test-manager    bluez-test-telephony

mymac étant correctement changé par l'adresse de mon clavier récupéré via hcitool scan

$ bluez-simple-agent hci0 mymac:)
Creating device failed: org.bluez.Error.AuthenticationRejected: Authentication Rejected
$ bluez-test-input connect mymac:)
Traceback (most recent call last):
  File "/usr/bin/bluez-test-input", line 35, in <module>
    device = adapter.FindDevice(args[1])
  File "/usr/lib/python2.7/dist-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib/python2.7/dist-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib/python2.7/dist-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.bluez.Error.DoesNotExist: Does Not Exist



Merci

#14 -1 »  [solved] ASUS R505 disque dur disparu après installation ubuntu » Le 17/09/2014, à 12:08

wawan60
Réponses : 0

Bonjour,

J'ai installé un ubuntu 14.04 sur un ASUS R505. (suppression de toute les partitions).
Et il s'avère que le bios ne trouve plus le HDD dans la section boot device. Le HDD est pourtant bien détecté dans la section SATA (donc HDD toujours fonctionnel).

Je pense que ce problème est lié à de l'UEFI. Quelqu'un peut confirmer et fournir une procédure de boot/ré-install pour ce modèle ?

Merci

#15 Re : -1 »  [Resolu] ./install.sh permission denied » Le 12/03/2014, à 20:18

wawan60
Réponses : 7
tiramiseb a écrit :

Salut,

Que donne la commande suivante ?

ls -lhd /usr/bin/niReg
ls -lhd /usr/bin/niReg
-rw-r--r-- 1 root root 7,5K mars   9 15:58 /usr/bin/niReg

Ca existe bien

ls -lhd /usr/bin/niReg
-rw-r--r-- 1 root root 7,5K mars   9 15:58 /usr/bin/niReg

Je vais changer les droits pour pouvoir executer

#16 Re : -1 »  [Resolu] ./install.sh permission denied » Le 13/03/2014, à 21:22

wawan60
Réponses : 7

Merci pour vos réponses,

le problème était le manque d'autorisation pour l'éxécution.

#17 -1 »  [Resolu] ./install.sh permission denied » Le 09/03/2014, à 17:01

wawan60
Réponses : 7

Bonjour,

Je souhaite installer OpenNii, nite ... bref les packages pour faire de la programmation Kinect sous linux. J'ai déjà installé ces paquets sur une de mes autres machines et aucun soucis. Le problème est que sur ce pc, rien ne va.
ls -al

drwxr-xr-x  8 wawan wawan  4096 mars   9 15:51 .
drwxr-xr-x  5 wawan wawan  4096 mars   9 15:52 ..
drwxr-xr-x  2 wawan wawan  4096 juil. 19  2011 Bin
drwxr-xr-x  3 wawan wawan  4096 juil. 19  2011 Documentation
-rw-r--r--  1 wawan wawan 35147 juil. 19  2011 GPL.txt
drwxr-xr-x  5 wawan wawan  4096 juil. 19  2011 Include
-r-xr-xr-x  1 wawan wawan  3638 juil. 19  2011 install.sh
drwxr-xr-x  2 wawan wawan  4096 juil. 19  2011 Jar
-rw-r--r--  1 wawan wawan  7651 juil. 19  2011 LGPL.txt
drwxr-xr-x  2 wawan wawan  4096 juil. 19  2011 Lib
drwxr-xr-x 23 wawan wawan  4096 juil. 19  2011 Samples

sudo chmod 777 install.sh  pour le au cas ou.

sudo bash install.sh 
Installing OpenNI
****************************

copying shared libraries...OK
copying executables...OK
copying include files...OK
creating database directory...OK
registering module 'libnimMockNodes.so'...install.sh: line 113: /usr/bin/niReg: Permission denied
OK
registering module 'libnimCodecs.so'...install.sh: line 113: /usr/bin/niReg: Permission denied
OK
registering module 'libnimRecorder.so'...install.sh: line 113: /usr/bin/niReg: Permission denied
OK
creating java bindings directory...OK
Installing java bindings...OK

Bref des permissions denied, pareil avec sudo sh install.sh.
J'ai tenté le "root"

 sudo -i

, meme resultat.

Autrement

wawan@wawan-fixe:~/Downloads/OpenNI-Bin-Linux32-v1.3.2.3$ sudo su
root@wawan-fixe:/home/wawan/Downloads/OpenNI-Bin-Linux32-v1.3.2.3# ./install.sh Installing OpenNI
****************************

copying shared libraries...OK
copying executables...OK
copying include files...OK
creating database directory...OK
registering module 'libnimMockNodes.so'..../install.sh: 113: ./install.sh: /usr/bin/niReg: Permission denied

Semble fonctionner un peu mieux.

Bref ca me soule ces erreurs de droits, quelqu'un à une soluce ? Je suis sous ubuntu 13.10 fraichement installé gnome shell. L'autre pc possède le meme linux.

Autrement je vais passé à du debian comme je fesais avant en root et tout ira bien ...

Merci de votre aide.

#18 -1 »  [Audio] JRiver Media Center sur linux » Le 04/02/2014, à 09:35

wawan60
Réponses : 0

Bonjour,

Je viens de voir la news:

JRiver introduced Media Center for Linux in version 19:
http://yabb.jriver.com/interact/index.php?board=35.0

C'est juste pour partager.
Je ne vais pas investir (pour l'instant) mais son développement est á suivre smile

#19 -1 »  Developper avec Kinect sous Linux » Le 13/01/2014, à 22:05

wawan60
Réponses : 2

Bonjour,

Je vais devoir faire un projet avec la fameuse Kinect de microsoft. Le soucis est que l'on va nous imposer Linux.
Savez-vous quel SDK outils je dois installer pour pleinement profiter de la camera ?

De plus je vais coder en C++, si vous avez un IDE particulier qui est plutot sympas aavec la kinect je suis egalement preneur !

Merci smile

#20 Re : -1 »  Developper avec Kinect sous Linux » Le 16/01/2014, à 00:13

wawan60
Réponses : 2
Bigcake a écrit :

Bonjour,

wawan60 a écrit :

Le truc génial est que l'on va pouvoir utiliser Linux.

Fixed wink

Il faut etre rationnel, c'est du matos microsoft donc je m'attends a un sdk plus agreable/complet sur windows 7/8. Autrement je n'ai aucun probleme a coder sous linux wink

Bigcake a écrit :

je pense que ce site peut t'interesser grandement : http://openkinect.org/wiki/Main_Page

Oui j'avais deja vu mais c'est mal explique ...

Bigcake a écrit :

sinon un autre en français : http://wiki.labomedia.org/index.php/Kinect

Pas mal je vais alle voir ca, merci wink

Autrement personne sur ce forum n'a utilise la kinect pour developper ?

Merci

#21 Re : -1 »  L'UTC, une école accessible pour un élève moyen ? » Le 17/03/2013, à 01:32

wawan60
Réponses : 18
marinmarais a écrit :

Bonjour Xun,

Le prestige de l'école d'ingénieur n'a d'influence que sur le salaire à l'embauche. Quant au recrutement des écoles, sache que la difficulté des concours pour y accéder n'est pas exactement corrélée avec l'intelligence des élèves. Je te dis ça en tant qu'enseignant chercheur dans une école du concours commun des mines.
Dans la filière où j'enseigne, mes collègues et moi nous rendons compte que dans le peloton de tête des élèves se trouvent toujours ceux qui ont été recrutés dans les filières professionnelles et à la fac. Pourquoi ? Ils ne sont certes pas les meilleurs en maths en général, mais ils sont motivés, savent réfléchir tous seuls et du coup, ils n'ont pas toujours besoin d'un prof derrière eux pour avancer.

Bref, ait confiance en toi et en tes capacités, ne te dévalorise surtout pas par rapport à ceux qui suivent le parcours standard de la prépa et choisit ton école en fonction des enseignements qui te plaisent en elle. Peu importe son prestige, car à terme, la valeur d'un diplôme repose plus sur celui qui l'a reçu que sur le nom de l'institut qui l'a délivré.

Bien cordialement,
Thomas.

+1

Venant de Compiègne je peux d'ailleurs te dire que la ville est naze smile 19h pas un chat dehors.
Si tu veux continuer vas sur Lille en L3 info, et comme ça à gentiment été dit ci-dessus les écoles d'ingé pas forcément bon ... (beaucoup de général et peu d'info ...)

#22 -1 »  [matériel] Bon écran ? » Le 17/03/2013, à 01:39

wawan60
Réponses : 0

Bonjour,

Je suis à la recherche d'un écran mais j’avoue ne pas trouver ...
Mes éxigences :
-   >=27" (confort)
-   >=1920x1080
-   >=75hz (pour la fluidité)
-   bon temps de réponse (je compte m'en servir également pour jouer)
-   si possible bonne dalle, mais ça va avec le reste généralement

Donc si l'un de vous connait un bon modèle je suis preneur wink

Merci à vous !

#23 -1 »  Ubuntu mobile, compatibilité N900 ? » Le 21/02/2013, à 01:05

wawan60
Réponses : 0

Bonjour,

Possédant un Nokia N900 et voyant Ubuntu mobile arrivant sur mobile (21 février), je me demande si l'iinstallation sur ma device serait possible ?
Sachant que sur le N900 l'OS est maemo (dérivé de debian) et que par déduction les drivers sont "open sources" (je ne sais pas si cette partie l'est).

Merci,

#24 Re : -1 »  Problème de son sur MSI GX660 » Le 05/03/2012, à 20:48

wawan60
Réponses : 41

Manuellement ru règles avec des ScrollBar XD

Mais au final, tu as une configuration qui te conviens. Pour accéder à ce panneaux :

pavucontrol