Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  Mise à niveau 12.04 bloquée » Le 15/09/2012, à 14:05

bleck
Réponses : 3

Bonjour,

Après une premier échec sur un portable, j'ai essuyé un deuxième échec sur ma station de travail.

Cette fois, le contexte est le suivant :

  • mise à niveau  10.04 -> 12.04 amd64

  • par réseau

  • en ligne de commande

Le résultat est le suivant (voir images) :

  • le processus de mise à jour se retrouve boqué au moment d'appliquer les mises jours,

  • le processus sature complètement un des processeurs.

Mise à niveau bloquée
Mise à niveau sature un processeur

Lors de ma première expérience j'avais du faire un reset pour reprendre le contrôle de l'ordi. Cette fois, un simple ctrl+c a suffi. Mais ça n'a pas servi à grand chose…

Comme on peut s'en douter, relancer la mise à niveau a produit les mêmes effets, en ligne de commande comme à via l'interface graphique. Je ne me souviens plus exactement quelles commandes j'ai tapé pour essayer de débloquer la situation mais voici, en gros, ce que j'ai essayé.

J'ai tenté d'éliminer, une à une, les sources de conflits, en espérant qu'un peu de ménage permettrait de relancer la commande le mise à niveau avec succès. Mais il est vite apparu qu'il fallait beaucoup plus "qu'un peu" de ménage. J'ai donc tenté une autre option.

Au stade où la mise à niveau s'est bloquée, les dépôts étaient mis à jours. J'ai donc tenté de lancer la simple mise à jour des paquetages. Tout semblait se passer correctement, jusqu'au moment où j'ai vu que certaines mises à jour ne se faisaient pas, puis que certains paquetages étaient cassés. J'ai laissé la mise à jour aller jusqu'au bout et elle a fini par s'arrêter en signalant qu'il y avait trop d'erreurs pour continuer.

J'ai alors tenté de réparer les paquetages cassés, suivant les techniques habituelles.  Un nouveau problème est apparu quand apt lui-même est devenu inutilisable. Une recherche sur internet m'a permis de constater que je n'étais pas le premier ubuntuero à me retrouver dans cette situation, en tentant cette mise à niveau. Certains ont réussi à se tirer de ce mauvais pas en installant sélectivement les paquets manquants, depuis le cache. Beaucoup, dont moi, n'y sont pas parvenus. Au bout d'un moment, chaque action dégradait le système encore plus…

D'après mes lectures, il semblerait que le seul moyen sûr d'éviter ce genre de déconvenue soit de ramener son système dans un état compatible avec la commande mise à niveau fournie par Ubuntu. Pourquoi pas, mais qu'est-ce qu'un état compatible et comment y arriver ?

Un état compatible et sûr est un état où le système ne contient que des paquetages disponibles dans les dépôts activés pour la mise à niveau. C'est plus ou moins ce qu'est sensé garantir le script de mise à niveau mais il ne le fait manifestement pas correctement. Pour arriver "manuellement" à cet état il faut :

  1. récupérer la liste des paquetages non disponibles dans les dépôts actifs,

  2. désinstaller tous ces paquetages.

Les deux actions doivent pouvoir être effectuées en une seule ligne de commande, chacune.  Disposer d'une liste "propre" des paquets désinstallés évite d'avoir à rechercher dans les logs pour en extraire une liste au bon format.Il semble que toutes les personnes bloquées ayant utilisé cette technique soient parvenues à lancer avec succès la mise à niveau standard. Je n'ai pas pu la tester personnellement, l'ayant découverte trop tard...

Quant à moi, il ne me restait plus qu'à formater ma partition système et à installer un système vierge. Mais j'avoue que deux échecs de mise à niveau, coup sur coup, m'ont considérablement refroidi. Quitte à tout installer, pourquoi remettre un système qui gère ses mises à niveau de manière aussi merdique ?

J'ai donc installé Debian et je ne le regrette pas. J'utilise cette distribution sur mes serveurs de production mais je ne l'avais pas testée en station de travail ni en poste multimedia depuis quelques années. Leur politique en matière de de mise à disposition des non-free semble s'être assouplie et un effort d'information et de pédagogie sur l'utilisation de dépôts tiers a été faite. Les soucis avec Flash, les DVD chiffrés et autres codecs ne sont plus qu'un mauvais souvenir. Pour ceux que ça intéresse, j'ai installé Debian 7, Wheezy.  Si l'appellation "testing" vous inquiète, demandez-vous quel serait le statut d'Ubuntu 12.04.1  si elle était évaluée suivant les critères de Debian lol  et foncez !

#1 Re : -1 »  Mise à niveau 12.04 bloquée » Le 15/09/2012, à 20:25

bleck
Réponses : 3

J'ai du avoir de la chance jusqu'ici car mon portable avais passé toutes les mises à niveau LTS depuis 7 ans. J'avais bien perdu le boot-loader et la carte graphique une ou deux fois, mais ce sont des détails qui s'arrangent très bien en redémarrant sur un système de dépannage, comme l'alternate CD d'Ubuntu.

Concernant la mise à niveau à partir d'un live CD, dans ce cas, ça n'aurait pas changé grand chose. Le fait que apt soit cassé m'a inquiété mais, grâce aux forums j'ai réalisé que j'avais tous les paquettages dans le cache mais ça ne suffisait pas.

Pour ce qui est de la mise à niveau, je constate qu'il y a une incompréhension. Mettre à niveau, ça n'a rien à voir avec effacer et installer de neuf. Soit la fonctionnalité existe, soit elle n'existe pas.  Considérer comme normal qu'il soit impossible de passer d'une version du système à une autre, c'est très Windowsien wink En tout cas, c'est incongru sur une station de travail GNU-Linux qui n'est pas une boîte noire dans laquelle on a remplacé un OS payant par un OS gratuit, mais un ordi dans lequel on a placé un système libre pour y avoir accès, l'adapter, le configurer (le tout représentant des heures de travail).

À propos de ton expérience positive de mise à niveau dans un club informatique, ça pourrait confirmer le fait que la mise à niveau fonction si on n'utilise que des paquettages "Canonical". J'émets cette hypothèse parce que c'est ce que je fais, quand j'installe des poste informatiques banalisés, en batterie. Tu confirmes ?

Si c'est le cas, ça vaudrait le coup de documenter précisément la procédure de nettoyage que j'avais sommairement rapportée (récupérer la liste des paquetages non disponibles dans les dépôts actifs et les supprimer). Ça devrait même permettre de réinstaller aussi près que possible de l'identique. J'ai fait quelque chose de semblable pour cloner un environnement de travail et ça avait marché à 100% (mais c'était exactement la même version de la même distrib).

#2 -1 »  Mise à niveau 12.04 bloque mon ordi depuis 12h » Le 07/09/2012, à 08:32

bleck
Réponses : 6

Bonjour,

Actuellement, il m'est impossible d'accéder à l'interface graphique. Seul le pointeur de la souris est visible, sur fond noir, mais il ne réagit aléatoirement aux mouvements de la souris (système surchargé). Le disque travaille comme un fou.

J'ai lancé une mise à niveau par réseau 10.04 vers 12.04, à travers l'interface graphique. J'ai vérifié que l'espace requis sur le disque était plus que suffisant pour recevoir les paquets annoncés. Le téléchargement s'est bien déroulé. C'est après que ça commence à dérailler...

L'installation des paquets semble bien commencer mais elle s'accompagne de l'affichage de fenêtres de dialogue illisibles. Tous les caractères sont remplacés par des petits rectangles verticaux. Je déploie la sous-fenêtre de "détails" et répond aux questions qui, elles, restent lisibles et ferme les fenêtres de dialogue illisibles.

Ça fait 12 heures que ça tourne comme ça ! L'ordi étant en réseau et équipé d'un serveur ssh. Il répond au ping, alors je tente une connexion distante mais elle n'arrive pas s'établir : sans émettre le moindre message (je n'avais encore jamais vu ça, ni refus, ni time out, ni unreachable).

Une idée sur comment sortir de là ?

#3 Re : -1 »  Mise à niveau 12.04 bloque mon ordi depuis 12h » Le 07/09/2012, à 09:31

bleck
Réponses : 6

Certes… Je peux toujours arracher la prise de courant (ou faire un hard reset pour moins stresser le matériel), reformatter le disque et installer un système vierge, comme sous Window$. J'espère, peut-être naïvement, que sous Ubuntu, il est encore possible de faire autrement.

Mais Jérome38 à peut-être raison. Travailler avec des LTS, attendre sagement la premère mise à jour de la LTS suivante avant de faire la mise à niveau, respecter pas à pas les indications officielles d'Ubuntu, ce n'est peut-être pas "propre" sad

#4 Re : -1 »  Mise à niveau 12.04 bloque mon ordi depuis 12h » Le 08/09/2012, à 14:58

bleck
Réponses : 6

Merci Jérome pour ta réponse. J'avais bien compris ta suggestion de tout réinstaller.

Ne parvenant pas à récupérer un contrôle minimum (console, ssh, quitter X, etc.) je me suis résolu à faire un reset.

Heureusement, le bric-à-brac de Canonical-Ubuntu s'appuie sur GNU-Linux qui reste une fondation solide. Après le traitement de quelques inodes devenus orphelins, je me suis retrouvé sans boot-loader, avec un système irrécupérable, mais sans plus de dégâts.

Même l'installation à partir de rien n'a pas été simple (la versoin live n'intégrant toujours pas LVM et qui garde un clavier US, et les images alternate ayant refusé de booter sur clé usb) ni complète (incapable, pendant comme après l'installation, de reconnaître mon chip WiFi et de me proposer le chargement du firmware). Cocasserie, il détecte bien le WinModem et propose le chargnement du firmware... Voilà une équipe qui a le sens des priorités big_smile

Pour un système qui prétend mettre en avant la simplicité pour l'utilisateur lambda (quitte à le rendre moins convivial pour l'utilisateur avancé), ça vaut un généreux 5/20.

#5 Re : -1 »  SyncML sous Android » Le 31/05/2012, à 10:33

bleck
Réponses : 5

Ce vieux fil de discussion arrivant en tête de classement sur interrogation "SyncML", je me permets de mettre à jour l'information.

Sous Android, le client gratuit FunV10 permet de synchroniser les contacts, l'agenda et les tâches.  Il est disponible sur la Play Store.

La richesse de description des contacts soulève alors le problème des limitations de l'application de Contacts d'origine. Toutes les informations d'un contact sont affichées mais on ne peut en modifier que certaines. Heureusement, FunV10 intègre son propre éditeur de contacts qui vous donne accès la toute la richesse de Funambol. Seul inconvénient, il vous faudra choisir l'éditeur au moment de la modification parce que Google ne fait rien pour simplifier la vie des développeurs.

À ma connaissance, il n'existe pas de client gratuit permettant de synchroniser par SyncML des répertoires de données (pas uniquement les données PIM). Seul Synthesis SyncML Client Pro semble proposer cette fonctionnalité, à prix d'or wink Encore faut-il disposer d'un - compte sur - serveur proposant la fonctionnalité. Par exemple, la version Community du serveur SyncML Funambol ne propose que les données PIM.

#6 -1 »  [Résolu] Incompatibilité de kdelibs-data-kde3 Trinity avec KDE4 Lucid » Le 17/02/2012, à 14:13

bleck
Réponses : 5

Bonjour,

J'utilisais KDE3-Trinity conjointement à KDE 4, sans problème, avec Lucid 386. En passant la même machine sous Lucid AMD64, je ne parviens plus à installer kdelibs-data-kde3 (Tinity) qui entre conflit avec kdelibs-data 4:3.5.10.dfsg.1-3ubuntu2.10.04.1 . Le conflit semble provenir d'une tentative de remplacement du fichier ksslcalist.

Voici le message d'erreur :

E: /var/cache/apt/archives/kdelibs-data-kde3_4%3a3.5.12-0ubuntu6+r1152788_all.deb: tentative de remplacement de « /etc/kde3/ksslcalist », qui appartient aussi au paquet kdelibs-data 4

Voyez-vous une solution ? Il serait tentant de forcer l'installation au vu le fichier concerné, mais cela risque-t-il de corrompre mon installation KDE4 ?

Tout avis, conseil ou expérience est bienvenu.

Merci d'avance.

#7 Re : -1 »  [Résolu] Incompatibilité de kdelibs-data-kde3 Trinity avec KDE4 Lucid » Le 17/02/2012, à 17:12

bleck
Réponses : 5

Merci pour ta réponse xabilon,

J'avais trouvé le post que tu indiques mais comme kde-trinity et kde4 vivait bien ensemble sur ma version Lucid 32bits, j'en avais conclu que le problème indiqué dans le post avait été réglé. D'où aussi la précision que je suis sur une version AMD64.

Pour ce qui est de supprimer le fichier fautif (ksscalist), c'est ce que j'ai fait, en pensant faire comme tu le suggères et aviser si le contenu divergeait suivant les versions... Mais il ne suffit pas de supprimer le fichier.

Après suppression du fichier, apt-get refuse toujours d'installer le paquet et affiche le même message d'erreur. Il semble que la vérification se fasse sur la description des paquets et non sur le contenu du système de fichiers. Ce qui parait logique car sinon on ne voit pas comment apt-get pourrait dire quel paquet a installé le fichier... D'où ma question concernant l'installation forcée.

Je ne sais pas si le message d'erreur d'installation fournit la liste des exhaustives de fichiers conflictuels ou s'arrête au premier conflit rencontré. Dans le  premier cas, une installation forcée permettrait de faire comme nous le pensions tous les deux. Dans le second, y a-t-il une commande fournissant la liste exhaustive des conflits potentiels dans l'hypothèse d'installation d'un paquetage donné ? J'avoue ne connaître que superficiellement la famille des commandes apt-* wink

Effectivement, j'ai besoin de Trinity et KDE4, simultanément smile  Les développeurs de Trinity estiment avoir fait les choses proprement pour ce soit possible puisque c'est l'un de leurs objectifs. En écrivant cela, j'en viens à m'interroger sur la propreté du paquet KDE4. Est-il bien normal qu'un paquet KDE4 installe un fichier dans /etc/kde3 ?

#8 Re : -1 »  [Résolu] Incompatibilité de kdelibs-data-kde3 Trinity avec KDE4 Lucid » Le 17/02/2012, à 18:08

bleck
Réponses : 5

Je n'ai fait que  déplacer /etc/kde3/ksscalist pour voir si ça permettait d'avancer dans l'installation, sans recourir à l'option "force". Comme ça ne suffit pas, je me suis arrêté.

Avant le lancer une installation "en force", je vais donc aller me documenter pour trouver la commande permettant de  connaître tous les conflits. Ça doit bien exister... Si je ne trouve pas, je ferai à la façon Window$ : avancer les yeux bander, voir "au doigt mouillé" ce que ça donne et s'il y a trop de casse, réinstaller... Mais une machine virtuelle...

#9 Re : -1 »  [Résolu] Incompatibilité de kdelibs-data-kde3 Trinity avec KDE4 Lucid » Le 17/02/2012, à 19:40

bleck
Réponses : 5

xabilon, tes infos m'ont été bien utiles. En manipulant apt-file, je me suis rendu compte que kdelib5-data était installé sur mon système. Du coup, à quoi pouvait bien servir le paquet kdelibs-data 4 ? En cherchant quels paquetage en dépendaient, j'ai vu ksensor. J'en déduis que j'ai malencontreusement installé kdelibs-data 4 en installant cet paquet.

Tout ça ressemble à des paquetages de rétro-compatibilité pour maintenir à flots certaines applications non portées en KDE4 (dont Quanta).

Après suppression du paquetage kdelibs-data 4, les paquetages de Trinity dont j'avais besoin se sont installés sans aucun problème ! big_smile

Tout ça pour quoi ? Pour installer Kpilot et (enfin !) re-synchroniser mon Palm avec les applications PIM de KDE 4.

#10 Re : -1 »  Snort - erreur fatal dans les rules » Le 01/02/2012, à 13:54

bleck
Réponses : 2

J'ai rencontré le même problème. Le tutoriel était erroné. Les règles chargées depuis emergingtrheats.net étaient incompatibles avec la version de snort installée. J'ai corrigé la ligne erronée du tutoriel. En suivant le tuto, à la date d'aujourd'hui, ça fonctionne.

Pour faire les choses proprement, j'ai effacé les règles téléchargées précédemment (rm /etc/snort/rules/emerg*) et retiré de snort.conf la liste de règles ajoutées par la commande shell.

Dommage qu'Ubuntu ne mette pas à jour la version d'un logiciel de sécurité aussi important que snort. Il n'existe même pas de backport de la version 2.9 qui n'est donc installable que par compilation (une recherche donne plusieurs tuto).

#11 Re : -1 »  [RESOLU] WiFi impossible sur portable HP Pavillon ze2000 » Le 26/07/2010, à 10:29

bleck
Réponses : 9
petit-full a écrit :

je viens d'installer lucid 10.04

Quelle versoin d'Ubuntu (32 ou 64 bits) ? Sur un HP Pavillon ze2000 ?

#12 Re : -1 »  [RESOLU] WiFi impossible sur portable HP Pavillon ze2000 » Le 17/06/2011, à 18:40

bleck
Réponses : 9

Voilà déjà quelque temps (années ?) que le wifi de mon ze2000 fonctionne tout seul, sous Ubuntu 32 bits. Bonne chance avec Debian 6.

#13 -1 »  Phenom II x4, Ubuntu 1.04 : coeurs non reconnu » Le 21/02/2011, à 12:13

bleck
Réponses : 1

Bonjour,

Configuration

Mon processeur est un Phenom II x2 dont j'ai dévérouillé les 4 coeurs afin de le transformer en Phenom II x4.
Ma carte-mères est une Gigabyte 890GPA-UD3H.

Ce qui fonctionne très bien

Si je démarre avec le liveCD Ubuntu desktop 10.04.2 i386 et choisis l'option essayer, tout se passe parfaitement. Une fois le système complètement chargé et la session gnome ouverte, les 4 coeurs sont détectés, la température de fonctionnement est normale, j'utilise le système live sans problème. C'est merveilleux ! wink

Ce qui fonctionne  bien

Si je le laisse le processeur verrouillé sur deux coeurs, je peux démarrer à partir de:
système installé sur mon ordi (10.04 LTS i386 à jour),
liveCD desktop 10.04.2 amd64, 10.10 amd64, 10.04.2 i386.

Tout est fonctionnel, mais uniquement deux coeurs actifs...

Ce qui ne fonctionne pas

Si j'active les 4 coeurs, seul le liveCD 10.04.2 i386 fonctionne. Tout autre moyen de chargement du système conduit à un blocage ou à un défaut de détection des coeurs.

En furetant sur les forums, j'ai lu que le problème pouvait venir de l'apic et de l'acpi. J'ai essayé différentes combinaisons de paramètres transmis au noyau sans parvenir à obtenir un système chargé, opérationnel et reconnaissant les 4 coeurs. Par exemple, le système installé (10.04 i386 2.6.32-27-generic) avec les paramètres "noapic nolapic acpi=off" démarre mais n'affiche q'un coeur reconnu et affiche une température excessive du processeur.

Cette explication par l'apic/acpi est d'autant plus doûteuse que les paramètres de lancement du seul système qui marche avec 4 coeurs (desktop 10.04.2 i386) ne mentionnent rien de tel :

(extrait de /isolinux/text.cfg)
default live
label live
  menu label ^Try Ubuntu without installing
  kernel /casper/vmlinuz
  append  file=/cdrom/preseed/ubuntu.seed boot=casper initrd=/casper/initrd.lz quiet splash --

Je ne comprends donc pas ce que le liveCD 10.04.2 i386 a de si magique. C'est quand même dommage de ne pas disposer d'un 4 coeurs pour un bête problème de paramétrage au chargement du système.

Si quelqu'un a une piste à me proposer, n'hésitez pas ! wink

#14 Re : -1 »  Phenom II x4, Ubuntu 1.04 : coeurs non reconnu » Le 21/02/2011, à 14:20

bleck
Réponses : 1

Il y a du mieux !

En rédigeant le message précédent j'ai essayé d'être précis et j'ai donc indiqué le kernel du système installé. Bonne idée parce que je croyais mon système 10.04  complètement à jour alors qu'il était en kernel 2.6.32-27. Or le liveCD 10.04 i386 est en kernel 2.6.32-28.

Après un petit apt-get d'installation du kernel 2.6.32-28-generic, le système installé reconnaît parfaitement les 4 coeurs, comme le liveCD i386 !!!

Comme je veux passer en système 64bits, Il reste à comprendre pourquoi le liveCD-10.04 amd64 bloque au chargement du système, lorsque les 4 coeurs sont actifs. En effet, une vérification avec 2 coeurs actifs permet de constater qu'iil charge un kernel  2.6.32-28-generic, tout comme sont petit frère i386. La version de kernel n'est donc pas l'unique explication.

Donc toujours à l'affût d'une solution fiable (une explication rationnelle) ou de pistes à explorer.

#15 Re : -1 »  Nouveautés dans Maverick... » Le 13/06/2010, à 13:14

bleck
Réponses : 2704

La gestion de la carte graphique ATI/AMD HD 3450 par le noyau 2.6.35 est décevante. Les performances sont très significativemnet inférieures à celles du pilote propriétaire (qui, lui, est instable). On a donc le "choix" entre une carte amputée de plus de moitié de ses capacités (alors qu'elle n'en déborde pas) et un système non fiable.

Quand même un bon point : l'affichage de vidéos lorsque les effets visuels sont activés. Ça fonctionne parfaitement ce qui n'était absolument pas le cas avec le noyau 2.6.32 de Lucid.

En matière de puissance fiable disponible, ma HD3450/512 (pilote libre) se retrouve donc en dessous de mon ancienne nVidia 6200/128 (pilote propriétaire).

#16 Re : -1 »  Nouveautés dans Maverick... » Le 14/06/2010, à 11:48

bleck
Réponses : 2704
seb24 a écrit :
bleck a écrit :

La gestion de la carte graphique ATI/AMD HD 3450 par le noyau 2.6.35 est décevante...

On est qu'en Alpha 1.

Le noyau 2.6.35 est en RC3, ce qui laisse peu d'espoir d'évolution (sur ce point précis) quant à ce qui sera intégré dans Maverick...

#17 Re : -1 »  Nouveautés dans Maverick... » Le 14/06/2010, à 12:26

bleck
Réponses : 2704
seb24 a écrit :

Le noyau 2.6.35 est en RC3, ce qui laisse peu d'espoir d'évolution (sur ce point précis) quant à ce qui sera intégré dans Maverick...

RC3 ca veut dire qu'il leurs reste encore beaucoup de travail. Y'a en général environ 8 RC avant publication. Et on est en rc2 dans Ubuntu je crois.

OK. J'avais interprété le statut "RC" comme cela se fait dans d'autres projets : les "RC" servent à stabiliser et non à tester/ajouter de nouvelles fonctionnalités.

De plus la partie graphique d'Ubuntu n'est pas du tout figé. On est avec le serveur x en 1.8, mais on passera peut être en 1.9, et les drivers proprio ATI ne sont pas encore disponible pour cette version.

C'est sûr, le serveur propriétaire continuera à évoluer. Pour ce qui est de Xorg et du pilote libre, est-ce que ça veut dire qu'il sera possible de bénéficier d'améliorations qui ne seraient pas intérgrées au noyau (par ex. en désactivant KMS) ?

#18 -1 »  [Résolu]Périphérique PTP : Gnome perturbe KDE » Le 25/07/2010, à 20:04

bleck
Réponses : 2

Bonjour,

Depuis aujourd'hui, mon appareil photo connecté en PTP semble "intercepté" par un "démon" de Gnome.

La connexion de l'appareil est correctement détectée par KDE qui me propose bien, comme c'était le cas jusqu'ici, de télécharger mes photos avec Digikam. J'accèpte la proposition et Digikam se lance correctement mais m'indique "impossible de se connecter à l'appareil photo".

Après plusieur essais, il s'avère qu'une fenêtre surgissante de dialogue (mais restant en arrière plan) s'affiche avec le message suivant "Un support contenant des photos numériques a été inséré choisissez une application à lancer". Si j'accepte de lancer F-Spot, comme proposé, F-spot trouve l'appareil et les photos qu'il contient. La fenêter propose également un bouton "Démonter" Si je sélectionne ce choix, Digikam retrouve l'appareil photo et tout se passe normalement.

Il semble qu'une application gnome intercepte et monte l'appareil photo sans rien demander à personne, bloquant le fonctionnement correct de Digikam. Comment puis-je éviter ça "proprement", sans désinstaller Gnome ?

#19 Re : -1 »  [Résolu]Périphérique PTP : Gnome perturbe KDE » Le 25/07/2010, à 23:58

bleck
Réponses : 2

Merci pour cette piste ! J'ai effectivement un floppée de processus gvfs* dont je ne comprends pas qu'ils soient actifs, alors que je suis dans une session KDE et qu'aucune session gnome n'est ouverte…

*** après exploration ***

Après un minimum de recherche web sur "kde gvfs" j'ai trouvé une solution qui fonctionne :

$ gconftool --type Boolean --set /apps/nautilus/preferences/media_automount  false

Mon appareil photo n'est plus intercepté avant que KDE le prenne en charge et tout est rentré dans l'ordre.

Cela me rappelle un problème assez semblable qui touchait mes disques usb amovibles. Ce problème était apparu un beau jour (probablement suite à une màj) et qui avait disparu tout aussi "magiquement" ;-)

Un grand merci à toi, kamui57 !!!

#20 -1 »  Applications utilisées récemment ne sont pas restaurées » Le 30/06/2010, à 00:26

bleck
Réponses : 1

Bonjour,

Lorsque je j'ouvre une nouvelle session, Lanceur -> utilisé récemment -> applications ne reflète rien de la précédente session. Pourtant j'ai bien demandé la restauration de la session précédente et cela fonctionne pour les fichiers.

Je précise que les applications utilsées récemment sont correctement mises à jour, durant la session.

Une idée ?

KDE 4.4.4

#21 Re : -1 »  [resolu]Démontage impossible disque USB amovible : not mounted by HAL » Le 01/07/2010, à 10:00

bleck
Réponses : 3

Jusqu'à aujourd'hui, j'ai donc du utiliser Nautilus pour monter et démonter les disques amovibles et clés USB.

Or, je viens de brancher un disque USB amovible habituel et tout se passe parfaitement. Je peux le monter et le démonter depuis Dolphin, en tant que user, sans aucun problème, exactement comme je le faisais avant que le dysfonctionnement indiqué dans de fil de discussion n'apparaisse. MAGIE :-)

Je clos donc le fil, en le marquant "résolu", même si "attendre un certain temps que ça revienne tout seul" n'est pas vraiment une solution satisfaisante...

#22 Re : -1 »  an error occurred while mounting /media/" partitions ntfs" » Le 19/06/2010, à 18:05

bleck
Réponses : 2

"Récurrent"? Depuis toujours ? Combien de disques ? Ou sont les partitions qui coincent et qui ne coincent pas ?  Un peu d'infos pleeeeeeeeeeeeeeeease ;-)

#23 Re : -1 »  [RESOLU] Ecran noir après login suite à montée de version vers 9.04 » Le 19/06/2010, à 17:57

bleck
Réponses : 2

J'avais aussi perdu mon interface graphique lors de mon passage de 8.10 à 9.04. C'était du au fait que mon ordi avait une carte graphique ATI.

#24 Re : -1 »  Installation Ubuntu sur LVM... » Le 19/06/2010, à 11:44

bleck
Réponses : 2
falke a écrit :

je voudrais savoir si pour une installation d'ubuntu dans un LVM il est toujours obligatoire de mettre la partition /boot en dehors du LVM (sans quoi parait-il ubuntu ne peut pas booter)

Cela ne dépend pas de linux mais du bootloader, donc, dans ton cas, probablement de la version du GRUB que tu utilises.

http://grub.enbug.org/LVMandRAID