Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 -1 »  Analiseur de spectre REW » Le 14/06/2014, à 21:56

DIYORDIE
Réponses : 4

Bonjour, je cherche un analyseur de spectre audio pour caler une sono.
Il existe REW mais je n'arrive pas à l'installer!!
Après avoir décompressé les fichiers je n'arrives à rien.

Si vous pouviez m'aider...
Merci

#1 Re : -1 »  Analiseur de spectre REW » Le 06/07/2014, à 23:50

DIYORDIE
Réponses : 4

Merci pour la réponse, je ne parviens pas à lancer REW comme ecrit ds le fichier "readme":
To run REW just double-click the RoomEQ_Wizard_obf.jar or use the command:
java -jar RoomEQ_Wizard_obf.jar
cela me repond: Error: Unable to access jarfile RoomEQ_Wizard_obf.jar
Lorsque je double clic sur RoomEQ_Wizard_obf.jar une fenêtre s'ouvre: The file '/home/zorglub/REW/RoomEQ_Wizard_obf.jar' is not marked as executable.  If this was downloaded or copied from an untrusted source, it may be dangerous to run.  For more details, read about the executable bit.
Dans ubuntu wiki à propos d'executable bit je lis:
You should only mark a file as executable via the file permissions if you know what you are doing.
Dans propriété-permissions je ne vois pas comment rendre le fichier executable.

Par contre si je fais "ouvrir avec" Oracle java 7 (alors que j'ai openjdk par deffaut) CELA FONTIONNE Rew s'ouvre.

Je préférais pourtant n'utiliser qu'open JDK, ou au moins aimerais bien comprendre...

Bon en tout cas merci poour les infos. Je met comme quoi c'est résolu bientôt.

#2 Re : -1 »  Analiseur de spectre REW » Le 07/07/2014, à 00:06

DIYORDIE
Réponses : 4

De plus le lanceur que j'ai fait ne fonctionne pas:
L'exécution du processus fils « /home/zorglub/REW/RoomEQ_Wizard_obf.jar » a échoué (Permission non accordée).
J'ai pourtant changé dans propriété du fichier "ouvrir avec oracle java7"
Voila
encore merci à qui voudras m'expliquer.

#3 -1 »  Logiciel aide à la découpe de paneaux (bois verre placo...) » Le 14/06/2014, à 22:04

DIYORDIE
Réponses : 7

Bonsoir, je cherche sans résultat un utilitaire pour du calcul de débit de panneaux bois, genre debitpro sous windows.
On pourrait y entrer les côtes de toutes les découpes à faire, la taille hors tout des panneaux et la largeur de coupe.
Le logiciel évitterais les chutes inutiles...

Rhaa ça srait trop BIEN.

ou comment programmer ça?

Merci

#4 Re : -1 »  Logiciel aide à la découpe de paneaux (bois verre placo...) » Le 20/06/2014, à 00:09

DIYORDIE
Réponses : 7

Salut,
J'ai essayé sous wine debit pro ne marches pas (chez moi), lorsque je rentres les côtes à découper dans un panneau il donne un message d'érreur...
Je vais essayer gambas.
Merci.

#5 Re : -1 »  Logiciel aide à la découpe de paneaux (bois verre placo...) » Le 20/06/2014, à 11:12

DIYORDIE
Réponses : 7

Super, Merci! C'est exactement ce que je cherche!
J'ai un peu de mal à prendre en main, heureusement tu as bien expliqué grinchux.
Je ne sais pas à quoi correspond la différence de couleur de traits de coupe (noir ou blanc). Est-ce une marge pour la largeur de coupe?
Sinon est il possible d'intégrer la largeur de coupe? (sinon j'ai du mal à la calculer en amont puisque je ne sais pas comment cela vas être réparti) Pour mon cas 2mm.

C'est cool merci bien.

#6 -1 »  [resolu]mise en veille ecran » Le 14/06/2014, à 22:17

DIYORDIE
Réponses : 2

Bonjour, j'ai deux portables avec le même problème, et fait des install d'ubuntu à des amis qui ont la meme difficulté:
J'ai bien desactivé toutes les mises en veille (sur secteur et batterie), l'ecran de veille.
L'écran se met tout de même en veille même lorsqu'on regardes un film ou ecoutes de la musique.
Comment pourais-je résoudre celà?

Je m'excuse si le problème à été traité dans un aurtre post, je n'ai pas trouvé.
Merci

#7 Re : -1 »  [resolu]mise en veille ecran » Le 14/06/2014, à 23:06

DIYORDIE
Réponses : 2

merci j'essaierais ça si ça persiste sous 14.04

#8 Re : -1 »  [Mystérieusement résolu] Room Eq Wizard » Le 14/06/2014, à 22:09

DIYORDIE
Réponses : 6

Bonsoir, je suis sous Xubuntu 14.04 et je ne parviens pas à insatller REW, pourriez vous m'aider?
Merci

#9 Re : -1 »  Samsung np300e5c brické » Le 05/03/2014, à 21:23

DIYORDIE
Réponses : 45

Salut, je m'incruste un peu... Cependant vous pourrez m'aider à ne pas faire une connerie!
J'ai ce même samsung NP300E5C sur lequel Windows est encore installé.
J'ai lu qu'il était recommandé de flasher le bios avant de virer windows mais je trouve pas comment...
@modbrik où as tu trouvé ton fichier .exe?
Merci.

Si par ailleurs vous avez des conseils pouvant m'éviter de foirer cet ordi (je vais faire une install de xub 13.10 64bits live usb après avoir mis uefi disable)

Salut.

Orél

#11 Re : -1 »  Samsung np300e5c brické » Le 06/03/2014, à 00:30

DIYORDIE
Réponses : 45

Ockaye... J'ai eu du mal (eh oui) à trouver, sur le site samsung: y'avait rien mais avec l'utilitaire à la con de Win7 oui... Enfin, mon bios est à jour. Ce ne l'a pas changé pour autant, j'ai simplement desactivé l'uefi et vais lancer l'install...
(n'hesitez pas à me dire si je rates un truc important!?)
Pour une fois je ferais bien un dual boot (on sait jamais que ça puisse servir...) Jamais fait! Sauf contre indication. Ca à l'air merdique ces np300e.
Merci pour votre soutien!

Orél.

#12 Re : -1 »  Samsung np300e5c brické » Le 06/03/2014, à 00:51

DIYORDIE
Réponses : 45

Salut.
J'ai pas trouvé de secure boot dns le bios et j'ai surtout lu (comme ds les liens du post#1) à propos des ordis briqués à cause de l'uefi actif...

#13 -1 »  [resolu]impossible de redemarer suite à config carte wi-fi pcmcia » Le 06/03/2014, à 00:12

DIYORDIE
Réponses : 1

Bonsoir,
j'éssaie de faire fonctionner le wi-fi à l'aide d'une carte pcmcia broadcom 4306 sur un netbook compaq Evo N610C. Lubuntu 13.04.

Pour suivre la procédure mentionnée http://doc.ubuntu-fr.org/wifi_broadcom_bcm43xx j'ai donc fait sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source puis sudo apt-get install linux-firmware-nonfree et enfin sudo reboot...
L'ordi s'éteint puis mpossible de redémarrer même avec la live usb...
Je peux aller dans le bios mais au delà l'écran reste noir ventilo à fond.
Ctrl+Alt+Suppr fonctionne.
A noter que j'ai auparavent installé depuis la logithèque un installateur microcode et BCM cutter 43XX (je ne sais plus exactement les noms) sans vraiment arriver à quoi que ce soit...
L'ordinateur fonctionnait bien jusque là et l'install est toute récente.

Sinon dans la vie je suis plutôt férailleur excusez ma non ou mauvaise compréhension de la ligne de code!

Merci par avance à qui contribuera à me sortir de ce mauvais pas...

Orél.

#14 Re : -1 »  [resolu]impossible de redemarer suite à config carte wi-fi pcmcia » Le 10/03/2014, à 23:16

DIYORDIE
Réponses : 1

Bah j'ai reinstallé pui fait sudo apt-get install b43-fwcutter et ça marche.

#15 -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 12:24

DIYORDIE
Réponses : 21

Bonjour,
Je viens d'installer Lub. 13.10 alternate sur un vieux notebook EvoN610c de 2003 environ...
Proc 1.8Ghz et 256 Mb de ram (en attendant d'y mettre plus), DD 30Go.
Il faut attendre plus de 20 secondes pour ouvrir quoi que ce soit...
Les tentatives de mises à jour se soldent par un échec. peut être car trop longues.
La logithèque ne trouve de paquets pour rien (vlc, gparted, clémentine...)
C'est du vieux matos mais qui dois bien pouvoir lire de la musique/vidéo et faire du traitement de texte, décemment!

Aurai-je du prendre une version anterieure? Dois-je trouver une distrib moins gourmande (genre toutou)? ou est-ce anormal?
Que me conseilleriez vous?

Merci.

#16 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 12:51

DIYORDIE
Réponses : 21

J'y reviens car ce n'était peut être pas très clair ça rame vraiment vraiment: inutilisable
1h et la dernière tentative de mise à jour en est à la moitié (la connexion internet est bonne).
Il dois y avoir un problème...

Merci.

#17 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 12:53

DIYORDIE
Réponses : 21

Merci pour ta réponse linoll

#18 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 13:15

DIYORDIE
Réponses : 21

Merci. Avant de perdre du temps en optimisation je souhaiterais vérifier le matériel, savez vous comment pourrais vérifier que ce n'est pas de DD qui est trop lent/defectueux?
J'attends qd même la fin de cette %°+"# de mise à jour qui n'avance pas, en attendant ne serai-ce que le déplacement du curseur mets du temps à faire de grands bonds!
Je vous parle d'un autre ordi...

#19 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 15:27

DIYORDIE
Réponses : 21

Yep j'ai acheté de la ram, en attendant ça dois pouvoir marcher comme ça...
"top" ou "htop" connais pas, ai essayé à la console ça donne rien. Si tu as le temps de m'expliquer...
Merci.

#20 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 16:41

DIYORDIE
Réponses : 21

Hoplà j'ai mis 25boules pour 1Go mais j'ai beau regarder par la fenêtre sont pas encore tous la...

En parallèle je fais l'optimisation (de ton tuto) sur eeepc 1025C Xub 12.04 non pae 4Go ram.

#21 Re : -1 »  [resolu]Lubuntu trop lent » Le 19/02/2014, à 17:36

DIYORDIE
Réponses : 21

ha ce serait avec plaisir sauf qu'avec les pilote cedarview et tout ça je dois rester en 32bits et version non pae. J'en chie déjà assez comme ça à chaque réinstal avec les "could not write bytes broken pipes" et les bordures de fenêtres qui disparaissent de temps en temps c'est la merde cet eeepc!

J'aurais bien essayé antiX sur le vieux notebook mais pas moyen de faire la live usb. J'ai beau telecharger à l'envie depuis différentes sources le créateur de disque veux rien savoir/pas la prendre (l'image est pourtant coplète 690Mo).

Je vais le laisser ramer comme ça je crois, et voir qd j'aurais plus de ram.
N'empèche ça m’énerves un peu que ça ne marches pas mieux en l'état (alors que dans mon idée ça devrait: P4 1,8Ghz 256 de ram). La surenchère du matos pour palier au logiciel trop lourd... Bof! On a vu ça ailleurs...
Surtout que là les fonctionnalités recherchées sont strictement minimalistes. plus de 3h pour faire une mise à jour et des fenêtres qui répondent plus...

Bon en tout cas merci bien à toustes. Je galère toujours mais ç'est cool de pouvoir compter sur les coups de main!

#23 -1 »  [resolu]Probleme fenetre connexion en boucle lub13.10 » Le 19/02/2014, à 03:32

DIYORDIE
Réponses : 2

Bonjour.
Je retape un vieux portable... Coucou parti pour la déchetterie: compaq evo N610c. 1,8GhZ et 256 de ram, pour l'instant.
Après plusieurs réinstallations de lubuntu 13.10 i386 iso alternate (j'ai lu qu'avec 256 Mb de ram je ne ferais pas tourner desktop),
Je butte sur un problème: après avoir tapé le mdp je reviens sur la fenêtre de connexion... en boucle.
J'ai bien essayé de supprimer Xauthority en mode console (rm .Xauthority*) : impossible de supprimer "le fichier il n'existe pas".
J'ai bien accès à la session invité, de laquelle je peux aller sur internet. Et bien les droits admin (une fois logué en console) puisque je peux faire fdisk par exemple.

Cela serait super si vous pouviez m'aider à comprendre.
Merci.

#24 Re : -1 »  [resolu]Probleme fenetre connexion en boucle lub13.10 » Le 19/02/2014, à 11:42

DIYORDIE
Réponses : 2

Merci pour ta réponse.
Je viens de finaliser une dernière réinstall (toujours depuis la meme iso) et cela fonctionne nickel apparament.
Simplement la logithèque est naze puisqu'elle ne connais ni vlc ni gparted ni clementine ni libre office... mais cela n'a rien à voir...
Salut.