Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 17

#0 Re : -1 »  [12.10] - Crash constant de "evolution-calendar-factory" » Le 13/11/2012, à 07:52

alcidi
Réponses : 18

Trois autres postes qui ont ce même problème qui effectivement devient lourd. Moi je veux garder mon calendrier, il me sert.
Les trois sur unity.

Voilà ce que cela me donne la commande sudo apt-get   purge evolution-data-server evolution evolution-indicator evolution-plugins :

Le paquet « evolution-indicator » n'est pas installé, et ne peut donc être supprimé
Le paquet « evolution » n'est pas installé, et ne peut donc être supprimé
Le paquet « evolution-plugins » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants seront ENLEVÉS :
  evolution-data-server* gnome-contacts* libfolks-eds25*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 0 non mis à jour.
Après cette opération, 2 983 ko d'espace disque seront libérés.
Souhaitez-vous continuer [O/n] ?

#1 Re : -1 »  [12.10] - Crash constant de "evolution-calendar-factory" » Le 15/11/2012, à 18:49

alcidi
Réponses : 18

Bon j'ai supprimé, mais ça recommence. sad
Une autre piste ?

#2 Re : -1 »  Soucis étape "Préparer les partitions" vide » Le 08/02/2010, à 09:53

alcidi
Réponses : 8

bonjour,
Même souci pour moi,
j'ai une partition XP, je crée depuis le live cd mes partitions avec gparted et lorsque je procède à l'installation depuis le live cd , à l'étape 4/7 (karmic) : page blanche , aucun choix pour le partitionnement n'est possible puisque rien n'est écrit.
Idem si je n'ai aucune partition préparée à l'avance avec gparted.
Précision, j'ai dû passer en mode F6 nolapic, sinon le live cd ne se lance même pas (au cas où, je précise ce point)

#3 Re : -1 »  pas d'image avec smplayer » Le 05/09/2009, à 06:22

alcidi
Réponses : 2

ctrl-P pour accéder aux préférences
puis onglet video
dans pilote de sortie, sélectionner : gl2

#4 -1 »  [Resolu] pas de lecteur de disqette avec Ibex » Le 02/11/2008, à 21:02

alcidi
Réponses : 9

salut à tous,

J'ai fait la mise à jour de hardy vers ibex
j'ai un soucis :
plus du tout de lecteur disquette alors que celui ci fonctionnait très bien avec hardy et fonctionne encore sous windows.

Dans le fsta j'ai ajouté la fameuse ligne
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0

puis j'ai fait un mount /media/floppy0

la réponse que j'obtiens est la suivante : mount: périphérique spécial /dev/fd0 n'existe pas


De plus quand je vais sur le nautilus , évidemment le lecteur disquette n'apparait pas mais j'ai en plus des lecteurs USB -( 4) qui apparaissent dans la barre latérale alors que je n'ai aucune carte enfilée dans les lecteurs en question. Comment les retirer ?

http://images4.hiboox.com/images/4408/1 … 2e736a.png
13d7e49a10237db0152ab50dce2e736a.png

Voilà mes problèmes , si quelqu'un a une solution...

#5 Re : -1 »  [Resolu] pas de lecteur de disqette avec Ibex » Le 04/11/2008, à 05:59

alcidi
Réponses : 9

merci à toi pour ce dépannage.
En effet cela n'est qu'une solution temporaire puisque chez moi aussi le lecteur de disquette disparait au redémarrage du pc.
Je trouve étonnant ce genre de bug tout de même.

#6 Re : -1 »  [Resolu] pas de lecteur de disqette avec Ibex » Le 04/11/2008, à 06:30

alcidi
Réponses : 9

autre méthode :
dans le terminal, taper sudo modprobe floppy

mais perte du lecteur de disquette au redémarrage du pc, donc cette méthode n'est pas idéale non plus.

D'après ce que j'ai compris ( forums en anglais ^^ ) il y a un rapport de bug de fait : nous ne sommes pas seuls cool

#7 Re : -1 »  [Resolu] pas de lecteur de disqette avec Ibex » Le 04/11/2008, à 20:18

alcidi
Réponses : 9

Génial, je récapitule alors tout ce qui a été fait pour y arriver.

Etape 1 :
sudo gedit /etc/fstab
dans le fstab ajout de la ligne : /dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0

Etape 2 :
sudo gedit /etc/modules
ajouter le mot floppy

Etape 3 :
sudo modprobe floppy

O miracle ! le lecteur de disquette apprait alors dans le nautilus de gnome y compris quand on reboot le pc. big_smile

Merci pour votre précieuse aide.

PS : je ne sais pas si l'étape 1 est obligatoire.

#8 -1 »  Des lecteurs USB qui apparaissent dans la barre latérale de nautilus » Le 04/11/2008, à 21:49

alcidi
Réponses : 0

salut à tous

J'ai une carte lecteurs n en un ( sd card etc ... )
or dans la barre latérale de nautilus apparaissent 4 lecteurs USB correspondant à cette carte n en un.
Comment retirer cette liste de nautilus ?

Merci d'avance pour votre aide

Une image du problème :

13d7e49a10237db0152ab50dce2e736a.png

#9 -1 »  Screenlets : fond noir avec metacity » Le 29/08/2007, à 06:22

alcidi
Réponses : 1

bonjour à tous,

je suis en train de tester screenlets
j'ai systématiquement un fond noir en dessous de mon choix avec metacity
par contre avec compizfusion le fond est bien transparent

comment éviter le fond noir avec metacity ?

merci de vos réponses

#10 -1 »  [ Résolu ] fricorder n'enregistre rien sous feisty » Le 13/05/2007, à 09:45

alcidi
Réponses : 1

Avec ma dapper, j'arrivais à enregistrer sans problème la télévision avec fricorder.
Depuis que je suis passé à feisty, cela ne fonctionne plus.
En effet, si je veux que le fichier enregistré se mette dans le desktop, fricorder refuse de me l'ajouter dans la liste des enregistrements à venir.
Si je lui dit de mettre ce fichier dans un autre répertoire ( au hasard amsn_received du home ) Fricorder me l'ajoute dans la liste des enregistrements à venir, semble démarrer, mais une fois l'enregistrement fini , il n'y a rien dans le répertoire choisi.
Une idée ?
Merci d'avance.

#11 Re : -1 »  [ Résolu ] fricorder n'enregistre rien sous feisty » Le 07/06/2007, à 18:00

alcidi
Réponses : 1

le problème s'est résolu tout seul : mise à jour le 7-6-07

#12 -1 »  [Resolu] Impossible d'avoir le dico fr avec firefox » Le 23/04/2007, à 18:45

alcidi
Réponses : 3

bonjour à tous,

sous firefox ( feisty ) , j'ai bien le module myspell fr ( dico français ) d'installé , il est bien activé , mais cela ne fonctionne pas. Tous mes mots sont soulignés en rouge (sauf si j'écris en anglais).

Je suis allé dans " administration > support linguistique " pour y installer le support Fr qui apparemment ne l'était qu'à moitié.
Ensuite j'ai désinstallé le myspell-fr de firefox , puis réinstallé , sans oublier de redémarrer firefox.

Mais toujours pareil pas de dico Fr actif , par contre je peux écrire en anglais sans que cela ne souligne mes mots. Evidemment le dico anglais n'ets pas installé dans "outils > modules complémentaires ".
De plus dans les modules complémentaires , rubrique langues , c'est bien le français qui est activé , et j'ai désactivé l'anglais.

Dans les préférences de Firefox , bouton "avancées" et onglet "général", dans le choix de la langue c'est bien le français qui est en première position.

Quelqu'un a une idée ?

Merci d'avance.

#13 Re : -1 »  [Resolu] Impossible d'avoir le dico fr avec firefox » Le 23/04/2007, à 19:51

alcidi
Réponses : 3

Merci beaucoup pour cette réponse rapide et efficace.
J'espère ne pas avoir fait de faute dans ma réponse, en tout cas rien n'est souligné en rouge. smile

#14 Re : -1 »  [Résolu] Icônes supplémentaires dans OpenOffice (Feisty Fawn) » Le 27/04/2007, à 15:33

alcidi
Réponses : 4

c'est vrai ça , je n'avais pas fait gaffe après avoir fait cette manip , mais le style tango n'apparait pas , une idée ?

#15 -1 »  retirer le son sur kopete » Le 21/04/2007, à 18:08

alcidi
Réponses : 2

bonjour à tous, je suis sous GNOME ( feisty ) et j'ai quand même installé kopete.
Je n'arrive pas à comprendre comment on retire le son dans ce logiciel !
Quelqu'un a une idée ?

merci d'avance

#16 Re : -1 »  retirer le son sur kopete » Le 22/04/2007, à 06:06

alcidi
Réponses : 2

Un grand merci pour cette résolution de problème.