Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 25

#0 Re : -1 »  Script d'installation pour imprimantes Brother » Le 07/01/2013, à 23:07

Biloutte
Réponses : 1376

Bonjour et merci pour ce script qui m'a permis de "guider" l'installation d'une DCP-J315W par téléphone.

L'entraide chez les Linuxiens me surprendra toujours.

Big up Demonipuch pour ton script !

#1 Re : -1 »  Installation Hubic » Le 14/05/2014, à 23:12

Biloutte
Réponses : 6

Enfin, il faut la retaper à chaque démarrage de l'ordi ce qui n'est pas forcément très simple.

C'est ce lancement automatique de Ubuntu One qui me manque le plus.

Et puis de temps en temps il y a des bugs et on se retrouve avec une ancienne version du fichier, ce n'est pas cool du tout !

Donc, encore du boulot pour nous faire une application à la hauteur de ce qui existe pour Android par exemple.
Pourquoi la version Linux est-elle bâclée alors que les autres semblent nickels ?

#2 Re : -1 »  [Brasero] Normalisation des pistes » Le 12/09/2013, à 18:04

Biloutte
Réponses : 13

Merci pour cette astuce.

Mais ce qui m'étonne, c'est que ce problème existe toujours 4 ans après, alors que c'est le logiciel de gravure par défaut d'Ubutu.

Le problème ne serait-il pas dans des mises à jour ?

#3 Re : -1 »  Ubuntu 12.04 lts : impossible d'ouvrir ma session [RESOLU] » Le 27/04/2012, à 14:20

Biloutte
Réponses : 36

Bonjour,

J'ai exactement le même problème.
L'installation s'est bien passée et je peux entrer comme "invité" mais lorsque je rentre dans ma session, il fait semblant de démarrer et revient à la console d’identification.
Il ne me dit pas que mon mot de passe n'est pas correct.

J'ai donc suivi tes explications :

biau a écrit :

Donc dans l'ordre:
-redémarrer l'ordi
- dès qu'il boot tenir la touche shift enfoncée pour obtenir le menu grub
- choisir le mode recovery
- tu arrives sur un menu
- tu choisis activer le réseau (attendre un peu)

mais lorsque j'arrive là le voyant wifi s'allume bien mais il reste bloqué là.

Il ne revient pas à la page de démarrage.

#4 Re : -1 »  Ubuntu 12.04 lts : impossible d'ouvrir ma session [RESOLU] » Le 28/04/2012, à 17:29

Biloutte
Réponses : 36

Attention, je crois qu'il y a deux problèmes différents.

Pour certains, le mot de passe est rejeté et pour d'autres (comme moi) le mot de passe est accepté mais on revient à la fenêtre de connexion sans aucun message d'erreur alors que l'on a accès à la session "invité"

Perso, j'avais conservé mon /home et c'était ça qui mettait le bronx, j'ai donc ré-installé en formatant le /home et plus de problème.

#5 Re : -1 »  [résolu] Chromium : toujours afficher la barre des onglets ? » Le 15/01/2013, à 03:27

Biloutte
Réponses : 45

Bon,

Je m'ajoute à la liste de ceux qui ont ce bug.

#6 Re : -1 »  Ubuntu 12.10 Wifi qui déconne » Le 08/01/2013, à 11:49

Biloutte
Réponses : 7

Bonjour,

Je viens de faire la mise à niveau vers 12.10.
J'ai une Freebox V5
Je rencontre le même type de problème.
Et au retour de la commande gedit j'ai le même résultat que Kritis

Y-a-t'il une soluce ?

#7 -1 »  [Résolu] Cette page Web est inaccessible. » Le 08/01/2013, à 15:46

Biloutte
Réponses : 5

Bonjour,

Je commence par donner les renseignements sur ma machine.

>>    cat /etc/lsb-release 

DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=12.10
DISTRIB_CODENAME=quantal
DISTRIB_DESCRIPTION="Ubuntu 12.10"

>>    lsusb 

Bus 001 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0020 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 0402:9665 ALi Corp. Gateway Webcam
Bus 002 Device 003: ID 046d:c069 Logitech, Inc. M500 Laser Mouse

>>    lspci -k -nn | grep -A 3 -i net 

02:00.0 Ethernet controller [0200]: Broadcom Corporation NetLink BCM57780 Gigabit Ethernet PCIe [14e4:1692] (rev 01)
	Subsystem: Acer Incorporated [ALI] Device [1025:036d]
	Kernel driver in use: tg3
	Kernel modules: tg3
03:00.0 Network controller [0280]: Atheros Communications Inc. AR9287 Wireless Network Adapter (PCI-Express) [168c:002e] (rev 01)
	Subsystem: Foxconn International, Inc. Device [105b:e034]
	Kernel driver in use: ath9k
	Kernel modules: ath9k

>>    sudo lshw -C network 

  *-network
       description: Ethernet interface
       produit: NetLink BCM57780 Gigabit Ethernet PCIe
       fabriquant: Broadcom Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       nom logique: eth0
       version: 01
       numéro de série: 88:ae:1d:97:96:0f
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=tg3 driverversion=3.123 duplex=half firmware=sb latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:44 mémoire:b6100000-b610ffff
  *-network
       description: Interface réseau sans fil
       produit: AR9287 Wireless Network Adapter (PCI-Express)
       fabriquant: Atheros Communications Inc.
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlan0
       version: 01
       numéro de série: 5c:ac:4c:48:30:70
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath9k driverversion=3.5.0-21-generic firmware=N/A ip=192.168.0.12 latency=0 link=yes multicast=yes wireless=IEEE 802.11bgn
       ressources: irq:17 mémoire:b5100000-b510ffff

>>    lsmod 

Module                  Size  Used by
rfcomm                 46619  0 
parport_pc             32688  0 
bnep                   18140  2 
ppdev                  17073  0 
bluetooth             209199  10 rfcomm,bnep
snd_hda_codec_hdmi     32007  4 
coretemp               13400  0 
snd_hda_codec_realtek    78045  1 
snd_hda_intel          33491  5 
snd_hda_codec         134212  3 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel
snd_hwdep              13602  1 snd_hda_codec
snd_pcm                96580  3 snd_hda_codec_hdmi,snd_hda_intel,snd_hda_codec
snd_seq_midi           13324  0 
snd_rawmidi            30512  1 snd_seq_midi
snd_seq_midi_event     14899  1 snd_seq_midi
snd_seq                61521  2 snd_seq_midi,snd_seq_midi_event
arc4                   12529  2 
snd_timer              29425  2 snd_pcm,snd_seq
snd_seq_device         14497  3 snd_seq_midi,snd_rawmidi,snd_seq
nvidia              11263007  53 
uvcvideo               76749  0 
videobuf2_core         32851  1 uvcvideo
microcode              22803  0 
videodev              120309  2 uvcvideo,videobuf2_core
videobuf2_vmalloc      12860  1 uvcvideo
videobuf2_memops       13368  1 videobuf2_vmalloc
ath9k                 131316  0 
psmouse                95552  0 
mac80211              539908  1 ath9k
lpc_ich                17061  0 
serio_raw              13215  0 
snd                    78734  20 snd_hda_codec_hdmi,snd_hda_codec_realtek,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
ath9k_common           14055  1 ath9k
ath9k_hw              395218  2 ath9k,ath9k_common
ath                    23827  3 ath9k,ath9k_common,ath9k_hw
cfg80211              206566  3 ath9k,mac80211,ath
soundcore              15047  1 snd
snd_page_alloc         18484  2 snd_hda_intel,snd_pcm
mei                    40690  0 
joydev                 17457  0 
acer_wmi               32453  0 
sparse_keymap          13890  1 acer_wmi
mxm_wmi                12979  0 
mac_hid                13205  0 
video                  19335  1 acer_wmi
wmi                    19070  2 acer_wmi,mxm_wmi
lp                     17759  0 
parport                46345  3 parport_pc,ppdev,lp
hid_generic            12493  0 
tg3                   148780  0 
usbhid                 46947  0 
hid                   100366  2 hid_generic,usbhid
>>    iwconfig 

wlan0     IEEE 802.11bgn  ESSID:"Free"  
          Mode:Managed  Frequency:2.462 GHz  Access Point: 9A:1C:4E:D9:C9:44   
          Bit Rate=54 Mb/s   Tx-Power=16 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=53/70  Signal level=-57 dBm  
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:2984  Invalid misc:66   Missed beacon:0


>>    ifconfig -a 

eth0      Link encap:Ethernet  HWaddr 88:ae:1d:97:96:0f  
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          Packets reçus:0 erreurs:0 :0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:0 (0.0 B) Octets transmis:0 (0.0 B)
          Interruption:16 

lo        Link encap:Boucle locale  
          inet adr:127.0.0.1  Masque:255.0.0.0
          adr inet6: ::1/128 Scope:Hôte
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          Packets reçus:854 erreurs:0 :0 overruns:0 frame:0
          TX packets:854 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:0 
          Octets reçus:93410 (93.4 KB) Octets transmis:93410 (93.4 KB)

wlan0     Link encap:Ethernet  HWaddr 5c:ac:4c:48:30:70  
          inet adr:192.168.0.12  Bcast:192.168.0.255  Masque:255.255.255.0
          adr inet6: fe80::5eac:4cff:fe48:3070/64 Scope:Lien
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          Packets reçus:18961 erreurs:0 :0 overruns:0 frame:0
          TX packets:37610 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 lg file transmission:1000 
          Octets reçus:5771145 (5.7 MB) Octets transmis:10294556 (10.2 MB)


>>    sudo iwlist scan 

wlan0     Scan completed :
          Cell 01 - Address: 9A:1C:4E:D9:C9:44
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=54/70  Signal level=-56 dBm  
                    Encryption key:on
                    ESSID:"Free"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000051849c115d
                    Extra: Last beacon: 268ms ago
                    IE: Unknown: 000446726565
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 03010B
                    IE: Unknown: 2A0104
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1A6E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D160B070700000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 7F0101
                    IE: Unknown: DD07000C4300000000
                    IE: Unknown: DD1E00904C336E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C340B070700000000000000000000000000000000000000
          Cell 02 - Address: 9A:1C:4E:D9:C9:47
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=48/70  Signal level=-62 dBm  
                    Encryption key:on
                    ESSID:"FreeWifi_secure"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000051849dbc0d
                    Extra: Last beacon: 160ms ago
                    IE: Unknown: 000F46726565576966695F736563757265
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 03010B
                    IE: Unknown: 2A0104
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1A6E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D160B070700000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: WPA Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : 802.1x
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 7F0101
                    IE: Unknown: DD07000C4300000000
                    IE: Unknown: DD1E00904C336E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C340B070700000000000000000000000000000000000000
          Cell 03 - Address: 9A:1C:4E:D9:C9:45
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=53/70  Signal level=-57 dBm  
                    Encryption key:on
                    ESSID:""
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000051849c1a07
                    Extra: Last beacon: 268ms ago
                    IE: Unknown: 0000
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 03010B
                    IE: Unknown: 32040C183060
                    IE: Unknown: 33082001020304050607
                    IE: Unknown: 33082105060708090A0B
                    IE: Unknown: 050400010000
                    IE: Unknown: 2A0104
                    IE: Unknown: 2D1A6E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D160B070700000000000000000000000000000000000000
                    IE: Unknown: 7F0101
                    IE: IEEE 802.11i/WPA2 Version 1
                        Group Cipher : CCMP
                        Pairwise Ciphers (1) : CCMP
                        Authentication Suites (1) : PSK
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 0B05020024127A
                    IE: Unknown: DD1E00904C336E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C340B070700000000000000000000000000000000000000
                    IE: Unknown: DD07000C4300000000
          Cell 04 - Address: 9A:1C:4E:D9:C9:46
                    Channel:11
                    Frequency:2.462 GHz (Channel 11)
                    Quality=48/70  Signal level=-62 dBm  
                    Encryption key:off
                    ESSID:"FreeWifi"
                    Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 9 Mb/s
                              18 Mb/s; 36 Mb/s; 54 Mb/s
                    Bit Rates:6 Mb/s; 12 Mb/s; 24 Mb/s; 48 Mb/s
                    Mode:Master
                    Extra:tsf=00000051849db343
                    Extra: Last beacon: 160ms ago
                    IE: Unknown: 00084672656557696669
                    IE: Unknown: 010882848B961224486C
                    IE: Unknown: 03010B
                    IE: Unknown: 2A0104
                    IE: Unknown: 32040C183060
                    IE: Unknown: 2D1A6E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: 3D160B070700000000000000000000000000000000000000
                    IE: Unknown: 3E0100
                    IE: Unknown: DD180050F2020101000003A4000027A4000042435E0062322F00
                    IE: Unknown: 7F0101
                    IE: Unknown: DD07000C4300000000
                    IE: Unknown: DD1E00904C336E1017FFFF000001000000000000000000000000000000000000
                    IE: Unknown: DD1A00904C340B070700000000000000000000000000000000000000


>>    uname -r -m 

3.5.0-21-generic x86_64

>>    cat /etc/network/interfaces 

auto lo
iface lo inet loopback


>>    nm-tool 


NetworkManager Tool

State: connected (global)

- Device: wlan0  [Free] --------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            ath9k
  State:             connected
  Default:           yes
  HW Address:        5C:AC:4C:48:30:70

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    FreeWifi_secure: Infra, 9A:1C:4E:D9:C9:47, Freq 2462 MHz, Rate 54 Mb/s, Strength 59 WPA Enterprise
    FreeWifi:        Infra, 9A:1C:4E:D9:C9:46, Freq 2462 MHz, Rate 54 Mb/s, Strength 59
    *Free:           Infra, 9A:1C:4E:D9:C9:44, Freq 2462 MHz, Rate 54 Mb/s, Strength 62 WEP

  IPv4 Settings:
    Address:         192.168.0.12
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.0.254

    DNS:             212.27.40.240
    DNS:             212.27.40.241


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            tg3
  State:             unavailable
  Default:           no
  HW Address:        88:AE:1D:97:96:0F

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off



>>    sudo rfkill list 

0: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no

Et maintenant je vous explique mon problème.

J'ai fait la mise à niveau hier de 12.04 -> 12.10
Mais depuis je ne peux quasi plus naviguer sur internet en wifi

J'ai régulièrement ce genre de messages :
Impossible de résoudre l'adresse DNS du serveur.
Le serveur a interrompu la connexion sans envoyer la moindre donnée.
Erreur 324 (net::ERR_EMPTY_RESPONSE) : Le serveur a interrompu la connexion sans envoyer la moindre donnée.
Cette page Web est inaccessible.
Erreur 118 (net::ERR_CONNECTION_TIMED_OUT) : Le délai imparti à l'opération est dépassé.
Impossible de charger la page Web sur Chromium, car forum.ubuntu-fr.org n'a pas répondu à temps

Alors même que la connexion semble active et qu'après plusieurs rechargements de la page elle se charge "normalement", je peux ensuite surfer quelques minutes et puis à nouveau les messages d'erreur.

Je précise qu'ayant Seven en dualboot j'ai testé avec Windows et que ce problème n'existe pas sous cet OS.
Actuellement je me suis remis sous Linux en Ethernet et tout fonctionne parfaitement.

J'ai parcouru le forum et la doc, mais devant le nombre de solutions différentes proposées je suis un peu perdu.

#8 Re : -1 »  [Résolu] Cette page Web est inaccessible. » Le 08/01/2013, à 19:58

Biloutte
Réponses : 5

Merci Inbox

J'ai essayé

J'y ai cru un bon quart d'heure

Mais les micro-coupures ont recommencé.

Donc ce n'est pas la soluce

Mais comme je vais pas rester avec un câble au milieu du salon, il va falloir que je règle ce problème.

Depuis la 12.04 je trouve que les petits problèmes se multiplient.

#9 Re : -1 »  [Résolu] Cette page Web est inaccessible. » Le 08/01/2013, à 22:30

Biloutte
Réponses : 5

Merci Chibbata,

Ça semble fonctionner.

Comme je l'ai dit, j'avais aussi appliqué la manip donnée sur l'autre post et dans l'euphorie j'avais créer le fichier dans le dossier modprobe.
Est-ce que je dois le laisser ou le supprimer ?

Je vais tester 1 ou 2 jours et si ça reste stable je reviendrai mettre en [Résolu]

#10 Re : -1 »  [Résolu] Cette page Web est inaccessible. » Le 09/01/2013, à 22:41

Biloutte
Réponses : 5

Encore merci Chibbata.

N'ayant eu aucun soucis depuis hier, je mets le sujet en résolu

#11 Re : -1 »  Google Chrome et caractères coréens » Le 19/07/2012, à 09:52

Biloutte
Réponses : 1

Même problème, mais étrangement que dans Gmail avec Chrome.

Chrome + sites coréens = pas de problème

Firefox + Gmail = pas de problème

Chrome + Gmail : coréen illisible

Je sais que l'on ne doit pas être nombreux mais si qqun avait une soluce.

C'est pénible de devoir démarrer FF juste pour lire les mails coréens.

#12 -1 »  Problème Imprimante Canon IP2000 Ubuntu 12.04 LTS » Le 30/04/2012, à 11:06

Biloutte
Réponses : 2

Bonjour,

J'ai une imprimante Canon Pixma IP2000.

Elle est bien reconnue par Ubuntu, le pilote est trouvé et s'installe.
Mais ensuite les problèmes commencent.

La page test déjà, s'imprime avec toutes les couleurs, mais la page n'est pas éjectée.
Avec un fichier LibreOffice, certaines couleurs ne sont pas imprimées, etc.

J'ai testé l'imprimante sous Seven et elle fonctionne parfaitement.
Elle fonctionnait également très bien sous Ubuntu 10.04 LTS

Décidément, pour une LTS, la 12.04 pose pas mal de problèmes...

Merci de votre aide.

#13 Re : -1 »  Problème Imprimante Canon IP2000 Ubuntu 12.04 LTS » Le 30/04/2012, à 11:47

Biloutte
Réponses : 2

Je ne mets pas en résolu, car je ne considère pas mon problème vraiment réglé.

En faisant une recherche, j'ai trouvé ce site : http://www.turboprint.info/

J'ai téléchargé la version de démo et ça fonctionne parfaitement.

Du coup, je me demande d'où vient mon problème puisque certains drivers fonctionnent sous Ubuntu 12.04.

Vraiment très étrange ça.

Et en plus j'ai l'impression de me retrouver quelques années en arrière quand j'utilisais Windows, avec tous ces logiciels payants avec des versions d'essai...

Va-t-il falloir que je cherche un serial ou payer plus cher que le prix de mon imprimante pour avoir les drivers ?

Il reste 30 jours...

#14 Re : -1 »  Problème Imprimante Canon IP2000 Ubuntu 12.04 LTS » Le 22/05/2012, à 10:27

Biloutte
Réponses : 2

Bonjour,

À 9 jours de la date fatidique j'ai ré-installé les drivers "Ubuntu" mais les problèmes persistent.

J'ai donc cassé ma tirelire et acheté une licence Turboprint.

Je sais bien que l'on ne doit plus être très nombreux à posséder une IP 2000, mais pour l'usage que j'en ai et à 1 € environ la cartouche d'encre je n'ai pas envie de m'en séparer.

C'est tout de même dommage qu'une imprimante qui fonctionnait très bien sous 10.04 se mette à ne plus marcher sous 12.04.

Bon, allez, je me dis que j'en ai pour 5 ans...

#15 -1 »  [Résolu] Thunderbird 11.01 seulement en anglais ? » Le 26/04/2012, à 07:19

Biloutte
Réponses : 18

Bonjour,

J'ai fait la mise à jour de Thunderbird proposée par Ubuntu.

Je suis donc passé en 11.01
Mais depuis il est en anglais.

J'ai désinstallé et ré-installé les paquet -fr mais ça n'a rien changé.

Au passage j'ai aussi perdu mon "systray"

Je suis sous Ubuntu 10.04 LTS - le Lynx Lucide -

Si vous avez une soluce pour le mettre en français et éventuellement retrouver comment le minimiser dans le tray....

#16 Re : -1 »  [Résolu] Thunderbird 11.01 seulement en anglais ? » Le 27/04/2012, à 07:14

Biloutte
Réponses : 18
Biloutte a écrit :

J'ai désinstallé et ré-installé les paquet -fr mais ça n'a rien changé.

Oui, c'est ce que j'ai dit.

#17 Re : -1 »  [Résolu] Thunderbird 11.01 seulement en anglais ? » Le 15/05/2012, à 20:45

Biloutte
Réponses : 18

Merci de votre aide.

Le passage en version 12.0.1 a résolu le problème.

Je passe donc en Résolu.

#18 Re : -1 »  Comportement étrange de Firefox » Le 30/04/2012, à 23:50

Biloutte
Réponses : 2

Merci Leold,

J'avais moi aussi un comportement bizarre de mon FF suite au passage de Ubuntu 10.04 à la 12.04

J'ai fait comme tu as dit et tout fonctionnait bien.

Comme j'avais principalement besoin de mes "marques pages" je les ai exportés et ré-importés.
Et tous mes problèmes ont été résolus.

Je n'ai plus qu'à retaper les ID et mdp des sites pour lesquels je les enregistre.

Merci

Allez maintenant je vais essayer de m'attaquer à Thunderbird...

#19 -1 »  Ubuntu 12.04 Tout fonctionne sauf ma session [Résolu mais mal] » Le 28/04/2012, à 08:13

Biloutte
Réponses : 6

Bonjour,

J'avais la 10.04 LTS en dual boot avec W7

J'ai téléchargé et gravé la 12.04 LTS

Lors de la première install, il me proposait l'upgrade que j'ai accepté.
Mais au moment du démarrage, problème.

J'ai d'abord pensé à un problème de mise à jour.
Qu'à cela ne tienne, j'ai installé en formatant mon /
Et en conservant mon /home

Et toujours le même problème.
Pour être bien certain, re-install en formatant le /
Toujours en conservant le /home

Et donc, voila où j'en suis.

Lors du démarrage, pour me connecter sur ma session, je tape mon mot de passe, Ubuntu fait semblant de démarrer, puis écran noir de 1 seconde et retour à la console de connexion.
C'est le bon mot de passe, je n'ai d'ailleurs pas de message de mauvais mot de passe.

Si je me connecte en "invité" Ubuntu démarre et tout fonctionne très bien.

Dernière info, j'ai conservé le même ID et mdp que sur la 10.04 LTS

Je sèche un peu là.

#20 Re : -1 »  Ubuntu 12.04 Tout fonctionne sauf ma session [Résolu mais mal] » Le 28/04/2012, à 08:35

Biloutte
Réponses : 6

drwxrwxrwt 12 root root 4096 avril 28 08:33 /tmp

#21 Re : -1 »  Ubuntu 12.04 Tout fonctionne sauf ma session [Résolu mais mal] » Le 28/04/2012, à 09:33

Biloutte
Réponses : 6

C'est aussi ce que je me suis dit.

Le problème c'est que je n'ai pas accès à mon /home et que j'aurais voulu le conserver

Je pense que je vais donc refaire une install en formatant le /home

Sniff

#22 Re : -1 »  Ubuntu 12.04 Tout fonctionne sauf ma session [Résolu mais mal] » Le 28/04/2012, à 11:16

Biloutte
Réponses : 6

Bon je l'ai fait façon à la windows.

J'ai formaté le /home

Et problème résolu.

Y'a des fois où je me demande s'il y a encore avantage à avoir Ubuntu plutôt que Windows...

#23 Re : -1 »  Comment "franciser" Thunderbird 7.0.1 » Le 25/04/2012, à 15:26

Biloutte
Réponses : 4

Bonjour,

J'ai le même problème, après la mise à jour proposée par le gestionnaire de mises à jour.

Je suis sous Ubuntu 10.04 LTS (oui j'aime les LTS)

Et la version de Thunderbird 11.01

J'ai désinstallé et ré-installé les paquets -fr et toujours en anglais.
J'ai également perdu le "systray"

Encore une maj pensée avec les pieds...

#24 Re : -1 »  [RÉSOLU] Thunderbird 11.01 : me manque quelque chose … » Le 25/04/2012, à 08:20

Biloutte
Réponses : 6

Bonjour,

Je vois que vous avez installé la màj.

Et vous avez réussi à l'avoir en français ?

J'ai aussi perdu mon systray.

Si vous avez des infos là dessus, je suis preneur.