Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 Re : -1 »  [Tuto/Matériel] HP - Pavilion DM1-4131EF - Ubuntu 12.04 » Le 24/09/2012, à 14:51

hypatia
Réponses : 21

Bonjour,

Dans la partie suivante de votre message :

Manipulation a effectuer avec Gparted apres la sauvegarde de HP_TOOLS.
a) Supprimer  HP_TOOLS
b) Redimensionner sda2 (Win 7 Os/System).
     si Gparted n'y arrive pas, lancer Win7 >> Ordinateur\gérer\Disk Manage\ C:\ réduire partition ...
c) Déplacer [sda3 RECOVERY (18Gio)] en partition 3
d) Créer dans la partion 4 une partition etendu pour installer Ubuntu.

Pourriez-vous m'indiquer comment vous avez procédé à la partie 3 "déplacer sda3 RECOVERY en partition 3" ?
Etes-vous parvenu à déplacer la partition RECOVERY (vers la gauche ou vers la droite, d'ailleurs) sans causer de problème dans l'utilisation de Windows ?

Cette thématique m'intéresse dans la mesure où j'ai une démarche similaire à effectuer (voir http://forum.ubuntu-fr.org/viewtopic.php?id=1048121).

Je vous remercie par avance pour les informations et précisions que vous pourrez indiquer ici.

Bonne journée

Hypatia

#1 -1 »  [RESOLU] Déplacer partition RECOVERY avant d'installer Ubuntu ? » Le 24/09/2012, à 14:23

hypatia
Réponses : 17

Bonjour,

J'aurais besoin d'un renseignement avant de procéder à une modification sur des partitions de mon disque dur avant l'installation d'ubuntu 12.04.

Je vous expose la situation :

1.    J'ai un portable HP dm1.

Habituée à installer Ubuntu (une fois par an depuis 2007, sauf en 2011) sur mes anciens ordinateurs (un hp ancienne version, puis plusieurs thinkpads), je n'ai jamais rencontré de problème particulier lors du partitionnement ou de l'installation.

En septembre 2011, j'achète un portable HP dm1. Les choses se compliquent en raison de l'existence de 4 partitions sous Windows 7 (system, C, recovery, hp tools), problème visiblement relativement connu.

Toujours en septembre 2011, après avoir consulté pas mal de documentation, je décide de :

- supprimer HP Tools pour libérer une des 4 partitions (sur certains ordinateurs, hp_tools ne fait que 100 mo, sur le mien, 3,97 go, ce qui représente un espace non négligeable).

- minimiser la partition C pour laisser de l'espace à Ubuntu.

Tout se passe sans souci.

Mais, étudiante, l'année universitaire reprend et je dois très rapidement utiliser l'ordinateur pour préparer divers devoirs, présentations et je n'ai plus le temps de parcourir longuement les forums et autres documentations pour bien me documenter avant de réaliser des modifications sur mon ordinateur. Je laisse mon ordinateur dans cet état et utilise uniquement Windows 7 toute l'année.

2. Un an plus tard, j'ai terminé mes études (j'étais en dernière année smile ) et je dispose d'un petit peu plus de temps pour me pencher sur le problème (mais je dois néanmoins terminer rapidement, ayant d'autres démarches en cours).

En vue de terminer mon installation d'Ubuntu, j'ai réalisé les premières étapes indiquées dans la documentation française (http://doc.ubuntu-fr.org/cohabitation_ubuntu_windows) :

–    Sauvegarder les données importantes
–    Créer, obtenir (retrouver…) le CD/DVD de restauration du système
–    Faire une image du disque dur

–    Nettoyer votre disque dur de tout ce qui l'encombre inutilement
–    Utiliser checkdisk « test disque » : Propriétés de votre/vos disque(s) dur(s) (accessible par Poste de travail ou Ordinateur) → Outils → Vérification des erreurs ou "exécuter" et entrer "chkdsk".
–    Défragmenter votre partition

Maintenant vient l'étape du partionnement du disque.
J'épluche depuis 2 semaines tous les forums et documentations francophones et anglophones sur l'installation d'ubuntu sur des ordinateurs hp dm1 et sur le repatitionnement.

Malgré cela, je n'ai pas trouvé la réponse à mon problème, qui est le suivant :

–    J'ai 2 partitions non allouées que j'aimerais fusionner pour avoir plus de placer pour installer Ubuntu. Mais ces partitions ne sont pas adjacentes. Elles se situent entre “C:” et “recovery” pour la première, après recovery pour la 2e.
–    Pour cela, il faudrait “déplacer” la partition recovevery vers la gauche.

Ma question : puis-je déplacer “recovery” vers la gauche, de façon à ce que cette partition soit “collée” à “c:” et que tout l'espace allouer se situe à droite du disque et que je puisse fusionner les deux espaces en une seule partition ? Cela est-il sans risque ?

Je vous livre ici les caractéristiques de mon disque dur :

ubuntu@ubuntu:~$ sudo fdisk -l

Disk /dev/sda: 320.1 GB, 320072933376 bytes
255 heads, 63 sectors/track, 38913 cylinders, total 625142448 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x2e2de06c

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1   *        2048      409599      203776    7  HPFS/NTFS/exFAT
/dev/sda2          409600   380524543   190057472    7  HPFS/NTFS/exFAT
/dev/sda3       589064192   616818687    13877248    7  HPFS/NTFS/exFAT

Disk /dev/sdb: 16.0 GB, 16013852672 bytes
78 heads, 14 sectors/track, 28641 cylinders, total 31277056 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xc3072e18

   Device Boot      Start         End      Blocks   Id  System
/dev/sdb1   *        8064    31277055    15634496    c  W95 FAT32 (LBA)

Disk /dev/sdc: 7743 MB, 7743995904 bytes
80 heads, 16 sectors/track, 11816 cylinders, total 15124992 sectors
Units = sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0xc3072e18

   Device Boot      Start         End      Blocks   Id  System
/dev/sdc1            8064    15124991     7558464    c  W95 FAT32 (LBA)

En image, cela donne :

120924023546377608.png

120924023703145343.png

QUESTIONS :

Que me conseillez vous ?

1°Cela est-il possible ?

2° Est-il préférable de réaliser l'opération sous Gparted ou sous Windows ?

3° Serait-il préférable d'abandonner ce projet et de simplement installer Ubuntu dans le premier espace non alloué (99 Go) et de laisser tomber les 3,97 Go restant  dans le 2nd espace non alloué ?

3.bis° Sans la même idée que le point 3, serait-il possible, pour ne pas complètement perdre les 4 Go, de les allouer à la Partition Recovery pour l'agrandir ?

Je vous remercie par avance pour le temps passé à la lecture de ce message et pour vos réponses.

Bonne journée

Hypatia

#2 Re : -1 »  [RESOLU] Déplacer partition RECOVERY avant d'installer Ubuntu ? » Le 25/09/2012, à 09:44

hypatia
Réponses : 17

Merci Malbo pour ces conseils.

Je vais essayer de les appliquer et vous tenir au courant du résultat, au cas où mon expérience serait utile pour quelqu'un qui rencontrerait le même souci à l'avenir.

Bonne journée

Hypatia

#3 Re : -1 »  [RESOLU] Déplacer partition RECOVERY avant d'installer Ubuntu ? » Le 25/09/2012, à 11:43

hypatia
Réponses : 17

Pour l'instant, Windows 7 ne veut pas que je réduise C de plus de 4 Go :

120925115750897322.png.

Conformément à cette documentation : http://doc.ubuntu-fr.org/repartitionner (qui mentionne surtout les problèmes de repartionnement avec Vista, alors que j'ai Windows 7), je vais donc utiliser EASEUS Partition Master Free pour dépasser les limites imposées par le système.

#4 Re : -1 »  [RESOLU] Déplacer partition RECOVERY avant d'installer Ubuntu ? » Le 26/09/2012, à 13:16

hypatia
Réponses : 17

Bonjour,

Merci à tous pour vos contributions : malbo, lepetitnouveau, pingouinux.

Malheureusement pour les prochaines personnes qui auront le même problème, je n'ai pas de solution.

J'ai passé de nombreuses heures à éplucher des tas de sites (j'ai posté ce message en dernier recours, ne trouvant nulle part ailleurs LA solution), il est temps que je passe à autre chose (ça fait presque 2 semaines que je suis sur ce problème non-stop).

La solution que j'ai trouvée, qui contourne le problème :

J'ai choisi, après avoir discuté avec un ami informaticien, d'installer Ubuntu sur tout le disque (320 Go) et de mettre une version de Windows 7 en virtualisation avec VirtualBox. En effet, je n'ai besoin de Windows que pour Office 2007, aussi, il peut sembler raisonnable de virtualiser Windows pour cette tâche.

J'avais hésité à utiliser cette proposition auparavant car j'ai utilisé VirtualBox il y a quelques années dans plusieurs versions différentes d'Ubuntu et ça ramait beaucoup. Espérons que cette fois, ce ne sera pas le cas smile, avec toutes les mises à jour qui ont dû avoir lieu entre temps smile.

J'ai Office 2007 sous Wine sur les anciens ordinateurs que j'utilisais sous Ubuntu, mais là aussi, je trouve que ça ramait et buggait beaucoup; je pense donc qu'utiliser Office 2007 dans son "environnement naturel" pourrait être plus simple. En tout cas je l'espère !

Si vous avez des remarques, des idées ou des suggestions concernant ce choix ou la manière optimale d'utiliser VIrtualBox pour cette utilisation, n'hésitez pas !

Je mets donc le post en résolu.

Bonne journée à tous,

Hypatia

PS : @lepetitnouveau : j'avais utilisé CCleaner avant de défragmenter C: et j'avais pu libérer 2 Go. Mais avant ou après la manipulation sur CCleaner, j'obtenais toujours la même réponse : maximum 4 Go en moins sur Windows.

#5 Re : -1 »  [Résolu] Ubuntu sur un portable HP dv6000/dv6620 ?! » Le 29/09/2008, à 19:17

hypatia
Réponses : 42
nlcf a écrit :

ET

En cherchant sur le net j'ai trouvé la doc HP pour démonter les pc de la série DV6000 c'est en anglais mais c'est tres beau (3,28Mo), cela m'a permis de comprendre comment le démonter sans casser l'ensemble et j'ai donc débranché/rebranché le câble de l'écran connecté à la carte mere, résultat ca MARCHE big_smile big_smile big_smile big_smile
Donc voila juste pour tenir au courant la communauté...

Effectivement, ça doit servir, mais vraiment je suis super étonnée, parce que c'est tellement fragile ces trucs que moi j'ose pas y toucher, surtout avec leur garantie qui dure 1 an et qui ne couvre que très peu de choses ...
Y'a pas si longtemps que ça, j'avais un appareil photo numérique Nikon qui est tombé par terre alors que j'utilisais le mode zoom : résultat zoom "encastré" dans l'appareil, mais finalement très peu de dégât, il fallait juste bien repositionner les espèces de "rondelles" de différentes tailles qui s'emboitent pour former le zoom ... j'ai démonté .. sans succès sad depuis je réfléchis à deux fois avant de le faire, mais bon cela dit, je maintiens quand même que seul petit dégât occasionné à l'appareil était très con et c'est juste un mauvais placement d'un petit objet qui a empêche tout l'appareil de fonctionner ...
Avis aux amateurs et bonne chance !

Hypatia

#6 -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 17/04/2009, à 20:39

hypatia
Réponses : 3

Bonjour à tous,

Utilisatrice convaincue d'Ubuntu, je viens d'acquérir un ThinkPad X60 (ne disposant pas de lecteur CD) et je galère un peu pour l'installation.

Voici la situation :

-J'ai déjà Ubuntu 8.04 sur un HP 6620em, tout fonctionne.

J'ai installé sur une clé USB, grâce à Unetbootin, une liveUSB de Ubuntu 8.10

-lorsque je boote à partir de la clé USB sur le thinkpad, j'ai le message : "This kernel requires an x86-64 CPU, but only detected an i686 CPU".

-lorsque je boote à partir de la clé sur mon HP, (qui a visiblement un kernel i686, c'est en tout cas ce que ça affiche quand je fais uname -a), la LiveUSB marche très bien.

Je ne comprends pas d'où vient le problème, puisque j'ai visiblement installé la version 32 bits d'ubuntu 8.10 sur ma clé (en tout cas en principe la version i386), et puisque ça marche sur mon autre ordi.
Jje dis "visiblement" car je n'ai pas installé à partir d'un ISO (ça ne marche pas chez moi, unetbootin ne détecte pas l'iso que j'ai téléchargé) , mais directement d'internet via l'option "distribution" en haut de la fenêtre de unetbootin; j'ai choisi la version 8.10 Live, par opposition à la version 8.10 live_x64, donc par déduction je suppose que la 1ère est la 32 bits.

Je précise que le Thinkpad m'a été donné et que XEN et NETBSD sont déjà installés dessus (mais je ne peux pas installer à partir de ces OS car la personne qui m'a donné l'ordi a tout crypté et n'est pas disponible pour venir décrypter/faire une installation avec moi).

Je vous remercie par avance pour les informations que vous pourrez me donner.

Hypatia

#7 Re : -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 18/04/2009, à 16:22

hypatia
Réponses : 3

Bonjour mabrouk1,

Désolée, mais je ne peux pas t'aider car j'ai créé ma LiveUSB sous Linux, via Unetbootin. Je n'ai donc à aucun moment partionné ma clé USB, c'est unetbootin qui s'en charge tout seul. De plus il ne m'arrive jamais de partitionner sous Windows ou d'utiliser un élement partitionné (clé USB ou disque dur externe) sous Windows.

Je te conseille peut-être de créer un autre sujet dans une autre rubrique, en précisant dans le titre "gparted : 1 partition non reconnue sous win" ou quelque chose de ce genre.

Sinon si tu veux créer une liveUSB, essaie unetbootin, je crois que ça marche sous windows aussi et il n'y a pas à s'embêter avec un partitionnement : http://unetbootin.sourceforge.net/

Pour ceux qui s'intéresseraient au problème de l'installation d'Ubuntu avec Unetbootin sur un Thinkpad X60 (sans lecteur CD..), le problème a été résolu ici : http://forum.ubuntu-fr.org/viewtopic.ph … 2#p2569922

Hypatia

#8 -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 17/04/2009, à 22:24

hypatia
Réponses : 7

Bonjour à tous,

Utilisatrice convaincue d'Ubuntu, je viens d'acquérir un ThinkPad X60 (ne disposant pas de lecteur CD) et je galère un peu pour l'installation.

Voici la situation :

-J'ai déjà Ubuntu 8.04 sur un HP 6620em, tout fonctionne.

J'ai installé sur une clé USB, grâce à Unetbootin, une liveUSB de Ubuntu 8.10

-lorsque je boote à partir de la clé USB sur le thinkpad, j'ai le message : "This kernel requires an x86-64 CPU, but only detected an i686 CPU".

-lorsque je boote à partir de la clé sur mon HP, (qui a visiblement un kernel i686, c'est en tout cas ce que ça affiche quand je fais uname -a), la LiveUSB marche très bien.

Je ne comprends pas d'où vient le problème, puisque j'ai visiblement installé la version 32 bits d'ubuntu 8.10 sur ma clé (en tout cas en principe la version i386), et puisque ça marche sur mon autre ordi.
Jje dis "visiblement" car je n'ai pas installé à partir d'un ISO (ça ne marche pas chez moi, unetbootin ne détecte pas l'iso que j'ai téléchargé) , mais directement d'internet via l'option "distribution" en haut de la fenêtre de unetbootin; j'ai choisi la version 8.10 Live, par opposition à la version 8.10 live_x64, donc par déduction je suppose que la 1ère est la 32 bits.

Je précise que le Thinkpad m'a été donné et que XEN et NETBSD sont déjà installés dessus (mais je ne peux pas installer à partir de ces OS car la personne qui m'a donné l'ordi a tout crypté et n'est pas disponible pour venir décrypter/faire une installation avec moi).

Je vous remercie par avance pour les informations que vous pourrez me donner.

Hypatia

#9 Re : -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 17/04/2009, à 23:59

hypatia
Réponses : 7
slasher-fun a écrit :

Bonjour,

Bah apparemment Unetbootin ou toi s'est planté, puisque la clé contient donc une version 64 bits qui n'est pas supportée par ton Thinkpad smile

C'est ce que j'ai pensé au début, c'est pour ça que j'ai testé avec mon HP, et si je m'étais plantée, ça ne devrait pas fonctionner avec mon HP non plus (qui est sous 32 bits !!).

En fait je voudrais vraiment être sûre de la source du problème parce que l'installation (automatique) de la clé USB a vraiment pris au moins 5h aujourd'hui (je me demande bien pourquoi, la dernière fois que j'ai fait une tentative ça a été bien plus rapide) donc j'aimerais ne pas repasser 5h si c'est pour réinstaller exactement la même chose et me retrouver avec le même problème qu'avant...

Hypatia

#10 Re : -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 18/04/2009, à 00:03

hypatia
Réponses : 7

Ok, je vais réinstaller alors..
Mais du coup quand j'installe ma/mon ("ma" me semblait plus naturel mais bon big_smile)  liveUSB avec Unetbootin, sachant que je ne peux pas le faire à partir d'un ISO (que j'ai déjà téléchargé..) puisque ça ne marche pas, lorsque je dois choisir en haut de la fenêtre la version à installer dans la clé directement à partir du net, c'est bien "8.10.Live" que je dois prendre, et pas "8.10.Live_X64" ?

#11 Re : -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 18/04/2009, à 00:35

hypatia
Réponses : 7

Ok merci, je vais donc réinstaller et je vous tiens au courant (ça peut toujours servir !)

Hypatia

#12 Re : -1 »  [Résolu] Ubuntu 8.10 sur Thinkpad X60 : LiveUSB/unetbootin/32 bits » Le 18/04/2009, à 16:15

hypatia
Réponses : 7

Voilà, j'ai réinstallé en prenant la version 8.10_Live, l'installation fonctionne correctement (Ubuntu est en train de s'installer en ce moment même sur l'autre ordi).

Donc effectivement, j'ai peut-être dû choisir la version 8.10_Live_x86 précédemment par inattention.
Je précise que la clé a été installée cette fois en un peu moins de 20 minutes (ce qui correspond à peu près au temps que ça avait pris la 1ère fois, mais la 2e fois, donc hier, ça a pris des heures.... ce que j'attribue au wifi, même si je n'en suis pas sûre.)

Merci slasher-fun !

Hypatia

#13 Re : -1 »  Vidage Poubelle » Le 22/12/2008, à 16:57

hypatia
Réponses : 14

Un grand merci à Sensini, grâce à qui j'ai pu résoudre mon problème, similaire à celui de Jean MLyon.

Hypatia

#14 Re : -1 »  [Résolu] VirtualBox cassé par mise à jour ? » Le 20/12/2008, à 20:55

hypatia
Réponses : 52
Enoril a écrit :

Pour ceux qui rencontre encore ce problème, voici la méthode que je viens d'effectuer avec succès à l'instant:

sudo apt-get update
sudo apt-get install virtualbox-ose-modules-2.6.24-17-generic

puis une fois installé, un petit coup de :

sudo /etc/init.d/vboxdrv start

pour lancer le driver de VirtualBox.

Hop VirtualBox refonctionne à nouveau smile

Merci !!! Ca a marché pour moi (avec "23" au lieu de "17" dans la commande puisque c'est le n° du kernel que j'utilise)

Hypatia

#15 Re : -1 »  [Résolu] Je ne peux pas lire cette vidéo d'un site Internet » Le 14/08/2008, à 18:43

hypatia
Réponses : 12

Ca ne marche toujours pas ... maintenant l'image statique que je vois a changé, elle est toute petite et représente la bande d'un film (la forme ressemble un peu au négatif d'une photo).

Une idée ?

#16 Re : -1 »  [Résolu] Je ne peux pas lire cette vidéo d'un site Internet » Le 14/08/2008, à 19:56

hypatia
Réponses : 12

Bon ça y est ça marche.

Merci pour le tuyau, SamheG!

#17 Re : -1 »  [Résolu] Je ne peux pas lire cette vidéo d'un site Internet » Le 25/08/2008, à 19:41

hypatia
Réponses : 12

Pour une raison que j'ignore (je n'ai rien installé de particulier, si ce n'est les updates recommandées), ça ne marche plus ....

Help !

#18 Re : -1 »  [Résolu] Je ne peux pas lire cette vidéo d'un site Internet » Le 01/09/2008, à 09:08

hypatia
Réponses : 12

Bon, alors comme je disais au-dessus, CA NE MARCHE PLUS, en fait j'étais en train de regarder une des vidéos de ce site (cf mon premier message) quand tout à coup la vidéo s'est arrêtée et depuis je ne peux plus lire aucune des videos de ce site.

En plus, depuis ce matin, je ne peux plus lire les videos de youtube !
De 1, ces videos de youtube ne s'affichent pas d'elles-même et quand je clique à l'endroit où elles devraient s'afficher, vlc s'ouvre, mais rien ne démarre (de même pour les videos du site de rtl-now ...)

Quelqu'un aurait une idée sur l'origine de ce problème ?

Ah oui, petite précision, il me semble que j'ai fait les updates conseillées (vous savez la petite icône grise ou rouge en haut à droite qui dit qu'il y a des updates disponibles...) alors peut-être que ça y est lié, mais comment faire marche-arrière?

Hypatia

#19 Re : -1 »  [Résolu] Je ne peux pas lire cette vidéo d'un site Internet » Le 01/09/2008, à 13:13

hypatia
Réponses : 12

Pour le problème concernant Youtube, j'ai pu le régler en désactivant FLASH dans mediaplayerconnectivity (cfhttp://forum.ubuntu-fr.org/viewtopic.php?id=61209 , avant dernier message)

Pour les videos de RTL NOW, en suivant le même procédé, j'ai désactivé "windows media" (sachant que j'avais installé Mplayer avant, car maintenant c'est Mplayer qui s'ouvre automatiquement pour lire ces videos).

Bonne chance aux autres qui consulteront ce message.

#20 Re : -1 »  problème de connexion avec pidgin » Le 18/08/2008, à 20:49

hypatia
Réponses : 3

J'ai exactement le même problème pour MSN en passant par Pidgin.

Configurations par défaut :

Server
: messenger.hotmail.com
Port : 1863
Use HTTP method : pas coché
HTTP Method server : gateway.messenger.hotmail.com
show custom smileys : coché
proxy type : use gnome proxy settings

#22 Re : -1 »  problème de connexion avec pidgin » Le 01/09/2008, à 12:59

hypatia
Réponses : 3

Bon personnellement j'ai réglé le problème téléchargeant un truc concernant le SSL (cf site de Pidgin : http://developer.pidgin.im/wiki/FAQssl# … dGusty7.10) ET en supprimant le proxy de chacun de mes comptes (msn, yahoo ...)

#23 Re : -1 »  [résolu]totem et swf » Le 01/09/2008, à 12:57

hypatia
Réponses : 8
salebeteo1 a écrit :

En fait, j'ai trouvé l'erreur qui m'empéchait de lire les fichiers swf avec firefox.
Dans outils -> MediaPlayerConnectivity -> configuration, il faut décocher la ligne Flash.
Et ayant chargé les plugin flashplayer-nonfree, tout fonctionne à merveille.

alors voilà. si ça peut servir ...:D

TROP merci !!

#24 Re : -1 »  comment connaitre sa carte graphique sous Ubuntu 8.04? » Le 14/08/2008, à 18:49

hypatia
Réponses : 1

Installe Hardinfo, c'est un logiciel qui te permet de connaître toutes les configurations de ton ordi.