Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 25

#0 Re : -1 »  Voyager 14.04 LTS » Le 14/08/2014, à 22:27

Tristan07
Réponses : 809

installer des modules complémentaires seuls auteurs en qui vous avez confiance les logiciels malveillants peuvent endommager votre ordinateur ou violer votre vie privée

Effectivement... dommage c'était chouette ! tongue Merci jlfh0816
Les stratpages voyager ne sont pas mal non plus ceci dit !
Bonne nuit !

#1 Re : -1 »  Voyager 14.04 LTS » Le 15/08/2014, à 09:23

Tristan07
Réponses : 809
jibel a écrit :

En plus on sait d'ou ça vient ...... smile   tongue   cool

+1 big_smile tongue

#2 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 19:08

Tristan07
Réponses : 809

Salut,

J'ai tesé kwin et compiz les deux fonctionnent très très bien ici ! Pas de bug à signaler, aucun ralentissement.  (Lenovo E330) En revanche impossible d'ajouter des bureaux avec kwin, je ne trouve pas, une idée ?
Plank ne fonctionne pas tres bien, cairo-dock par contre oui, impulse et "Terminal" sont considérés comme des fenêtres lors du mode expo. Rien de grave. Merci pour les tuto...
D'autres trainent sur le net si cela intéresse :
http://remitaines.com/mangez-du-tux/uti … -mirettes/
http://uselinux.over-blog.fr/2014/04/fa … -kwin.html

je poursuis l'exploration wink
merci pour vos retours !

#3 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 21:05

Tristan07
Réponses : 809

Il doit manquer  kdebase-wokspace mais il veut installer akonadi and co, pas besoin !
Il y a t-il une autre solution?
Merci

akonadi-backend-mysql akonadi-server freespacenotifier kde-base-artwork
  kde-wallpapers-default kde-workspace kde-workspace-bin kde-workspace-data
  kde-workspace-kgreet-plugins kdebase-workspace kdepim-runtime
  kdepimlibs-kio-plugins kinfocenter klipper kmenuedit ksysguard ksysguardd
  libaccounts-glib0 libaccounts-qt1 libaio1 libakonadi-calendar4
  libakonadi-contact4 libakonadi-kabc4 libakonadi-kcal4 libakonadi-kde4
  libakonadi-kmime4 libakonadi-notes4 libakonadi-socialutils4
  libakonadiprotocolinternals1 libcln6 libdmtx0a libgps20 libkabc4
  libkalarmcal2 libkcal4 libkcalcore4 libkcalutils4 libkephal4abi1 libkfbapi1
  libkgapi2-2 libkholidays4 libkimap4 libkldap4 libkmbox4 libkmime4 libkolab0
  libkolabxml1 libkpimidentities4 libkpimtextedit4 libkpimutils4
  libkresources4 libkscreensaver5 libksgrd4 libksignalplotter4
  libkunitconversion4 liblightdm-qt-3-0 libmailtransport4 libmicroblog4
  libplasma-geolocation-interface4 libplasmaclock4abi4 libplasmagenericshell4
  libprison0 libprocesscore4abi1 libprocessui4a libqalculate5
  libqalculate5-data libqimageblitz4 libqrencode3 libsignon-qt1
  libsyndication4 libtaskmanager4abi5 libweather-ion6 libxerces-c3.1
  lightdm-kde-greeter mysql-client-core-5.5 mysql-server-core-5.5
  oxygen-cursor-theme plasma-dataengines-workspace plasma-desktop
  plasma-widgets-workspace systemsettings

#4 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 22:16

Tristan07
Réponses : 809

Bonsoir jibel,
Merci pour ton retour wink  (que j'avais suivi dans les posts précédents)
J'ai installé kde-window-manager et ses amis comme indiqué + haut et sur les liens de Rodofr ici sur Voyager 14.04 comme je l'ai c'est ultra fluide, installation d'un thème compatible dans Kwin et tout et tt, seul manque l'activation des bureaux. j'ai lu pas mal de posts sur divers sites et forum ( dernier en date ) mais n'ai trouvé que " kdebase-wokspace " ( sudo apt-get install kdebase-wokspace) mais refusé car comme toi je ne veux pas foutre trop de bordel. Compiz lui fonctionne asser bien il n y a que le changement de thème de fenêtre où je bloque.
Voila pour mon retour
@+ et merci !!

#5 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 22:23

Tristan07
Réponses : 809

merci SHAKWA pour ce retour très complet.
j'ai installé kwin-style-qtcurve kde-window-manager-common kde-window-manager kdeartwork-theme-window qtcurve kde-window-manager-active effectivement kdebase-workspace n'y est pas. Je me suis lancé je verrai bien de toute façon c'est les vacance smile et il y a les sauvegardes.
Demain je testerai le fait de  mettre kwin au démarrage.
encore merci ! big_smile

#6 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 22:32

Tristan07
Réponses : 809
SHAKWA a écrit :

pour ta question : " En revanche impossible d'ajouter des bureaux avec kwin .." , tu veux dire avoir quatre bureaux pour ton cube , a ma première installation de kwin , je suis aller dans Gestionnaire de paramètre / Espaces de travail / mettre 4 ( kwin actif bien sûr )

Oui c'est ça mais j'ai trouvé.

Gestionnaire de paramètre / Espaces de travail / mettre 4

ne fonctionne pas, ils n'active pas les bureaux, résolu en ajoutant avec le + lors de la vue en "griile" dans kwin !!! big_smile

"Configuration du système kde" ne fonctionne pas par contre, mais bon sinon RAS c'est fluide !!!

EDit : même le cube fonctionne big_smile

#7 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 23:05

Tristan07
Réponses : 809

big_smile , nos messages se croisent , je crois que je n'avais pas bien compris ta question , avec + tu peux en mettre un tas lol

et ton cube fonctionne , tant mieux pour toi , on avance mieux a plusieurs smile

J'apprécie particulièrement cet état d'esprit ...

un petit retour video de ce que cela donne chez moi smile
@+

Penser à kde-l10n-fr > sudo apt-get install kde-l10n-fr pour avoir kwin en français

#8 Re : -1 »  Voyager 14.04 LTS » Le 21/08/2014, à 23:12

Tristan07
Réponses : 809

Kwin au démarrage fonctionne très bien, juste à attendre légèrement "plus longtemps" après ouverture de la session !
Perso je l'activerai pas toujours, je vais y aller molo molo  ...  big_smile

#9 Re : -1 »  Voyager 14.04 LTS » Le 22/08/2014, à 22:02

Tristan07
Réponses : 809
jibel a écrit :

J'l'avais pas vu ta video, très bien , parfait...Question avec quel app's tu l'a fait cette video, ça m’intéresse ?!

avec kazam installé par défaut dans Voyager.

jibel a écrit :

ce que je n'arrive pas, pour le moment a avoir, sont les effets du cube , que j'ai pourtant dans Kubuntu 14.04 ?
ou comme SHAKWA qui lui n'a pas de PB apparemment avec le cube, tant mieux pour lui, c'est une question de combinaison de clavier , genre ctrl+F X,X,X a trouver

as tu activé bureau multiple, as tu plusieurs bureaux je veux dire? Le cube ne fonctionne pas si tu n as pas plusieurs bureaux.
J'ai résolu cela simplement en cliquant sur + dans la vue "en grille" > ici en bas à droite de la capture
Le cube fonctionne après avoir configuré Kwin bien sur.

#10 Re : -1 »  Voyager 14.04 LTS » Le 22/08/2014, à 22:11

Tristan07
Réponses : 809
jibel a écrit :

Pour autant qu'il soit paramétré dans "session & démarrage" il doit se lancer directement au start.....si je veux retourner sur xubuntu : terminal ==>xfwm4 --replace et zou... je ne suis pas sur que ça soit la bonne manip mais ça marche comme ça smile

ici aussi mais j'ai créé des lanceurs sur le bureau pour passer facilement de l'un à l'autre, en attendant que rodofr stabilise le tout.

#11 Re : -1 »  Voyager 14.04 LTS » Le 22/08/2014, à 23:18

Tristan07
Réponses : 809

Oui, j'en ai quatre, possible que je me trompe dans les reglages spécifiques de kwin,

faudrait voir comment tu t'y pris de A à Z éventuellment ? Il n' y a pas de raison que cela ne fonctionne pas sauf si ta carte ne le supporte pas, mais kwin t'averti dans ce cas que les effets ne sont pas activables. Ou il te faut régler en Opengp 2 dans "options avancées" mais ce n'est pas ton cas de ce que j'ai pu suivre...

#12 Re : -1 »  Voyager 14.04 LTS » Le 22/08/2014, à 23:25

Tristan07
Réponses : 809

Je change de sujet ...
Voyager au top, avec nautilus et sushi smile
@+

#13 Re : -1 »  Voyager 14.04 LTS » Le 23/08/2014, à 10:59

Tristan07
Réponses : 809

Bon week end et surtout merci !!
Impatient de la tester même si ça marche déjà impec' ici avec kwin !
@+

#14 Re : -1 »  Voyager 14.04 LTS » Le 23/08/2014, à 15:03

Tristan07
Réponses : 809

Modeste contribution sur Voyager et kwin activée
@+

#15 Re : -1 »  Voyager 14.04 LTS » Le 26/08/2014, à 09:23

Tristan07
Réponses : 809

belle vidéo rodofr, merci !

#17 Re : -1 »  Voyager 14.04 LTS » Le 31/08/2014, à 10:38

Tristan07
Réponses : 809

En anglais peut-être similaire voir ici ...

#18 Re : -1 »  Voyager 14.04 LTS » Le 31/08/2014, à 12:29

Tristan07
Réponses : 809

De rien, je l'espère pour toi wink

#19 Re : -1 »  [Rouvert :/] HP Deskjet 840C : problème de couleurs » Le 14/08/2014, à 11:37

Tristan07
Réponses : 18

Bonjour,
Je me permet de réouvrir le sujet ayant le même probleme avec une hp deskjet 845c pour l'impression couleur que Chre #7
J'ai tenté plusieurs manip' suivants divers tuto sur ubuntu fr et le forum en anglais.
Ce qui a été testé
Installation automatique : même problème
HPIJS : même problème
Installation pilote propriétaire via la doc Ubuntu : même problème
Commandes données par Krisss plus haut :

sudo rm -rf /usr/share/hplip

sudo rm -rf /etc/hp

sudo rm -rf /var/lib/hp

sudo rm -rf ~/.hplip

Ce qui va te désinstaller ce paquet ...

Ensuite éteins ton imprimante, redémarre ton ordinateur sans allumer l'imprimante ...

et installe les paquet hplip présents dans ta distribution ...

sudo apt-get install hplip hplip-data hplip-gui hplip-cups hplip-dbg hplip-doc

effectue également une mise à jour de ta distribution et un bon nettoyage ...

sudo apt-get update

sudo apt-get upgrade

sudo apt-get autoclean

Même problème .... Mais là j'ai un conflit :

Aucune version du paquet hplip-cups n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
Cependant les paquets suivants le remplacent :
  printer-driver-hpcups:i386 printer-driver-hpcups

E: Le paquet « hplip-cups » n'a pas de version susceptible d'être installée

Normal il est déjà là ???
J'ai voulu désinstallé via synaptic les paquets cups et hp mais je n'ose pas ayant peur de faire une connerie en désinstallant une mauvaise dépendance.
capture de synaptic
D'avance je vous remercie de passer par là ! wink

Edit : il s'agit de Xubuntu 14.04 64 bits !

#20 Re : -1 »  Le pc de ma belle mère est-il hanté? Boot compliqué sans passer par XP » Le 25/04/2014, à 17:49

Tristan07
Réponses : 59

Objectivement ça ferait quoi si je virais définitivement windows? Est-ce que nos chers Gnu et pingouin ne s'en sentiraient pas mieux?

#21 Re : -1 »  Le pc de ma belle mère est-il hanté? Boot compliqué sans passer par XP » Le 25/04/2014, à 20:03

Tristan07
Réponses : 59
moko138 a écrit :

Le fantôme te fait dire d'embrasser ta pitchounette de sa part ; vous avez de la chance !

Merci à toi. Je souhaite le même bonheur à tout un chacun ici.

moko138 a écrit :

Et pense à l'élément nouveau du #41, sinon le fantôme ne sera pas content quand il reviendra.

Je m'occupe de voir ça demain.

moko138 a écrit :

Est-ce que ta belle-mère l'accepterait ?

Je me suis posé la question, mais lle s'en fiche en fait tant que ça marche. C'est à dire suivant son utilisation :
Thunderbird pour ses mails > Un tout petit peu de navigation internet > Skype (grrrr) pour voir sa petite fille > et rédiger quelques rares doc avec LibreOffice.

moko138 a écrit :

Est-ce que ça serait utile ?

A mon sens, parce que j'ai un côté passionné pour pas dire "extrémiste" parfois, oui. Déjà ça libérerait de l'espace disque.

moko138 a écrit :

Est-ce que ça ne serait pas fâcheux de le supprimer avant d'avoir réussi à lancer Lubuntu sans passer par windows ?

En fait si, car ce serait jouer à la roulette russe il es préférable comme le dit Korak plus haut d'attendre que tout fonctionne sans passer comme tu le dis, par wintrucmachinchose.

Korac a écrit :

Si tout fonctionne sous Ubuntu (ou variante), ça va. Tu peux virer Windows.

Une fois sur Lubuntu oui, tout fonctionne, de l'imprimante à Skype tout est très réactif, une vraie cure de jouvence pour ce respectable ancêtre.

#22 Re : -1 »  Le pc de ma belle mère est-il hanté? Boot compliqué sans passer par XP » Le 25/04/2014, à 20:23

Tristan07
Réponses : 59
Korak a écrit :

Eh oh, n'égratigne pas mon pseudo. lol

Oupss, sorry KoRak ! wink Corrigé !

#24 Re : -1 »  Le pc de ma belle mère est-il hanté? Boot compliqué sans passer par XP » Le 27/04/2014, à 22:56

Tristan07
Réponses : 59
moko138 a écrit :

moko138 a écrit :

    Et pense à l'élément nouveau du #41, sinon le fantôme ne sera pas content quand il reviendra.

Je vais essayer, mais pas certain d'en avoir le temps cette fois ci. Nous partons bientôt...

Je n'ai pas encore trouvé de solution mais je vous remercie de votre aide tout de même !
bnn soirée