Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

nombre réponses : 8

#0 Re : -1 »  [Résolu]Problème de partitionnement Windows 10/Ubuntu 14.04.3 » Le 06/03/2016, à 22:15

CGCOL
Réponses : 6

Bonjour,

Je eu la même chose que toi.  Après plusieurs essais non concluant j'ai fait comme ceci et ça marche ....
Vider le PC et le mettre a Zéro

Remplacer WIN 10 par WIN 7 a partir du BIOS
Demander un WIN 10 (Microsoft agit de la sorte en remplaçant  WIN 7 par WIN 10)  c'est gratuit jusque au mois de JUILLET.
Quand WIN 10 est de nouveau a place, vous avez 1 mois pour placer ubuntu 14.04.3 et prendre ce que vous voulez comme 10 G, 20 G ou 100 G comme j'ai fait.

Il faut beaucoup de patience ...... et cela marche.

#1 Re : -1 »  [Solution]Problème GRUB/démarrage Windows après upgrade vers 10.04 » Le 02/11/2010, à 21:42

CGCOL
Réponses : 80
jeanamesage a écrit :

Au cas ou cela peut aider quelqu'un:
J'ai eu ce problème lors du passage de Karmic à Lucid, sur un PC un peu ancien sur lequel j'ai XP en dual boot avec ubuntu.
Après la mise à jour, j'ai eu le fameux message d'erreur avec grub. Mais j'avais toujours le choix de lancer grub (qui me donnait ce message d'erreur) ou de démarrer windows XP toujours accessible.
Je suis revenu aux indication d'installation initiale de windowx XP et ubuntu en dual boot dans la doc standard.
Avec un live CD d'ubuntu (lucid), j'ai simplement régénéré grub.bs que j'ai copié sur une clef usb. J'ai vérifié en démarrant sous windows que  le fichier boot.ini contient toujours l'ajout fait lors de l'installation initiale (C:\grub.bs="Exécuter GRUB").
Ensuite j'ai écrasé dans "C" (sous windows) l'ancien fichier grub par le nouveau .
au redémarrage suivant, tout a fonctionné normalement.

sad smile sad smile sad:

J'ai le même problème avec mon PC.
Au départ j'ai le choix entre WINDOWS XP ou UBUNTU.
WIND. fonctionne normalement.
Sous Ubuntu il ne fonctionne pas.  Après le boot (en anglais) il indique GRUB/    et il attend.

Que dois-je faire pour avoir de nouveau UBUNTU qui a des photos et quelques dossiers indispensables.

cg.collignon@gmail.com

Merci

#2 -1 »  Problème avec ttf-mscorefonts-installer » Le 05/03/2016, à 19:37

CGCOL
Réponses : 1

excuser moi

voici ce que j'ai
Les données de certains paquets n'ont pas pu être téléchargées

Les paquet suivants nécessitent le téléchargement de données supplémentaires après leur installation, mais les données n'ont pas pu être téléchargées ou traitées.

ttf-mscorefonts-installer

Il s'agit d'un échec permanent rendant ces paquets inutilisables sur votre système. Vous devez probablement réparer votre connexion à Internet avant de corriger ce problème en supprimant et réinstallant les paquets.


quelqu'un pourrait il me dire ce que je dois faire
J'ai 64 ans et je ne sait pas


Modération

Inutile de poster trois fois le même message, qui plus est dans des discussions d'autres membres n'ayant rien à voir avec ton problème !

#3 -1 »  installer ubuntu dans windows 8.1 » Le 14/03/2015, à 17:49

CGCOL
Réponses : 5

j'ai un TOSHIBA de 600 Go, cela fait deux jours que j'essaie.  Je n'y arrive PAS, quelqu'un peut il m'aider ?

#4 Re : -1 »  installer ubuntu dans windows 8.1 » Le 14/03/2015, à 18:17

CGCOL
Réponses : 5

J'ai gravé l'image (ubuntu 14.04.1) sur DvD.  Je l'ai placé dans le PC et en redémarrant le système, c'est windows qui redémarrer.  J'ai aussi taper sur F12, j'ai le BIOS mais impossible de transformer windows pour démarrer l'ORDRE du démarrage.  Que faut il faire.

#5 Re : -1 »  installer ubuntu dans windows 8.1 » Le 14/03/2015, à 19:40

CGCOL
Réponses : 5

J'ai essayer autre chose....
Lorsque des qu'on appuie sur démarrer, j'ai l'image "toshiba".  A ce moment là j'appuie sur F12.  Je dispose de 4 points.
1: démarrer sur windows
2: (rien)
3: démarrer sur DVD
4: (Je ne sais plus
j'ai appuyer sur 3 j'ai pu avoir UBUNTU sur le DVD.  Mais (version USA).  J'ai pu avoir les disques durs.  Que faut-il faire pour enregistrer le disque Ubuntu sur une partie de +/- 30 Go.  ...  J'avance doucement.

#6 Re : -1 »  Aidez-nous à relire la description de votre logiciel préféré » Le 03/01/2014, à 17:11

CGCOL
Réponses : 6

j'ai essayé le 12.04 mais je suis quand revenu au 10.04.  Cela fait cinq ans que je suis sur mon PC - UBUNTU - à 100 %.  J'ai abandonné WINDOWS et j'en suis fort aise.  Nous sommes le 03.01.2014 (bonne fête a tout le monde ...) et j'attends la nouvelle version 14.04 ?? du mois d'avril ??

#7 Re : -1 »  Windows m'a corrompu ma table de partition et mon MBR - tuto » Le 15/11/2010, à 22:32

CGCOL
Réponses : 10
PDemong a écrit :

Bonjour,

voici ce qui est arrivé et comment je m'en suis sorti. En espérant que mon histoire puisse vous aider...
Sur mon laptop perso, j'ai en multiamorçage Windows + Ubuntu 10.4.

Mon Windows étant souffrant, j'ai décidé de le réinstaller à partir de mon CD, sur la même partition NTFS. Mon partitionnement est comme suit :
sda1 : NTFS
sda2 : swap
sda3 : ext3 = mon /home dans linux
sda4 : partition étendue
  sda5 : ext3 = ma racine /
  sda6 : FAT32 = partition partagée entre windows et linux

Après réinstallation de windows, je décide de suivre ce tuto pour restaurer mon MBR.

1ère erreur, que j'ai corrigé dans le tuto : c'est pas parce qu'on a Ubuntu 10.4 ou même 9.10 qu'on utilise GRUB2. Perso je mets à jour ma Ubuntu depuis la 9.4 et j'ai conservé GRUB Legacy, même si je suis en 10.4.

2e erreur: j'ai cru que Windows ne toucherait pas la table de partition. Malheureusement, je découvre que ma table de partition est devenue :
sda1 : NTFS
sda2 : swap
sda3 : ext3 = mon /home dans linux
sda4 : partition étendue vide!!! plus aucune partition logique dedans!

Voici comment je m'en suis sorti.
Étape 1: restaurer ma table de partition
J'ai rebooté depuis le CD live de System Rescue CD. J'y ai lancé le formidable outil test-disk qui a analysé mon disque dur. Après une recherche avancée (Deep search), j'ai retrouvé mes 2 partitions logiques ext3 et fat32, et je les ai réactivées. Puis j'ai sauvegardé ma table de partition restaurée, qui a été prise en compte après un redémarrage.

Étape 2: restaurer mon MBR et GRUB
Ensuite, j'ai simplement suivi le tuto http://doc.ubuntu-fr.org/tutoriel/comme … aurer_grub

Et c'est reparti! Mon dual-boot est de retour et Windows comme Ubuntu sont opérationnels.
Pas simple, mais pas insurmontable. Je suis content de moi smile




J'ai enfin découvert le même problème, a savoir, a un certain moment windows s'est remis à fonctionner (après avoir été rechargé par la maison mère).  Quand j'ai voulu aller sur ubuntu le GRUP était inexistant.  Que faut-il faire ?  Car il faut dire que sous ubuntu j'ai des dossiers de photos qu'il ne faut absolument pas perdre.  J'ai lu que RESCUE CD était iso,  que faut il faire pour l'avoir sous windows et qu'il fonctionne ?   car je ne connais pas très bien l'ordinateur pour rendre ISO en EXE.