Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

nombre réponses : 10

#0 -1 »  Installation scanner epson V37 » Le 12/01/2013, à 18:50

titi46
Réponses : 5

Bonjour,

ça fait une semaine que je tourne en rond pour installer un scanner Epson V37
Le scanner est bien détecté avec sane-find-scanner
****************************
  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8 [EPSON], product=0x014a [EPSON Perfection V37/V370]) at libusb:001:011
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
*************************************
J'ai téléchargé les paquets libsane extra et xsane
ainsi que les drivers epson for linux iscan

Aucune des 2 applications n'arrive à détecter le scanner.

Est ce que quelqu'un peut m'aider à résoudre ce problème ? Je suis loin d'être un expert ubuntu.

#1 Re : -1 »  Installation scanner epson V37 » Le 12/01/2013, à 23:37

titi46
Réponses : 5

Bonsoir

peux tu m'expliquer ce que tu veux dire par sudoer ?
Je suis connecté en administrateur.
Excuses moi, mais je découvre ubuntu, je n'ai pas encore compris toutes les subtilités.

#2 Re : -1 »  Installation scanner epson V37 » Le 13/01/2013, à 11:50

titi46
Réponses : 5

Merci alca94,
J'ai modifié le fichier dll.cof
il y a :

epkowa
epson
epson2

Maintenant Xsane démarre (il y a du progrès) mais lorsque je clique sur numériser j'ai le message
echec de démarrage du scanner, paramètre non valable.

avec iscan, j'ai le message:
impossible d'envoyer un message au scanner, vérifier l'état du scanner

#3 Re : -1 »  CanoScan N670U / Lide20 usb : probleme de droits » Le 11/01/2013, à 19:11

titi46
Réponses : 2

Bonjour,

J'ai le même problème que toi, je suis en train de galérer pour installer un scanner epson V37
J'ai trouvéune solution au chapitre 5 de cette page
http://doc.ubuntu-fr.org/sane-backends

J'ai du progrès, sane-find-scanner me renvoie maintenant le nom du scanner

found USB scanner (vendor=0x04b8 [EPSON], product=0x014a [EPSON Perfection V37/V370]) at libusb:001:002
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

J'espère que ça peur t'aider même si le post est un peu ancien.

#4 Re : -1 »  [Résolu] Ecran noir au démarrage de 11.04 » Le 05/05/2011, à 20:45

titi46
Réponses : 14

J'ai le même problème, il semble que la version 11.04 ne supporte pas les cartes graphiques ATI Radeon.
Pour démarrer, il faut choisir le mode récupération et démarrer en mode graphique basse résolution. C'est galère, j'ai ouvert un topic il y a 3 jours pour savoir comment paramétrer un démarrage automatique mais je n'ai pas eu de réponse positive.
Bon courage.

#5 -1 »  Problème carte graphique avec version 11.04 » Le 02/05/2011, à 20:17

titi46
Réponses : 4

Bonjour,

Utilisateur graphique d'Ubuntu, je n'arrive pas à configurer la carte graphique pour la version 11.04.
A partir du grup, je tombe sur le mode console, avec l'aide des topics traitant de ce problème, j'ai réussi à démarrer en mode graphique sans échec.
J'ai identifié ma carte graphique compatible ATI Radeon HD 3600 séries. Maintenant je bloque, je ne sais pas comment lire mes fichiers Xorg.
Je voudrai installer le driver libre Radeon ou Radeon HD mais je ne comprends pas comment faire.

Est ce que quelqu'un peut m'aider?

#6 Re : -1 »  Problème carte graphique avec version 11.04 » Le 03/05/2011, à 18:08

titi46
Réponses : 4

Les paquets sont bien installés, moi aussi ça marchait sous 10.10 mais j'ai eu le problème à la mise à jour de la version11.04. Il semble que cette version ne soit pas compatible avec les drivers ATI

#7 -1 »  visualisation de certains sites internet [Resolu] » Le 02/01/2011, à 12:13

titi46
Réponses : 4

Bonjour,
J'utilise Ubuntu depuis près d'un an. Mais j'ai un souci depuis la mise à jour 10.10. Sur certains sites internet, il y a des applications qui ne marchent pas. Par exemple sous deezer, dès que je sélectionne un artiste, j'ai des zones blanches et je ne peux pas voir le résultat.
J'ai le problème avec firefox et web chromium. J'ai réinstallé les applications flashplayer de firefox mais le problème persiste.
Lorsque je fais un clic droit sur la zone blanche, Fichier propriétés, j'ai une fenêtre "propriétés du film" La vm version est toujours SWF 9 ou SWF 10.
Ces sites fonctionnent bien avec firefox sous windows.
Est ce que quelqu'un a des idées pour m'aider ?
Merci.

#8 Re : -1 »  visualisation de certains sites internet [Resolu] » Le 03/01/2011, à 17:42

titi46
Réponses : 4

J'ai la liste suivante

VLC Multimedia Plugin (compatible Totem 2.32.0)

    Fichier : libtotem-cone-plugin.so
    Version :
    The Totem 2.32.0 plugin handles video and audio streams.

Type MIME     Description     Suffixes     Autorisé
application/x-vlc-plugin     VLC Multimedia Plugin         Oui
application/vlc     VLC Multimedia Plugin         Oui
video/x-google-vlc-plugin     VLC Multimedia Plugin         Oui
application/x-ogg     fichier multimédia Ogg     ogg     Oui
application/ogg     fichier multimédia Ogg     ogg     Oui
audio/ogg     audio Ogg     oga     Oui
audio/x-ogg     audio Ogg     ogg     Oui
video/ogg     vidéo Ogg     ogv     Oui
video/x-ogg     vidéo Ogg     ogg     Oui
application/annodex     format d'échange Annodex     anx     Oui
audio/annodex     audio Annodex     axa     Oui
video/annodex     vidéo Annodex     axv     Oui
video/mpeg     vidéo MPEG     mpg, mpeg, mpe     Oui
audio/wav     audio WAV     wav     Oui
audio/x-wav     audio WAV     wav     Oui
audio/mpeg     audio MP3     mp3     Oui
application/x-nsv-vp3-mp3     vidéo NullSoft     nsv     Oui
video/flv     vidéo Flash     flv     Oui
video/webm     WebM video     webm     Oui
application/x-totem-plugin     Totem Multimedia plugin         Oui
Windows Media Player Plug-in 10 (compatible; Totem)

    Fichier : libtotem-gmp-plugin.so
    Version :
    The Totem 2.32.0 plugin handles video and audio streams.

Type MIME     Description     Suffixes     Autorisé
application/x-mplayer2     vidéo AVI     avi, wma, wmv     Oui
video/x-ms-asf-plugin     vidéo ASF     asf, wmv     Oui
video/x-msvideo     vidéo AVI     asf, wmv     Oui
video/x-ms-asf     vidéo ASF     asf     Oui
video/x-ms-wmv     vidéo Windows Media     wmv     Oui
video/x-wmv     vidéo Windows Media     wmv     Oui
video/x-ms-wvx     vidéo Windows Media     wmv     Oui
video/x-ms-wm     vidéo Windows Media     wmv     Oui
video/x-ms-wmp     vidéo Windows Media     wmv     Oui
application/x-ms-wms     vidéo Windows Media     wms     Oui
application/x-ms-wmp     vidéo Windows Media     wmp     Oui
application/asx     liste de lecture Microsoft ASX     asx     Oui
audio/x-ms-wma     audio Windows Media     wma     Oui
DivX® Web Player

    Fichier : libtotem-mully-plugin.so
    Version :
    DivX Web Player version 1.4.0.233

Type MIME     Description     Suffixes     Autorisé
video/divx     vidéo AVI     divx     Oui
QuickTime Plug-in 7.6.6

    Fichier : libtotem-narrowspace-plugin.so
    Version :
    The Totem 2.32.0 plugin handles video and audio streams.

Type MIME     Description     Suffixes     Autorisé
video/quicktime     vidéo QuickTime     mov     Oui
video/mp4     vidéo MPEG-4     mp4     Oui
image/x-macpaint     image matricielle MacPaint     pntg     Oui
image/x-quicktime     dessin Macintosh Quickdraw/PICT     pict, pict1, pict2     Oui
video/x-m4v     vidéo MPEG-4     m4v     Oui
Shockwave Flash

    Fichier : libgnashplugin.so
    Version :
    Shockwave Flash 10.1 r999.
    Gnash 0.8.8, the GNU SWF Player. Copyright (C) 2006, 2007, 2008, 2009, 2010 Free Software Foundation, Inc.
    Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information about Gnash, see http://www.gnu.org/software/gnash.
    Compatible Shockwave Flash 10.1 r999.

Type MIME     Description     Suffixes     Autorisé
application/x-shockwave-flash     Shockwave Flash     swf     Oui
iTunes Application Detector

    Fichier : librhythmbox-itms-detection-plugin.so
    Version :
    This plug-in detects the presence of iTunes when opening iTunes Store URLs in a web page with Firefox.

Type MIME     Description     Suffixes     Autorisé
application/itunes-plugin             Oui
IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.2 (6b20-1.9.2-0ubuntu2))

    Fichier : IcedTeaPlugin.so
    Version :
    The IcedTea NPR Web Browser Plugin (using IcedTea6 1.9.2 (6b20-1.9.2-0ubuntu2)) executes Java applets.

Type MIME     Description     Suffixes     Autorisé
application/x-java-vm     IcedTea     class,jar     Oui
application/x-java-applet     IcedTea     class,jar     Oui
application/x-java-applet;version=1.1     IcedTea     class,jar     Oui
application/x-java-applet;version=1.1.1     IcedTea     class,jar     Oui
application/x-java-applet;version=1.1.2     IcedTea     class,jar     Oui
application/x-java-applet;version=1.1.3     IcedTea     class,jar     Oui
application/x-java-applet;version=1.2     IcedTea     class,jar     Oui
application/x-java-applet;version=1.2.1     IcedTea     class,jar     Oui
application/x-java-applet;version=1.2.2     IcedTea     class,jar     Oui
application/x-java-applet;version=1.3     IcedTea     class,jar     Oui
application/x-java-applet;version=1.3.1     IcedTea     class,jar     Oui
application/x-java-applet;version=1.4     IcedTea     class,jar     Oui
application/x-java-applet;version=1.4.1     IcedTea     class,jar     Oui
application/x-java-applet;version=1.4.2     IcedTea     class,jar     Oui
application/x-java-applet;version=1.5     IcedTea     class,jar     Oui
application/x-java-applet;version=1.6     IcedTea     class,jar     Oui
application/x-java-applet;jpi-version=1.6.0_20     IcedTea     class,jar     Oui
application/x-java-bean     IcedTea     class,jar     Oui
application/x-java-bean;version=1.1     IcedTea     class,jar     Oui
application/x-java-bean;version=1.1.1     IcedTea     class,jar     Oui
application/x-java-bean;version=1.1.2     IcedTea     class,jar     Oui
application/x-java-bean;version=1.1.3     IcedTea     class,jar     Oui
application/x-java-bean;version=1.2     IcedTea     class,jar     Oui
application/x-java-bean;version=1.2.1     IcedTea     class,jar     Oui
application/x-java-bean;version=1.2.2     IcedTea     class,jar     Oui
application/x-java-bean;version=1.3     IcedTea     class,jar     Oui
application/x-java-bean;version=1.3.1     IcedTea     class,jar     Oui
application/x-java-bean;version=1.4     IcedTea     class,jar     Oui
application/x-java-bean;version=1.4.1     IcedTea     class,jar     Oui
application/x-java-bean;version=1.4.2     IcedTea     class,jar     Oui
application/x-java-bean;version=1.5     IcedTea     class,jar     Oui
application/x-java-bean;version=1.6     IcedTea     class,jar     Oui
application/x-java-bean;jpi-version=1.6.0_20     IcedTea     class,jar     Oui

#9 Re : -1 »  visualisation de certains sites internet [Resolu] » Le 03/01/2011, à 21:06

titi46
Réponses : 4

Merci, ça marche. C'est bien la solution. Je vais pouvoir continuer à utiliser Ubuntu ce super OS.