Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
nombre réponses : 25

#0 -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 22/01/2015, à 09:50

pitou_christophe
Réponses : 25

Bonjour,
je suis sous 14.10,
le molette de ma souris, son défilement plutôt, ne fonctionne qu'avec certains logiciels et pas d'autres.
fonctionne avec : thunderbird, firefox, chromium, geany, xterm ...
ne fonctionne pas avec : lecteur PDF (toujours evince ?), transmission ... (un peu tout ce qui semble venir de gnome en fait ...)
Le problème est donc logiciel et pas matériel ...
Pourriez-vous m'aider ?

#1 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 22/01/2015, à 21:12

pitou_christophe
Réponses : 25

Bonsoir,
merci de ma répondre.
Désolé, je n'avais pas trouvé les discutions concernant mon problème.
Ma souris est une logitech.
Je ne comprend pas le lien entre la marque de la souris et le fait que certains logiciels ne fonctionnent pas correctement.
Le problème a été dès l'installation.

#2 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 23/01/2015, à 08:27

pitou_christophe
Réponses : 25

Bonjour,
je suis au travail mais je peux vous dire le type de souris :
logitech m500
Je n'avais jamais eu ce problème avant, sachant que je suis sous ubuntu/debian depuis la 8.04, c'est dingue ....

#3 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 23/01/2015, à 12:38

pitou_christophe
Réponses : 25

Et le pire c'est que je fais la plupart du temps une install minimale et que j'utilise wmii et non pas unity ni gnome ...

#4 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 24/01/2015, à 14:37

pitou_christophe
Réponses : 25

du coup, je peux faire quoi ?
Parce que là, je ne sais plus quoi toucher ... big_smile

#5 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 28/01/2015, à 22:02

pitou_christophe
Réponses : 25

youhou ??
Quelqu'un pour m'aider ?

#6 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 28/01/2015, à 22:25

pitou_christophe
Réponses : 25
moko138 a écrit :

Une souris filaire classique usb coûte de 3 à 5 euros en occasion.

euh ben elle est déjà filaire ...

#7 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 29/01/2015, à 09:51

pitou_christophe
Réponses : 25
moko138 a écrit :

Par "classique", j'entends aussi à deux clics et une molette, mais sans aucun bouton supplémentaire.

Reprenons, cette souris fonctionne presque normalement, sauf la mollette qui ne fonctionne pas avec seulement certains logicielles, pour le reste j'en suis très contant, le problème n'est pas hardware, mais la solution est de racheter quelque choses ?...
Ta logique est étrange ...
C'est un problème car si quelqu'un vient sur le site pour changer d'OS, il verra qu'un matériel simple et non exotique ne fonctionne pas toujours et surtout que certains lui proposent de racheter quelque chose ...
C'est dommage et dommageable comme mentalité.
Cependant cela reste une solution envisageable à mon problème tongue
Mais je ne veut pas l'envisager wink

#8 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 29/01/2015, à 12:38

pitou_christophe
Réponses : 25
moko138 a écrit :

Écoute, pitou_christophe,
C'est toi qui as demandé de l'assistance bénévole sur un forum que tu connais depuis 7 ans.

Il y a six jours, the_boss_oo1 t'a expliqué pourquoi identifier précisément le problème serait plus complexe que tu ne l'imaginais.

Tu ne dis pas quelles pages tu as consultées.
Nous ne savons même pas si tu en as consulté...
Tu ne dis pas comment ça se passe avec une LTS live sans gnome.
Tu ne dis pas comment ça se passe avec une LTS live avec gnome.

Tu attends le 8ème message pour dire que tu utilises wmii.

wikipedia a écrit :

WMII (...) un WindowManager idéal pour LiveCD (...) n'est aujourd'hui plus maintenu

Il y a six jours, je t'ai demandé le retour d'une commande,
tu ne l'as toujours pas fourni.

Hier je t'ai proposé une solution qui marche pour le prix de 3 cafés en terrasse.
Tu préfères garder le dysfonctionnement 6 fois plus cher.


Et ce matin, pitou_christophe a écrit :

Ta logique est étrange ... (...) mentalité.

As-tu trouvé mon message agressif ?
Si c'est le cas, j'en suis désolé ...
Oui j'utilise wmii et alors, qu'est-ce que cela change ?
J'utilise ce wm depuis pas mal de temps et pas de problème avant.
Wikipédia n'a pas toujours raison.
Voici la sortie de la commande : (je n'avais pas vu le post ...)
Bus 003 Device 003: ID 046d:c069 Logitech, Inc. M500 Laser Mouse

Et je ne veux pas garder de dysfonctionnement justement, je veux le réparer

P.S. je suis cool wink

Si cela t'ennuis de répondre, ne répond pas ...

#9 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 29/01/2015, à 20:03

pitou_christophe
Réponses : 25

test effectué avec une souris simple deux bouton 1 molette.
Résultat équivalent à celui de ma souris logitech ...
[edit] houla, je n'avais pas lu le dernier poste ...
Pourquoi tant de griefs/reproches/agacements ????
Tu me dis de me calmer et de revenir dans un jour ou deux, cool, je n'agresse personne wink
Il ne me semble pas avoir été agressif.
Un peu de calme ...

#10 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 29/01/2015, à 21:14

pitou_christophe
Réponses : 25
moko138 a écrit :
pitou_christophe a écrit :

Tu me dis de me calmer

Non. Je n'ai rien écrit de tel.
Prends le temps de lire avant de répondre.

Purée, ça suffit maintenant de jouer sur les mots ?
Tu me dis/fais comprendre que le problème de souris vient de ma souris et qu'il me suffit de prendre une souris de base, je teste, ça ne fonctionne pas.
As-tu d'autres idées ?

#11 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 03/02/2015, à 19:41

pitou_christophe
Réponses : 25

Oui, ça progresse ! (enfin je crois smile )
Il semblerait que le problème vienne de gtk car avec transmission, en gtk, pas de molette de souris fonctionnelle, alors qu'avec transmission en qt, ça marche !!!
J'essaie de "contourner le problème" en passant un max de programmes par leurs équivalent en qt ou autre.
De là à dire que le problème est résolu, on en est loin ...
J'ai jeté un coup d’œil au lien mais j'ai l'impression qu'il ne peut fonctionner que lorsque la souris ne fonctionne pas du tout (spas évident tout ça tongue )

#12 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 04/02/2015, à 20:57

pitou_christophe
Réponses : 25

Bon, y'a un truc avec gtk c'est certain !
En tapant "gtk molette" dans google on trouve pleins de liens intéressants.
Entre autre, un lien qui raconte que si l'on fait clique de mollette + défilement de molette en même temps , la mollette fait son boulot.
Ça marche mais c'est suant au possible ...

#13 Re : -1 »  molette de souris qui ne fonctionne que sous certains logiciels » Le 05/02/2015, à 08:15

pitou_christophe
Réponses : 25

Merci the_boss_oo1 et Ayral,
Je vais regarder xbindkeysr de près ce soir (je suis au boulot)
Par contre il faut que je vois comment le lancer au démarrage car avec wmii (ou dwm ou ... ) pas de paramètre facile à modifier.

#14 -1 »  quel écran choisir ???? » Le 24/01/2014, à 11:29

pitou_christophe
Réponses : 1

Bonjour à tous,
je suis sous ubuntu/debian depuis un moment déjà et une question se pose désormais :
J'ai actuellement un écran LCD 32" (81cm) devant les yeux mais dans un mois je le vend (trop grand mais c'était pour dépanner ... )
Je suis donc à la recherche d'un écran qui pourrait me convenir.
Cependant, lequel, il en pléthore aujourd'hui roll
J'ai une préférence pour les écrans larges car j'utilise WMII comme gestionnaire de fenêtres.
J'ai vu des 16/9 (comme celui que j'ai en ce moment mais moins grands) des 21/9 (mais quid du support matériel ...)
Quelqu'un en a un 21/9 ?
Si vous avez d'autres conseils, je suis preneur.
Merci d'avance.
PS : ma carte graphique est une nvidia : NVIDIA Corporation GT215 [GeForce GT 240] (d'après lspci ...)

#15 Re : -1 »  quel écran choisir ???? » Le 23/01/2015, à 08:50

pitou_christophe
Réponses : 1

Personne n'a un 21/9 eme ?

#16 -1 »  samba nautilus et gros problèmes ... » Le 26/06/2013, à 11:04

pitou_christophe
Réponses : 4

Bonjour,
je viens d'installer ubuntu 13.04 64bits sur mon PC et j'ai un problème avec samba :
Lorsque, dans nautilus, j'ai voulu partager un dossier comme je le faisait précédemment avec debian ou ubuntu, pas d'onglet de partage dans les propriétés du dossier ...
J'ai donc installé le paquet samba.
Ouf le partage apparait, mais lorsque je lui demande de le créer : voici le message d'erreur :

« net usershare » a retourné l'erreur 255 : Ignoring unknown parameter "server role"
net usershare add: cannot convert name "Everyone" to a SID. The connection was refused. Maybe smbd is not running.

Pour info, j'ai rebooter mon PC et c'est toujours pareil ...
Pourriez vous m'aider s'il vous plait ?

#17 Re : -1 »  samba nautilus et gros problèmes ... » Le 26/06/2013, à 11:14

pitou_christophe
Réponses : 4

De pire en pire ?
Maintenant après un n-ième reboot il me met ça :

net usershare add: cannot create tmp file /var/lib/samba/usershares/:tmpwZehHY

#18 Re : -1 »  samba nautilus et gros problèmes ... » Le 26/06/2013, à 17:23

pitou_christophe
Réponses : 4

Bon, comme il semblait s'agir d'un problème de droit, j'ai fait un :

sudo chmod 777 /var/lib/samba/usershares

C'est mieux, car je n'ai plus le message d'erreur, mais le partage n’apparaît toujours pas ....
help ....

#19 Re : -1 »  samba nautilus et gros problèmes ... » Le 28/06/2013, à 10:03

pitou_christophe
Réponses : 4

Bon alors j'ai tenté un autre truc :
j'ai récupéré le smb.conf de l'ancienne configuration (12.04) et je l'ai mis à la place du nouveau j'ai tout rebooté et ...
Ben rien de nouveau : dans nautilus j'ai toujours la proposition de partage, mais cette dernière ne permet pas d'avoir accès à mon dossier ...

#20 Re : -1 »  samba nautilus et gros problèmes ... » Le 28/06/2013, à 10:17

pitou_christophe
Réponses : 4

J’avance toujours à petits pas:
j'avais un

invoke-rc.d: unknown initscript, /etc/init.d/samba not found.

du coup je l'ai créé et mis dedans

#!/bin/sh

### BEGIN INIT INFO
# Provides:          samba
# Required-Start:    $network $local_fs $remote_fs
# Required-Stop:     $network $local_fs $remote_fs
# Default-Start:     2 3 4 5
# Default-Stop:      0 1 6
# Short-Description: start Samba daemons (nmbd and smbd)
### END INIT INFO


# Defaults
RUN_MODE="daemons"

# Reads config file (will override defaults above)
[ -r /etc/default/samba ] && . /etc/default/samba

NMBDPID=/var/run/samba/nmbd.pid
SMBDPID=/var/run/samba/smbd.pid

# clear conflicting settings from the environment
unset TMPDIR

# See if the daemons are there
test -x /usr/sbin/nmbd -a -x /usr/sbin/smbd || exit 0

. /lib/lsb/init-functions

case "$1" in
        start)
                log_daemon_msg "Starting Samba daemons" "nmbd"

                if ! start-stop-daemon --start --quiet --oknodo --exec /usr/sbin
/nmbd -- -D; then
                        log_end_msg 1
                        exit 1
                fi

                if [ "$RUN_MODE" != "inetd" ]; then
                        log_progress_msg "smbd"
                        if ! start-stop-daemon --start --quiet --oknodo --exec /
usr/sbin/smbd -- -D; then
                                log_end_msg 1
                                exit 1
                        fi
                fi

                log_end_msg 0
                ;;
        stop)
                log_daemon_msg "Stopping Samba daemons" "nmbd"

                start-stop-daemon --stop --quiet --pidfile $NMBDPID
                # Wait a little and remove stale PID file
                sleep 1
                if [ -f $NMBDPID ] && ! ps h `cat $NMBDPID` > /dev/null
                then
                        # Stale PID file (nmbd was succesfully stopped),
                        # remove it (should be removed by nmbd itself IMHO.)
                        rm -f $NMBDPID
                fi

                if [ "$RUN_MODE" != "inetd" ]; then
                        log_progress_msg "smbd"
                        start-stop-daemon --stop --quiet --pidfile $SMBDPID
                        # Wait a little and remove stale PID file
                        sleep 1
                        if [ -f $SMBDPID ] && ! ps h `cat $SMBDPID` > /dev/null
                        then
                                # Stale PID file (nmbd was succesfully stopped),
                                # remove it (should be removed by smbd itself IM
HO.)
                                rm -f $SMBDPID
                        fi
                fi

                log_end_msg 0

                ;;
        reload)
                log_daemon_msg "Reloading /etc/samba/smb.conf" "smbd only"

                start-stop-daemon --stop --signal HUP --pidfile $SMBDPID

                log_end_msg 0
                ;;
        restart|force-reload)
                $0 stop
                sleep 1
                $0 start
                ;;
        *)
                echo "Usage: /etc/init.d/samba {start|stop|reload|restart|force-                                                                                                                              reload}"
                exit 1
                ;;
esac

exit 0

comme ici http://forum.ubuntu-fr.org/viewtopic.php?id=103149
Du coup le dossier partagé apparaît mais impossible de l'ouvrir ...

#21 Re : -1 »  un logiciel unique au démarrage » Le 13/03/2013, à 14:04

pitou_christophe
Réponses : 23

ah et il y aussi les gconf machin chouette, mais si je les supprime, il m’enlève chromium et je souhaiterait le garder ...

#22 Re : -1 »  un logiciel unique au démarrage » Le 13/03/2013, à 14:05

pitou_christophe
Réponses : 23

voici le retour de free -m

            total       used       free     shared    buffers     cached
Mem:           994        772        222          0        117        400
-/+ buffers/cache:        254        740
Swap:         1013          0       1013

#23 Re : -1 »  un logiciel unique au démarrage » Le 13/03/2013, à 14:10

pitou_christophe
Réponses : 23
tiramiseb a écrit :

Avant tout, cette question : as-tu bien lancé cette commande dans l'environnement en question ?

254 Mo utilisés c'est tout à fait acceptable. 740 Mo de RAM libres c'est confortable.

oui, oui je suis bien sous une session openbox simple avec gmpc,  chromium et un terminal de lancé.
Penses-tu que je puisse encore gagné en autonomie/puissance/ram en enlevant encore des choses ?
Et surtout quoi enlever ?

#24 Re : -1 »  un logiciel unique au démarrage » Le 13/03/2013, à 14:20

pitou_christophe
Réponses : 23
tiramiseb a écrit :

Penses-tu que je puisse encore gagné en autonomie/puissance/ram en enlevant encore des choses ?

Je pense que si tu continues dans cette voie, à partir de maintenant ce sera surtout du pinaillage pour gagner des miettes.

ahahah
c'est bien moi tout ça wink
bon je vais en rester là.
Une dernière question avant de passer la question en résolu :
est-ce que ça n'aurait pas été plus "simple" d'installer une debian minimale puis openbox puis gmpc ?
ou bien aurais-je eu autant de trucs de lancé ?
C'est pour mon information personnelle, aucune critique là dessous.
Surtout, encore merci de l'aide apportée.