Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.
nombre réponses : 11

#0 Re : -1 »  Documentation à compléter sur le wifi au plus vite et par tous » Le 10/12/2006, à 16:05

chatons
Réponses : 252

Carte Netgear WG311v3 sous Ubuntu Edgy

Depuis ma migration de Dapper vers Edgy fin Octobre impossible de faire fonctionner cette carte Wifi qui fonctionnait sous Dapper.
J' ai enfin réussi au moyen d'une solution inélégante en utilisant Windows !...
J' ai téléchargé à partir de Netgear.fr le driver 1.1 : wg311v3_v1_1_setup.exe
Ne sachant pas l'ouvrir sous Ubuntu j'ai exécuté ce fichier sous Windows.
Je suis alors allé dans le répertoire : c:\windows\inf, qui lui même alors contenait maintenant un sous-répertoire WG311v3 (avec le driver WG311v3.INF à l'intérieur.
Au moyen d'une clé USB j'ai transféré la totalité de ce sous répertoire WG311v3 dans Ubuntu :
Raccourci , dossier personnel (ou home)
puis j'ai fait
Système, Administration, Pilotes sans Fils Windows

Install driver : j'ai installé le driver WG311v3.INF

Miracle en fin ma carte et le driver étaient reconnus

Dans : Configurer Network mon réseau était identifié sans problème

Ma connexion internet ADSL avec cette carte  wifi refonctionnait enfin , aprés presque deux mois de tatonnements et recherches !...

Mon regret est de ne pas avoir trouvé la solution Ubuntu.

Chatons

#1 Re : -1 »  [Support] : Wifi : Carte Netgear WG311v3 » Le 19/09/2006, à 14:12

chatons
Réponses : 124

Nous disposons de trois ordinateurs : un maître sur lequel est connecté un adaptateur routeur NETGEAR 834 GT
                                                             Deux ordinateurs ACER un fixe et un portable
Sous Windows les liasons sans fils fontionnent.
Nous avons installé UBUNTU 6.06 sur la machine maître
                                                       sur l'ordinateur fixe ACER, sur cette machine nous avons installé une carte NETGEAR WG311v3.
Impossible d'établir une connexion WIFI entre les deux ordinateurs fixes
Pour mettre à jour Ubuntu sur l'ordinateur fixe ACER nous avons utilisé un clable réseau de 20 mètres allant du routeur à cet ordinateur. C'est encombrant et gênant.
Voilà 4 mois que je bute sur le fonctionnement de cette carte WIFI, je ne suis pas doué.

Ces derniers jours enfin une solution !
Nous avons identifié le matériel wifi présent :
En exécutant : Applications  puis Sys Info ou System Information (hardinfo)
                        Dans la rubrique PCI Devices nous avons trouvé en correspondance avec le chipset  "marvel"
la définition de carte suivante :
Marvel Technology Group LTD
88w8335 [Libertas]802.11b/g Wireless rev 3
                        Dans la rubrique Kernell Modules
le driver correspondant : Marvel8xxxWireless driver : mrv8k

Nous aurions pu faire cette recherche avec lspci mais nous n'aurions pas eu d'information quant à la présence du driver mrv8k.

La carte NETGEAR est identifiée et reconnue en fonction de son chipset.
Aprés l'installation de WG311.inf et non pas de WG311.INF au moyen de NDISWRAPPER la carte (hardware)était identifiée dans "Wireless Network Drivers", puis en utilisant cet outil graphique j'ai donc pu configurer mon réseau qui a enfin fonctionné.

#2 Re : -1 »  connection internet par djinn numéris sous ubuntu » Le 26/06/2006, à 10:50

chatons
Réponses : 3

le modem djin numéris usb est fabriqué par BEWAN voir de ce coté mais il y a quelques années j'ai eu le même problème sans pouvoir le solutionner avec Mandrake.
Mais j'ai vu que dans les multiples pages forums et documentation qu'il était question de BEWAN

#3 Re : -1 »  connection internet par djinn numéris sous ubuntu » Le 18/12/2006, à 02:32

chatons
Réponses : 3

Bonjour,
  Il y a quelques années il me fut répondu par BEWAN eux mêmes qu'ils ne travaillaient que pour Windows et en aucun cas pour Linux.
Peut-être que cela a changé ? Le mieux est de les réinterroger

Salut

#4 Re : -1 »  probleme avec ndiswrapper » Le 15/12/2006, à 09:39

chatons
Réponses : 17

Bonjour,
Quel est le driver de WG311v3.INF utilisé ?
Téléchargez sur Netgear le dernier driver et l'installer .
Voir mon post du 10/12/2006.
Bon courage cette carte cause  des soucis mais j'ai réussi à la faire fonctionner sous Breezy, Dapper et Edgy.

chatons

#5 -1 »  [Résolu] - Connexion et Identification sous "Forum" » Le 14/12/2006, à 11:44

chatons
Réponses : 6

Bonjour,
    Voilà mon problème,
Je suis inscrit sous le pseudo "chatons"
Lorsque je suis sous Edgy et que je vais sur "accueil-ubuntu-fr.org"
Aucun problème de connexion et d'identification sous les rubriques "acceuil" et "documentation"
Par contre impossible d'établir la connexion sous "forum" le message "vous n'êtes pas connecté"
est affiché.
Pas de rubrique connexion
Seule la rubrique inscription existe
J'ai essayé tout ce que je pouvais faire jusqu'à créer un second pseudo.Aucun changement tant avec "chatons" que "chatonsf"

Le paradoxe c'est que tout fonctionne bien lorsque je suis sous Windows XP pour accéder au Forum. Ce n'est pas le but recherché de la manoeuvre.
Pour exécuter ce post je suis obligé de le faire en passant sous Windows XP !...

Si quelqu'un a une solution un grand merci.

C'est passionnant de chercher mais quand on ne trouve pas !...

chatons

#6 Re : -1 »  [Résolu] - Connexion et Identification sous "Forum" » Le 14/12/2006, à 12:02

chatons
Réponses : 6

Bonjour,
Je ne suis pas un Ubusien très compétent, qu'est ce qu'un screenshot ?
chatons

#7 Re : -1 »  [Résolu] - Connexion et Identification sous "Forum" » Le 14/12/2006, à 14:55

chatons
Réponses : 6

Bonjour,
Merci pour votre réponse mais je n'arrive pas à expédier les captures d'images.

La différence que j'ai sous forum.ubuntu-fr.org/viewtopic.php?id=83036
Sous Windows XP j'ai la possibilté de me connecté et de m'identifier
Sous Ubuntu Edgy je n'ai aucune possibilité de me connecter

Je cherche toujours pour vous envoyer des captures d'écrans.

chatons

#8 Re : -1 »  [Résolu] - Connexion et Identification sous "Forum" » Le 14/12/2006, à 19:21

chatons
Réponses : 6

Bonjour Valeriane.

La taille des polices du texte était réglé sur "normales", je n'avais rien modifié.
Toutefois en suivant ton conseil j'ai diminué la taille des polices et la rubrique connexion est alors apparue.
J'ai pu m'identifier sur le forum d'où je réponds.

Merci

chatons

#9 Re : -1 »  Carte Wifi netgear WG311 v3 ilmpossible à installer » Le 13/12/2006, à 14:09

chatons
Réponses : 1

Bonjour,

Allez voir le post que j'ai fait sur l'installation de cette carte, mon pseudo : chatons, le10 ou le 11/12.

#10 Re : -1 »  problème d'installation de ubuntu » Le 24/02/2006, à 11:47

chatons
Réponses : 4
kareem a écrit :

Salut

Non je n'ai pas de message d'erreur mais il s'arrete seulement à cette étape du chargement c'est ce qui me surprend énormément.
Hier j'ai réinstallé linux mais il me refait toujours la même chose......

C BIMZAR

Si module audio est REALTEK
- désactiver dans le bios le module AUDIO
- RÉINSTALLER normalement il ne doit plus y avoir de blocage "start hotplug subsystem"

Aprés sous terminal
     - taper : sudo gedit /etc/hotplug/blacklist
     - enter
     - ajouter : snd-hda-intel  à la fin du fichier texte et enregistrer

RELANCER LA MACHINE

Pour la suite aller sur DOCUMENTATION Ubuntu Francophone où j'ai trouvé ces informations
" materiel : chipset_intel_hda_realtek